Subject: [edu-team] Mentioning the edu-discuss list

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 29 Jul 2003 08:12:53 -0700

I've just sent off a note to the solutions list mentioning the edu-discuss 
list (and how to subscribe), and claimed that James Seng is trying to do 
something about "guidelines for speaking at the IETF" aimed at the ESL 
issue.

Just so you know - you may get more feedback!

               Harald

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Margaret Wasserman <[email-masked]>
Date: Tue, 29 Jul 2003 12:33:26 -0400

Okay.

I had been planning to announce this list along with the web
site and charter, but I can't think of any reason not to announce
it now...

I'll send similar announcements to wgchairs-training and
the ietf list.

Margaret

At 08:12 AM 7/29/2003 -0700, Harald Tveit Alvestrand wrote:
>something about "guidelines for speaking at the IETF" aimed at the ESL issue.
>

---

From: James Seng <[email-masked]>
Date: Thu, 31 Jul 2003 17:27:09 +0800

Harald,

Erm..thank you Harald. I got emails asking me hows my progress with the 
"guidelines" and if I need any help now :P

The problem: I dont know what I am suppose to do!

So, let me propose something:

I will work on a presentation on some of the good practices a working 
group chairs should adopt with ESL speakers. This could be use as a 
training material at the WG chair training.

Or do you think I should put an I-D together?

-James Seng

Harald Tveit Alvestrand wrote:

> I've just sent off a note to the solutions list mentioning the 
> edu-discuss list (and how to subscribe), and claimed that James Seng is 
> trying to do something about "guidelines for speaking at the IETF" aimed 
> at the ESL issue.
>

---

From: Margaret Wasserman <[email-masked]>
Date: Thu, 31 Jul 2003 10:15:04 -0400

Hi James,

At 05:27 PM 7/31/2003 +0800, James Seng wrote:
>Erm..thank you Harald. I got emails asking me hows my progress with
>the "guidelines" and if I need any help now :P
>

Yes, Harald does have way of doing that to people...  It's
an odd management style, but quite empowering once you get
used to it.  The key is never to volunteer for something in
front of Harald, unless you're really prepared to do it.

>training material at the WG chair training.

This is a good idea.  Depending on how long it is, you
could either present it at training for ongoing WG chairs,
or I could add it as a section in the intro WG chairs
session.

>Or do you think I should put an I-D together?

Eventually, and I-D is probably a good idea.  But, I
think it might be good to present it to WG chairs, let
them try it out and get some feedback before going the
I-D route...  Unless it would be easier for you to
initially develop this idea in I-D form.

One thing to think about, though...

You seem to be quite focused on the idea that we should
change the behaviour of North Americans, to make the IETF
more accessible to non-North Americans.  I consider this
a laudable goal, but I think you should consider the fact
that it is hard to motivate people to permanently or
consistently change their own behaviour when they don't
see an immediate benefit to themselves.

So, while I think that we _should_ add some material to the
WG chairs training sessions to raise awareness (there is
already some there, but it could be expanded), I also
think that we should offer some advice or training to the
non-North Americans, to help them help themselves.

I was hoping that you and Harald could both offer some
perspective on what would have helped you when you first
came to the IETF.

I have some ideas about this, but they certainly aren't
based on first-hand experience.  They are also fairly
conservative, as I tend to be quite conservative about
expanding existing programs, etc.:

- Offer introductory training in the native language
   during non-NA IETF meetings, either in a separate track
   or via translation of the English track.

         This is based on the theory that we will get a
         good number of local first-time attendees, and we
         might get more of them to come back for further
         IETF meetings if their first exposure is inclusive
         and their first meeting is more productive.  In time,
         this might help to raise the number of non-NA attendees
         overall.

- Set-up a same-language mentoring/buddy program to help ESL
   speakers find other IETF attendees who speak their native
   language, and share some of their same areas of interest.

         In its first iteration, this could be as simple as
         putting up signs in different "corners" of the welcome
         reception, each indicating a non-English language
         (Japanese, French, obscure Scandanavian languages :-))
         and making sure that there are a few experienced
         IETF people who speak each language who are willing
         to spend some time in that area, talking to people who
         have questions, etc.  Which languages are represented
         is quite likely to depend on who we can find to
         volunteer...

- Develop a pool of English-speaking editors who are willing to
   work with ESL participants to edit their documents for grammar,
   spelling, clarity, etc.

         This has been done informally -- I know that Ralph
         Droms and I have both been known to do this on
         occasion, for example.  But, we could expand this
         pool by asking for volunteers, and we could make it
         easier  for ESL participants to find an editor.

         [Note:  I am not sure that this type of activity
         will be in our charter, though.]

Whatever we choose to do, though, I think that we should
introduce one change at a time, to avoid over-committing our
limited energy and resources.

Margaret

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Thu, 31 Jul 2003 08:03:37 -0700

> Or do you think I should put an I-D together?

I think a presentation sounds like a good start. Once you know what you 
want to say, it should be relatively easy to pull an I-D together saying 
the same thing, if that's a good thing to do.

But you are in the situation where you know the problem, more than I do, 
and you can approach it from the other end: What would have helped you when 
you arrived in the IETF to figure out how to participate, and what could 
other people have done to make it easier for you to participate?

Now, you have a background where you know more about living in an 
English-language culture than many - but still, you have some idea.

                         Harald

---

From: James Seng <[email-masked]>
Date: Fri, 01 Aug 2003 10:33:31 +0800

> or I could add it as a section in the intro WG chairs

Okay. I think I will start with a ppt.

> see an immediate benefit to themselves.

I think it is both way. One for NA and one for non-NA.

-James Seng

---

From: James Seng <[email-masked]>
Date: Fri, 01 Aug 2003 10:37:36 +0800

Noted.

I think as Margaret rightly pointed out, I cannot do one without 
another. It is useful to know what WG chairs could help to to bring 
non-NA into the group but it is also useful to know what non-NA could do 
to fit into the culture as quickly as possible.

As I said before, IETF is a culture shock to many folks in Asia. :-)

-James Seng

> and you can approach it from the other end: What would have helped you 
> when you arrived in the IETF to figure out how to participate, and what 
> could other people have done to make it easier for you to participate?
>