Subject: [edu-team] foriegn language newcomers sessions

From: avri <[email-masked]>
Date: Thu, 31 Jul 2003 21:10:51 +0900

hey,

me and my big mouth.

i was 'socializing ' the idea (as they seem to say in the UK)
of having the newcomers intro given with English slides
(same slide set) but having the speaker speak in a non
English language.

the first reaction i got from the Korean i was talking to
was incredulity. "the IETF would let that happen?"
my answer a facile - 'and why not'

as i say, me and my big mouth.
anyway

we talked and with the spring ietf in Seoul we thought it
would be a good idea to have a Korean language intro in
Minneapolis -

yes i did say Minneapolis.

the idea is to have the Korean population really prepared
for their home country.  there will be many Korean newcomers
in Seoul and if there is a body of well trained Korean
pros, it may be good.

we went on to think that of course the session should be
given in Korean in Seoul as well as another language maybe
Japanese, maybe Chinese.  i am not too worried about
real estate in Seoul.  i would just have to sell the idea to
the sponsors.

me and my big mouth.

so if the idea flies, we should decide real soon so that the news
can spread asap.  and of course we should find a teacher.

which i can try to do.  i can have him or her practice at ETRI
before hand.

as i said, me and my big mouth.

a.

ps. of course if it is impossible i am off the hook.

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Margaret Wasserman <[email-masked]>
Date: Thu, 31 Jul 2003 10:36:50 -0400

Hi Avri,

>me and my big mouth.

:-)

>my answer a facile - 'and why not'

This doesn't surprise me.  I have spoken to a lot of
non-North American participants who (once we've gotten to
know each other well-enough that they've forgiven me for
being North American, and for talking _way_ too fast) have
expressed a feeling that the IETF is almost actively hostile
towards non-NA participation. It's not that they think that
each individual is trying to exclude them, but it is frankly
unbelievable that an environment this hostile to ESL
participants could have happened by accident.

I can usually comfort them somewhat by pointing out how
hostile the environment is to other groups -- women, the
hearing impaired, anyone form the more polite or
slow-speaking parts of the United States, people with
feelings, etc...

I can't justify or explain why we have chosen to allow our
culture to become so openly vicious and hostile, but I can
assure people that it isn't only targeted at ESL participants.

BTW, I'm pretty sure that a training program won't do much
to solve this problem, since most of the folks who perpetuate
this culture from positions of power or influence won't
attend any of our training sessions.

>in Seoul and if there is a body of well trained Korean

It's unclear to me that a Korean translation of our intro
session would create "well trained Korean pros".  Korean
folks who will come to Minneapolis to attend the IETF
probably already know all of the information covered in
the intro session....

>real estate in Seoul.  i would just have to sell the idea to

As far as I know, the sponsors do not arrange the hotel
contracts -- they are arranged by the secretariat, usually
fairly far in advance.  We sometimes have trouble getting
access to the full set of rooms on either Sunday or Friday,
because of other conventions that are being held before or
after the IETF.

We can talk to Marcia about our needs, and see if she can
get us rooms.  But, it isn't safe to assume that room will
be available without careful advanced planning.

>which i can try to do.  i can have him or her practice at ETRI

Let's talk about this on the conference call and figure out
how much we want to bite off and how soon.  I don't think that
this should be something special for Korea.  We should do it
as part of a sustainable program that will work when we
(finally!) get to the point where IETF's are 50% non-NA.

Harald, are you going to manage two non-NA IETF meetings in
2004?  You know we won't be at 50% until we manage two
non-NA meetings in a single year.  What about having an
NA meeting in Summer 2004, and a European meeting in
November 2004?

Margaret

---

From: avri <[email-masked]>
Date: Fri, 1 Aug 2003 07:54:53 +0900

that is ok.
if it is not possible, then it is not possible.

as for a meeting.  while i can make 8, it is awkward
and makes for a long day since i already have a
1.00 AM call that night.  9 would work better for me.

a.

On torsdag, jul 31, 2003, at 23:36 Asia/Seoul, Margaret Wasserman wrote:

---

From: avri <[email-masked]>
Date: Fri, 1 Aug 2003 09:47:51 +0900

Hi

Thought about this a little more on the way in.  the
last answer was the pre-coffee answer.  Now i have
had coffee, breakfast and a 25 minute walk where
i saw flowers and bunnies. definitely the kind of thing
that widens perspective.

And while i am ready to accept that it is impossible,
and am ready to tell the folks i talked to the idea about
that it isn't possible at this point in time, i not sure that
i comfortable with all the reason why it can't be done..

I also has soem issue with other stuff.

> participants could have happened by accident.

I did not get the feeling that folks here believe there is active
hostility.  Only that no one really cares and that the IETF is
set in its ways.  there are the things it does,  and the things
it doesn't do.

> slow-speaking parts of the United States, people with

Gee, by US law that might make the organization liable.  If
someone really could prove that it is such a hostile
environment, we better move all of the meeting out of
the US.

> attend any of our training sessions.

Here I disagree.  Teaching people about how to deal with this
intolerance is half the battle.

And I am not sure the Ms. Politeness classes for offenders is
inappropriate. But that belongs to the re-education directorate,
not the education core team.

> probably already know all of the information covered in

Again, I am not sure you are right.  first most of them have not
attended the SOB version.  Second, they probably did not
understand the class they did take.  And third, if you talk to
many of them, you will find many do not understand the
process.  One of my bigger concerns was finding someone
Korean who I felt confident really understood.  I figured I
would have to spend time with whomever to clear up any
issues.

Not that I guarantee I could get a A+ on a test of IETF admistratrivia,
but I probably could do ok.

> because of other conventions that are being held before or

I think the sponsors are always free to provide something
extra if they are so inclined.  I would be surprised otherwise.
and I do believe i could convince the Seoul sponsors.  Though
that might be hubris on my part.

> be available without careful advanced planning.

Exactly why I am pushing the theme prematurely.  If we wait,
it is for sure that it can't be done.

> (finally!) get to the point where IETF's are 50% non-NA.

Here I agree.   I believe giving the Intro class in English + at least
1 other language at each IETF is what I propose.   And normally,
when we are in a non english speaking country, the language should
be the predominant language of that country.

> NA meeting in Summer 2004, and a European meeting in

None of my business, but that is a great idea.

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Thu, 31 Jul 2003 16:50:38 -0700

> NA meeting in Summer 2004, and a European meeting in

Not official:
we're negotiating to have the Nov 2004 meeting in Spain. But we're not 
entirely happy with the proposed locale (too isolated, again).

The biggest worry, though, is if we can get a balanced budget if the Spain 
event is as weakly attended as the Vienna one...... people are already 
arguing for keeping it in the US because of the 500 extra Americans who 
will show up....

---

From: James Seng <[email-masked]>
Date: Fri, 01 Aug 2003 10:53:56 +0800

Asian has a lot of common culture which is heavily influenced very much 
by Confucius teachings, with the degree of influences varies across 
different countries.

So knowing Confucius teachings is one way to learn a bit more of why 
Asian do things the way we do.

His teachings advocate a harmony society which put priority on the 
country over family and family over self, a respect for elders, and a 
submission towards authority, etc etc.

So, Asian has a lot of respect for IETF as 'THE' standard group for 
Internet, the group that helps 'creates' the Internet. We view it as THE 
authority and you dont generally question what IETF do and how it does. 
(I know I did once upon a time before).

So Asian still feels we bring "our proposal to IETF for consider". The 
"our" and "IETF" are separate...they dont see "themselves" as IETF. IETF 
is high and mighty, not something we can be part of. (Incidently, I 
learn this the hard way when Harald reminded me 'YOU are also part of 
IETF' when I whinned about how IETF treated my I-D badly).

I am probably over-generalization so there are always exceptions. But 
knowing these differences really really helps.

ps: Harald as chair of the IETF probably much more influence then you 
realized among the Asian. John Klensin as chair of IAB certainly does, 
especially he has white beard.

-James Seng

---

From: avri <[email-masked]>
Date: Fri, 1 Aug 2003 12:08:26 +0900

On fredag, aug 1, 2003, at 11:53 Asia/Seoul, James Seng wrote:

> Asian has a lot of common culture which is heavily influenced very 
> much by Confucius teachings, with the degree of influences varies 
> across different countries.
>

I am not sure that Korea is as Confucius oriented.  They seem to have 
made a very strong attempt to remove that from their culture a few 
centuries back.  Perhaps that is why they consider themselves the 
Italians of the orient.  They do, really.

While I certainly do _not_ hold myself up as any sort of Asian expert, 
we do have to be careful about making generalizations about all Asians. 
  Kind of like assuming all North Americans are the same.  Canadians and 
Mexicans hate that.

> especially he has white beard.

Um.  John is no longer the IAB chair and hasn't been for a while 
(though sometimes it is hard to tell).  Leslie is.  And she does not 
have a beard.  Perhaps this is why she was missed.
:-)

a.