Subject: RE: [edu-team] Idea for San Jose: "How to read a MIB"?

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Fri, 16 Apr 2004 21:26:08 +0200

> > So I was wondering - would it be interesting to have a session for the 
> > "general public" at an IETF on the subject of "how to read a MIB" - 
> > not to write it, not to implement the server, but to look at the MIB 
> > definition and find out which parts of the information you're 
> > interested in you can actually extract using the MIB?
> 
> I think it could be useful.  Finding a teacher might be a challenge.  
> Has to be someone with the knowledge of a MIB doctor,  with the 
> humility to understand how difficult it can be for others to 
> understand, and with the  ability to teach.
> 
> Are there such candidates?
> 
I can try to find one.
Possibly I can prepare a session.

A good candidate might be Juergen Schoenwaelder.
He actually "teaches" at university as well, so he should
now how to present material to "newcomers".

So Pls try to give me a precise description of the
- expected audience
- goals to be achieved
- time available for such a session.
- I assume it will be Sunday before IETF?

Bert
> a.

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Margaret Wasserman <[email-masked]>
Date: Sat, 17 Apr 2004 09:55:30 -0400

Hi Bert,

Give us a chance to discuss this in the edu-team and we'll get back 
to you.  I'll plan an edu-team meeting after my vacation to talk 
about prep for San Diego, and we'll figure out the schedule, etc. 
then.  Some of us have talked in the past about having different 
types of technical training (not just security), but we haven't 
figured out how we would do it yet...  More later.

Margaret