Subject: [edu-team] Conference Call Details

From: Margaret Wasserman <[email-masked]>
Date: Tue, 4 May 2004 19:42:31 -0400

Hi All,

As I hope you all know, we have a conference call in about 20 minutes.

Harald has graciously provided a dial-in bridge.  The dial-in information is:

Dialin numbers (US):
408-902-7860
866-902-7860

Date/Time: May 04, 2004, 05:00 PM factory
MeetingID: 790941

We will use the following agenda:

     - Agenda Bashing
     - Review Accomplishments from Last Year
     - Discuss planning for upcoming year
	- Logistical details
	- Ideas for New Work
     - Review Action Items
     - Plan for Next Meeting

Talk to you soon!

Margaret

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: [email-masked]
Date: Wed, 5 May 2004 09:47:08 +0200

Sorry I missed the meeting.  Feel asleep sometime between 1:30 - 2:00 
am (Sweden Time) while waiting for the meeting time.

a.