Subject: [edu-team] Fwd: 60th IETF

From: Margaret Wasserman <[email-masked]>
Date: Wed, 12 May 2004 15:55:10 -0400

Thoughts?

Margaret

>X-Sender: [email-masked]
>Date: Wed, 12 May 2004 15:29:50 -0400
>To: Margaret Wasserman <[email-masked]>
>From: Marcia Beaulieu <[email-masked]>
>Subject: 60th IETF
>X-MX-Spam: final=0.0100000000; heur=0.5000000000(-3300); 
>stat=0.0100000000; spamtraq-heur=0.5000000000(2004051201)
>X-MX-MAIL-FROM: <[email-masked]>
>X-MX-SOURCE-IP: [132.151.15.110]
>
>Margaret,
>
>I recall a discussion about adding some questions to the registration form,
>I don't remember if that was just for the newcomers or for some of the other
>training session.
>
>We are getting ready to open registration and are updating the form, are there
>any additional questions that we should consider asking on the form?
>
>Thanks,
>
>Marcia
>

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Radia Perlman <[email-masked]>
Date: Wed, 12 May 2004 13:27:48 -0700

I think we should ask, for each of our events, whether they
will attend. This helps advertise the event, and makes it clear
that they are allowed to go.

I was also thinking about the mentoring thing. I've never been
fond of pairing people (mentor/mentee). But perhaps a mailing list
that is specifically for "feel free to ask naive questions"
and with hopefully some older-timers listening in to give friendly,
supportive answers. Hopefully the mailing list won't be super-heavy
traffic, or get into digressions over which brand of beer is best.

Radia