Subject: [edu-team] Fwd: [fwd] suggestion for explanation of ``IETF culture''

From: Margaret Wasserman <[email-masked]>
Date: Wed, 10 Nov 2004 21:30:50 -0500

I'll get this through to edu-discuss later (it is caught in the 
anti-spam filter), but I thought that you guys might want to see this 
before dinner tomorrow.

If folks have other agenda topics, send them to me and I'll put 
together a list.

Margaret

>From:    Peter Koch <[email-masked]>
>To:      [email-masked]
>Subject: suggestion for explanation of ``IETF culture''
>Date:    Wed, 10 Nov 2004 22:28:36 +0100
>X-PGP-Fingerprint: 85 89 64 AD 73 79 92 1F C8 76 95 2D 15 09 19 93
>X-Organization: Uni Bielefeld, Technische Fakultaet
>X-Phone: +49 521 106 2902
>MIME-Version: 1.0
>Content-Type: text/plain; charset="us-ascii"
>Content-ID: <[email-masked]>
>Sender:  pk
>
>Dear EDU team,
>
>in September, ISOC.DE sponsored an event in Frankfurt, DE where local/regional
>people active or interested in the IETF had an exchange of ideas and
>experiences.
>
>Amongst other issues, many of the participants felt that, although 
>as Europeans
>probably being in a relatively comfortable situation, newcomers sometimes have
>difficulties understanding the "culture" of the meetings and discussions.
>This is not news, of course. One particular suggestion was that
>the EDU team or whoever feels competent might want to collect some of the
>jargon used in face to face meetings or on mailing lists. We'd be happy
>to contribute the key words (well, maybe also the explanation, although that's
>likely better done by a native speaker; however, it might be interesting to
>learn what a non-native speaker thinks things mean ;-)
>
>To cut a long story short, examples of terms are 'red herring', 'rathole
>discussion', 'kitchen sink {approach}'. While some of those may be found
>in a good dictionary, there are often enough connotations specific to the
>IETF environment, history and folklore.
>Is this list appropriate to start an effort to get this started? Comments
>and contributions welcome.
>
>Thanks,
>   Peter
>
>PS: Although it might lead to an ongoing effort, the questions raised seem to
>     fit into the scope of FYI 17 (The Tao), which appears to be in the process
>     of being updated.
>
>------- End of Forwarded Message
>

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Susan Harris <[email-masked]>
Date: Wed, 10 Nov 2004 21:56:34 -0500 (EST)

Peter, thanks - this will be a great addition to the Tao.

On Wed, 10 Nov 2004, Margaret Wasserman wrote:

> !DSPAM:4192d36316236331829813!
>
>
>