Subject: Fw: [edu-team] Simplifying logistics for tonight

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 11 Nov 2004 15:19:56 -0500

Spencer is in SIP now, and has blue dots. I THINK the only person who 
needs one (besides me) is Susan Harris - pls. grab me if you do!

Spencer

----- Original Message ----- 
From: "Harald Tveit Alvestrand" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, November 11, 2004 2:45 PM
Subject: [edu-team] Simplifying logistics for tonight

> Rather than trying to assemble the EDU team after the WG chairs' 
> reception is over..... I'm hereby inviting the rest of you to the WG 
> Chairs' reception.
>
> In case it will simplify logistics, I've given Spencer a sheet of 
> extra blue dots.... directions to the event are below.
>
> Then we can meet and discuss whether to go to dinner, and if so 
> where :-)
>
>               Harald
>
> ---------- Forwarded Message ----------
> Date: 9. november 2004 07:47 -0500
> From: Harald Tveit Alvestrand <[email-masked]>
> To: [email-masked], [email-masked]
> Subject: WG Chairs' reception
>
> Things are slowly coming together.....
>
> - Place: Capitol Hilton (NOT this hotel)
> - Time: Thursday, 1800-2000
> - Menu: Beer, Wine, Hors d'ouvres
> - Invitees: The 200 first people wearing blue/red/yellow dots
>
> More location info:
>
> Captial Hilton
> 1001 16th Street NW
> Washington, DC
>
> Approximately 1.24 miles from Washington Hilton (directions from Met 
> NW
> Quest)
> - start out going Southeast on Connecticut Avenue NW toward T Street
> - turn slight right oto Dupont Circle NW
> - turn slight left ont Massachusetts Avenue NW
> - enter next roundabout and take 2nd exit onto 16th Street NW
>
> See you there!
>
>
>
>
> ---------- End Forwarded Message ----------
>
>
>
>
>
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/edu-team
> 

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Susan Harris <[email-masked]>
Date: Thu, 11 Nov 2004 17:31:36 -0500 (EST)

> needs one (besides me) is Susan Harris - pls. grab me if you do!

In spite of Harald's generous offer and the lure of a blue dot ... I'm
going to cop out, folks.  I'm pooped - don't know how the rest of you stay
alert all week!

---

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 11 Nov 2004 17:35:40 -0500

... and you thought we were alert based on what ? :-)

----- Original Message ----- 
From: "Susan Harris" <[email-masked]>
To: "Harald Alvestrand" <[email-masked]>; "Spencer Dawkins" 
<[email-masked]>
Cc: "EDU Team" <[email-masked]>
Sent: Thursday, November 11, 2004 5:31 PM
Subject: Re: Fw: [edu-team] Simplifying logistics for tonight