Subject: Re: [edu-team] Slides for Proceedings

From: "Spencer Dawkins" <[email-masked]>
Date: Sun, 21 Nov 2004 07:43:30 -0600

Dear Margaret,

I saw this note from post-Seoul, and am still not on WGCHAIRs, so 
still miss any WGCHAIRs reminders...

Should we be submitting the IETF 61 versions of our tutorials?

Spencer

>
> Hi All,
>
> Just a reminder that we should sumbit all of our slides from the 
> Seoul IETF to [email-masked] by April 2nd.  Our slides will be 
> included in a separate proceedings section called "Training", 
> similar to the "Plenary" section.
>
> Margaret 

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Margaret Wasserman <[email-masked]>
Date: Sun, 21 Nov 2004 08:53:31 -0500

Yes, please!

Everyone, please submit any slides that you presented for EDU Team 
sessions to [email-masked] by the cut-off date on 10-December. 
They will be included in  the proceedings under "Training".

Thanks,
Margaret

At 7:43 AM -0600 11/21/04, Spencer Dawkins wrote:
>>Seoul IETF to [email-masked] by April 2nd.  Our slides will 
>>be included in a separate proceedings section called "Training",