Subject: [edu-team] Simplifying logistics for tonight

From: Harald Tveit Alvestrand <[email-masked]>
Date: Thu, 11 Nov 2004 14:45:05 -0500

Rather than trying to assemble the EDU team after the WG chairs' reception 
is over..... I'm hereby inviting the rest of you to the WG Chairs' 
reception.

In case it will simplify logistics, I've given Spencer a sheet of extra 
blue dots.... directions to the event are below.

Then we can meet and discuss whether to go to dinner, and if so where :-)

               Harald

---------- Forwarded Message ----------
Date: 9. november 2004 07:47 -0500
From: Harald Tveit Alvestrand <[email-masked]>
To: [email-masked], [email-masked]
Subject: WG Chairs' reception

Things are slowly coming together.....

- Place: Capitol Hilton (NOT this hotel)
- Time: Thursday, 1800-2000
- Menu: Beer, Wine, Hors d'ouvres
- Invitees: The 200 first people wearing blue/red/yellow dots

More location info:

Captial Hilton
1001 16th Street NW
Washington, DC

Approximately 1.24 miles from Washington Hilton (directions from Met NW
Quest)
- start out going Southeast on Connecticut Avenue NW toward T Street
- turn slight right oto Dupont Circle NW
- turn slight left ont Massachusetts Avenue NW
- enter next roundabout and take 2nd exit onto 16th Street NW

See you there!

---------- End Forwarded Message ----------

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Margaret Wasserman <[email-masked]>
Date: Thu, 11 Nov 2004 17:44:42 -0500

Sounds good!  Harald, thanks for taking care of this.

Sorry for being out-of-touch this afternoon.  I had to go out of the 
building to buy a new laptop power supply (lost mine) and then ended 
up in an ISOC-related meeting that didn't offer a chance to read 
e-mail.

I hope to see most of you at the WG chairs social!

Margaret

At 2:45 PM -0500 11/11/04, Harald Tveit Alvestrand wrote:
>Rather than trying to assemble the EDU team after the WG chairs' 
>reception is over..... I'm hereby inviting the rest of you to the WG 
>Chairs' reception.
>
>In case it will simplify logistics, I've given Spencer a sheet of 
>extra blue dots.... directions to the event are below.
>