Subject: Re: [edu-team] Fw: Gen-ART Review of draft-ietf-sip-rfc3312-update-03.txt

From: [email-masked]
Date: Tue, 2 Nov 2004 12:13:45 -0500

Hi,

If the slide set is substantially different, can you make it available 
for this group to review?  While we haven't asked for reviews of 
established slide sets, we have tried to do reviews of new or changed 
slide packs.

thanks
a.

On 29 okt 2004, at 11.59, Paul Hoffman / VPNC wrote:

> Hi again. We decided on the last EDU telechat that I'm going to do the 
> Editor's Training this time around. I revised many of Avri's slides, 
> including the one you're referring to. The slide now reads:
>
> Relationship to other RFCs
> - The IETF has a spotty record with RFCs that "update", "revise", or 
> "obsolete" other RFCs
> - That is all the more reason to be clear in every RFC what other RFCs 
> are related, and how they are related
> - Check with your ADs early on this: other WGs might be updating the 
> same RFC
>
> --Paul Hoffman, Director
> --VPN Consortium
>
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/edu-team
>

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Paul Hoffman / VPNC <[email-masked]>
Date: Tue, 2 Nov 2004 09:41:34 -0800

At 12:13 PM -0500 11/2/04, [email-masked] wrote:
>If the slide set is substantially different, can you make it 
>available for this group to review?  While we haven't asked for 
>reviews of established slide sets, we have tried to do reviews of 
>new or changed slide packs.

Sounds good; attached. Let me know of any changes or additions!

--Paul Hoffman, Director
--VPN Consortium