Subject: [edu-team] newcomer's presnentation from DC

From: Scott Bradner <[email-masked]>
Date: Thu, 18 Nov 2004 21:52:07 -0500

for posting on the edu site

Scott

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: James Seng <[email-masked]>
Date: Mon, 22 Nov 2004 11:05:05 +0800

thanks. it is up already. i still lacking security slides.

On 19-Nov-04, at AM 10:52, Scott Bradner wrote:

> <61newcomers.ppt>_______________________________________________
> edu-team mailing list
> [email-masked]

---

From: Radia Perlman <[email-masked]>
Date: Sun, 21 Nov 2004 20:06:27 -0800

The security slides are the same as last time. SHould I resubmit them?

Radia

---

From: James Seng <[email-masked]>
Date: Mon, 22 Nov 2004 13:24:31 +0800

Thanks. I will do the rest then.

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 22 Nov 2004 14:43:33 +0100

James,

When I try to look at (or download) any of the presentations on the
edu web site, I only get funny characters.

Is this just me or do others have the same problem?

Mirjam

---

From: James Seng <[email-masked]>
Date: Mon, 22 Nov 2004 23:05:34 +0800

Ah, an old problem which I thought fixed but apparently I missed out 
something else. It should be working now.

-James Seng