Subject: [edu-team] Meeting time?

From: [email-masked]
Date: Mon, 20 Dec 2004 11:43:00 -0500

Hi,

It occurs to me that we have not spoken in a while and there must be 
planning we need to do before the next IETF meeting.

What are the chances we can find a time to have a phone meeting next 
week?

Assuming we still have a California - Asia distribution of members, I 
would recommend we stick with the time (we can move it earlier if I am 
wrong about California?):
     8am PST, 11am EST, 5pm CET and 11pm Singapore.
What we need to do is find a day.

What do people think?  I can make any day except Wednesday (though 
earlier would work).

Best holiday wishes to you all.

a.

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Radia Perlman <[email-masked]>
Date: Mon, 20 Dec 2004 11:59:42 -0800

Next week is bad for me. I'll be on vacation, as I suspect most of us 
will be.
I suspect that waiting until after New Year's would be better.

Radia

---

From: Margaret Wasserman <[email-masked]>
Date: Mon, 20 Dec 2004 18:30:03 -0500

Hi Avri,

Next week is bad for me, as I will be on vacation from Dec 23-Jan 2. 
The first week of January might work for me.

Margaret

>What are the chances we can find a time to have a phone meeting next week?
>
>Assuming we still have a California - Asia distribution of members, 
>I would recommend we stick with the time (we can move it earlier if 
>I am wrong about California?):

---

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 20 Dec 2004 21:06:50 -0600

I believe I'm committed on the 30th (right week?), but otherwise 
available...

Spencer

---

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 20 Dec 2004 21:08:25 -0600

Read thread to bottom, read thread to bottom...

I'm also roughly available the first week of January, but need to 
check my calendar on exact dates...

Spencer

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 21 Dec 2004 13:21:06 +0100

Hi,

I would prefer the first week of January, but could also make next week if 
necessary.

Mirjam

At 11:43 AM 12/20/2004 -0500, you wrote:
>What do people think?  I can make any day except Wednesday (though earlier 
>would work).
>

---

From: Susan Harris <[email-masked]>
Date: Tue, 21 Dec 2004 09:30:40 -0500 (EST)

I'm out of town next week (week of the 27th) and would prefer to wait till
the week of Jan. 11 for our call. (Merit is moving to a new building the
first week of Jan. - eek!)

On Tue, 21 Dec 2004, Mirjam Kuehne wrote:

> !DSPAM:41c8180f24181716814258!
>
>
>

---

From: [email-masked]
Date: Wed, 22 Dec 2004 15:39:19 -0500

Well,

Next week seems bad for many.
The following week is bad for me, except for Monday, and bad for Sue in 
general.
So, the week of 9 Jan seems to be the week.

how does Tuesday 11 Jan at
    8am PST, 11am EST, 5pm CET and 11pm Singapore.
work for people?

BTW: can anyone supply a dial in?  Is this something the IETF can 
provide?

thanks
a.

---

From: Margaret Wasserman <[email-masked]>
Date: Wed, 22 Dec 2004 16:16:43 -0500

Hi Avri,

Fortec supplies a conference bridge for the EDU Team activities, so 
we can use the same number we have used for other meetings.

Margaret

At 3:39 PM -0500 12/22/04, [email-masked] wrote:
>The following week is bad for me, except for Monday, and bad for Sue 
>in general.
>BTW: can anyone supply a dial in?  Is this something the IETF can provide?
>
>thanks
>a.
>
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 23 Dec 2004 11:09:23 +0100

>    8am PST, 11am EST, 5pm CET and 11pm Singapore.

works for me.

Mirjam

---

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 23 Dec 2004 06:23:14 -0600

I believe this works for me (must check calendar at work)...

Spencer

---

From: Paul Hoffman / VPNC <[email-masked]>
Date: Fri, 24 Dec 2004 15:07:04 -0500

>    8am PST, 11am EST, 5pm CET and 11pm Singapore.

Probably works for me.

--Paul Hoffman, Director
--VPN Consortium

---

From: [email-masked]
Date: Tue, 28 Dec 2004 11:16:53 -0500

Well, so many can make it on 11 Jan, that it seems reasonable to 
schedule a meeting for then.

Tuesday 11th at 8am PST, 11am EST, 5pm CET and 11pm Singapore.

The dial-in information is the same as for our last meeting:

     U.S Toll Free Number: (877) 814-8086
     Singapore Toll Free Number: 8001011359
     Norway Toll Free Number: 800-15-944
     International Dial-In Number: (706) 679-9768
     Conference Code: 5086504020

I assume we need a German toll free number.  Any others this time?
(I still need to confirm this time with the powers that be that control 
phone slots.  i will reconfirm the phone info when i send a meeting 
reminder)

As far as a agenda goes, as a start i recommend:

-  Status of new classes in preparation
    - Area topics
    - Bringing new work to the IETF
    - others?
-  IETF62 planning - who is teaching what
    - Sunday schedule
    - Chair's lunch?
    - is it time for an open EDU meeting in a scheduled slot?
-  IETF Newsletter planning
-  other activities?

Happy new year all,

a.

---

From: Paul Hoffman / VPNC <[email-masked]>
Date: Tue, 28 Dec 2004 16:59:31 -0500

>-  IETF Newsletter planning

Please add "removing some overlap between the editor and the WG chair 
training". That will help nudge Spencer and I to get moving before 
the telechat so we can report on something.

--Paul Hoffman, Director
--VPN Consortium