Subject: Re: [edu-team] Meeting time?

From: [email-masked] (Scott Bradner)
Date: Wed, 22 Dec 2004 16:29:22 -0500 (EST)

Margaret ses
> Fortec supplies a conference bridge for the EDU Team activities, so 
> we can use the same number we have used for other meetings.

please resend that info before the call

Scott

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Radia Perlman <[email-masked]>
Date: Mon, 27 Dec 2004 00:22:37 -0800

I can probably make Jan 11.

Radia

----- Original Message -----
From: Spencer Dawkins <[email-masked]>
Date: Thursday, December 23, 2004 4:23 am
Subject: Re: [edu-team] Meeting time?

> I believe this works for me (must check calendar at work)...
> 
> Spencer
> 
> ----- Original Message ----- 
> From: <[email-masked]>
> To: "EDU Team" <[email-masked]>
> Sent: Wednesday, December 22, 2004 2:39 PM
> Subject: Re: [edu-team] Meeting time?
> 
> 
> > Well,
> >
> > Next week seems bad for many.
> > The following week is bad for me, except for Monday, and bad for 
> Sue 
> > in general.
> > So, the week of 9 Jan seems to be the week.
> >
> > how does Tuesday 11 Jan at
> >    8am PST, 11am EST, 5pm CET and 11pm Singapore.
> > work for people?
> >
> > BTW: can anyone supply a dial in?  Is this something the IETF 
> can 
> > provide?
> >
> > thanks
> > a.
> >
> >