Subject: Re: [edu-team] Meeting time?

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 3 Jan 2005 21:56:28 -0600

Sigh - I've been pre-empted for our meeting slot next week - I'll try 
to get with Paul before the meeting, so we can have a coherent story 
AT the meeting (presented by Paul, of course).

Spencer
>
> Please add "removing some overlap between the editor and the WG 
> chair training". That will help nudge Spencer and I to get moving 
> before the telechat so we can report on something.
>
> --Paul Hoffman, Director
> --VPN Consortium 

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: [email-masked]
Date: Tue, 11 Jan 2005 00:27:13 -0500

Tuesday 11th at 8am PST, 11am EST, 5pm CET and 11pm Singapore.

The dial-in information:

     U.S Toll Free Number: (877) 814-8086
     Germany Dial-In #: 08001825084
     Norway Dial-in #: 800-15-944
     Singapore Dial-in #: 8001011359
     International Dial-In Number: (706) 679-9768

     Conference Code: 5086504020

Draft Agenda

-  Status of new classes in preparation
    - Area topics
    - Bringing new work to the IETF
    - others?
-  IETF62 planning - who is teaching what
    - Sunday schedule
      - Newcomers
      - WG Chairs
      - Security
      - Editor's Training
        - RFC Editor session
        - Relationship between Chairs training and Editors training 
(Paul)
    - Chair's lunch topic?
    - Open EDU session Minneapolis or Paris?
-  IETF Newsletter planning
-  other activities?
    - Editor's list?  (Paul)

---

From: Margaret Wasserman <[email-masked]>
Date: Tue, 11 Jan 2005 07:59:31 -0500

Hi All,

Something came up at work, and I have a meeting with my boss this 
morning that may run over.  I will come as soon as I can, but please 
start without me.

Feel free to assign me a limited number of action items in my 
absence.  For instance, I'd be happy to continue handling the WG 
chair lunch session if you like.

Margaret

At 12:27 AM -0500 1/11/05, [email-masked] wrote:
>        - Relationship between Chairs training and Editors training (Paul)
>    - Chair's lunch topic?

---

From: Susan Harris <[email-masked]>
Date: Tue, 11 Jan 2005 11:02:38 -0500 (EST)

Eek - I'm getting an invalid conference code ...

On Tue, 11 Jan 2005 [email-masked] wrote:

> !DSPAM:41e365c3108702311014372!
>
>
>