Subject: [edu-team] Next Meeting

From: Avri Doria <[email-masked]>
Date: Wed, 14 Sep 2005 10:28:37 +0200

I think we should plan for another meeting.  This time planning far  
in advance.
Will one month from the last meeting, i.e. 10 October at either:

  US - Pacific Mon 10/10/2005 7:00 AM*
  US - Eastern Mon 10/10/2005 10:00 AM*
  GMT          Mon 10/10/2005 2:00 PM
  CET          Mon 10/10/2005 4:00 PM*
  Singapore    Mon 10/10/2005 10:00 PM
or
  US - Pacific Mon 10/10/2005 8:00 AM*
  US - Eastern Mon 10/10/2005 11:00 AM*
  GMI          Mon 10/10/2005 3:00 PM
  CET          Mon 10/10/2005 5:00 PM*
  Singapore    Mon 10/10/2005 11:00 PM

work for people?

a.

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 14 Sep 2005 07:21:35 -0500

This is the day between the SHIM6 interim and the Softwires Interim, so it 
would depend on my travel arrangements (Amsterdam to Paris)...

Spencer

----- Original Message ----- 
From: "Avri Doria" <[email-masked]>
To: "EDU Team" <[email-masked]>
Sent: Wednesday, September 14, 2005 3:28 AM
Subject: [edu-team] Next Meeting

>
> I think we should plan for another meeting.  This time planning far  in 
> advance.

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 14 Sep 2005 15:16:12 +0200

At the moment, either would work.

    Brian

---

From: "James Kempf" <[email-masked]>
Date: Wed, 14 Sep 2005 08:50:57 -0700

All look fine to me (I'm an early riser). Sorry I missed the last call, I 
was on vacation last week and didn't get the email until after the call.

            jak