Subject: [edu-team] IETF Newsletter v1

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 1 Sep 2005 13:42:23 +0200

Hi,

here comes the draft IETF Newsletter (it's quite a long word file
attached at the end). There are still a few things missing, but we've
got the bulk of it together. Thanks everyone who contributed to the
content!

Please review it and send us any comments, questions, feedback you
might have as soon as possible (ideally until tomorrow. Sorry for the
short notice, we have quite a tight deadline).

Brian, Leslie, Aaron, we took your plenary presentations and presented
them as separate articles. Can you please check if you are happy with
it. 

The next step will be to bring it into the right format and
layout. Then you can better see which articles will be side bars,
separate text boxes etc. This will make it more interesting to read
and look at. We will also include some pictures. For now, please just
let us know how you like the text. Anything missing?

The order of the articles will be roiughly as follows:

1. Welcome & Editorial
2. Intro to the IETF
3. How to take part in the IETF
4. IETF Mission
5. Report from the IETF chair
6. Report from the IAB chair
7. IETF 63 plenary 
8. Report from the IRTF chair
9. News from the EDU Team
10. IETF 63 - new BoFs
11. IETF 63 - Topical Reports
    - Routing
    - IPv6
    - Mobility
    - DNS
12. Fact & Figures
13. Recently published RFCs
14. Glossary

Kind Regards,
Mirjam

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 2 Sep 2005 10:20:06 +0200

Hi Leslie,

you are right and I fully agree that it is important to review this
carefully. Peter is going on vacation tomorrow and I had hoped to get
this out before, so I just tried ;-) Sorry about that. End of next
week would be great.

Thanks,
Mirjam

On 01.09 12:03, Leslie Daigle wrote:
> Howdy,
> 
> I haven't looked at the attachment at all yet, so this
> is a comment on principle, not content!
> 
> We need time for review.  I'm sorry that you have a deadline
> that is short, but this is important, and I don't believe we
> can just trim out review time because other steps slipped.
> 
> Minimally -- to the end of next week.
> 
> Leslie.
> 
> Mirjam Kuehne wrote:
> >Hi,
> >

---

From: "Spencer Dawkins" <[email-masked]>
Date: Fri, 2 Sep 2005 07:18:16 -0500

Hi, Mirjam,

How would you like for us to provide comments? (to you, to the EDU team 
list, to this distribution, etc.)?

Thank you,

Spencer

----- Original Message ----- 
From: "Mirjam Kuehne" <[email-masked]>
To: "Leslie Daigle" <[email-masked]>
Cc: "Peter Godwin" <[email-masked]>; "EDU Team" <[email-masked]>; 
<[email-masked]>
Sent: Friday, September 02, 2005 3:20 AM
Subject: [edu-team] Re: IETF Newsletter v1

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 2 Sep 2005 16:24:17 +0200

Hi Spencer,

good point. I think it would be sufficient if you send them to me.

Mirjam

---

From: Leslie Daigle <[email-masked]>
Date: Thu, 01 Sep 2005 12:03:29 -0400

Howdy,

Leslie.

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 19 Sep 2005 14:49:59 +0200

Hi Leslie,

thanks for your comments and sorry for not getting back to you
earlier.

In the meantime I have incorported all the comments I received so far
and passed them on to Peter, so that he can bring it into the right
format and layout.

Regarding the review process, it has been agreed with the edu team
that they will be the review board since the IETF Journal is part of
their charter. 

In order to reduce workload for the ADs, we decided that we will not
include official area reports, but rather publish topical reports by
individual authors. They are obviously subjective and are not meant to
cover an entire area in a neutral manner. I agree that this must be
clearly noted. We can change the titles of the articles
appropriately. We will also include a disclaimer as suggested by
Brian.

In addition to that, we will provide channels for comments and
feedback to all parts of the newsletter.

Regards,
Mirjam

On 09.09 10:58, Leslie Daigle wrote:
> Howdy,
> 
> I've attached a marked-up copy.  I mostly constrained
> myself to the IAB section, though I did provide the
> requested alternate text in the "IETF section".
> 
> I also suggested some edits/provided some comments
> in the latter.  Two key things:  I'm urging you NOT
> try to put an organigram of the IETF in, as I don't
> believe there exists a consensus-agreed one.  There
> are historical reasons why it's very difficult to
> get anything like an arrow or up/down placement
> in a way that works for all parties; and, I think
> it's important to update the text about ISOC's
> support for the IETF.  It is no longer the case that
> ISOC provides full funding for the RFC Editor. It's
> doing a lot more than that, and soon to be greater
> still.  I've added some suggested text.
> 
> I put some comments through the plenary sections as
> well.  In particular, I looked for a way to include
> the message that "just because this talks about issues
> only, it is not the case that everything is broken".
> I.e., it's only really possible to talk about what
> needs fixing, but the takeaway (by reporters) in the
> past has been "oh my goodness -- it's all falling apart!".
> 
> Finally -- I only got to the detailed prepared
> contributions today, and certainly don't have the background
> to review them all for political sensitivities.  Can I
> assume that WG chairs whose WGs are mentioned, and certainly
> ADs whose Areas are addressed have been given the opportunity
> to review and revise?  There's simply not going to be a lot
> of happiness if the primary publicity tool unnecessarily
> opens up huge political gaps that WG chairs & ADs are
> struggling daily to address.  This community is known for
> technically savvy contributors who are not necessarily
> the best at reporting on an area neutrally (without bending
> it to their perspective).  I don't think the suggested
> "these are the authors opinions" clause is sufficient,
> given at least one of the sections has the title "Routing
> Area", as opposed, say, to "One man's personal reflections
> on the state of routing".
> 
> 
> Hope this helps,
> 
> Leslie.
> 
> Mirjam Kuehne wrote:
> >Hi Brian,
> >
> >Thanks for the review.
> >
> >On 06.09 12:00, Brian E Carpenter wrote:
> >
> >>Mirjam,
> >>
> >>The parts that quote me are OK (edited down from your minutes, I guess?).
> >
> >
> >yes, I basically just separated your report out of the plenary minutes.
> >
> >
> >>I assume you will getting each substantive contributor to review their
> >>own text? As Leslie says, a reasonable amount of time is needed.
> >>
> >
> >
> >We kept most of the topical contributions (e.g. DNS, IPv6, Routing) as
> >they were. But yes, I will send the text to them again for final
> >review before we publish it.
> >
> >
> >>Mayybe we need some sort of disclaimer at the end:
> >>
> >>This newsletter is not an official communication of either the
> >>Internet Society or the IETF; opinions expressed are those
> >>of the various individual contributors.
> >>
> >
> >
> >Yes, good point. We decided to keep the authors under each article,
> >but create one common e-mail address (or wiki or whatever) for
> >feedback and comments ("letters to the editors")
> >
> >
> >>One alarm bell for Leslie:
> >>
> >>
> >>>The IAB is chartered by the Internet Society Board of Trustees to
> >>>provide oversight of the architecture of the Internet and
> >>>its protocols (the IAB Charter is described in RFC 2850).
> >>
> >>Er, no. The IAB is chartered by the IETF - RFC 2850 is *not*
> >>a process RFC that is required to be accepted by the ISOC
> >>Board. The charter explicitly includes an advisory role to ISOC,
> >>but that's a different thing.
> >>
> >
> >
> >Yes, right. Not sure where this text comes from. I hope it's not in
> >the ISOC Annual Report ...
> >
> >Leslie, will you suggest altenative text that you are happy with?
> >
> >Mirjam
> >
> >
> >>   Brian
> >>
> >>Mirjam Kuehne wrote:
> >>
> >>>Hi,
> >>>
> >>>attached at the end). There are still a few things missing,
> >>>but we've got the bulk of it together. Thanks everyone who contributed 
> >>>to the content!
> >>>
> >>>Please review it and send us any comments, questions, feedback you might 
> >>>have as soon as possible (ideally until tomorrow.
> >>>Sorry for the short notice, we have quite a tight deadline).
> >>>
> >>>them as separate articles. Can you please check if you
> >>>are happy with it.
> >>>
> >>>The next step will be to bring it into the right format and layout. Then 
> >>>you can better see which articles will be side bars,
> >>>separate text boxes etc. This will make it more interesting to read and 
> >>>look at. We will also include some pictures. For
> >>>now, please just let us know how you like the text. Anything missing?
> >>>
> >>>1. Welcome & Editorial 2. Intro to the IETF 3. How to take part in the 
> >>>IETF 4. IETF Mission 5. Report from the IETF chair 6.
> >>>Report from the IAB chair 7. IETF 63 plenary 8. Report from the IRTF 
> >>>chair 9. News from the EDU Team 10. IETF 63 - new BoFs 11. IETF 63 - 
> >>>Topical Reports - Routing - IPv6 - Mobility - DNS 12. Fact & Figures 13. 
> >>>Recently published RFCs 14. Glossary
> >>>
> >>>Kind Regards, Mirjam
> >>>
> >>>
> >
> >