Subject: [edu-team] time for meeting - tentative

From: Avri Doria <[email-masked]>
Date: Wed, 7 Sep 2005 23:54:02 +0300

hi,

3 people indicated they could do the 12th, so I am tentatively  
scheduling the meeting for 10 AM EDT (16 CET) on Monday 12 September.

I have spoken to Ray Pelletier and he suggested we schedule and he  
would try to make his schedule fit.

I will send an agenda and dial in details by Friday.

a.

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 09 Sep 2005 11:50:35 +0200

OK for me, I may need to leave early due to another call that just came in.

    Brian