Subject: [edu-team] Downloads

From: <[email-masked]>
Date: Mon, 10 Dec 2007 13:40:08 +0100

Hello

I try to download files from this side but it does not work - http://edu.ietf.org/newcomer 

Sincerely

Joakim Strålmark

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Avri Doria <[email-masked]>
Date: Sun, 6 Jan 2008 12:43:11 -0500

Hi,

I just tried it and it works for me.

can you send me more info on how it failed?

tanks

a.