Subject: [edu-team] IDR Tutorial in Minneapolis

From: Margaret Wasserman <[email-masked]>
Date: Thu, 6 Nov 2008 10:33:05 -0500

Hi David,

Coudl you confirm that you will be available to teach the Inter-Domain  
Routing tutorial at 1:00pm on Sunday in Minneapolis?  I think you had  
indicated that you could teach this again, but I am checking with  
everyone just to make sure.

Thanks,
Margaret

_______________________________________________
edu-team mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/edu-team

---

From: David Ward <[email-masked]>
Date: Thu, 6 Nov 2008 10:26:36 -0600

Margaret -

Unfort. I didn't respond earlier and my schedule is such that I don't  
believe that it will work out. Sorry :-(

-DWard

On Nov 6, 2008, at 9:33 AM, Margaret Wasserman wrote:

> Hi David,
>
> Coudl you confirm that you will be available to teach the Inter- 
> Domain Routing tutorial at 1:00pm on Sunday in Minneapolis?  I  
> think you had indicated that you could teach this again, but I am  
> checking with everyone just to make sure.
>
> Thanks,
> Margaret
>

---

From: Margaret Wasserman <[email-masked]>
Date: Thu, 6 Nov 2008 11:53:56 -0500

[Dropped Dave Ward.]

Hi Edu Folks,

Given that Dave is not available to teach the IDR session, I think we  
should drop it from the agenda.  Other thoughts?

Thomas has also sent private mail indicating that he will not be  
available for the New Work class in Minneapolis (which is what  
prompted me to confirm with everyone else).  Unless someone has a  
better idea, I would be happy to teach the New Work class from Thomas'  
slides, so that we can keep it on the agenda.

Hopefully we will hear from Scott that he is planning to be in  
Minneapolis and can do the Newcomer's session.

Margaret

On Nov 6, 2008, at 11:26 AM, David Ward wrote:

> Margaret -
>
> Unfort. I didn't respond earlier and my schedule is such that I  
> don't believe that it will work out. Sorry :-(
>
> -DWard
>

---

From: Radia Perlman <[email-masked]>
Date: Thu, 06 Nov 2008 09:13:18 -0800

Maybe we should ask him if he can think of someone else that can do the 
same material?
Scot Bradner might be able to, for instance.

Radia

Margaret Wasserman wrote:
>>> Coudl you confirm that you will be available to teach the 
>>> Inter-Domain Routing tutorial at 1:00pm on Sunday in Minneapolis?  I

---

From: Margaret Wasserman <[email-masked]>
Date: Thu, 6 Nov 2008 12:16:59 -0500

Hi Dave,

Can you think of other other folks who might do a good job on this  
session, presenting from your material?

Margaret