Subject: [edu-team] WG Chair Training topic for Taipei

From: Russ Housley <[email-masked]>
Date: Thu, 11 Aug 2011 14:01:30 -0400

Discussions with some of the WG chairs and document shepherds in Quebec led several IESG members to the conclusion that there is a need to refresh the process
described by RFC 4858 and how it is applied.  In many cases shepherds have little involvement beyond the editing the write-up, and the reduction of the load on ADs does not happen. Therefore, this seems like a good topic for the WG Chair Training in Taipei. Dan Romascanu will take the lead for the IESG for planning the event. 

Russ

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 12 Aug 2011 09:37:38 +1200

> described by RFC 4858 and how it is applied.  In many cases shepherds have little involvement beyond the editing the write-up, and the reduction of the load on ADs does not happen. Therefore, this…

(dropped the IESG copy to unload inboxes)

I think the cohort of WG Chairs who were active 4 or 5 years
ago were very much aware of the whole "PROTO" discussion and
the boost to their shepherding role. It clearly needs to be
socialized all over again for the current cohort, so this is
a very good topic. I suspect that Allison's slides from ~2006
would need very little updating.

    Brian

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 12 Aug 2011 07:39:23 +0200

Thanks. Indeed the new generation(s) of WG chairs less aware about the discussions and motivations that led to the definition of the document shepherd role. I think that we do mention document shepherding in the new chairs training but maybe we do not go into all the details, and then not all new chairs attend the new chairs training. Then we need to remember that document shepherds are not always WG chairs - for this reason we discussed in the IESG the option of opening - this one time - the WG chairs session also to document shepherds who are not WG chairs. 

Dan

-----Original Message-----
From: Brian E Carpenter [mailto:[email-masked]]
Sent: Fri 8/12/2011 12:37 AM
To: Russ Housley
Cc: IETF EDU Team; Romascanu, Dan (Dan)
Subject: Re: [edu-team] WG Chair Training topic for Taipei

    Brian