Subject: [edu-team] newbee in Paris

From: "Bradner, Scott" <[email-masked]>
Date: Tue, 20 Mar 2012 10:47:00 +0000

fyi - I'm scheduled to land at 9:35 am sunday - should give me plenty of time to get to the venue by show time

but just in case, here are my slides

Scott

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 20 Mar 2012 14:28:48 +0100

Thanks, Scott. I uploaded your slides to the wiki. Will someone be there 
in time to start the tutorial in case Scott is late? Margaret?

Mirjam

On 20/3/12 11:47 AM, Bradner, Scott wrote:
> This body part will be downloaded on demand.

---

From: Margaret Wasserman <[email-masked]>
Date: Sun, 25 Mar 2012 05:56:51 -0400

Hi Scott,

Are you here?

If I don't here from you, I will come to the room to check.

Margaret

On Mar 20, 2012, at 6:47 AM, Bradner, Scott wrote:

> <83newcomers.ppt>_______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team