Subject: Re: [edu-team] OAM Tutorial for IETF 83

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 15 Mar 2012 18:10:18 +0100

Hi all,

See attached the slides Tissa Senevirathne prepared for the OAM tutorial 
in Paris. It is also on the edu-team wiki.

Can you please review the slides and provide Tissa with some feedback.

Kind regards,
Mirjam

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 16 Mar 2012 14:57:24 +1300

Hi,

This looks pretty good to me, but it would be nice to see a
section on 'OAM things to think about when designing a new
protocol.'

Details:

1. Supply PDF in due course; PPTX is problematic for many people.
For example, it gives me layout problems, in LibreOffice.

2. About half the examples should be for IPv6 addresses instead of IPv4.

Regards
   Brian Carpenter

On 2012-03-16 06:10, Mirjam Kuehne wrote:
> ------------------------------------------------------------------------
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Thomas Narten <[email-masked]>
Date: Fri, 16 Mar 2012 07:32:59 -0600

Looks good overall.

Some nits:

on slide 5,

s/draft-ietf-oam/draft-ietf-opsawg-oam/

chart 13:

s/TLL/TTL/

Chart 12: First bullet doesn't parse.

Thomas