Subject: [edu-team] WG Chairs Lunch in Paris

From: Margaret Wasserman <[email-masked]>
Date: Tue, 20 Mar 2012 18:54:38 -0400

Hi Agenda Folks!

Could you send out the following message about the WG Chairs Lunch in Paris?  Feel free to edit it to insert an RSVP deadline, if you have one.

The invitations should be sent to WG Chairs ([email-masked]), BOF Chairs ([email-masked]), the IESG ([email-masked]), the IAB ([email-masked]) and the EDU Team ([email-masked]).

Thanks,
Margaret

---

Hi All,

As usual, we will be holding a WG Chairs Training Lunch in Paris.  All current WG Chairs, BOF Chairs, IESG members and IAB members are welcome to attend.  We will meet on Wednesday at 11:30am, location TBD, and a complementary lunch will be provided.  

For this session, Henrik Levkowetz will be presenting the new Datatracker Database, followed by some time for Q&A and discussion.  Please bring any questions or suggestions you have, and let's discuss them!  This is a great opportunity to find out about new tools that will help us do our jobs, meet other WG Chairs, and get a free lunch in the process.

If you would like to attend this session, please RSVP to [email-masked] ASAP.  The location will be sent to those who RSVP.

Hope to see you all in Paris!

Margaret Wasserman ([email-masked])

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 21 Mar 2012 10:45:05 +0100

Hi,

If this reaches you before you send out the note, could you change
the description of the session slightly from Margaret's initial text?

I'd suggest this:

> For this session, Henrik Levkowetz will be presenting the new
> Datatracker Database Schema: the background for changing it, some of
> the more important changes which has been done, and what benefits it
> could have for the future.  There will be some time for Q&A and discussion.
> Please bring any questions or suggestions you have, and let's discuss
> them!  This is a great opportunity to find out about the tools that
> will help us do our jobs, meet other WG Chairs, and get a free lunch
> in the process.

On 2012-03-20 23:54 Margaret Wasserman said:
> 
> Hi Agenda Folks!
> 
> Could you send out the following message about the WG Chairs Lunch in
> Paris?  Feel free to edit it to insert an RSVP deadline, if you have
> one.
> 
> The invitations should be sent to WG Chairs ([email-masked]), BOF
> Chairs ([email-masked]), the IESG ([email-masked]), the IAB
> ([email-masked]) and the EDU Team ([email-masked]).
> 
> Thanks, Margaret
> 
> ---
> 
> Hi All,
> 
> As usual, we will be holding a WG Chairs Training Lunch in Paris.
> All current WG Chairs, BOF Chairs, IESG members and IAB members are
> welcome to attend.  We will meet on Wednesday at 11:30am, location
> TBD, and a complementary lunch will be provided.
> 
> For this session, Henrik Levkowetz will be presenting the new
> Datatracker Database, followed by some time for Q&A and discussion.
> Please bring any questions or suggestions you have, and let's discuss
> them!  This is a great opportunity to find out about new tools that
> will help us do our jobs, meet other WG Chairs, and get a free lunch
> in the process.
> 
> If you would like to attend this session, please RSVP to
> [email-masked] ASAP.  The location will be sent to those who RSVP.
>