Subject: [edu-team] WG Chairs Lunch?

From: Margaret Wasserman <[email-masked]>
Date: Mon, 19 Mar 2012 16:24:53 -0400

Hi All,

Sorry, but I've been out of touch...

What is the plan for WG Chairs lunch in Paris?  Is there anything I can do to help put it together (up to and including planning the whole thing)?

Margaret

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 20 Mar 2012 09:13:08 +0100

Hi Margaret,

Henrik Levkowetz is going to present the new Datatracker Database. I 
don't know if this has been announced to the WG chairs list already. If 
you could do that, that would be great. I haven't done that part in the 
past.

Cheers,
Mirjam

On 19/3/12 9:24 PM, Margaret Wasserman wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Margaret Wasserman <[email-masked]>
Date: Tue, 20 Mar 2012 18:42:23 -0400

That sounds great!

Has Henrik confirmed his availability to do this?

I usually send a message to the agenda folks, and they send it on the list, so replies go the right place.  I will do that.

Henrik, is there any particular text that you want me to use to introduce your session?  Or should I just say that you will be demonstrating the new Datatracker Database with discussion afterwards, and that folks should feel come with any questions or suggestions they have about it?

Margaret

On Mar 20, 2012, at 4:13 AM, Mirjam Kuehne wrote:

> Hi Margaret,
> 
> Henrik Levkowetz is going to present the new Datatracker Database. I don't know if this has been announced to the WG chairs list already. If you could do that, that would be great. I haven't done that part in the past.
> 
> Cheers,
> Mirjam
>

---

From: Margaret Wasserman <[email-masked]>
Date: Tue, 20 Mar 2012 18:47:09 -0400

Having just realized how late this already is, I am going to send a message to the agenda folks right now.  Henrik, I will cc: you.  Please feel free to respond to it and/or let me know if you want me to send any updates.

Thanks,
Margaret

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 21 Mar 2012 10:39:14 +0100

On 2012-03-20 23:47 Margaret Wasserman said:
> 
> Having just realized how late this already is, I am going to send a
> message to the agenda folks right now.  Henrik, I will cc: you.
> Please feel free to respond to it and/or let me know if you want me
> to send any updates.

Ok.

	Henrik

> Thanks, Margaret
>> I usually send a message to the agenda folks, and they send it on
>> the list, so replies go the right place.  I will do that.
>> 
>> Henrik, is there any particular text that you want me to use to
>> introduce your session?  Or should I just say that you will be
>> demonstrating the new Datatracker Database with discussion
>> afterwards, and that folks should feel come with any questions or
>> suggestions they have about it?
>> 
>> Margaret
>> 
>> 
>>> Henrik Levkowetz is going to present the new Datatracker
>>> Database. I don't know if this has been announced to the WG
>>> chairs list already. If you could do that, that would be great. I
>>> haven't done that part in the past.
>>> 
>>> Cheers, Mirjam
>>> 
>>>> What is the plan for WG Chairs lunch in Paris?  Is there
>>>> anything I can do to help put it together (up to and including
>>>> planning the whole thing)?
>>>> 
>>>> Margaret
>>>> 
>>>> 
>>>> _______________________________________________ edu-team
>>>> mailing list [email-masked]