Subject: [edu-team] Tutorials for IETF 84 Vancouver

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 20 Apr 2012 15:46:56 +0200

Hi all,

What about these tutorials for the next IETF:

1. Newcomers Tutorial (Scott Bradner)

2. Tools Tutorial (Henrik, Alice)
    Alice, you said in Paris that you are working on this together with 
some other people, right?

3. NETCONF & YANG (Juergen Schoenwalder) - TBC
    This was suggested by Dan Romascanu (and the IESG).
    I don't have a confirmation from the speaker yet.
    Are there any objections to hold such a tutorial?

4. OAM (Tissa Senevirathne) - TBC
    We haven't asked Tissa yet if he is willing to do this again,
    but it would fit with our rule to provide the same tutorial two 
times in a row.

Which tutorial would be most appropriate for a recording session? 
Personally, I think we should record Newcomers from time to time and 
make it available on the web site. And the tools tutorial might be a 
good candidate, too. What do you think?

Kind regards,
Mirjam

---

From: Margaret Wasserman <[email-masked]>
Date: Fri, 20 Apr 2012 09:49:38 -0400

Hi Mirjam,

Having NETCONF & YANG and OAM seems awfully Operations and Management-centric.  I wonder if it would be better to run only one of those, and something different -- like a Security tutorial, or WG Leadership, or New Work?  I don't know which one of those hasn't been run recently.

Margaret

On Apr 20, 2012, at 9:46 AM, Mirjam Kuehne wrote:

>   Alice, you said in Paris that you are working on this together with some other people, right?
> 
>   but it would fit with our rule to provide the same tutorial two times in a row.
> 
> Which tutorial would be most appropriate for a recording session? Personally, I think we should record Newcomers from time to time and make it available on the web site. And the tools tutorial might be a good candidate, too. What do you think?
> 
> Kind regards,
> Mirjam
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 20 Apr 2012 16:04:33 +0200

Hi Margaret,

That would also give us some more time to prepare and review the 
NETCONG/YANG tutorial.

WG Leadership you gave last time at IETF 81 in Quebec.
Security was provided last time by Radia at IETF 79 in Beijing.

What do others think? I am attaching the spreadsheet that lists all our 
tutorials. Maybe you see something else on there that should be repeated 
at this stage?

Mirjam

On 20/4/12 3:49 PM, Margaret Wasserman wrote:
>
> Hi Mirjam,
>
> Having NETCONF&  YANG and OAM seems awfully Operations and Management-centric.  I wonder if it would be better to run only one of those, and something different -- like a Security tutorial, or WG Leadership, or New Work?  I don't know which one of those hasn't been run recently.
>
> Margaret
>
>> 3. NETCONF&  YANG (Juergen Schoenwalder) - TBC

---

From: Radia Perlman <[email-masked]>
Date: Fri, 20 Apr 2012 07:36:03 -0700

I could give the security one again. And having extra time to prepare
the NETCONF one seems like a good idea.  But we should verify that
Tissa can do the OAM one next time.  I'll send him email.

Radia

On Fri, Apr 20, 2012 at 6:46 AM, Mirjam Kuehne <[email-masked]> wrote:
> Personally, I think we should record Newcomers from time to time and make it
> available on the web site. And the tools tutorial might be a good candidate,
> too. What do you think?
>
> Kind regards,
> Mirjam

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 25 Apr 2012 16:36:16 +0200

Thanks for confirming, Alice.

Is there any feedback for Alice and Henrik before they develop this 
tutorial further?

Mirjam

On 23/4/12 5:24 PM, Alice Russo wrote:
> Yes, spoke with Henrik about this briefly and will coordinate with him further. It would primarily be a demo, perhaps using HTML iframes so it's a sequence of pages that each contain the page being demo'd (rather than a sequence of slides).
>
> Thought of collecting a list of favorite IETF tools-related "tips&  tricks" from some IETFers to make sure useful ones are demo'd in the tutorial. Input welcome.
>
> Previously, I wrote:
>
> How about a new 'Introduction to IETF Tools' (last given at IETF 69 by Henrik - http://www.ietf.org/proceedings/07jul/slides/ToolsTut-0.pdf) to help a newer IETFer make use of the tools out there?  It could be an overview of what's available and a demo of the essentials. It could be organized into topics similar to tools.ietf.org main page, and hopefully created/presented with the help of the tools team. For rough example:
>
> 1) Prepare documents
> - [briefly] xml2rfc / NroffEdit / Word template
> - I-D nits
> - I-D Submission Tool
>
> 2) Search and view documents
> - Datatracker basics
> - tools.ietf.org HTML versions
> - Retrieve from search bar (IETF Doc Fetch)
> - Diff tool options
>
> 3) Be aware and communicate
> - Daily Dose
> - using WG wikis
> - using email aliases
> - RSS feeds available
>
> 4) Follow an IETF meeting
> - agendas available
> - apps available
> - remote participation
>
> 5) Formal languages / compliance
> - where to find ABNF parsers, MIB review tools
> - validate the signature of an I-D
>
>
> Thanks,
> Alice

--
This message has been scanned by Kaspersky Anti-Virus.
For more information about data security please visit
http://www.kaspersky.com and http://www.viruslist.com