Subject: Re: [edu-team] Link to the Edu Team pages on IETF web page

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 01 May 2012 13:00:31 +0200

Hi Alexa, Hi Stephanie,

Thanks for your offer to help building an edu-team web site under 
ietf.org/edu

A quick phone conference would be good to go over the details.

Kind regards,
Mirjam

On 26/4/12 10:17 PM, Alexa Morris wrote:
> Mirjam,
>
> Stephanie has volunteered to help you with anything you need to get this page up and going. She can help move or update content (from tools to ietf.org) and will also work with you to organize the recording of the tutorials if you would like. She is copied here. The three of us can meet over the phone to discuss this further if you think it would be beneficial.
>
> Alexa
>
>
> On Apr 26, 2012, at 11:55 AM, Russ Housley wrote:
>
>> I agree.  www.ietf.org/edu is a really good idea.
>>
>> Once the content is in place, please put a pointer on the wiki so that people with bookmarks can find it.
>>
>> Russ
>>
>>
>> On Apr 26, 2012, at 1:00 PM, Alexa Morris wrote:
>>
>>> Mirjam,
>>>
>>> I had the same thought (about adding a link to EDU under Resources) independently, which I take as a good sign :-) I am wondering if we might want to take it a step further, and bring more of the EDU content onto ietf.org rather than have it on tools. If we do go down the path of recording tutorials and making them available online (which I personally think is an excellent and important idea) ietf.org seems the best place to host them. We also have wiki software (see meeting wiki here: http://www.ietf.org/registration/MeetingWiki/wiki/ietf83) and could give the appropriate persons the ability to add and manage content. Just a thought. Let me know if you want to discuss this further.
>>>
>>> Alexa
>>>
>>> On Apr 25, 2012, at 1:47 AM, Mirjam Kuehne wrote:
>>>
>>>> That's great. Thanks Wanda.
>>>>
>>>> Mirjam
>>>>
>>>> On 24/4/12 5:38 PM, Wanda Lo wrote:
>>>>> Hi Mirjam,
>>>>>
>>>>> I think it's a good idea. I'll also add the Edu link to each meeting
>>>>> page as well.
>>>>>
>>>>>
>>>>> Wanda
>>>>> On Apr 24, 2012, at 7:28 AM, Mirjam Kuehne wrote:
>>>>>
>>>>>> Hi Wanda, Hi Alexa,
>>>>>>
>>>>>> We would like to promote the Edu-Team and the tutorials some more on
>>>>>> the IETF web site. We noticed that it is not that easy to find
>>>>>> information about the Edu-Team. There is a link to Newcomers on the
>>>>>> front page: "Newcomers to the IETF should start here." And on that
>>>>>> page there is a link to edu under "other resources". That's good.
>>>>>>
>>>>>> But the Edu-team does not only provide tutorials for newcomers. Maybe
>>>>>> this can be changed or a sentence added, something like:
>>>>>>
>>>>>> "Some tutorial material, such as how to use various tools and other
>>>>>> technical topics, can be accessed on the edu pages." (where 'edu
>>>>>> pages' then points to the Edu-Team wiki:
>>>>>> http://wiki.tools.ietf.org/group/edu/
>>>>>>
>>>>>> Alternatively (or in addition), can you please add a link to the
>>>>>> Edu-Team wiki on the left hand margin, maybe under Resources? When you
>>>>>> click on 'wiki' you do see a list of wikis, including the edu-team
>>>>>> wiki. But I am not sure, many people know that the Edu-Team
>>>>>> information is kept on a wiki.
>>>>>>
>>>>>> What do you think? Or maybe you have another suggestion how to make
>>>>>> the Edu-Team tutorials more visible on the IETF web site?
>>>>>>
>>>>>> Kind Regards,
>>>>>> Mirjam
>>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>

---

From: Alexa Morris <[email-masked]>
Date: Tue, 1 May 2012 08:44:20 -0700

Mirjam,

Great! I'm traveling this week but am available next Monday and Tuesday. Do either of those days work for you? If so, please suggest a time and we'll see if it works on our side :-)

Thanks!
Alexa

On May 1, 2012, at 4:00 AM, Mirjam Kuehne wrote:

> Hi Alexa, Hi Stephanie,
> 
> Thanks for your offer to help building an edu-team web site under ietf.org/edu
> 

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>