Subject: Re: [edu-team] So, I think Tissa wants not to do the OAM tutorial this time

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 01 May 2012 09:43:22 +0200

Radia,

The DNS tutorial was presented by Peter Koch and Olafur Gudmundsson. I 
can ask them if they are willing to do this again in Vancouver.

I am not sure we have time to develop a totally new tutorial for 
Vancouver at this stage.

What do others think?

Mirjam

On 30/4/12 10:20 PM, Radia Perlman wrote:
> I can do the security one, but it would be better in the 3 PM slot
> because I'm planning on flying up on Sunday morning, and what with
> potential airplane delays, etc...
>
> We had a DNS one.  Do you remember who did that, and whether it got
> good reviews?  Might it make sense to repeat that one?
>
> Would a tutorial on HTML5 make sense?  I don't know much about it,
> (it's in the part of the 7 layer model that when I give tutorials I
> wave my hands and say "layers 5 and above...boring"), but I keep
> hearing it talked about.  Is there much to it that is conceptual, or
> would a tutorial have to be delving into the packet details?
>
> Or maybe a tutorial on Hadoop and Graphlab and how they effect
> requirements on networks?
>
> Radia
>
> On Mon, Apr 30, 2012 at 12:27 PM, Mirjam Kuehne<[email-masked]>  wrote:
>> Hi Radia, Hi all,
>>
>> So far we have the following:
>>
>> 1. Newcomers Tutorial (Scott Bradner)
>>
>> 2. Tools Tutorial (Henrik, Alice)
>>
>> 3. Security (Radia)
>> Radia, you offered to do this in Vancouver, right?
>>
>> It was suggested to postpone the NETCONF&  YANG tutorial until the Atlanta
>> IETF. In the meantime, Juergen Schoenwalder responded and said that such a
>> tutorial would not have to be developed from scratch. He pointed to these
>> two URLs (needs updating, but the basics are there):
>>
>> http://www.ietf.org/proceedings/75/slides/opsarea-5.pdf
>> http://www.beadg.de/netconf-yang-slides-2010.pdf
>>
>> What about the IANA Considerations/Document Lifecycle/RFC Editor tutorial? I
>> don't think we came to a final conclusion on that one? Would this be a good
>> topic for Vancouver?
>>
>> Mirjam
>>
>>
>> On 30/4/12 9:02 PM, Radia Perlman wrote:
>>>
>>> I haven't been able to talk to him by phone, and whether he wants to
>>> not do the OAM tutorial this time because of  being discouraged with
>>> the feedback, or having a conflict.
>>>
>>> At any rate, if we're not doing the OAM tutorial, what are the four
>>> tutorials we will offer?
>>>
>>> Radia
>>> _______________________________________________
>>> edu-team mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/edu-team
>>
>>

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 01 May 2012 16:27:38 +0200

Hi all,

Unfortunately, Olafur won't be able to be in Vancouver on Sunday before 
the IETF. So, unless someone else can teach the DNS tutorial together 
with Peter Koch, we need to find something else.

Mirjam