Subject: [edu-team] Intro to IETF Tools tutorial (IETF 84)

From: Alice Russo <[email-masked]>
Date: Mon, 16 Jul 2012 09:58:53 -0400

EDU team,

For your review, the tutorial is here:
 http://tools.ietf.org/pres/84/tools-tutorial/

Various tools will be demonstrated, so the content is mainly live. There will be a one-page handout for attendees with a list of URLs (similar to http://tools.ietf.org/pres/84/tools-tutorial/frame-61.html). Suggestions welcome.

Thanks,
Alice and Henrik

From http://www.ietf.org/meeting/84/tutorials/intro-to-ietf-tools.html

> Introduction to IETF Tools Tutorial
> 
> Presented by: Alice Russo and Henrik Levkowetz
> 
> Sunday, July 29, 2012 - 15:00-16:50
> Room: Regency B
> 
> This tutorial will present an overview of the following:
> 
>    * Document search, display and print tools
> 
>      This covers tools for retrieval of current and old documents based
>      on part of the filename, or on content; various available ways to
>      view the documents (plain text, html, pdf, diffs), print them
>      nicely, and get more information about their status etc.
> 
> 
>    * Draft preparation tools
> 
>      A brief mention of xml2rfc but more about idnits, diff tools, spell-
>      checking, and maybe XML validation.
> 
> 
>    * Working group tools
> 
>      Working group status pages and individual document status pages,
>      wikis, issue trackers, collected session agendas and session minutes
>      marked up with document and materials links.  Email aliases for
>      WG chairs and ADs.
> 
> 
>    * IETF meeting related tools
> 
>      Meeting agenda marked up with links to: htmlized session agendas,
>      jabber rooms, meeting materials, room location etc.  Individually
>      customised extracts from the agenda converted to downloadable and
>      subscribable calendar files.
> 
> 
> (And just maybe, if there is time at the end a little bit about:
> 
>    * Tool builder tools
> 
>      Meta-information about drafts and working groups which is available
>      to prospective tool builders - where to find it, what kind of
>      information is available, and in which formats. )

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 17 Jul 2012 10:25:21 +0200

Hi Alice, Hi Henrik,

Thanks, looks good. I'll ask the secretariat to point to the slides from 
the edu pages.

I would also like to remind you that the tutorial will be recorded so 
that we can make it available to a wider audience after the meeting.

Kind regards,
Mirjam

On 16/7/12 3:58 PM, Alice Russo wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 23 Jul 2012 15:33:40 +0100

It's a bit late for me to be looking at this, but fortunately I think it's excellent and I have no changes to suggest.

Regards
   Brian