Subject: [edu-team] IETF Tools Tutorial (IETF 84)

From: Alice Russo <[email-masked]>
Date: Mon, 30 Jul 2012 13:39:12 -0700

EDU team,

FYI, approx. 55 people came to IETF Tools Tutorial (IETF 84) yesterday. Big thanks to Henrik for reviving this tutorial (last given at IETF 69), and of course for creating much of the magic that was covered. Links are below.

At the mic, one attendee raised the point that it's unfortunate that the 3 pm tutorial slot overlaps w/ the Meet & Greet for Newcomers and WG Chairs (prime audience for this tutorial). However, yesterday this wasn't an issue because the tutorial was complete by 4 pm (start time of the Meet & Greet).

Regarding scheduling, I wonder if there's any desire/consensus to:
- keep 110 min slots but start tutorials at 12 instead of 1 pm (ex: 12:00-1:50, 2:00-3:50) or
- change slots to 75 min (ex: 1:00-2:15, 2:30-3:45)

2 cents: If it remains 110 min, to use the time slot more fully in the future, this Tools tutorial could be combined with "Tools for Creating I-Ds", i.e., go more into detail on the "document preparation" section.  It would be tight, but doable.

Thanks,
Alice

Begin forwarded message:

> Greetings,
> 
> Thank you for attending the 'Tools for Creating Internet-Drafts' tutorial yesterday. The slides are available here:
> 
>  http://tools.ietf.org/pres/84/tools-tutorial/
> 
> The list of URLs ("cheat sheet") is here:
>  http://tools.ietf.org/pres/84/tools-tutorial/frame-68.html
> 
> The "Tools for Creating Internet-Drafts" tutorial that was mentioned (for more details on xml2rfc and Nroff Edit) is here: 
>  http://www.rfc-editor.org/rfc-editor/tools_83.pdf
> 
> Please let us know if you have questions or suggestions. For questions about preparing I-Ds, feel free to stop by the RFC Editor desk (near the registration area) Mon.-Wed. this week. 
> 
> Thank you.
> 
> Alice Russo
>

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 31 Jul 2012 08:01:00 +0100

Glad to hear the tutorial went well.

I have some doubts about both of the changes.

12:00 seems a bit soon to start, for people in the same geography
who are willing to travel on Sunday morning. It also means there's
a difficulty for anyone with a Sunday morning meeting and a desire
to eat lunch before the tutorial.

75 mins seems short to me, allowing for a few minutes slack at the
beginning and a good Q/A session at the end. Of course that depends
on the topic, but if you only have 60 minutes for actual presentation,
on a complex technical topic, it could be a problem.

I think the partial overlap with the meet & greet would really only
be an issue for cases where the second tutorial was a local-language
repeat of the newbie tutorial. In other cases, it will only affect
a few people, and showing up late to the meet & greet is really
not a big deal.

Regards
   Brian Carpenter

On 30/07/2012 21:39, Alice Russo wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>