Subject: Re: [edu-team] [tao-discuss] First version of the Tao as a web page is officially up

From: Brian E Carpenter <[email-masked]>
Date: Wed, 29 Aug 2012 20:07:35 +0100

Hi,

I couldn't help noticing that the new Tao page points to
http://edu.ietf.org/ , which redirects to the wiki, but
I believe that Mirjam's view is that the canonical URL for EDU is
http://www.ietf.org/edu/ .

Which is correct?

Paul - I want to ensure that the Tao, the EDU pages, and
http://www.ietf.org/newcomers.html, are consistent, and right now
they are not, even on this basic point!

Regards
   Brian

On 29/08/2012 17:37, Paul Hoffman wrote:
> Please see <http://www.ietf.org/tao.html>. This is the initial version that was approved by the IESG.
> 
> I suspect that this will officially start the first round of bikeshedding the CSS. It would be good to shake this out over the next month or so.
> 
> --Paul Hoffman
> _______________________________________________
> tao-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tao-discuss
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 30 Aug 2012 08:48:59 +0200

Hi Brian, Hi Paul,

We created http://www.ietf.org/edu/ (which is also linked from the IETF 
home page) so that people will find the edu pages more easily. These 
pages always show the most recent tutorials together with description. 
These pages should then also point to the wiki for older information (it 
doesn't at the moment, I will fix that).

So yes, I would prefer if we point people to http://www.ietf.org/edu/

Regards,
Mirjam

On 29/8/12 9:07 PM, Brian E Carpenter wrote:
>> Please see<http://www.ietf.org/tao.html>. This is the initial version that was approved by the IESG.
>>
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 30 Aug 2012 08:27:18 -0700

On Aug 29, 2012, at 11:48 PM, Mirjam Kuehne <[email-masked]> wrote:

> We created http://www.ietf.org/edu/ (which is also linked from the IETF home page) so that people will find the edu pages more easily. These pages always show the most recent tutorials together with description. These pages should then also point to the wiki for older information (it doesn't at the moment, I will fix that).
> 

I will make this change in the next online version of the document. FWIW, this is the first I heard of the problem.

--Paul Hoffman

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 30 Aug 2012 16:37:52 +0100

I will have the pointer in my page fixed. The old one is also in
http://www.ietf.org/content.html , which some people prefer as
their entry to the IETF site.

     Brian

On 30/08/2012 07:48, Mirjam Kuehne wrote:
>>> I suspect that this will officially start the first round of
>>> bikeshedding the CSS. It would be good to shake this out over the
>>> next month or so.
>>>
>>> --Paul Hoffman

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 31 Aug 2012 09:41:53 +0200

Thanks, Paul. You are right, we didn't announce this page anywhere yet. 
We just created it not too long ago.

Mirjam

On 30/8/12 5:27 PM, Paul Hoffman wrote:
> On Aug 29, 2012, at 11:48 PM, Mirjam Kuehne<[email-masked]>  wrote:
>