Subject: Re: [edu-team] Two pages that the EDU team should perhaps own...

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 22 Aug 2012 11:20:58 +0200

Hi Brian,

I am not sure there was a discussion or decision (still going through 
some mails after being back from holidays).

I think people are quite happy with you maintaining these pages. But in 
general it might be better to assign this task to a group of people 
rather than to one person. And yes, maybe the Edu Team would be the 
right place? What do others think?

One small thing I noticed on the newcomers page is that it still points 
to the edu team wiki. Maybe it should now point to the new edu pages:

http://www.ietf.org/edu/

Regards,
Mirjam

On 29/7/12 8:42 PM, Brian E Carpenter wrote:
> Hi,
>
> For several years, I've been the maintainer of a couple of pages on the
> IETF site:
> http://www.ietf.org/about/process-docs.html
> http://www.ietf.org/newcomers.html
>
> I'm not trying to drop them, but I was wondering whether they should
> belong institutionally to the EDU team? Opinions welcome.
>
> (It occurred to me a bit late that possibly the new HTML Tao page
> should also belong to EDU.)
>
> Regards
>     Brian
>
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 23 Aug 2012 16:45:45 +0100

Hi Mir,

No, I don't think anyone responded. My feeling is that having a "corporate"
responsibility for these pages would be wise. I won't maintain them forever,
and it seems like something where EDU can provide continuity.

> the newcomers page is that it still points
> to the edu team wiki.

Yes, I thought I'd asked for that to be updated. I have a couple more
updates pending for the other page too, so I'll handle all these points
at the same time.

Regards
   Brian

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 24 Aug 2012 09:46:54 +0200

Hi Brian,

If nobody objects, shall we say the Edu Team is responsible for these 
web pages and for the time being you continue to maintain them? Or does 
this need some formal approval from someone (Russ?).

Regards,
Mirjam