Subject: [edu-team] Fwd: RE: IEEE 802.1Q-2011 tutorial for IETF

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 17 Jan 2013 14:18:44 +0100

Hi,

Pat Thaler sent us the initial outline for the IEEE 802 tutorial she is 
planning to present in Orlando (see below). Please send any feeback to 
the list as soon as possible. I will then pass it on to her so she can 
use it when producing the slides.

We already asked her to cover topics IETF participants need to know 
about IEEE protocols and any IEEE work in progress that might impact 
work being done at the IETF rather than diving into the details straight 
away.

Mirjam

-------- Original Message --------
Subject: RE: IEEE 802.1Q-2011 tutorial for IETF
Date: Tue, 15 Jan 2013 17:44:40 +0000
From: Pat Thaler <[email-masked]>
To: Mirjam Kuehne <[email-masked]>
CC: Romascanu, Dan (Dan) <[email-masked]>, Radia Perlman 
<[email-masked]>, Russ Housley <[email-masked]>

Here is the outline of what we want to cover:

Provider Bridging including
	PBB
		Addresses # service IDs and Address isolation
		Encapsulates multicast as well as unicast
	Connectivity fault management
		Continuous monitoring of connectivity including cross connect detect
		Layering - hierarchy of MIPS and MEPS
	traffic engineering -
		Enabling external control of paths
		Coexists with the distributed protocols
	ECMP (WIP)
	MIBs
Shortest path bridging
	IS-IS based
	One form can replace spanning tree (software) control plane on pre-SPB 
hardware
	Another form compatible with PBB MAC-in-MAC for larger scaling
Layer 2 QoS
	Enhanced Transmission selection
	Reservations and credit-based shaper
	time-scheduled queuing (WIP)
	traffic engineered paths (WIP)
	Providing equivalent QOS in a mixed layer 2 and layer 3 network in 
small scale networks (e,g,vehicles)
Other
	DRNI (WIP)
	802.11 Bridging (WIP)

Items marked WIP are work in progress that will be covered in the talk.
The 802.11 Bridging item will touch on some of the wired vs wireless 
properties that you mention.
The goal of this tutorial is to cover capabilities that have been added 
to IEEE 802.1Q bridging that go beyond the Spanning Tree VLAN-aware 
bridges. That's a great deal of ground to cover so we are focusing on 
this set which IETF drafts often indicate a lack of awareness of.

There are some other topics that could be worth covering but won't fit 
in the time available so perhaps at another session we can do more. For 
example the recent work on Edge virtual bridging.

Regards,
Pat

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 18 Jan 2013 08:16:44 +0000

I'm no expert in this domain, but it all seems like stuff that the
IETF should be aware of, so it's a Yes from me.

Regards
   Brian

On 17/01/2013 13:18, Mirjam Kuehne wrote:
>     One form can replace spanning tree (software) control plane on
> pre-SPB hardware
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>