Subject: Re: [edu-team] 86th IETF Sunday Tutorials -- title change

From: Radia Perlman <[email-masked]>
Date: Fri, 25 Jan 2013 12:20:11 -0800

Also, there is a 1 PM tutorial that I think we gave you a placeholder title
of "Overview of IEEE technology", which is an overly broad title, and
people would naturally assume things like the implications of wireless
would be included.

Pat...if you have a better title that is descriptive of the content, feel
free to chime in here with a better title...personally I don't think it's
good to have acronyms in a title...but you haven't come back to us with a
title, unless I missed the email.

So, unless Pat comes up with a better title, can you change the title to
"IEEE 802.1Q", with presenter Pat Thaler?

Thanks,

Radia

---

From: Wanda Lo <[email-masked]>
Date: Mon, 28 Jan 2013 11:18:19 -0800

Done.

Wanda
On Jan 25, 2013, at 12:20 PM, Radia Perlman wrote:

> Also, there is a 1 PM tutorial that I think we gave you a placeholder title of "Overview of IEEE technology", which is an overly broad title, and people would naturally assume things like the implications of wireless would be included.
> 
> Pat...if you have a better title that is descriptive of the content, feel free to chime in here with a better title...personally I don't think it's good to have acronyms in a title...but you haven't come back to us with a title, unless I missed the email.
> 
> So, unless Pat comes up with a better title, can you change the title to "IEEE 802.1Q", with presenter Pat Thaler?
> 
> Thanks,
> 
> Radia

===========================
Wanda Lo / Project Manager
Internet Engineering Task Force (IETF)
48377 Fremont Blvd., Ste. 117 
Fremont, California 94538 / USA 
T: +1.510.492.4082
F: +1.510.492.4001 
www.ietf.org
 
--
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com