Subject: Re: [edu-team] Tutorials for IETF 86

From: Scott O Bradner <[email-masked]>
Date: Tue, 8 Jan 2013 11:35:32 -0500

oops - I just saw this

On Dec 3, 2012, at 9:22 AM, Mirjam Kuehne <[email-masked]> wrote:

> Hi,
> 
> The secretariat would like to add the tutorials to the registration page soon. So far we have the following:
> 
> - Newcomers Tutorial (Scott, can you please confirm)

yes

Scott

---

From: Radia Perlman <[email-masked]>
Date: Tue, 8 Jan 2013 09:20:04 -0800

I was assuming I would not be giving a tutorial at this IETF.  I was trying
to get an apps area overview tutorial organized, but not getting much
traction...

Radia

On Mon, Dec 3, 2012 at 6:22 AM, Mirjam Kuehne <[email-masked]> wrote:

> - Shall we offer WG Leadership once more? Margaret, what do you think?
>
> - Radia said she got good feedback abut her tutorial on Design Tradeoffs
> for Routing Protocols and offered to do that one again in Orlando. Any
> objections?
>
> - And then we have Russ' suggestion to do an IEEE 802.1Q-2011 tutorial
> (Speaker and outline to be confirmed).
>
> Radia also suggested to find people who can put together a tutorial on
> Multipath TCP. Maybe we can try to prepare that one for IETF 87?
>
> What do you all think?
>
> Mirjam
> ______________________________**_________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/edu-team<https://www.ietf.org/mailman/listinfo/edu-team>
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 09 Jan 2013 09:45:32 +0100

Hi Radia,

This mail was sent before we decided to do to the 'Overview of IETF 
areas' tutorial. So no, you don't have to give a tutorial this time :-)

Scott, thanks for confirming that you will do Newcomers.

Mirjam

On 8/1/13 6:20 PM, Radia Perlman wrote:
> I was assuming I would not be giving a tutorial at this IETF.  I was
> trying to get an apps area overview tutorial organized, but not getting
> much traction...
>
> Radia
>
> On Mon, Dec 3, 2012 at 6:22 AM, Mirjam Kuehne <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     Hi,
>
>     - Radia said she got good feedback abut her tutorial on Design
>     Tradeoffs for Routing Protocols and offered to do that one again in
>     Orlando. Any objections?
>
>     - And then we have Russ' suggestion to do an IEEE 802.1Q-2011
>     tutorial (Speaker and outline to be confirmed).
>
>     Radia also suggested to find people who can put together a tutorial
>     on Multipath TCP. Maybe we can try to prepare that one for IETF 87?
>
>     What do you all think?
>
>     Mirjam
>     _________________________________________________
>     edu-team mailing list
>     [email-masked] <mailto:[email-masked]>
>     https://www.ietf.org/mailman/__listinfo/edu-team
>     <https://www.ietf.org/mailman/listinfo/edu-team>
>
>