Subject: [edu-team] newcomers presentation for Orlando

From: "Bradner, Scott" <[email-masked]>
Date: Wed, 6 Mar 2013 12:59:39 +0000

here is the newcomers presentation for Orlando

I am due to arrive in Orlando at 10:09 AM sunday so should have no problem 
being at the site on time but just in case Delta Airlines messes things up 
someone might be on standby

Scott

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 06 Mar 2013 14:16:55 +0100

Thanks, Scott. We'll put them on the wiki and on the main IETF Edu pages.

Margaret, did you make any changes to WG Leadership?

Radia, did you receive any slides for the RAI Area tutorial?

Cheers,
Mirjam

On 6/3/13 1:59 PM, Bradner, Scott wrote:
> This body part will be downloaded on demand.
>