Subject: Re: [edu-team] Fwd: RE: FW: Re: IEEE 802.1Q-2011 tutorial for IETF

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 06 Mar 2013 14:18:47 +0100

Hi Pat,

Did you make any changes to the slides after the feedback you received? 
Can you please send me the final version so we can upload them to the 
web site.

Thanks,
Mirjam

On 28/2/13 5:26 PM, Brian E Carpenter wrote:
> Hi,
>
> A very instructive talk!
>
> I doubt if it's possible to do justice to these slides in the
> time available, so I suggest planning which ones to skip (and
> maybe relegate them to the end). That would certainly include
> #6-8 (committee structure).
>
> Also, in the summary there are two important assertions:
> "Continuing coordination is necessary between IETF and 802.1.
> Ethernet and IP technology are intertwined."
>
> I think that is not really justified by the material, and
> it deserves a couple of slides to itself. After all, the
> objective here is to help people work more effectively in the
> IETF, and that means understanding the IETF/IEEE boundary. A
> list of overlap areas and potential disconnects would be very
> useful, I think.
>
> Regards
>     Brian Carpenter
>
>
> On 28/02/2013 08:51, Mirjam Kuehne wrote:
>
>> Hi all,
>>
>> We received the slides for the IEEE tutorial. I know this is late, but
>> it would be great if you could take some time to review them and send
>> comments back to Pat Thaler <[email-masked]> (and the edu-tem
>> list) as soon as possible.
>>
>> Kind regards,
>> Mirjam
>>
>>
>> ------------------------------------------------------------------------
>>
>> _______________________________________________
>> edu-team mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/edu-team
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: "Pat Thaler" <[email-masked]>
Date: Fri, 8 Mar 2013 18:51:07 +0000

WARNING: contains banned part

Subject: RE: [edu-team] Fwd: RE: FW: Re: IEEE 802.1Q-2011 tutorial for IETF
From: "Pat Thaler" <[email-masked]>
To: "Mirjam Kuehne" <[email-masked]>
Cc: "EDU Team" <[email-masked]>, "Romascanu, Dan (Dan)" <[email-masked]>, "Russ Housley ([email-masked])" <[email-masked]>
Date: Fri, 8 Mar 2013 18:51:07 +0000

Hi Mirjam,

We have made some changes based on the feedback. We don't intend to present slides 58 through 64. They are there to let those who download the slide deck know about the other standards in 802.1 but we want the focus Sunday to be about IEEE 802.1Q because that is where most of the misunderstanding seems to arise. As far as the concern about spending time on the organizational slides at the beginning - I will be presenting those and they will go quickly, but there are a couple of points in them that I want to hit because it helps people understand what our somewhat unusual 802.1 standards designations mean.

I've attached what we hope will be the final version. 

Russ, we will be presenting a subset of the slides for the AD meeting because of the shorter time slot. My initial plan is to skip the QOS slides, but the presenters plan to meet after the Sunday tutorial and make the final decision so we can factor in any feedback from the first presentation on interest levels and time.

Regards,
Pat

-----Original Message-----
From: Mirjam Kuehne [mailto:[email-masked]] 
Sent: Wednesday, March 06, 2013 5:19 AM
To: Pat Thaler
Cc: EDU Team; Romascanu, Dan (Dan)
Subject: Re: [edu-team] Fwd: RE: FW: Re: IEEE 802.1Q-2011 tutorial for IETF

Hi Pat,

Thanks,
Mirjam

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 12 Mar 2013 21:10:58 +0100

Hi Pat,

Sure, no problem.

Mirjam

On 12/3/13 9:05 PM, Pat Thaler wrote:
> Hi Mirjam,
>
> Is it possible to replace the tutorial slides with this update. We got a request to make a change to slide 37 that we felt was reasonable.
>
> Regards,
> Pat
>
> From: Pat Thaler
> Sent: Friday, March 08, 2013 10:51 AM
> To: 'Mirjam Kuehne'
> Cc: EDU Team; Romascanu, Dan (Dan); Russ Housley ([email-masked])