Subject: [edu-team] Where are the recordings of past tutorials posted?

From: Radia Perlman <[email-masked]>
Date: Fri, 8 Mar 2013 16:58:19 -0800

Someone asked me, and I poked around and couldn't find them...
Thanks,

Radia

---

From: Mirjam Kuehne <[email-masked]>
Date: Sat, 09 Mar 2013 08:14:54 +0100

Hi Radia,

As far as I know they are included on the page that lists all the 
tutorials. The recording of the Newcomers tutorial is for instance here:

https://www.ietf.org/edu/process-oriented-tutorials.html#newcomers

And if you scroll down on that page, you'll see the others.

Cheers,
Mirjam

On 9/3/13 1:58 AM, Radia Perlman wrote:
> This body part will be downloaded on demand.
>