Subject: [edu-team] Edu Team Meeting in Orlando

From: Mirjam Kuehne <[email-masked]>
Date: Sat, 09 Mar 2013 08:34:51 +0100

Hi,

I know this comes a little late, but would it be an idea for those of us 
who will be in Orlando to get together? We have not had a face-to-face 
Edu Team meeting in a while.

I am about to board a plane. Radia, could you please set up a doodle poll?

Cheers,
Mirjam

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 09 Mar 2013 08:43:45 +0000

Good idea, even though I won't be in Orlando.

Also - if you get a chance, brief Jari about Edu, he is
the responsible AD, after all.

    Brian

On 09/03/2013 07:34, Mirjam Kuehne wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>