Subject: [edu-team] SM's message

From: Brian E Carpenter <[email-masked]>
Date: Wed, 27 Mar 2013 08:02:27 +0000

Hi,

Let's get the web text fixed to correspond to reality.

At http://www.ietf.org/edu/team-responsibilities.html

OLD

In order to allow for community visibility and input into IETF educational activities, the archives of the EDU Team mailing list
are publicly available, and a public discussion list is available for open discussion of our activities. The EDU Team maintains
a web site that contains the minutes of all EDU Team meetings as well as other information about ongoing work. The team also
holds periodic open EDU Team meetings (approximately once per year at IETF meetings) to report on plans and progress and to
receive community input and feedback.

NEW

In order to allow for community visibility and input into IETF educational activities, the archives of the EDU Team mailing list
are publicly available, and a public discussion list is available for open discussion of our activities and to receive community
input and feedback. The EDU Team maintains a web site that contains information about ongoing work.

---

From: Radia Perlman <[email-masked]>
Date: Wed, 27 Mar 2013 12:29:13 -0700

Can we include pointers to the discussion list and to the web site, rather
than just stating there are such I'm not sure where the discussion list is,
and how to join it,  but for the web site, we could say "The EDU Team
maintains a web site (edu.ietf.org) that contains information about ongoing
work."

And do we want to change how to become edu members, to make it more like
other WGs, as in, anyone can consider themselves a member just by joining
the mailing list?

Radia

On Wed, Mar 27, 2013 at 1:02 AM, Brian E Carpenter <
[email-masked]> wrote:

> In order to allow for community visibility and input into IETF educational
> activities, the archives of the EDU Team mailing list
> are publicly available, and a public discussion list is available for open
> discussion of our activities. The EDU Team maintains
> a web site that contains the minutes of all EDU Team meetings as well as
> other information about ongoing work. The team also
> holds periodic open EDU Team meetings (approximately once per year at IETF
> meetings) to report on plans and progress and to
> In order to allow for community visibility and input into IETF educational
> activities, the archives of the EDU Team mailing list
> are publicly available, and a public discussion list is available for open
> discussion of our activities and to receive community
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 28 Mar 2013 07:56:49 +0000

> maintains a web site (edu.ietf.org) that contains information about ongoing

Sure, I'm sure that [email-masked] will fix it any way you care to
ask them.

> other WGs, as in, anyone can consider themselves a member just by joining

No, please. Anybody can join the edu-discuss list and I wish they would,
but I think we need a cohesive small team serving at the pleasure of
the General-AD, like a directorate.

    Brian

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 28 Mar 2013 12:08:26 +0100

Hi,

On 27/3/13 8:29 PM, Radia Perlman wrote:
> Can we include pointers to the discussion list and to the web site,
> rather than just stating there are such I'm not sure where the
> discussion list is, and how to join it,  but for the web site, we could
> say "The EDU Team maintains a web site (edu.ietf.org
> <http://edu.ietf.org>) that contains information about ongoing work."

There is a page with contact information:

http://www.ietf.org/edu/edu-contact-information.html

Is that what you were looking for?

> other WGs, as in, anyone can consider themselves a member just by
> joining the mailing list?

I agree with Brian. It would be good to get some more feedback from the 
community about the work of the edu-team, and it might be good to get 
some new member on the edu-team (agreed by all current team members), 
but ultimately I think it will be really hard to make decisions with a 
much larger group.

Mirjam

> Radia
>
> On Wed, Mar 27, 2013 at 1:02 AM, Brian E Carpenter
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Hi,
>
>     In order to allow for community visibility and input into IETF
>     educational activities, the archives of the EDU Team mailing list
>     are publicly available, and a public discussion list is available
>     for open discussion of our activities. The EDU Team maintains
>     a web site that contains the minutes of all EDU Team meetings as
>     well as other information about ongoing work. The team also
>     holds periodic open EDU Team meetings (approximately once per year
>     at IETF meetings) to report on plans and progress and to
>     In order to allow for community visibility and input into IETF
>     educational activities, the archives of the EDU Team mailing list
>     are publicly available, and a public discussion list is available
>     for open discussion of our activities and to receive community
>     [email-masked] <mailto:[email-masked]>
> This body part will be downloaded on demand.
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 28 Mar 2013 12:09:34 +0100

Stephanie, can you please make that change. I didn't hear anyone object.

Thanks,
Mirjam

---

From: Stephanie McCammon <[email-masked]>
Date: Thu, 28 Mar 2013 08:26:29 -0700

Hi Mirjam,

The changes Brian and Radia requested have been made to https://www.ietf.org/edu/team-responsibilities.html.  I've included a link to both the edu-team archives as well as the edu-discuss list.  Please let me know if you would prefer the links be in a list format under the EDU Team Responsibilities paragraph.

Thanks!

Stephanie McCammon
IETF Project Manager
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538
T: +1.510.492.4081
F: +1.510.492.4001

Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com

On Mar 28, 2013, at 4:09 AM, Mirjam Kuehne wrote:

Thanks,
Mirjam

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 28 Mar 2013 15:45:16 +0000

Stephanie,

Unless my browser cache is jammed up, you didn't delete the final paragraph
(to remove the bald-faced lies ;-).

Regards
   Brian

---

From: Stephanie McCammon <[email-masked]>
Date: Thu, 28 Mar 2013 08:50:22 -0700

You are correct :)  It's been fixed.

Thanks,

Stephanie McCammon
IETF Project Manager

On Mar 28, 2013, at 8:45 AM, Brian E Carpenter wrote:

Stephanie,

Regards
  Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 28 Mar 2013 15:56:02 +0000

Thanks!

Regards
   Brian Carpenter