Subject: [edu-team] Fwd: Trial of privacy tutorial at IETF 87

From: Russ Housley <[email-masked]>
Date: Thu, 11 Jul 2013 14:20:46 -0400

Dear EDU Team:

You guys would be ideal candidates for providing feedback on this tutorial.  I hope you can help.

Russ

> From: Alissa Cooper <[email-masked]>
> Date: July 11, 2013 2:14:48 PM EDT
> To: IETF WG Chairs <[email-masked]>
> Subject: Trial of privacy tutorial at IETF 87
> 
> Hi all,
> 
> The IAB privacy program has put together a privacy tutorial for IETF participants. We'd like to trial it with a small group of folks interested in providing feedback before we expand to presenting the tutorial to a larger group. We have a trial run of the tutorial scheduled for Sunday, July 28 from 9:15 to 10:30 at the meeting venue in Berlin. 
> 
> If you're interested in attending and providing feedback, please reply to me and I'll follow up with you. We're looking for about a dozen folks with different areas of expertise, most of whom would not consider themselves privacy experts.
> 
> Thanks,
> Alissa

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 12 Jul 2013 12:07:12 +0200

Hi Russ, Hi Alissa,

I am happy to sit in this trial tutorial. Would be great if other Edu 
Team members could join, but I am not sure who will be in Berlin on 
Sunday and will be available.

Regards,
Mirjam

On 11/7/13 8:20 PM, Russ Housley wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>