Subject: [edu-team] Meetcho Recording of Tutorials

From: Alexa Morris <[email-masked]>
Date: Thu, 11 Jul 2013 10:35:32 -0700

Hi Everyone,

The Meetecho team would like to know which of the tutorials should be recorded at IETF 87. I doubt they have the bandwidth to record all of them, so please focus on those that you think people will most want to view online. We are definitely recording the IAOC Overview session. I was thinking that the "Tools for Creating I-Ds" would also be a good one to record. 

Thoughts?

Alexa

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Alexa Morris <[email-masked]>
Date: Thu, 11 Jul 2013 10:39:22 -0700

OOps, sorry, I didn't realize this had already happened. Please disregard my message!

Alexa

Begin forwarded message:

> From: Alexa Morris <[email-masked]>
> Date: July 11, 2013 10:35:32 AM PDT
> To: IETF edu Team <[email-masked]>
> Subject: [edu-team] Meetcho Recording of Tutorials
> 
> Hi Everyone,
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
> 

----------