Subject: [edu-team] revised newcomers presentation for Berlin

From: "Bradner, Scott" <[email-masked]>
Date: Sun, 7 Jul 2013 18:06:06 +0000

revised based one comments

Scot

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 08 Jul 2013 12:18:12 +1200

I like this better. At some point it might be worth asking a few
recent newcomers for detailed feedback, but I think this is
fine for Berlin.

Regards
   Brian

On 08/07/2013 06:06, Bradner, Scott wrote:
> ------------------------------------------------------------------------
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: "Bradner, Scott" <[email-masked]>
Date: Mon, 8 Jul 2013 00:20:00 +0000

I did get feedback from SM which led to many of the changes

Scott

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 08 Jul 2013 11:53:17 +0200

Thanks, Scott. I'll pass them on to the secretariat so they can be 
uploaded before the meeting.

Mirjam

On 7/7/13 8:06 PM, Bradner, Scott wrote:
> This body part will be downloaded on demand.
>