Subject: [edu-team] revised newcomers presentation

From: "Bradner, Scott" <[email-masked]>
Date: Mon, 1 Jul 2013 23:31:31 +0000

in response to comments I've received I have rearranged and revised the newcomers tutorial quite a bit

please review & give me any comments asap

tnx

Scott

---

From: Alexa Morris <[email-masked]>
Date: Tue, 2 Jul 2013 11:06:17 -0700

Scott,

I think that it would be good to include some information about the new IETF Mentoring program. I've copied Alissa and Brian in case they want to weigh in but more information on the program can be found here: http://www.ietf.org/resources/mentoring-program.html.

Alexa

On Jul 1, 2013, at 4:31 PM, Bradner, Scott wrote:

> <87newcomers.ppt>_______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 03 Jul 2013 10:18:44 +1200

Hi Scott,

Looking at it rearranged, it seems to me that it says more than newcomers
need to know about the IAB, and less than they need to know about the
IESG. For someone trying to make their first impact in the IETF, the
IESG is much more important (imho).

Regards
   Brian

On 02/07/2013 11:31, Bradner, Scott wrote:
> ------------------------------------------------------------------------
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]

---

From: Brian Haberman <[email-masked]>
Date: Wed, 03 Jul 2013 08:55:03 -0400

Hi Scott,
      I think it would be very useful for the newcomers presentation to 
mention the mentoring program.  Please let me (or Alissa) know if there 
is anything we can contribute.

Regards,
Brian

---

From: "Bradner, Scott" <[email-masked]>
Date: Wed, 3 Jul 2013 13:00:45 +0000

yup - I got Alexa's note and will be adding the info later today

Scott Bradner

Harvard University Information Technology
Innovation & Architecture
+1 617 495 3864
1350 Mass Ave., Room 760
Cambridge, MA 02138
www.harvard.edu/huit

On Jul 3, 2013, at 8:55 AM, Brian Haberman <[email-masked]>
 wrote:

> Hi Scott,
>     I think it would be very useful for the newcomers presentation to mention the mentoring program.  Please let me (or Alissa) know if there is anything we can contribute.
> 
> Regards,
> Brian
>