Subject: [edu-team] Fwd: AW: IETF Newcomers Orientation in German

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 08 Jul 2013 16:18:15 +0200

Hi,

Mailman swallowed your mail after I approved it :-( So, I am forwarding 
it to the list now (see below).

As a title I suggest: "Newcomers (German)" to be consistent with the 
earlier Newcomers tutorials in a local language.

Once I hear from Kevin and Steve what the arrangement are, I'll contact 
the secretariat so they can add the information to the tutorials page:
https://www.ietf.org/meeting/87/tutorials.html
(and possibly to the registration page even though that might be a 
little late).

Cheers,
Mirjam

-------- Original Message --------
Subject: AW: [edu-team] IETF Newcomers Orientation in German
Date: Mon, 8 Jul 2013 14:07:42 +0000
From: Hans Peter Dittler <[email-masked]>
To: Mirjam Kuehne <[email-masked]>,        "Steve Conte ([email-masked])" 
<[email-masked]>,        "Mr. Kevin Craemer ([email-masked])" 
<[email-masked]>
CC: [email-masked] <[email-masked]>

Hello Mirjam,
hello Steve + Kevin,

>Thanks for the offer to give the Newcomers tutorial in German. I saw Scott sent you the new version of the slides.
Yes - he was super-fast in his answer and send me his newest version of 
the slides

>After speaking to a number of German attendees in Orlando, we decided a German Newcomers Tutorial wasn't necessary.
>But I guess it won't hurt and will make it easier for some attendees. So I am glad you decided to provide this :-)
Oh - not exactly my personal idea, Steve and Kevin stepped forward and 
introduced their students program and asked me to "volunteer"

>Did you already book a room?
Not me - perhaps Kevin or Steve? Did you arrange already some room?

> And do you want this tutorial to be added to the meeting web page?
Would be OK for me - Steve, Kevin: any specific title?

Best regards
Hans Peter

Hans Peter Dittler
Member of the board
ISOC.DE
Internet Society German Chapter e.V.

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 09 Jul 2013 07:43:35 +1200

Hi,

I removed Hans Peter since my point doesn't concern him.

I do wonder why Steve and Kevin didn't discuss this earlier with
the EDU team. We always consider whether or not to schedule a local-language
newcomers tutorial - in this case we'd concluded there was no market for
it because numerous Germans have participated for numerous years - if we'd
been aware of the students' program that would probably have changed the
decision.

So please get the EDU team in the loop in future... more coordination
is always better,

Regards
   Brian Carpenter

On 09/07/2013 02:18, Mirjam Kuehne wrote:
>> Thanks for the offer to give the Newcomers tutorial in German. I saw
>> Scott sent you the new version of the slides.
>> After speaking to a number of German attendees in Orlando, we decided
>> a German Newcomers Tutorial wasn't necessary.
>> But I guess it won't hurt and will make it easier for some attendees.
>> So I am glad you decided to provide this :-)
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 09 Jul 2013 09:46:27 +0200

Hi,

I was also a bit surprised to hear about this from Hans Peter - and so 
late in the process. I agree, some more coordination in the future would 
be good - this will also make it easier for the secretariat to take care 
of logistics etc.

Steve, Kevin, can you please send us some details about this program and 
any arrangements you have already made for IETF 87 (room etc.).

Cheers,
Mirjam

---

From: Kevin Craemer <[email-masked]>
Date: Tue, 9 Jul 2013 15:24:38 +0000

Hello Mirjam and Brian,
Steve Conte is away this week, so I'll respond on behalf of both of us.

Attached is a briefing document on the IETF University Outreach pilot programme which was shared with the IAOC in April.  We are pleased to learn of the EDU team's interest in this activity and would welcome coordination with you in the future to make IETF University Outreach more successful for the IETF, ISOC, and students.

Preparing a new generation to succeed as Internet technology, policy, and business leaders is a key objective for the Internet Society.  As you know, we also work to facilitate the smooth operation of and growing participation in Internet standards through the IETF.

Each IETF meeting presents a unique opportunity for local computer science and engineering students to gain exposure to standards development.  It also provides the IETF an opportunity to involve a new generation in its important work. Recognizing these opportunities, the Internet Leadership team at ISOC approached IETF leaders with a plan for formalizing outreach and orientation for local area students. The result is the IETF University Outreach Pilot Programme.

Programme plans for Berlin include an orientation session tailored for a student audience and delivered in German, and Monday-Thursday morning briefings for the students featuring IETF guest speakers. Hans Peter agreed to provide the orientation session and Steve Conte has been busy arranging guest speakers for the morning briefings. I have been working with IETF meeting planner, Marcia Beaulieu, to arrange the required meeting rooms and related logistics.  (I'll let you know when I have the room assignments.)

Beginning in early May, we reached out to IETF contacts at 15 German and Austrian universities and asked that they share information on IETF 87 with their students and encourage them to attend. At least two of the universities - Freie Universitaet Berlin and Hamburg University of Applied Sciences - have actively encouraged students to take part.  Both have held preparatory meetings for students about the IETF, and encouraged them to join Working Group elists of interest. We are hopeful that 50 to 75 area students will register for the IETF and attend the orientation session and morning briefings.

If the pilot programme is successful, we will be interested in repeating it in conjunction with future IETFs.  (However, we recognize that not all IETF meeting venues will be in close proximity to as many computer science and engineering schools as Berlin.)  Again, we would welcome coordination with the EDU team in the future.

Please let me know if I can provide any additional information.

Kind regards,
Kevin Craemer
Internet Society
[email-masked]

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 11 Jul 2013 14:16:54 +0200

Hi Kevin,

Thanks for the information. Maybe we can talk some more about this and 
how we can coordinate it in the future when I see you in Berlin.

In the meantime, please let us know when you know the room for the 
German Newcomers Tutorial.

Kind regards,
Mirjam

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 24 Jul 2013 16:16:56 +0200

Thanks, Hans Peter. I will pass this on to the secretariat so they can 
make it available on the IETF web site.

See you in Berlin,
Mirjam

On 24/7/13 3:20 PM, Hans Peter Dittler wrote:
> Hello Mirjam,
>
> please find enclosed the finished version of the newcomer's tutorial translated into German
>
> Would be nice if it is added to the series of translated tutorials as you proposed in your email
>
> I am also not sure, if the room-announcement has made it already to the agenda:
> Student IETF Orientation Session
> Sunday, 28 July, 13:00-15:00
> Room: Hugo's, 14th Floor
>
>
> Thanks for your support, and especially thanks again to Scott for letting me use the slides
>
> Hans Peter
>
>
> Hans Peter Dittler
> Member of the board
> ISOC.DE