Subject: [edu-team] Trial of privacy tutorial at IETF 87

From: Alissa Cooper <[email-masked]>
Date: Wed, 17 Jul 2013 11:13:01 -0400

Thanks for your interest in providing feedback about the privacy tutorial that the IAB privacy program is developing. The tutorial will take place on Sunday, July 28 from 9:15am to 10:30am. We are still sorting out which room it will be in. I'll circulate that information when I have it.

Slides will be circulated prior to the meeting.

Thanks,
Alissa

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 18 Jul 2013 16:12:50 -0400

This meeting will take place in Charlottenburg 1.

On Jul 17, 2013, at 11:13 AM, Alissa Cooper <[email-masked]> wrote:

> _______________________________________________
> Privacy-program mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/privacy-program
>

---

From: Alissa Cooper <[email-masked]>
Date: Sat, 27 Jul 2013 23:55:38 +0200

The slides for the privacy tutorial on Sunday at 9:15am in Charlottenburg 1 are available here: https://github.com/hannestschofenig/tschofenig-ids/raw/master/PrivacyTutorial/iab-privacy-considerations.pptx

---

From: Russ Housley <[email-masked]>
Date: Sun, 28 Jul 2013 04:20:48 -0400

Can we get them posted in the usual place for edu-team tutorials?

Russ

On Jul 27, 2013, at 5:55 PM, Alissa Cooper wrote:

> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Karen O'Donoghue <[email-masked]>
Date: Sun, 28 Jul 2013 04:31:08 -0400

So, I'm just wondering... if this is a dry run with lots of changes 
expected, do you really want them out there as a finished product in the 
edu-team materials? Is there a better place for draft or under 
development materials?

Karen

---

From: Mirjam Kuehne <[email-masked]>
Date: Sun, 28 Jul 2013 10:52:29 +0200

Hi,

I could put them on the Edu-Team wiki: 
http://wiki.tools.ietf.org/group/edu/wiki with a note that it is still 
under development.

And once they are more or less final, we can put them on the Tutorial 
pages on the main web site. Would that work?

Mirjam

On 28/7/13 10:31 AM, Karen O'Donoghue wrote:
>>> The slides for the privacy tutorial on Sunday at 9:15am in
>>> Charlottenburg 1 are available here:
>>> https://github.com/hannestschofenig/tschofenig-ids/raw/master/PrivacyTutorial/iab-privacy-considerations.pptx
>>>
>>>
>>>>> Thanks for your interest in providing feedback about the privacy
>>>>> tutorial that the IAB privacy program is developing. The tutorial
>>>>> will take place on Sunday, July 28 from 9:15am to 10:30am. We are
>>>>> still sorting out which room it will be in. I'll circulate that
>>>>> information when I have it.
>>>>>

---

From: Russ Housley <[email-masked]>
Date: Sun, 28 Jul 2013 04:57:10 -0400

I guess we should ask if we want them in the proceedings of the meeting.  If not, they should not go with the edu-team material?

Russ

On Jul 28, 2013, at 4:31 AM, Karen O'Donoghue wrote:

> So, I'm just wondering... if this is a dry run with lots of changes expected, do you really want them out there as a finished product in the edu-team materials? Is there a better place for draft or under development materials?
> 
> Karen
>

---

From: Alissa Cooper <[email-masked]>
Date: Sun, 28 Jul 2013 11:26:37 +0200

I think it would make sense to take in the feedback from today and revise the slides before we post them anywhere besides the EDU wiki.

To that end, if folks have additional feedback about the tutorial after we finish today, please send it to [email-masked]. Thanks very much to everyone who came and shared their thoughts.

We will circulate the video link when it is available.

Thanks,
Alissa