Subject: [edu-team] Workshops

From: Arturo Servin <[email-masked]>
Date: Mon, 29 Jul 2013 19:43:08 +0200

Hi,

	We are planning to give a workshop about the IETF in the next LACNOG
meeting. Our idea is to introduce the ietf to the conference
participants and to start creating some material (I think we may have
already some because we did this last year in LACNOG 2012 in Montevideo).

	My question, do you have some advices, material, etc.?

	Are any of you available to chat with me during the week?

Cheers,
as

---

From: Radia Perlman <[email-masked]>
Date: Mon, 29 Jul 2013 12:25:34 -0700

I assume the slides from the newcomers and leadership Sunday tutorials
ought to be helpful.  And sorry...I'm not at this IETF (conflicting work
meeting).

Radia

On Mon, Jul 29, 2013 at 10:43 AM, Arturo Servin <[email-masked]>wrote:

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: "Bradner, Scott" <[email-masked]>
Date: Mon, 29 Jul 2013 19:44:46 +0000

I can talk with you - if you have not already done so - take a look at the newcomers
presentation

Scott

Scott Bradner

Harvard University Information Technology
Innovation & Architecture
+1 617 495 3864
1350 Mass Ave., Room 760
Cambridge, MA 02138
www.harvard.edu/huit

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 30 Jul 2013 07:44:49 +0200

Hi Arturo,

I'm here all week. Happy to chat.

Mirjam

---

From: Arturo Servin <[email-masked]>
Date: Tue, 30 Jul 2013 09:24:53 +0200

Thanks!

    I will look for you (Mirjam and Scott) to chat about it.

    We are doing some efforts in different events in the region and we
also wanted to let you know about them.

See around,
/as