Subject: [edu-team] IETF Newcomers Orientation in German

From: Hans Peter Dittler <[email-masked]>
Date: Mon, 8 Jul 2013 12:57:47 +0000

Hello Scott,
hello edu-team,

some time ago I was contacted by Kevin Cramer and Steve Conte from ISOC if I would be willing to give an introduction to the IETF (= newcomers orientation) to German speaking students invited by the Internet Society to the IETF in Berlin.
This will take place in parallel to the usual newcomers orientation in some room provided by ISOC.

To make my life easier I looked at the "newcomers' orientation" slides used by Scott in Orlando.
But before starting to translate and use them (at least to a larger extend) I would like to officially ask you Scott and the edu-team - as I do not know who owns the slides which I remember to have seen for years in similar form - for your permission to use your content.

I will be happy to give the results back to the edu-team to include it in the series of translated versions.

Hans Peter

Hans Peter Dittler
Member of the board
ISOC.DE
Internet Society German Chapter e.V.

---

From: Scott O Bradner <[email-masked]>
Date: Mon, 8 Jul 2013 09:00:20 -0400

I just finished the revised version of the slides for Berlin - see the attached

Scott

---

From: Scott O Bradner <[email-masked]>
Date: Mon, 8 Jul 2013 09:01:14 -0400

ps - you have my full permission but please do use the new version

Scott

On Jul 8, 2013, at 8:57 AM, Hans Peter Dittler <[email-masked]> wrote:

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 08 Jul 2013 15:48:01 +0200

Hi Hans Peter,

Thanks for the offer to give the Newcomers tutorial in German. I saw 
Scott sent you the new version of the slides.

After speaking to a number of German attendees in Orlando, we decided a 
German Newcomers Tutorial wasn't necessary. But I guess it won't hurt 
and will make it easier for some attendees. So I am glad you decided to 
provide this :-)

Did you already book a room? And do you want this tutorial to be added 
to the meeting web page?

Kind regards,
Mirjam

---

From: Hans Peter Dittler <[email-masked]>
Date: Mon, 8 Jul 2013 14:07:42 +0000

Hello Mirjam,
hello Steve + Kevin,

>Thanks for the offer to give the Newcomers tutorial in German. I saw Scott sent you the new version of the slides.
Yes - he was super-fast in his answer and send me his newest version of the slides 

>After speaking to a number of German attendees in Orlando, we decided a German Newcomers Tutorial wasn't necessary. 
>But I guess it won't hurt and will make it easier for some attendees. So I am glad you decided to provide this :-)
Oh - not exactly my personal idea, Steve and Kevin stepped forward and introduced their students program and asked me to "volunteer"
 
>Did you already book a room? 
Not me - perhaps Kevin or Steve? Did you arrange already some room?

> And do you want this tutorial to be added to the meeting web page?
Would be OK for me - Steve, Kevin: any specific title?

Best regards
Hans Peter

Hans Peter Dittler
Member of the board
ISOC.DE