Subject: [edu-team] Wireless Tutorial at IETF 90

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 04 Mar 2014 11:37:22 +0100

Hi Donald,

As just discussed briefly, it would be great if you could do the 
Wireless tutorial again at IETF 90 in Toronto.

Thanks,
Mirjam

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 4 Mar 2014 06:39:51 -0500

Hi Mirjam,

Thanks, I'll plan on giving the Wireless tutorial in Toronto.

Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Tue, Mar 4, 2014 at 5:37 AM, Mirjam Kuehne <[email-masked]> wrote:
> Hi Donald,
>
> As just discussed briefly, it would be great if you could do the Wireless
> tutorial again at IETF 90 in Toronto.
>
> Thanks,
> Mirjam