Subject: Re: [edu-team] Edu TEam Meeting at IETF 89

From: Mirjam Kuehne <[email-masked]>
Date: Sat, 01 Mar 2014 12:31:51 +0100

Hi,

Just to confirm: We'll meet on Tuesday morning for breakfast (7:30 - 
9:00). Stephanie offered to get us a room and food. Stephanie, can you 
please send the name of the room to the edu-team list.

Thanks and see you soon,
Mirjam

On 27/2/14 3:03 PM, Mirjam Kuehne wrote:
> Hi all,
>
> So far only Alice, Brian and Scott filled in the doodle. Aren't others
> no available?
>
> At the moment, it looks like the Tuesday morning breakfast slot looks
> most promising. If we agree to meet then, I'll ask the secretariat if we
> could have a separate room.
>
> Cheers,
> Mirjam
>
> On 25/2/14 8:06 PM, Brian E Carpenter wrote:
>> Hi Mirjam,
>>
>> Judging by the first 3 participants, the Doodle options aren't
>> too good. Could you add the breakfast slots?
>>
>> Regards
>>     Brian
>>
>> On 26/02/2014 00:00, Mirjam Kuehne wrote:
>>> Hi all,
>>>
>>> This might come a little late, but I thought the meeting we had in
>>> Vancouver was very productive, so I was wondering if we should try to
>>> get together in London, decide about tutorials for the next couple of
>>> IETF and discuss any other activities the Edu Team might want to be
>>> involved in (e.g. the English language course/mentoring).
>>>
>>> I set up a doodle poll: http://doodle.com/khhti9u54f58xfqb
>>>
>>> Lunch slots are difficult to find, I hope one of the slots work for
>>> everyone. Alternatively we could meet for Breakfast?
>>>
>>> Cheers,
>>> Mirjam
>>>
>>> _______________________________________________
>>> edu-team mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/edu-team
>>>
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 03 Mar 2014 14:40:21 +0100

Hi all,

Here are some agenda points for tomorrow's meeting:

1. Review of IETF 89 tutorials

2. How can be more visible
    - Article in IETF Journal?
    - Plenary presentation?
    - Links from IETF meeting agenda
    - data tracker

3. Tutorials at IETF 90 and 91
    - For IETF 90 we had considered the following:
      - Newcomers (Scott)
      - Tools for creating IDs & RFCs (Alice, Henrik)
      - OPS Area overview (Lee Howard)
      - Wireless Links (Donald Eastlake)
      - Measurement Tutorial (Vinayak Hedge)

4. English as Second Language activity

Anything else?

Mirjam

---

From: Alice Russo <[email-masked]>
Date: Mon, 3 Mar 2014 14:15:37 +0000

Thanks for the agenda for tomorrow, Mirjam.

> 1. Review of IETF 89 tutorials

I went to the APP area overview (~40 people) and the Privacy tutorial (>100 people) yesterday. 

Thank you to Alexey, Murray, and Hannes for presenting and patiently interacting with the attendees (old and new)!

Re: IETF 90
>     - OPS Area overview (Lee Howard)

I suggest putting two area overviews into one tutorial time slot in order to make full use of the time. (The APP area overview yesterday ran just under an hour, even with Q&A.) Is there another area that we can ask to put together an overview for IETF 90? As you've described before, the template seems straightforward:

- Scope of the area
- Relation to other areas and external groups
- Current WGs 
- Relation/overlap among WGs
- Hot topics / open issues

Thanks,
Alice

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 03 Mar 2014 15:17:06 +0100

Maybe one more agenda item:

- WG chairs lunches (and other useful info for WG chairs?)
   (also see John Klensin's mail)

Mirjam

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 3 Mar 2014 14:24:59 +0000

I would suggest APP and SEC co-present, given perpass and UTA are hot
topics but don't really touch other areas.

On Mon, Mar 3, 2014 at 2:15 PM, Alice Russo <[email-masked]> wrote:

> Thank you to Alexey, Murray, and Hannes for presenting and patiently
> interacting with the attendees (old and new)!
>
> Re: IETF 90
> I suggest putting two area overviews into one tutorial time slot in order
> to make full use of the time. (The APP area overview yesterday ran just
> under an hour, even with Q&A.) Is there another area that we can ask to put
> together an overview for IETF 90? As you've described before, the template
> seems straightforward:
>
> - Scope of the area