Subject: [edu-team] Draft London Meeting Survey

From: Ray Pelletier <[email-masked]>
Date: Thu, 13 Mar 2014 15:50:14 -0400

All

Please review and let me know if you’d like to see additional questions asked or questions modified.

https://www.surveymonkey.com/s/XG5S9VC
Thanks

Ray

---

From: Alexa Morris <[email-masked]>
Date: Thu, 13 Mar 2014 13:14:47 -0700

Couple of things:

#3 We are asking "Are you (check all that apply.)" but we don't include "first time attendee" as an answer choice. Is this deliberate? 

#10 Not sure what to do about this but I think the question "Would you want the Hilton Metrolpoe used as an IETF meeting venue in the future?" may cause some people to answer "No" mostly because they assume there is a better option available in the city of London. But, AFAIK, there really isn't, and people seem to like being in London. Maybe adding something like, "The Hilton Metropole is one of only two venues in London that can accommodate the IETF. The other venue is outside of the city center and requires a train ride to get to restaurants and sites. Knowing this, would you want the Hilton Metropole used as an IETF meeting venue in the future?"

Need to remove #12 & #13 as we did not hold BnB

#15 about the Plenaries. For the Technical Plenary, the "Suggestions for Improvement" might be rephrased so that it solicits actual speaker or topic suggestions. I'm concerned that the current phrasing may generate comments like, "Avoid marketing shill" which won't really be that helpful.

#19 About transcription for Admin Plenary. Answers need to be rewritten as they don't currently match the question.

Also, there are no questions about the live video streaming -- should there be?

Alexa

> https://www.surveymonkey.com/s/XG5S9VC

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Alice Russo <[email-masked]>
Date: Thu, 13 Mar 2014 18:26:42 -0400

> #3 We are asking "Are you (check all that apply.)" but we don't include "first time attendee" as an answer choice. Is this deliberate? 

Also for #3, authors might be working toward publication in one of the alternate streams, but the options are for IETF stream only (where "individual" == "AD-sponsored").

Current:
- Author of active working group draft
- Author of active individual submission draft

Perhaps:
- Author of active working group or research group draft
- Author of draft that has not been adopted by a working group or research group

---

From: "Scott O. Bradner" <[email-masked]>
Date: Thu, 13 Mar 2014 18:59:36 -0400

should ask if they stayed at the Metropole or another hotel (or at home or with a friend)

Scott

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 13 Mar 2014 13:12:01 -0700 (PDT)

Q12: There was no Bits-N-Bites, eliminate.

Q18 and Q19 are a little cryptic, please re-phrase. "Did you know 
about it? {x} Yes  {x} No

Ole

Ole J. Jacobsen
Editor and Publisher
Home: +1 415-550-9427
Cell: +1 415-370-4628
Japan Docomo: +81 90 3337-9311
UK Orange: +44 7805 977889
E-mail: [email-masked]
URL: http://organdemo.info
Skype: organdemo

On Thu, 13 Mar 2014, Ray Pelletier wrote:

> _______________________________________________
> Iaoc-mtgs mailing list
> [email-masked]
> https://elists.isoc.org/mailman/listinfo/iaoc-mtgs
>

---

From: Randy Bush <[email-masked]>
Date: Thu, 13 Mar 2014 17:18:48 -0400

> #10 Not sure what to do about this but I think the question "Would you
> #want the Hilton Metrolpoe used as an IETF meeting venue in the
> #future?" may cause some people to answer "No" mostly because they
> #assume there is a better option available in the city of London. But,
> #AFAIK, there really isn't, and people seem to like being in
> #London. Maybe adding something like, "The Hilton Metropole is one of
> #only two venues in London that can accommodate the IETF. The other
> #venue is outside of the city center and requires a train ride to get
> #to restaurants and sites. Knowing this, would you want the Hilton
> #Metropole used as an IETF meeting venue in the future?"

or don't meet in london

randy

---

From: Ray Pelletier <[email-masked]>
Date: Sun, 16 Mar 2014 21:00:36 -0400

> Q12: There was no Bits-N-Bites, eliminate.

Done

> Q18 and Q19 are a little cryptic, please re-phrase. "Did you know 

Wording changed.

17. There was a live transcription of the Technical Plenary online. Did you know about that? Did you use it?

Yes, I knew about it and used it.

Yes, I knew about it, but I did -not- use it.

No, I didn't know about it.

18. There was -not- a live transcription of the Admin Plenary. If there had been one, would you have used it?

Yes

No

Ray

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 18 Mar 2014 01:20:23 -0400

> #3 We are asking "Are you (check all that apply.)" but we don't include "first time attendee" as an answer choice. Is this deliberate? 

We get that from #2 - Approximately how many IETF meetings have you attended (including this one)?  1 is an option

> 
> #10 Not sure what to do about this but I think the question "Would you want the Hilton Metrolpoe used as an IETF meeting venue in the future?" may cause some people to answer "No" mostly because they assume there is a better option available in the city of London. But, AFAIK, there really isn't, and people seem to like being in London. Maybe adding something like, "The Hilton Metropole is one of only two venues in London that can accommodate the IETF. The other venue is outside of the city center and requires a train ride to get to restaurants and sites. Knowing this, would you want the Hilton Metropole used as an IETF meeting venue in the future?”

has been re-worded

> Need to remove #12 & #13 as we did not hold BnB

right

> #15 about the Plenaries. For the Technical Plenary, the "Suggestions for Improvement" might be rephrased so that it solicits actual speaker or topic suggestions. I'm concerned that the current phra…

modified:  Suggestions for Improvement, including Topics for Tech Plenary

> #19 About transcription for Admin Plenary. Answers need to be rewritten as they don't currently match the question.

Modified.

> Also, there are no questions about the live video streaming -- should there be?

Not sure.  Survey is going to 89all.  
How would you word the question?

Maybe -

There were live video streams of the Tech and Admin Plenaries.   Did you know about that? Did you use it?

Ray

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 18 Mar 2014 01:22:33 -0400

> - Author of draft that has not been adopted by a working group or research group

Changed.
Thanks

Ray

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 18 Mar 2014 01:26:43 -0400

> should ask if they stayed at the Metropole or another hotel (or at home or with a friend)

Modified:

Did you stay at the Hilton Metropole?
Yes
No
If not, where and why?

Ray