Subject: Re: [edu-team] [irsg] REMINDER - IETF 89 Working Group Chairs Training Lunch

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Wed, 5 Mar 2014 11:04:10 +0000

Probably I missed having seen a location for this lunch, can you please remind me? 

Thanks, 
Michael

> -----Original Message-----
> From: irsg [mailto:[email-masked]] On Behalf Of IETF Agenda
> Sent: 30 January 2014 19:34
> To: Working Group Chairs
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [irsg] REMINDER - IETF 89 Working Group Chairs Training Lunch
> 
> 
> Hello Everyone,
> 
> This is a friendly reminder to register for the WG Chairs training lunch that
> will be held at IETF 89 in London before Monday, February 10th.
> 
> All current WG chairs, BOF chairs, IRTF chairs, and IESG members are
> welcome to attend. The lunch training will take place on Wednesday, March
> 5th, 2014 at 11:30am, and a complimentary lunch will be provided.  The
> location will be announced separately to those who RSVP.
> 
> The topic of the training will be "On Consensus" lead by Pete Resnick,
> Melinda Shore and Peter Saint-Andre.
> 
> If you would like to attend this session, please RSVP using the registration
> page:
> https://www.ietf.org/registration/ietf89/rsvp.py?eventid=1&eventcode=34
> 8905
> 
> If you have RSVP'd for the training lunch but will not be able to attend, or
> have any issues registering for the event, please send a message to
> [email-masked].
> 
> 
> Thank You!
> 
> Stephanie McCammon
> (on behalf of Mirjam Kuehne, Radia Perlman, & the Edu Team)

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 05 Mar 2014 12:23:46 +0100

Hi Michael,

The WG chairs lunch will be in Buckingham. I believe that is all the way 
downstairs in the basement.

Mirjam

On 5/3/14 12:04 PM, Michael Behringer (mbehring) wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>