Subject: Re: [edu-team] Fwd: IETF 89 - Working Group Chairs Training Lunch

From: Brian E Carpenter <[email-masked]>
Date: Sun, 02 Mar 2014 08:24:40 +1300

Recording is fine, but we have never really had the habit of
constraining the Q/A by a microphone queue.

If there's anyone here good at taking minutes please volunteer.

   Brian

On 01/03/2014 08:09, Mirjam Kuehne wrote:
> Hi Pete,
> 
> The secretariat confirmed that the WG chairs lunch will be recorded this
> time.
> 
> Mirjam
> 
> On 28/2/14 1:04 AM, Pete Resnick wrote:
>> On 2/25/14 6:58 PM, Brian E Carpenter wrote:
>>>> Is one of you available to be at the WG chairs
>>>> lunch (at least at the beginning) to introduce the topic/speakers?
>>> I will be there and can start (and stop) proceedings.
>>
>> Is the meeting to be recorded? Is there someone (hint, Brian) who can
>> take minutes?
>>
>> pr
>>
> 
>

---

From: Pete Resnick <[email-masked]>
Date: Wed, 5 Mar 2014 13:40:37 +0000

Slides (however minimally used) are attached.

Thanks for a great session folks. I think it was very productive.

pr

On 1/22/14 7:12 PM, IETF Agenda wrote:
> Hello Everyone,
>
> We will be holding a WG Chairs training lunch at IETF 89 in London.  All current WG chairs, BOF chairs, IRTF chairs, and IESG members are welcome to attend. The lunch training will take place on Wednesday, March 5th, 2014 at 11:30am, and a complimentary lunch will be provided.  The location will be announced separately to those who RSVP.
>
> The topic of the training will be "On Consensus" lead by Pete Resnick, Melinda Shore and Peter Saint-Andre.
>
> If you would like to attend this session, please RSVP using the registration page: https://www.ietf.org/registration/ietf89/rsvp.py?eventid=1&eventcode=348905
>
> Please register prior to the cut-off on Monday, February 10th.
>
> If you have RSVP'd for the training lunch but will not be able to attend, or have any issues registering for the event, please send a message to [email-masked].
>
>
> Thank You!
>
> Stephanie McCammon
> (on behalf of Mirjam Kuehne, Radia Perlman,&  the Edu Team)
>    

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478