Subject: Re: [edu-team] Fwd: Suggestion to manage tutorial pages on datatracker

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 03 Mar 2014 10:24:15 +0100

(copying the Edu-Team)

Hi Alexa,

Thanks for picking this up.

Henrik, Robert, I think it would be useful if one of you could briefly 
come to our meeting. We're meeting for breakfast on Tuesday at 7:30.

Alexa, Stephanie, do you know which room we will have?

Regards,
Mirjam

On 3/3/14 9:56 AM, Alexa Morris wrote:
> Henrik, Robert,
>
> Raising this up again to see if we can determine when there may be resources to tackle this project.
>
> Also, if there are any questions about how the EDU team wants this to be implemented, there is an EDU team breakfast tomorrow morning...Mirjam, would it make sense, if either Henrik or Robert is available, for them to stop by for a few minutes?
>
> Alexa
>
> Begin forwarded message:
>
>> From: Henrik Levkowetz <[email-masked]>
>> Date: September 11, 2013 11:11:29 AM GMT+01:00
>> To: Mirjam Kuehne <[email-masked]>
>> Cc: Alexa Morris <[email-masked]>, EDU Team <[email-masked]>
>> Subject: Re: Fwd: Suggestion to manage tutorial pages on datatracker
>>
>> Hi Mirjam,
>>
>> On 2013-09-11 10:12 Mirjam Kuehne said:
>>> Hi Alexa, Hi Henrik,
>>>
>>> I brought this up on the edu-team list and there is general agreement to
>>> do it this way (at least I didn't see any objections :-) ). Henrik, are
>>> you taking it from here (creating a ticket etc.)? Is there anything you
>>> need from us at this point?
>>
>> I've created a ticket, and we'll have to see who can start working on this.
>>
>> Best regards,
>>
>> 	Henrik
>>
>>> Kind regards,
>>> Mirjam
>>>
>>> -------- Original Message --------
>>> Subject: Suggestion to manage tutorial pages on datatracker?
>>> Date: Mon, 02 Sep 2013 11:20:04 +0200
>>> From: Mirjam Kuehne <[email-masked]>
>>> To: EDU Team <[email-masked]>
>>>
>>> Hi,
>>>
>>> Alexa Morris suggested to manage the tutorial descriptions and
>>> recordings via the datatracker. This would make it easier for people who
>>> are used to the datatracker to find the information. It would also make
>>> it easier for the secretariat. See below what she is suggesting:
>>>
>>> -----
>>> What if we managed tutorial descriptions via the Datatracker? As I see
>>> it, this would have several benefits. Right now we have tutorial slides,
>>> descriptions and video all housed in its own area of the website:
>>> http://www.ietf.org/edu/tutorials.html. But there is no reason that the
>>> tutorial page couldn't look a bit more like:
>>> http://datatracker.ietf.org/wg/, with tutorial categories (e.g. Process
>>> Oriented Tutorials) replacing areas (e.g. Applications). Clearly the
>>> structure would be different, simpler, but hopefully you see where I'm
>>> going.
>>>
>>> Right now we also have to upload the tutorial slides twice -- once on
>>> main tutorial page, and then again via the Meeting Materials Mgr --
>>> because people are unsure of where to find them. That is not efficient,
>>> and it also means the information is not well-organized on our website.
>>> I think that managing tutorial content in the same manner that we manage
>>> working group and other IETF work content probably makes more sense.
>>> -----
>>>
>>> Henrik thought this would be a good idea even though it would require
>>> some modifications to the datatracker, especially if we also want to
>>> include the recordings. But he thought this would be doable and would
>>> make things easier in the long run.
>>>
>>> What do you all think? Would this be a good step forward? My only
>>> concern would be that this might make it more difficult for newcomers to
>>> find the tutorials, but we would still have the special link for
>>> newcomers on the ietf home page. And also newcomers will have to get
>>> used to using the datatracker.
>>>
>>> Kind regards,
>>> Mirjam
>>>
>>>
>>>
>>>
>>
>
>

---

From: Stephanie McCammon <[email-masked]>
Date: Mon, 3 Mar 2014 01:37:03 -0800

Hi everyone,

We are going to be in the Praed room.  It would probably be easiest if everyone brought their own breakfast from the Sandringham room.  Does that work for everyone?  If it is an issue please let me know.

Thanks,

Stephanie McCammon
IETF Project Manager
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538
T: +1.510.492.4081
F: +1.510.492.4001

Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com

On Mar 3, 2014, at 01:24 , Mirjam Kuehne wrote:

(copying the Edu-Team)

Hi Alexa,

Henrik, Robert, I think it would be useful if one of you could briefly come to our meeting. We're meeting for breakfast on Tuesday at 7:30.

Regards,
Mirjam

>>> used to using the datatracker.

_______________________________________________
edu-team mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 03 Mar 2014 22:54:55 +1300

Hi,

1. Where is the Praed room? It's not on the IETF map.

2. It won't work for anybody not staying at the Hilton.

3. I can't carry coffee & juice & cereal & eggs etc. without a tray.
Somehow I don't see *this* Hilton able to cheerfully provide us with trays.

Regards
   Brian

---

From: Ray Pelletier <[email-masked]>
Date: Mon, 3 Mar 2014 05:08:39 -0500

Mirjam

I’ll be there at Praed in 4th floor of West Wing
Breakfast will be served.

Ray