Subject: [edu-team] IETF Website Revamp Project

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 14 Mar 2014 12:18:36 +0100

Hi,

Greg Wood from ISOC informed me that the IETF web site will be revamped. 
He shared the project plan with me - it is attached to this mail. It 
will also be shared on the IETF announcement list shortly.

Greg would like the Edu Team to be involved in this project so that we 
can determine the best place for the Edu Team content.

It would be great if we could identify one contact person for this 
project. Any volunteers?

Cheers,
Mirjam

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 15 Mar 2014 09:14:44 +1300

Er, this is IAOC business, not ISOC business. See the IAOC call for
comments on the SOW.

I haven't had time to read the SOW yet, but I will be responding
in opposition to any significant change in the organisation of
the site.

On the other hand, I still find the old home page
(http://www.ietf.org/content.html) much more useful than the
official one, and it gives better prominence to the newcomers
page and EDU than the official home page, which I always thought
was a step backwards.

No, I'm not volunteering to be a formal contact for this.

Regards
   Brian

On 15/03/2014 00:18, Mirjam Kuehne wrote:
> ------------------------------------------------------------------------
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: "Bradner, Scott" <[email-masked]>
Date: Fri, 14 Mar 2014 20:36:19 +0000

what Brian said (about the fact that this is an IAOC effort not an ISOC one) is correct

Scott (an IAOC member)

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 17 Mar 2014 11:40:34 +0100

Hi,

Thanks for clarifying. Maybe I misunderstood Greg Wood's involvement in 
this. I assume that if there is something for the Edu Team to do, we'll 
hear about it from the IAOC (Scott?).

Mirjam

---

From: "Bradner, Scott" <[email-masked]>
Date: Mon, 17 Mar 2014 10:41:20 +0000

will do - when its time

Scott

On Mar 17, 2014, at 6:40 AM, Mirjam Kuehne <[email-masked]> wrote:

> Hi,
> 
> Thanks for clarifying. Maybe I misunderstood Greg Wood's involvement in this. I assume that if there is something for the Edu Team to do, we'll hear about it from the IAOC (Scott?).
> 
> Mirjam
>