Subject: Re: [edu-team] Fwd: Re: APP Area Overview Tutorial at IETF 89

From: "Murray S. Kucherawy" <[email-masked]>
Date: Sat, 1 Mar 2014 11:23:32 -0800

Here's a revised version that addresses most or all of your suggestions.

-MSK

On Fri, Feb 28, 2014 at 2:47 AM, Brian E Carpenter <
[email-masked]> wrote:

> Radia,
>
> "bis" is Latin for "second" so it just means a revised version.
>
> I've seen "ter" for a third version. I suppose the sequence
> continues, but my Latin is rusty.
>
> Regards
>    Brian
>

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 03 Mar 2014 00:09:29 +1300

Thanks!

"IETF publishes core protocols like HTML and HTTP as standards, but not all things (e.g., XML)"

I thought W3C did HTML these days ;-)

    Brian