Subject: [edu-team] IETF Tools and an Introduction to xml2rfc (IETF 90)

From: Alice Russo <[email-masked]>
Date: Wed, 16 Jul 2014 17:44:14 -0400

EDU team,

For your review, the tools tutorial is here:
http://tools.ietf.org/pres/90/tools-tutorial/
The tutorial has been organized by the actions an author takes during the typical process for a submission to the IETF stream. (The footer will be updated.)

Various tools will be demonstrated. There will be a one-page handout for attendees with a list of useful URLs (similar to http://tools.ietf.org/pres/90/tools-tutorial/frame-85.html).

The slides for the intro to xml2rfc portion are here:
http://www.rfc-editor.org/rfc-editor/intro_xml2rfc_90.pdf
The additions since this content was last covered (as part of 'Tools for Creating I-Ds' at IETF 87) are:
s27: examples of common errors encountered when using v2 b/c it's stricter than v1
s34: mentions of the current work to document v2 and future v2 xml2rfc language

Thanks,
Alice

> IETF Tools and an Introduction to xml2rfc
> 
> Presented by: Alice Russo and Henrik Levkowetz
> 
> Day: Sunday, July 20, 2014
> Time: 13:00-14:50
> Room: Territories (Main Mezzanine Level)
> 
> Description: This tutorial is intended to help IETF participants to make use of the tools provided by the IETF tools team. There will be a short overview of each tool plus a demo of the essential functionality.
> 
> In addition, this tutorial will provide an introduction to xml2rfc, a popular to way to create Internet-Drafts. It will cover the basics for using xml2rfc and answer some common questions. Using xml2rfc relieves
> draft authors of the need to think about getting the boilerplate and overall format right, and provides citation libraries that reduce the pain of generating references to I-Ds, RFCs, and other document series.

---

From: Alice Russo <[email-masked]>
Date: Wed, 16 Jul 2014 18:10:44 -0400

> s34: mentions of the current work to document v2 and future v2 xml2rfc language

correction:
s34: mentions of the current work to document v2 and future v3 xml2rfc language