Subject: [edu-team] Tutorials for IETF 91

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 25 Jul 2014 15:36:06 +0200

Hi,

Stephanie told me registration for IETF 91 will open mid August. So, we
need to send her the list of tutorials pretty soon.

So far we have:

13:00
- Newcomers (Scott Bradner)
- Overview of Security Area (Sean Turner, Alexey Melnikov)

And then we have the following options:

- WG Leadership (Margaret Wasserman)
- Presentation Skills (Lee Howard)
- Measurements Tutorial (Vinayak Hedge)
- SDN OpenFlow and ForCES tutorial (Yaakov Stein)

Of those I think the WG Leadership and the OpenFlow and ForCES are
pretty much ready whereas the other two still need more preparation.

As Brian said, we also need to make sure people will actually be able to
travel to Honolulu. It would be great if you could confirm with the
speakers, make a decision fairly soon and let Stephanie know. I won't be
reading mail until the end of August.

Thank you,
Mirjam

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 31 Jul 2014 08:49:02 +1200

I forget - did we have a teacher in mind for the possible DNSSEC/DANE tutorial?

The issue of travel approval for Honolulu is real, so I think we need
backup for Yaakov.

Regards
   Brian

On 26/07/2014 01:36, Mirjam Kuehne wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Stephanie McCammon <[email-masked]>
Date: Wed, 30 Jul 2014 14:12:45 -0700

Hi Brian,

I believe Henrik recommended Johan Ihrén ([email-masked]) and Mirjam was going to reach out.

Thanks,

Stephanie McCammon
IETF Project Manager
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538
T: +1.510.492.4081
F: +1.510.492.4001

Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com

On Jul 30, 2014, at 13:49 , Brian E Carpenter <[email-masked]> wrote:

Regards
  Brian