Subject: Re: [edu-team] WG Chairs lunch topic

From: Brian E Carpenter <[email-masked]>
Date: Thu, 03 Jul 2014 11:38:49 +1200

Heather,

This looks good to me. I assume that covers both your input and Alice's?

Ning Zong, may we see your draft slides too, please?

Regards
   Brian Carpenter

On 03/07/2014 04:47, Heather Flanagan (RFC Series Editor) wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> On 5/30/14, 6:32 PM, Brian E Carpenter wrote:
>> Hi,
>>
>> I know this is absurdly early, but here's a first cut at my introductory
>> slides for Wednesday lunch in Toronto. It would be very short. Comments
>> and suggestions please.
>>
>> Mirjam, will we have a slot in the Meeting Materials Manager
>> this time?
>>
>>      Brian
> Hello all,
> 
> Attached are my slides.  Comments and suggestions welcome!
> 
> - -Heather
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG/MacGPG2 v2.0.22 (Darwin)
> Comment: GPGTools - http://gpgtools.org
> Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/
> 
> iQEcBAEBAgAGBQJTtDeiAAoJEER/xjINbZoGWrYIAIdLwmipy6qchmjmAcweRBIX
> iFx4BUhdXFknd8faT+7BwJSjf6flr6O9DLBruFYwaeG9jO6uX+plxu585sDcd8wi
> CmwNL4jd0nrYDGzhCVAqqNkXH3DsrwpcjhZT7rEyHPPu54iVufRN0HE9jS8n6848
> T5dPHrfPE6orcbhJy2TAEskBTCR2QKkO/q9lmzLe0U001c3+yZtALIElXvEwCGTI
> CQjXZiDSul7odNcYOTf5Dr13xmbPGD3AGVCbUuWlgpuCnZZtKV5vQ+do02KEFVAo
> hD1+O1Vm+KgF+2zGsIiaNmwpcAq3opJ0g2DaFpQo49Kbl/BxeWWUnEuAsr0JllY=
> =RBQo
> -----END PGP SIGNATURE-----
>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 03 Jul 2014 13:49:16 +1200

Thanks!

Heather: sure, it would be fine if they were in your laptop. I may need
to tweak my intro slides still; anyway we can synch up in Toronto.

Regards
   Brian

On 03/07/2014 12:13, Zongning wrote:
> Hi, Brian and Heather,
> 
> I will try to complete my draft slides by the end of this week.
> 
> Thanks.
> 
> -Ning
> 
> -----邮件原件-----
> 发件人: Brian E Carpenter [mailto:[email-masked]] 
> 发送时间: 2014年7月3日 7:39
> 收件人: Heather Flanagan (RFC Series Editor)
> 抄送: Alice Russo; Mirjam Kuehne; EDU Team; Zongning
> 主题: Re: [edu-team] WG Chairs lunch topic
> 
> Heather,
> 
>>> I know this is absurdly early, but here's a first cut at my 
>>> introductory slides for Wednesday lunch in Toronto. It would be very 
>>> short. Comments and suggestions please.
>>>
>>> Mirjam, will we have a slot in the Meeting Materials Manager this 
>>> time?
>>>
>>>      Brian
>> Hello all,
>>

---

From: "Heather Flanagan (RFC Series Editor)" <[email-masked]>
Date: Wed, 02 Jul 2014 09:47:31 -0700

Hello all,

- -Heather

---

From: "Heather Flanagan (RFC Series Editor)" <[email-masked]>
Date: Wed, 02 Jul 2014 16:58:53 -0700

> This looks good to me. I assume that covers both your input and Alice's?

Yes, it does.

> Ning Zong, may we see your draft slides too, please?

I will add them to my slide deck when we're all settled on the content,
as we discussed, so we don't have to switch laptops.  OK?

- -Heather

---

From: Zongning <[email-masked]>
Date: Thu, 3 Jul 2014 00:13:53 +0000

Hi, Brian and Heather,

Thanks.

-Ning

-----邮件原件-----
发件人: Brian E Carpenter [mailto:[email-masked]] 
发送时间: 2014年7月3日 7:39
收件人: Heather Flanagan (RFC Series Editor)
抄送: Alice Russo; Mirjam Kuehne; EDU Team; Zongning
主题: Re: [edu-team] WG Chairs lunch topic

Heather,

Regards
   Brian Carpenter

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 05 Jul 2014 08:23:59 +1200

Ning,

Thanks! It would be good to have some personal comments too,
about the experience of a non-English speaker. I know this
poblem slightly, from working for many years in a French-speaking
environment.

Regards
   Brian

On 04/07/2014 20:04, Zongning wrote:
> Hi,
> 
> Please see my initial slides. It’s just a starting point for now. I will try to collect more input from my colleagues and update it before the session.
> 
> Thanks.
> 
> -Ning
> 
> 发件人: Heather Flanagan (RFC Series Editor) [mailto:[email-masked]]
> 发送时间: 2014年7月3日 7:59
> 收件人: Brian E Carpenter
> I will add them to my slide deck when we're all settled on the content, as we discussed, so we don't have to switch laptops.  OK?
> 
> - -Heather
> iQEcBAEBAgAGBQJTtJy9AAoJEER/xjINbZoG5vAH/Rd8sawlgp101gi+WWEb6q7f
> aAVkmdjYmgqTHMUUt72VpP5+/dlXqbh0tyMUPEpjcSyz+RLc4zOlWlqGYwFOuRRK
> P8+5AbHGIz61iMX7tEA50Uz88hmilwnz2rLRjbzgYixFl0adRTffq+yp8/3nbc7I
> F2XtgmFmbKKHHxQ3SNNBmLqNpwGilSqDTnJs3UAaxtgdAJz2WebK/xEUmaWKI6VQ
> 2a9cBcVp/zsknHdQTRWZtkwtHiAhsffDwru6F+wShvwqbiBBU5lNp3W87hBI5YEg
> yILc7nCOQIGoxNhgCHMuwN0yTa4CBNPd4KVmGyQyb9d6D9FlOind5ifuJB1MS2c=
> =g676

---

From: Zongning <[email-masked]>
Date: Fri, 4 Jul 2014 08:04:17 +0000

Hi,

Thanks.

-Ning

Yes, it does.

- -Heather

---

From: Zongning <[email-masked]>
Date: Mon, 7 Jul 2014 00:05:42 +0000

Thanks, Brian, for your suggestion. I will do as you suggested. :)

-Ning

-----邮件原件-----
发件人: Brian E Carpenter [mailto:[email-masked]] 
发送时间: 2014年7月5日 4:24
收件人: Zongning
抄送: Heather Flanagan (RFC Series Editor); Alice Russo; Mirjam Kuehne; EDU Team
主题: Re: 答复: [edu-team] WG Chairs lunch topic

Ning,

Thanks! It would be good to have some personal comments too, about the experience of a non-English speaker. I know this poblem slightly, from working for many years in a French-speaking environment.

Regards
   Brian