Subject: Re: [edu-team] Collaboration with IETF mentoring programme

From: Brian E Carpenter <[email-masked]>
Date: Wed, 09 Jul 2014 10:21:19 +1200

On 26/06/2014 01:49, Mirjam Kuehne wrote:
...
> Nalini together with the secretariat is also organising a dinner on
> Monday night with Newcomers, Mentors and possibly the Edu-Team.
> Unfortunately I cannot make it on Monday evening, but if any of you is
> interested, please let me know.

I expect to be there, as a mentor. Any special message from
EDU?

   Brian

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 09 Jul 2014 09:59:34 +0200

On 9/7/14 12:21 AM, Brian E Carpenter wrote:
> I expect to be there, as a mentor. 

Great.

> Any special message from EDU?

Maybe just tell people about Edu and about the Sunday tutorials and find
out if there is interest in any specific topics?

Mirjam