Subject: [edu-team] Transport Area overview tutorial at IETF 92

From: Brian E Carpenter <[email-masked]>
Date: Thu, 24 Jul 2014 09:35:45 +1200

As requested in our meeting on Monday, I asked David Black
if he would consider doing a TSV Area overview tutorial
in Dallas. He immediately said yes and started thinking
out loud about contents, consulting the ADs, etc.

Mirjam, can you make contact with him "officially"?

He's [email-masked]

   Brian

---

From: "Bradner, Scott" <[email-masked]>
Date: Wed, 23 Jul 2014 21:38:00 +0000

I also talked to him a few days ago about the idea so he had been pre-warned :-)

Scott

On Jul 23, 2014, at 5:35 PM, Brian E Carpenter <[email-masked]> wrote:

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team