Subject: Re: [edu-team] Edu team Meeting at IETF 90

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 08 Jul 2014 11:05:40 +0200

Hi,

So far four people responded to the doodle poll. Monday, Tuesday or
Wednesday morning seem to work. I suggest we meet Monday morning 7:30 -
9:00. If others want to join, please let us know so we know how many
people to expect. Alexa, is it possible to organise a room for us like
last time? And do you and/or Stephanie want to join?

In the meantime Robert worked on the edu team pages in the data tracker
and I started testing it. Robert, do you want to present it to the team
during our meeting in Toronto?

Here is a draft agenda:

1. Edu Team on data tracker

2. Plans for tutorials for next IETF Meetings
  - review current list of tutorials
  - series of IETF Technical Area overviews

3. Interaction with Mentoring Programme

4. AOB

Kind regards,
Mirjam

On 25/6/14 4:03 PM, Mirjam Kuehne wrote:
> Hi all,
> 
> Shall we meet at IETF 90 to discuss tutorials for IETF 91 and 92?
> Henrik, Robert, you might have some news on the tools pages for edu?
> 
> I created a doodle poll with breakfast and lunch slots. I hope we can
> find one that suits most of us:
> 
> http://doodle.com/2ukhaq6g5btsr5te
> 
> Kind regards,
> Mirjam
>

---

From: Robert Sparks <[email-masked]>
Date: Tue, 08 Jul 2014 08:17:23 -0500

> In the meantime Robert worked on the edu team pages in the data tracker
(others, including Henrik, did the hard work)
> during our meeting in Toronto?
Yes, I'll be happy to walk through it.

---

From: Alexa Morris <[email-masked]>
Date: Tue, 8 Jul 2014 07:39:13 -0700

Mirjam,

Yes, we can find a room for Monday, 7:30-9am. We will look at our room availability and let you know which room it will be. And either Stephanie or I would be happy to attend, perhaps both of us.

Alexa

On Jul 8, 2014, at 2:05 AM, Mirjam Kuehne <[email-masked]> wrote:

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
> 

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Stephanie McCammon <[email-masked]>
Date: Wed, 9 Jul 2014 08:38:26 -0700

Hi Mirjam,

Should we plan to have breakfast provided like in London? I would be happy to attend.  I have scheduled this meeting in Confederation 3 from 07:30 - 09:00.  

Thanks!

Stephanie McCammon
IETF Project Manager
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538
T: +1.510.492.4081
F: +1.510.492.4001

Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 10 Jul 2014 13:20:23 +0200

Hi Stephanie,

If breakfast could be provided, that would be fantastic. So far we have
seven confirmations (including you and Alexa). Maybe plan for 9?

Thanks!
Mirjam

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 10 Jul 2014 13:29:19 +0200

Hi Mirjam, Stephanie,

> seven confirmations (including you and Alexa). Maybe plan for 9?

I expect to be there.

Best regards,

	Henrik

---

From: Stephanie McCammon <[email-masked]>
Date: Mon, 14 Jul 2014 09:39:49 -0700

Hi Mirjam,

Sounds great!  We’ll arrange to have breakfast for about nine people in Confederation 3 on Monday morning.

Thanks!

Stephanie McCammon
IETF Project Manager