Subject: Re: [edu-team] EDU: presentation skills

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 24 Jul 2014 23:38:50 +0200

[copying the edu-team]

Hi Lee,

Thanks for suggesting this. This actually came up a number of times this
week and some sort of a presentation skills might indeed be useful.

Were you thinking of offering this at IETF 91 or would you need more
time to prepare?

Other Edu Team members, what do you think?

Regards,
Mirjam

On 24/7/14 10:17 PM, Lee Howard wrote:
> Part of a thread among WG chairs.
> 
> We could offer a "How to present your draft" tutorial, including:
> 
>   * Goal of your presentation
>       o Explain a hard new idea
>       o Get people to read your draft
>       o Get input to improve the document
>   * Use of slides
>       o Text (quotations, font size, colors)
>       o Images
>       o Animation (don't!)
>   * Presenting
>       o Directional microphones
>       o Reading text vs. improvising
>       o Speech speed
>   * Responding to comments and questions
>   * Following up later
>       o Review minutes, jabber transcript, and list messages
>       o Thank people for their comments
> 
> 
> I am willing to work on this, but I would want to partner with someone
> who is not a native English speaker, maybe from China or Japan.  Or I
> could ask Tina Tsou or Sheng Jiang, both of whom have presented many
> times; part of my goal is to make sure we would be training people to
> present in a way that is accessible to people for whom English is a
> second or higher language.
> 
> 
> Lee
> 
> 
> From: Spencer Dawkins at IETF <[email-masked]
> <mailto:[email-masked]>>
> Date: Thursday, July 24, 2014 3:38 PM
> To: Lee Howard <[email-masked] <mailto:[email-masked]>>
> Cc: WG Chairs <[email-masked] <mailto:[email-masked]>>, Wesley
> George <[email-masked] <mailto:[email-masked]>>,
> Ted Lemon <[email-masked] <mailto:[email-masked]>>
> Subject: Re: microphones (was Re: Here we are...)
> 
> 
>     On Jul 24, 2014 2:25 PM, "Lee Howard" <[email-masked]
>     <mailto:[email-masked]>> wrote:
>     >
>     >
>     >
>     > On 7/24/14 1:17 PM, "Ted Lemon" <[email-masked] <mailto:[email-masked]>> wrote:
>     >
>     > >On Jul 24, 2014, at 11:29 AM, George, Wes <[email-masked] <mailto:[email-masked]>>
>     > >wrote:
>     > >> Or to jump to a related idea - having a display of the slides in *front*
>     > >> of the speaker, whether it's the chair laptop, their own laptop, or a
>     > >> dedicated monitor, would go a long way to prevent speakers with their
>     > >> backs to the room and facing away from the mic as they stare at their
>     > >> slides on the projector screen.
>     > >
>     > >I think this would be a better choice, although I get the impression from
>     > >something Alexa said yesterday that it might be an expensive approach.
>     > >I do not think that the turn-to-the-side problem is solvable in practice,
>     > >because it requires training speakers, and thus far I have seen no
>     > >evidence that speakers are trainable.
>     >
>     > Since slides are being driven from a WG Chair's laptop, simply placing
>     > that laptop between the presenter and the audience might do it.  Except
>     > when they turn to point.
>     >
>     > It has occurred to me that we could offer a "How to present your draft"
>     > tutorial, including font sizes, talking speed, goals of the presentation,
>     > and how to use a mike, would be wonderful, but probably not accomplish all
>     > that much.
> 
>     Perhaps I'm being grumpy, but it seems to me that this IETF has
>     plumbed new depths of inaudible mike usage and tiny font usage.
> 
>     Accordingly, if you think such a tutorial would make ANY
>     improvement, please suggest such a thing to the EDU team!
> 
>     Grouchily,
> 
>     Spencer
> 
>     >
>     > Lee
>     >
>     >
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 24 Jul 2014 23:45:50 +0200

[just to edu]

Considering the discussions this week (during the WG Chairs lunch and on
the WG chairs list), this might be a good tutorial to provide soon, i.e.
in Honolulu (if Lee agrees to prepare it in time).

Even though, I think the WG Leadership tutorial is also important and I
feel bad about asking Margaret to postpone it once more, maybe we should
do the presentations tutorial first?

What do you think?

Mirjam

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 25 Jul 2014 10:51:55 +1200

Hmm. I am hearing that many people expect travel approval
problems for Hawaii. I think you probably need to keep both
options open a little longer, and ask both of them privately
if they are *certain* they will be there. That might be
a way to decide.

All other things being equal, it's a hard choice, but Margaret
would probably understand the scheduling difficulty.

   Brian

On 25/07/2014 09:45, Mirjam Kuehne wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Lee Howard <[email-masked]>
Date: Fri, 25 Jul 2014 15:08:11 -0400

I could do this in Honolulu.  Less research required than my last one.

Lee

On 7/24/14 5:38 PM, "Mirjam Kuehne" <[email-masked]> wrote:

>>     > >On Jul 24, 2014, at 11:29 AM, George, Wes
>><[email-masked] <mailto:[email-masked]>>
>>     > >wrote: