Subject: [edu-team] Fwd: [rfc-i] Kramdown lovers lunch today

From: Sandy Ginoza <[email-masked]>
Date: Thu, 13 Nov 2014 10:12:13 -1000

FYI 

Begin forwarded message:

> From: Carsten Bormann <[email-masked]>
> Subject: [rfc-i] Kramdown lovers lunch today
> Date: November 13, 2014 at 10:05:10 AM HST
> To: "[email-masked]" <[email-masked]>
> 
> There will be a lunch discussion about using kramdown for RFC authoring today.
> Sorry for the short notice.
> If you are interested in joining and still have a way to make that time, please drop me a note before 11:00 HST.
> 
> (Yes, I’m also contemplating asking the EDU team for a slot in the Dallas tutorials.)
> 
> Grüße, Carsten
> 
> _______________________________________________
> rfc-interest mailing list
> [email-masked]
> https://www.rfc-editor.org/mailman/listinfo/rfc-interest

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 14 Nov 2014 09:30:26 +1300

(cc changed to EDU list)

> (Yes, I’m also contemplating asking the EDU team for a slot in the Dallas tutorials.)

You're a bit late, since we are currently planning the Prague tutorials...
We still have one Dallas slot that has to be finally confirmed.

What we do know is that when the new RFC format starts to go live, there will
have to be a bunch of tools tutorials.

Is there an I-D on using kramdown?

   Brian

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 13 Nov 2014 10:47:33 -1000

> You're a bit late, since we are currently planning the Prague tutorials…

Count me in.
(And I’ll happily take that Dallas slot.)

> Is there an I-D on using kramdown?

Right on the 22nd place of my to-do-list from this meeting.
(It will mainly contain material from https://github.com/cabo/kramdown-rfc2629/blob/master/README.md, but probably in a more accessible way.)

Grüße, Carsten