Subject: Re: [edu-team] Meeting at IETF 91

From: Mirjam Kuehne <[email-masked]>
Date: Sun, 02 Nov 2014 15:58:49 +0100

Hi all,

So far only Brian responded to the doodle poll. Does this mean we don't
need a meeting in Honolulu?

Regards,
Mirjam

On 22/10/14 15:45, Mirjam Kuehne wrote:
> Hi,
> 
> Unfortunately I won't be at the next IETF meeting, but it might be a
> good idea to schedule a meeting again. I suggest the following agenda
> points:
> 
> 1. EDU team pages on the data tracker
> 2. Review tutorials held at IETF 91
> 3. Planning tutorials for IETF 92 and IETF 93
> (http://wiki.tools.ietf.org/group/edu/wiki/IETF92 and attached spreadsheet)
> 4. EDU Team description and finding new EDU Team members
> 
> I created a doodle poll: http://doodle.com/f7qb2r23b5p265gw
> 
> Stephanie, Alexa, could you please arrange a room for us again once we
> agree on a time slot?
> 
> Thank you,
> Mirjam
>

---

From: Robert Sparks <[email-masked]>
Date: Sun, 02 Nov 2014 21:34:22 -0600

I have progress on the datatracker to show and get feedback on.
If we can't pull together a meeting, I'd like to at least get some 
hallway time with several of you.

RjS

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 03 Nov 2014 16:39:02 +1300

That would be useful, and we need to finalise the plan for
IETF 92, and and and...

So I hope everybody can doodle today: http://doodle.com/f7qb2r23b5p265gw

   Brian

On 03/11/2014 16:34, Robert Sparks wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Radia Perlman <[email-masked]>
Date: Sun, 2 Nov 2014 21:43:57 -0800

I won't be in Hawaii either.  Perhaps we should do a phone meeting sometime
(not during the IETF meeting)?

Radia

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 10 Nov 2014 09:47:53 +0100

Hi,

So far it looks like Thursday morning at 8:00 looks like the best option
for a meeting. Only very few people responded though, but it would be
great if Robert could show the changes to the datatracker.

Alexa, can you please book a room. Sorry this comes so late.

Mirjam

---

From: Alexa Morris <[email-masked]>
Date: Mon, 10 Nov 2014 08:13:55 -1000

FYI, that’s the same time as the Meetecho Feedback session, which is where I’ll be. 

I’ll find an available room and get back to you soon.

Alexa

>>> Stephanie, Alexa, could you please arrange a room for us again once we

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 11 Nov 2014 10:42:56 +0100

On 3/11/14 06:43, Radia Perlman wrote:
> I won't be in Hawaii either.  Perhaps we should do a phone meeting
> sometime (not during the IETF meeting)?

Yes, good idea. We used to have conference calls in the past, but since
we now meet more often during the IETF meetings, it didn't seem to be
necessary.

Let's see what comes out of the Edu Team meeting on Thursday and then I
suggest we schedule a conference call in a couple of weeks.

Mirjam

> Radia
> 
> On Wed, Oct 22, 2014 at 6:45 AM, Mirjam Kuehne <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     Hi,
> 
>     [email-masked] <mailto:[email-masked]>

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 12 Nov 2014 06:13:21 +1300

Mirjam,

For those of us who will be there on Thursday, can you remind
us of the plans so far for the next 2 meetings?

Plausible agenda:

1. Review IETF91 tutorials & WG chair training
2. Firm plans for IETF 92
3. Tentative plans for IETF 93
4. Tracker progress
5. Recruiting new EDU members?

Regards
   Brian

---

From: Stephanie McCammon <[email-masked]>
Date: Tue, 11 Nov 2014 13:28:24 -1000

Hello everyone,

I have scheduled the EDU team breakfast meeting on Thursday in South Pacific 3. I have it for 07:45, does that work for everyone? Please let me know if you are planning to attend.

Thanks!

Stephanie McCammon
IETF Project Manager
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538
T: +1.510.492.4081
F: +1.510.492.4001

Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com

---

From: Sandy Ginoza <[email-masked]>
Date: Tue, 11 Nov 2014 15:39:37 -1000

Hi Stephanie,

I can make it. 

Thank you!
Sandy

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 12 Nov 2014 10:04:24 +0100

Hi Brian,

The plans for IETF 92 are on the wiki:

http://wiki.tools.ietf.org/group/edu/wiki/IETF92
(a lot of TBDs)

For IETF 93 we didn't have anything planned yet except for a potential
topic for the WG chairs lunch: Framework and Architecture Drafts

For IETF 93 how about:
- Newcomers (Scott?)
- Routing Area overview (speaker?)
  - possibly together with one of the other area overviews like RAI or OPS
- Presentation Skills (Lee Howard)
- maybe tools again?

I uploaded our overview spreadsheet to the wiki:
http://wiki.tools.ietf.org/group/edu/attachment/wiki/IETF92/edu-tutorials.xls
(you have to download it).
so you can see which tutorials were given in the past.

Have a good meeting,
Mirjam

---

From: "Bradner, Scott" <[email-masked]>
Date: Wed, 12 Nov 2014 15:34:51 +0000

> On Nov 12, 2014, at 4:04 AM, Mirjam Kuehne <[email-masked]> wrote:
> 
> Hi Brian,
> 

I expect to be there & can do so if I am

Scott