Subject: Re: [edu-team] No DNSSEC Tutorial at IETF 91

From: Brian E Carpenter <[email-masked]>
Date: Mon, 17 Nov 2014 13:45:30 +1300

On 11/10/2014 01:15, Mirjam Kuehne wrote:
> Hi,
> 
> Johan Ihren informed me that he won't be able to give the DNSSEC
> tutorial at the Honolulu IETF meeting. Apart from some timing issues, he
> was also struggling with the topic itself: what practical
> recommendations and conclusions can he give in two hours?
> 
> Since I won't be in Honolulu, maybe one of you could meet with Johan and
> see if he wants to work on it for the Dallas meeting.

Hmm. I don't think that happened.  At the moment for Dallas we
have Transport Area Overview (confirmed) and Measurements
(Vinayak Hedge, TBD) as technical tutorials. But we do need
another tech topic for Prague.

    Brian

> 
> Do we still have time to come up with a fourth tutorial or shall we
> leave it at three for this IETF meeting?
> 
> Kind regards,
> Mirjam
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
> .
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 17 Nov 2014 11:19:37 +0100

Hi,

> another tech topic for Prague.

We also have Yaakov Stein's SDN OpenFlow & ForCES. Maybe we can move
either move this one or the Measurements tutorial to IETF 93.

And Carsten Bormann's kramdown tutorial was also scheduled for IETF 93.
So, it looks like we have enough.

Mirjam

---

From: Radia Perlman <[email-masked]>
Date: Mon, 17 Nov 2014 09:37:16 -0800

I checked with Donald Eastlake, and he said he could give a DNSSEC tutorial
in Prague.  He was one of the original authors of DNSSEC, and he's been
following its evolution.  And his wireless tutorial was well received, so
he's a good speaker.

Radia

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 18 Nov 2014 09:53:11 +0100

Thanks, Radia. That's great. We now have five tutorials scheduled for
Prague:
- Newcomers
- Routing area overview
- Content Editing and shepherding
- kramdown
- DNSSEC

We still don't have all the tutorials confirmed for Dallas, so maybe we
can move some from Prague.

Mirjam

On 17/11/14 18:37, Radia Perlman wrote:
> I checked with Donald Eastlake, and he said he could give a DNSSEC
> tutorial in Prague.  He was one of the original authors of DNSSEC, and
> he's been following its evolution.  And his wireless tutorial was well
> received, so he's a good speaker.
> 
> Radia
> 
> On Fri, Oct 10, 2014 at 5:15 AM, Mirjam Kuehne <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     Hi,
> 
>     [email-masked] <mailto:[email-masked]>

---

From: Radia Perlman <[email-masked]>
Date: Tue, 18 Nov 2014 07:54:17 -0800

Or Donald can probably do DNSSEC in Dallas.