Subject: [edu-team] Routing Area overview tutorial at IETF 93?

From: Brian E Carpenter <[email-masked]>
Date: Fri, 14 Nov 2014 08:47:59 +1300

Hi Adrian and Alia,

The EDU team has had good reactions to the series of Sunday
tutorials giving Area overviews, and if we continue the sequence,
it would be logical to do the Routing Area at IETF 93 (Prague).

Could you suggest a suitable speaker for this? We prefer to work
with the speaker well in advance to get a good result.

  Brian (for the EDU team)

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 13 Nov 2014 19:55:54 -0000

received and processing

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]]
> Sent: 13 November 2014 19:48
> To: [email-masked]
> Cc: EDU Team
> Subject: Routing Area overview tutorial at IETF 93?
> 
> Hi Adrian and Alia,
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 20 Nov 2014 11:42:08 -0000

Brian,

Thinking about this a bit more, I am pretty sure this should not be an AD. At least because the ADs are wiped out for quite a chunk of IETF Sunday.

I also think it should be a tag-team.

Since I won't be AD in Prague, I think I'd be willing to do this and find a "volunteer" to do it with me.
Will I do?

I just looked at http://www.ietf.org/proceedings/91/slides/slides-91-edu-introtosec-0.pdf and it looks like...
- high level overview
- scope and concepts
- building blocks
- run around the WGs

Is this a one hour slot?

If it is me, I will need to be reminded! Prague is a long way away (and, as Neville Chamberlain observed it is a "far away country ... of [which] we know nothing").

Adrian

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 21 Nov 2014 08:19:01 +1300

Hi Adrian,

I'm not an EDU co-chair but due to the time zones involved I can get my
opinion in first ;-)

> Thinking about this a bit more, I am pretty sure this should not be an AD. At least because the ADs are wiped out for quite a chunk of IETF Sunday.

Indeed. We like the ADs to be involved in planning but the speaker(s)
are normally not the ADs. This could go on your baton-passing list
for your successor, but we try to plan 2 meetings ahead.

> I also think it should be a tag-team.

Yes, that works best.
> Since I won't be AD in Prague, I think I'd be willing to do this and find a "volunteer" to do it with me.

IMHO you and a buddy would be just fine. (And I'm sorry you're stepping down.)

> I just looked at http://www.ietf.org/proceedings/91/slides/slides-91-edu-introtosec-0.pdf and it looks like...

Yes, that seems like the normal approach.

> Is this a one hour slot?

More like 1.5 hours, if needed.

> If it is me, I will need to be reminded! Prague is a long way away (and, as Neville Chamberlain observed it is a "far away country ... of [which] we know nothing").

Do not worry, the EDU team is very good at nagging :-).

Thanks!
   Brian