Subject: [edu-team] IETF 91 - WG Chairs Training Lunch Location

From: IETF Agenda <[email-masked]>
Date: Mon, 10 Nov 2014 16:41:16 -0800

Hello Everyone,

The WG Chairs training lunch taking place at IETF 91 will be in Coral 1 on Wednesday, November 12 at 11:30am. 

Moving forward, the location of this lunch will be published on the agenda. However, please continue to RSVP for the event to ensure we have an accurate count for lunches and room allocation.

Thank you!

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 11 Nov 2014 14:48:31 +1300

> Moving forward, the location of this lunch will be published on the agenda. However, please continue to RSVP for the event to ensure we have an accurate count for lunches and room allocation.

I don't recall that being discussed with the EDU team, and it isn't
obvious to me that we want the audience diluted. The sessions are best when
they're interactive.

    Brian

---

From: Alexa Morris <[email-masked]>
Date: Mon, 10 Nov 2014 17:23:41 -1000

Brian,

What do you mean by diluted? Though it’s on the official agenda, the lunch is still only for WG Chairs (and says so on the agenda). The “where is the WG chairs lunch again?” issue pops up at every meeting, and is usually resolved only when an informed chair shares the room location on the WG chairs mailing list. 

Of course, as we do now, we will continue to monitor the room to make sure that only WG chairs attend the lunch itself.

Alexa

On Nov 10, 2014, at 3:48 PM, Brian E Carpenter <[email-masked]> wrote:

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
> 

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 11 Nov 2014 16:33:41 +1300

Ah, OK, that's fine. I read your message a bit wrongly then.

(Bcc to the IRSG to apologise for failing to delete their cc.)

Regards
   Brian