Subject: [edu-team] Notes from EDU team meeting - some of you have actions...

From: Brian E Carpenter <[email-masked]>
Date: Fri, 14 Nov 2014 08:35:54 +1300

EDU team meeting at  IETF 91 in Honolulu

Robert Sparks
Scott Bradner
Brian Carpenter
Sandy Ginoza
Stephanie McCammon
Henrik Levkowetz

1. Tracker progress - Robert Sparks

https://edu-test.rjsparks.org/group/edu/materials

Tools for EDU chair and Secretariat to manage EDU materials
via the tracker. Should be live before Dallas. Robert will
arrange teleconf with Mirjam to bring her up to speed.

Brian mentioned that EDU really needs a 'landing page'
for each tutorial that is independent of any individual
IETF meeting, where a user can find all materials (slides,
video). It would be better if this didn't need manual updating.

2. Review IETF91 tutorials & WG chair training

Positive reports, but "Presentation skills" didn't work as a remote
presentation due to the speaker walking around a lot. Also the video
streaming setup is still in debug mode on Sunday afternoon.

It would be good to remind WG chairs of the lunch topic at the beginning
of the week, and even mention it on the agenda. (There didn't seem to
be a problem with gatecrashers due to the session being listed this time.)

3. Firm plans for IETF 92

Newcomer's Tutorial (English) - Scott confirms

Transport Area Overview (David Black, Brian Trammel) (TBC - Brian)

Measurements (Vinayak Hedge) (TBD - Mirjam)

New Work into the IETF (Thomas Narten) (TBD - Mirjam)

WG chairs - PRECIS, Andrew Sullivan (TBC - Brian)

4. Tentative plans for IETF 93

Newcomers (Scott - confirms).

Newcomers (Czech) - not necessary.

Routing Area overview (speaker? - Brian to ask ADs)

Doubt about having presentation skills again so soon.

Tools? But the tracker is still changing and the RFC format change is coming.
So probably better to wait.

New idea: Content editing and shepherding, since the IESG is trying to
change habits in this area. (Brian to ask IESG)

So we still need another technical topic for IETF 93 - suggestions on the list
please.

5. The 3 remaining participants at 08:50 passed a unanimous motion that
new blood is neeeded in EDU. We really need Jari's support on this.

    Brian

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 14 Nov 2014 10:36:31 +0100

Hi Brian,

Thanks for the notes. And I saw you started all your action points
already. Do we know what the deadline is for IETF 92? I saw registration
is already open.

Did you have a chance to talk to Jari about new members for the Edu
Team? Otherwise I'll contact him again in a couple of weeks.

Mirjam

On 13/11/14 20:35, Brian E Carpenter wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 14 Nov 2014 10:44:17 +0100

Hi,

> 3. Firm plans for IETF 92

I just realised we had one more suggestion for IETF 92:

SDN OpenFlow & ForCES (Yaakov Stein).

I'll contact Yaakov and also Vinayak and Thomas to see who is available
in Dallas.

> WG chairs - PRECIS, Andrew Sullivan (TBC - Brian)

This has been confirmed in the meantime.

Mirjam

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 15 Nov 2014 06:22:17 +1300

> already. Do we know what the deadline is for IETF 92? I saw registration

No. http://www.ietf.org/meeting/important-dates-2015.html is 404.
Stephanie, Alexa?

> Team? Otherwise I'll contact him again in a couple of weeks.

I did, but it's a busy week for him, so a reminder would be a good idea.

    Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 15 Nov 2014 06:24:52 +1300

David Black also confirmed the Transport overview. He will
be at a face-to-face meeting with Brian Trammell in the New
Year so the slides should be drafted about a month in advance.

   Brian

---

From: Alexa Morris <[email-masked]>
Date: Fri, 14 Nov 2014 09:08:28 -1000

Yes, we are working to get the 2015 Important Dates approved and they should be posted very soon. But we predict that the schedule will be as follows:

IETF 92: March 22 - 27, 2015, Dallas, TX
 
	• 2015-01-05 (Week of): IETF Online Registration opens. (THIS IS LATER THAN USUAL BECAUSE OF THE HOLIDAYS)
	• 2015-01-05 (Monday): Working Group and BOF scheduling begins. To request a Working Group session, use the IETF Meeting Session Request Tool.
	• 2015-02-06 (Friday): Cut-off date for requests to schedule Working Group meetings at UTC 23:59. To request a Working Group session, use the IETF Meeting Session Request Tool.
	• 2015-02-06 (Friday): Cut-off date for BOF proposal requests to Area Directors at UTC 23:59. To request a BOF, please see instructions on Requesting a BOF.
	• 2015-02-13 (Friday): Cut-off date for Area Directors to approve BOFs at UTC 23:59.
	• 2015-02-20 (Friday): Preliminary agenda published for comment.
	• 2015-02-25 (Wednesday): Cut-off date for requests to reschedule Working Group and BOF meetings UTC 23:59. (This is changed from 2014 because I don’t think over the weekend is enough time)
	• 2015-02-27 (Friday): Final agenda to be published.
	• 2015-03-09 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59, upload using IETF ID Submission Tool.
	• 2015-03-09 (Monday): Draft Working Group agendas due by UTC 23:59, upload using IETF Meeting Materials Management Tool.
	• 2015-03-13 (Friday): Early Bird registration and payment cut-off at UTC 23:59.
	• 2015-03-16 (Monday): Revised Working Group agendas due by UTC 23:59, upload using IETF Meeting Materials Management Tool.
	• 2015-03-16 (Monday): Registration cancellation cut-off at UTC 23:59.
	• 2015-03-20 (Friday): Final Pre-Registration and Pre-Payment cut-off at 17:00 local meeting time.
	• 2015-03-22 - 2015-03-27: 92nd IETF Meeting in Dallas, TX.
	• 2015-04-17 (Friday): Proceedings submission cutoff date by UTC 23:59, upload using IETF Meeting Materials Management Tool.
	• 2015-05-11 (Friday): Proceedings submission corrections cutoff date by UTC 23:59, upload using IETF Meeting Materials Management Tool.

-Alexa

>>> new blood is neeeded in EDU. We really need Jari's support on this.

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Radia Perlman <[email-masked]>
Date: Fri, 14 Nov 2014 14:26:37 -0500

And I'll go over it with him (I work at the same company) for clarity, and
if there's any extra material I think would be interesting and nonobvious
to non-Transport area people.

Radia