Subject: Re: [edu-team] Jitsi Meet Tutorial

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 10 Nov 2014 12:07:16 +0100

Hi Emil,

Are you all set for the session on Wednesday? Do you have slides that we
can upload before the meeting?

Unfortunately I am not in Honolulu. Will anyone else from the Edu Team
be there and possibly take some notes?

Kind regards,
Mirjam

On 24/7/14 22:04, Emil Ivov wrote:
> Hey Mirjam, all,
> 
> Very glad to hear there's interest and we will actually have a lot more
> relevant stuff to present there.
> 
> I won't actually be attending Honolulu but I will happily do the
> presentation remotely (which would probably be in line with the topic).
> 
> Bernard (CCed here) has accepted to also participate in the presentation
> locally and get it started there.
> 
> Thanks and looking forward to it!
> 
> Emil
> 
> On 23.07.14, 13:20, Mirjam Kuehne wrote:
>> Dear Emil,
>>
>> Thanks for your proposal. We discussed this at the Edu Team meeting
>> earlier this week and think this would be a good topic for the WG Chairs
>> lunch at IETF 91 in Honolulu. Would you be available then?
>>
>> And can you please send us a short overview or outline of the
>> presentation. Or will you demo the tool?
>>
>> Thanks,
>> Mirjam
>>
>>
>> On 8/7/14 6:05 PM, Emil Ivov wrote:
>>> Hello all,
>>>
>>> As you may be aware we have recently installed the WebRTC based Jitsi
>>> Meet as part of the Tools infrastructure [0]. We believe the service is
>>> now stable enough to be considered for formal and informal interim
>>> meetings.
>>>
>>> We were thinking that it might be helpful to organise a tutorial (e.g.
>>> during the chairs lunch) presenting Jitsi Meet and its features.
>>>
>>> Would that be of interest to you?
>>>
>>> Emil
>>>
>>> [0] https://jitsi.tools.ietf.org
>>>
>>
>>
>

---

From: Alexa Morris <[email-masked]>
Date: Mon, 10 Nov 2014 07:40:02 -1000

My understanding is that the Jitsi team is recording the tutorial, so it should be available later. 

Emil, Bernard, are you all set there with what you need to record the tutorial?

Thanks,
Alexa

On Nov 10, 2014, at 1:07 AM, Mirjam Kuehne <[email-masked]> wrote:

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
> 

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 11 Nov 2014 06:40:17 +1300

I will be there. Emil, can we meet sometime Tuesday for a
final review? When are you free?

     Brian

---

From: Emil Ivov <[email-masked]>
Date: Mon, 10 Nov 2014 19:08:15 +0100

Hey Alexa, Mirjam,

We are almost there. We are still waiting for the delivery of the
audio device that we will be using to plug into the room audio system.
We should get them tonight and we can then move to testing.

Emil

-- 
https://jitsi.org

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 12 Nov 2014 12:54:18 +1300

Emil,

Again: can we meet before tomorrow's lunchtime session.
Someone from the EDU team needs to introduce the speaker
etc. and Mirjam wants to upload your slides in advance.

I will hang around near the IETF notice board at the
15:00 Tuesday coffee break (an hour from now).

Regards
   Brian Carpenter

---

From: Bernard Aboba <[email-masked]>
Date: Tue, 11 Nov 2014 13:58:05 -1000

I can meet Brian at 1500 at the notice board.

> On Nov 11, 2014, at 1:54 PM, Brian E Carpenter <[email-masked]> wrote:
> 
> Emil,
>

---

From: Emil Ivov <[email-masked]>
Date: Wed, 12 Nov 2014 00:58:36 +0100

Hey Brian,

> Again: can we meet before tomorrow's lunchtime session.

Sure. We'd have to do it online though. Would that work?

> etc. and Mirjam wants to upload your slides in advance.

I am almost done with the slides and will send them shortly.

Emil

-- 
https://jitsi.org

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 12 Nov 2014 13:14:12 +1300

I'll meet with Bernard.

Regards
   Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 12 Nov 2014 14:44:14 +1300

EDU team only,

I just met with Bernard Aboba who will be in the room to run the
technology when Emil presents remotely tomorrow (eating his own
dog food). We quickly reviewed the draft slides and Bernard will
suggest some updates. I guess I will kick off the session
and I will try to take a few notes.

(This is over-simplifying, but my impression so far is that Jitsi Meet
might be an alternative to WebEx for virtual meetings, but it isn't
an alternative to MeetEcho for remote access to large face to face
meetings. Also Jitsi requires a Chrome browser.)

Regards
   Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 13 Nov 2014 12:21:18 +1300

Here are my notes from the WG Chair session today.

Emil, Bernard, can you flag any errors?

EDU team: I asked the traditional questions at the end:

Was this useful: lots of Yes, no No.
Should we continue these sesions: lots of Yes, no No.

   Brian

---

From: Emil Ivov <[email-masked]>
Date: Sun, 16 Nov 2014 18:34:04 +0100

Hey guys,

Thanks again for giving us the slot in Honolulu!

Here is the recording of the Jitsi Meet session:

http://youtu.be/A5E4ZurmZ9k

Let me know if there are any questions!

Cheers,
Emil

-- 
https://jitsi.org