Subject: [edu-team] Fwd: Re: Greg Wood, the IETF web site and the Edu Team

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 23 Jun 2015 09:20:25 +0200

Hi,

Here are the call details for our call on 1 July:

EDU Team and IETF Website Revamp
Wednesday, July 1, 2015
7:00 pm  |  Greenwich Time (Reykjavik, GMT)  |  1 hr

Join WebEx meeting
Meeting number:	921 158 931
Meeting password:	website

Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 921 158 931
Global call-in numbers

Thanks Greg for setting this up!

Kind Regards,
Mirjam

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 23 Jun 2015 07:21:34 +0000

What is the link to Webex?

Dan

> -----Original Message-----
> From: edu-team [mailto:[email-masked]] On Behalf Of Mirjam
> Kuehne
> Sent: Tuesday, June 23, 2015 10:20 AM
> To: EDU Team
> Cc: Greg Wood
> Subject: [edu-team] Fwd: Re: Greg Wood, the IETF web site and the Edu
> Team
> 
> Hi,
> 
> 1-650-479-3208 Call-in toll number (US/Canada) Access code: 921 158 931
> Global call-in numbers
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_edu-
> 2Dteam&d=AwICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQz
> vlsiLQfucBXRucPvdrphpBsFA&m=Spq0OVSICFDndJGlTd-
> r2wclGDCRV5AFDa72diC9PNY&s=qaNHoY9ms4VZqMVjKRLw9LrQqV7Gk2hZx
> FLrj5W2awA&e=

---

From: Greg Wood <[email-masked]>
Date: Tue, 23 Jun 2015 10:03:19 -0300

Hi,

Here it is:

https://isoc.webex.com/isoc/j.php?MTID=md63547aae9889cf24a1bb682c810cf5f

-Greg

> On Jun 23, 2015, at 4:21 AM, Romascanu, Dan (Dan) <[email-masked]> wrote:
>