Subject: [edu-team] I-D for EDUNEXT

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 11 Jun 2015 22:54:07 +0200

Hi all,

Here is the I-D Nalini and I put together in preparation for the EDUNEXT
BoF in Prague. Please let us know if you have any comments.

Kind regards,
Mirjam

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 15 Jun 2015 15:48:12 +0000

Hi,

Here are a few comments at the first reading of the document:

1. Section 1 - I do not know what '  working methods that follow general Internet usage' means in this context - I am afraid that it may mean many different things to different people
2. Section 2.1 - because the previous paragraph talks about Sunday sessions, it would be good to clarify that the WG chairs sessions happen at lunchtime during the week. 
3. Section 2.2 - ' The mission of the IETF education activities are defined as follows' - grammar needs to be fixed. The paragraph that follows seems to relate only to the operations and admin aspects of the EDU activity, which is not aligned with reality, nor with the two types of tutorials further described. 
4. Section 3.2 needs some re-writing IMO. Matching candidates is not the goal, but the method or one of the methods we chose to use. 
5. Section 4.2, 4.3. We need to discuss what is the role of the EDU team. One of the options is for this team to create a framework and help/participate in building the tools that would be used by IETF areas and WGs which will be the owners and responsible for the content. Example of possible ideas: add to the WG tools a new tag for educational materials. Create YouTube channels for the recordings of the seminars, tutorial sessions, demo videos. 
6. Under Remote Participation we may be talking about two different issues. One is regional meetings, and this is a topic that has some urgency because of upcoming meetings in places like Japan or South America. The other is remote participation. Do we want to extend mentoring to couching people on how to participate remotely in IETF activities? How to attend and be effective in virtual interim meetings? 
7. I do not believe that Sunday tutorials in the present format are that useful and I think that we need to drop them. . I would suggest instead to hold webinars in the 1-2 weeks prior to the IETF meetings.  The exception maybe would be holding tutorial for newcomers in the local language if we get to new places, or places where we have not been for a while Using the Sunday afternoon time  for interoperability or hackathon sessions, virtual interim or preparation sessions for the week seems a better use of that time.  
8. I do not know what will be the mandate of the 'remote participation' sub-team - this is related to clarifying the issues at #6
9. We may want to add something about use of social media. Using twitter, Facebook and/or LinkedIn is a very good way to propagate announcements, establish relationships and building groups of shared interests, asking and answering questions. 

I may add more proposals in the next few days, but let us start from here. 

Regards,

Dan

> -----Original Message-----
> From: edu-team [mailto:[email-masked]] On Behalf Of Mirjam
> Kuehne
> Sent: Thursday, June 11, 2015 11:54 PM
> To: EDU Team
> Subject: [edu-team] I-D for EDUNEXT
> 
> 
> Hi all,
> 
> Here is the I-D Nalini and I put together in preparation for the EDUNEXT BoF
> in Prague. Please let us know if you have any comments.
> 
> Kind regards,
> Mirjam

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 16 Jun 2015 08:51:13 +1200

Dan,

It's up to the authors whether to revise the draft before Prague; your comments are
very useful of course, but mainly the idea was to stimulate a good discussion.
By the way, the edu-discuss list is available for a broader discussion.

I do want to challenge one opnion you stated:

> 7. I do not believe that Sunday tutorials in the present format are that useful and I think that we need to drop them. 

What's the basis for that? We do ask questions about them in the post-meeting
survey, and the people who attend are generally positive. I think the problem is
reaching the people who don't attend!

Regards
   Brian

On 16/06/2015 03:48, Romascanu, Dan (Dan) wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 16 Jun 2015 06:55:49 +0000

Hi Brian,

Let me counter-argue on this. Please put the emphasis in what I wrote on 'in the present format'. I do not challenge the usefulness of most of the information in the newcomers tutorials, and if somebody attended (which means that they could fit the tutorial in their schedule) I bet the feedback is positive. I would suggest however to consider alternatives ways of passing the same information. The day the IETF meeting starts may be too late for some participants to learn about how the IETF operates because they and their sponsors already made a decision to be at the meeting, and too early for the same or other participants because it is still 'dry' information. Add to this that Sunday is also the day when many people just arrive, or the day after a long trip. Not optimal IMO. The alternative to consider is IMO running webinars with similar or close to similar content in the 1-2 weeks previous to the IETF meeting. I suggest 2 or 3 such web tutorials to ensure time zone coverage, plus recording and making them available to everybody. This format would also answer the challenge related to 'reaching the people who don't attend'. 

Regards,

Dan

> From: Brian E Carpenter [mailto:[email-masked]]
> 
> > 7. I do not believe that Sunday tutorials in the present format are that
> useful and I think that we need to drop them.
> 
> What's the basis for that? We do ask questions about them in the post-
> meeting survey, and the people who attend are generally positive. I think
> the problem is reaching the people who don't attend!
> 
> Regards
>    Brian

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 16 Jun 2015 12:34:05 +0200

Hi Dan,

Thanks for elaborating on this. That was definitely one reason why we
started thinking about doing webinars in the future (possibly in
addition to face-to-face tutorials). We hear more and more support for
this idea. So, that's great.

Regards,
Mirjam

On 16/6/15 08:55, Romascanu, Dan (Dan) wrote:
> Hi Brian,
> 
> Let me counter-argue on this. Please put the emphasis in what I wrote on 'in the present format'. I do not challenge the usefulness of most of the information in the newcomers tutorials, and if somebody attended (which means that they could fit the tutorial in their schedule) I bet the feedback is positive. I would suggest however to consider alternatives ways of passing the same information. The day the IETF meeting starts may be too late for some participants to learn about how the IETF operates because they and their sponsors already made a decision to be at the meeting, and too early for the same or other participants because it is still 'dry' information. Add to this that Sunday is also the day when many people just arrive, or the day after a long trip. Not optimal IMO. The alternative to consider is IMO running webinars with similar or close to similar content in the 1-2 weeks previous to the IETF meeting. I suggest 2 or 3 such web tutorials to ensure time zone coverage, plus
  
recording and making them available to everybody. This format would also answer the challenge related to 'reaching the people who don't attend'.

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 17 Jun 2015 13:05:04 +1200

> this idea. So, that's great.

Oh, I completely agree. I never meant to say we should not try the
on-line solutions. But let's not condemn the conventional tutorials until
we have tested the alternatives.

I'll repeat something that I said before Dan was in the loop. I personally
have a lot more faith in a set of short videos than in a full length webinar
requiring a large block of time. Maybe it's just me, but after ten minutes
on a webinar I find myself muttering 'blah, blah, blah' and start reading
email. I think the newcomers tutorial is a prime candidate to be refactored
as a number of individual video segments. In any case, I think we should
try both approaches and see what works. Then it will be time to discuss the
future of the Sunday tutorials.

    Brian

---

From: Nalini Elkins <[email-masked]>
Date: Wed, 17 Jun 2015 03:38:11 +0000 (UTC)

Guys,
How would it be if we discuss these during the BoF.  The idea of the I-D was to generate discussion.  And, Dan, I am so glad that you have so many interesting comments.
We have also talked offline with Alia, who also has many interesting suggestions.
I am thinking that our time might be better spent in creating the powerpoint presentation that will be done at the BoF.   What does everyone think?
Also, who are we thinking will be presenting at the BoF? Thanks,
Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

      From: "Romascanu, Dan (Dan)" <[email-masked]>
 To: Mirjam Kuehne <[email-masked]>; EDU Team <[email-masked]> 
 Sent: Monday, June 15, 2015 8:48 AM
 Subject: Re: [edu-team] I-D for EDUNEXT
   
Hi,

Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 17 Jun 2015 05:13:34 +0000

Yes, modularity is good. I fully agree with Brian on this. I also agree that we should try how the new code works before discarding the old one. 

The advantage of a live event (on-site tutorial or webinar) is the Q&A session at the end. There are ways to emulate this as well. 

Regards,

Dan

> Sent: Wednesday, June 17, 2015 4:05 AM
> To: Mirjam Kuehne; Romascanu, Dan (Dan); EDU Team
> Oh, I completely agree. I never meant to say we should not try the on-line
> solutions. But let's not condemn the conventional tutorials until we have
> tested the alternatives.
> 
> I'll repeat something that I said before Dan was in the loop. I personally have
> a lot more faith in a set of short videos than in a full length webinar requiring
> a large block of time. Maybe it's just me, but after ten minutes on a webinar I
> find myself muttering 'blah, blah, blah' and start reading email. I think the
> newcomers tutorial is a prime candidate to be refactored as a number of
> individual video segments. In any case, I think we should try both approaches
> and see what works. Then it will be time to discuss the future of the Sunday
> tutorials.
> 
>     Brian
> 
> >
> > Regards,
> > Mirjam
> >
> >> Let me counter-argue on this. Please put the emphasis in what I wrote
> >> on 'in the present format'. I do not challenge the usefulness of most
> >> of the information in the newcomers tutorials, and if somebody
> >> attended (which means that they could fit the tutorial in their
> >> schedule) I bet the feedback is positive. I would suggest however to
> >> consider alternatives ways of passing the same information. The day
> >> the IETF meeting starts may be too late for some participants to
> >> learn about how the IETF operates because they and their sponsors
> >> already made a decision to be at the meeting, and too early for the
> >> same or other participants because it is still 'dry' information. Add
> >> to this that Sunday is also the day when many people just arrive, or
> >> the day after a long trip. Not optimal IMO. The alternative to
> >> consider is IMO running webinars with similar or close to similar
> >> content in the 1-2 weeks previous to the IETF meeting. I suggest 2 or
> >> 3 such web tutorials to ensure time zone coverage, pl
> us
> > recording and making them available to everybody. This format would also
> answer the challenge related to 'reaching the people who don't attend'.
> >>
> >> Regards,
> >>
> >> Dan
> >>
> >>
> >>> What's the basis for that? We do ask questions about them in the
> >>> post- meeting survey, and the people who attend are generally
> >>> positive. I think the problem is reaching the people who don't attend!
> >>>
> >>> Regards
> >>>    Brian
> >>
> >
> >

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 17 Jun 2015 12:16:15 +0200

Hi Brian,

At the RIPE NCC we've been offering webinars for some years now in
addition to face-to-face tutorials, and they are very successful and
always full. It can be a good alternative for people who cannot attend
in person. I'll investigate some more how we do this (what tool we use,
best practices, etc.) and report back to you - maybe during the BoF?

Cheers,
Mirjam

On 17/6/15 03:05, Brian E Carpenter wrote:
>>> Let me counter-argue on this. Please put the emphasis in what I wrote on 'in the present format'. I do not challenge the usefulness of most of the information in the newcomers tutorials, and if somebody attended (which means that they could fit the tutorial in their schedule) I bet the feedback is positive. I would suggest however to consider alternatives ways of passing the same information. The day the IETF meeting starts may be too late for some participants to learn about how the IETF operates because they and their sponsors already made a decision to be at the meeting, and too early for the same or other participants because it is still 'dry' information. Add to this that Sunday is also the day when many people just arrive, or the day after a long trip. Not optimal IMO. The alternative to consider is IMO running webinars with similar or close to similar content in the 1-2 weeks previous to the IETF meeting. I suggest 2 or 3 such web tutorials to ensure time zone coverage, pl