Subject: Re: [edu-team] Greg Wood, the IETF web site and the Edu Team

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 11 Jun 2015 23:51:04 +0200

Hi all,

To follow up on this, I set up a doodle poll for the first week of July
so Joe Hildebrand and Greg Wood can tell us about the status of the new
IETF web site and see how we can participate in this process.

http://doodle.com/hcyrfnxwsv2yt4af

I think this is good timing, because we will need a good place for all
our new videos on the new web site :-)

I tried to find an acceptable time slot for everyone: 7 PM UTC (7:00 AM
for you, Brian... sorry). I hope this works.

Greg, can you please pass the doodle poll on to Joe.

Cheers,
Mirjam

On 14/4/15 15:39, Mirjam Kuehne wrote:
> Hi all,
> 
> After our IETF 92 meeting, I had a chat with Greg Wood. He is the main
> contact person from ISOC for the IETF web site revamp project.
> 
> Greg offered to give us an update of the web site project and get our
> feedback. He would like to know how the Edu Team would like to be
> represented on the IETF web site, but would also like to hear any other
> input we might have. He said he would also be happy to join the Edu Team
> mailing list at least for the duration of this project if this would be
> helpful.
> 
> If you agree, I'll set up a doodle poll to find the best time for a call.
> 
> Kind regards,
> Mirjam
>

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 12 Jun 2015 13:10:41 +1200

> for you, Brian... sorry). I hope this works.

Hmm. I think you actually set it for 19:00 CEST, i.e. 17:00 UTC.

Anyway - not sure I will make it, but I don't have to be everywhere.

    Brian

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 22 Jun 2015 16:29:02 +0200

Hi all,

Last call for our doodle poll!

So far, Wednesday, 1 June at 7 PM or Thursday, 2 June at 7 PM works best
for everyone. So, let's pick Wednesday. Greg, could you please inform
Joe Hildebrand.

Does anyone have conference facilities we can use?

Kind regards,
Mirjam

P.S.: Brian, are you sure you cannot make it? If I am not mistaken, this
is 7 AM for you?

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 22 Jun 2015 16:50:29 +0200

July, I meant July of course. So, I suggest we'll have the call on

Wednesday, 1 July at 7 PM UTC.

Sorry about the confusion.
Mirjam

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 23 Jun 2015 09:33:44 +1200

> P.S.: Brian, are you sure you cannot make it? If I am not mistaken, this

I will calendar it. I'm not sure I'll make it.

Regards
   Brian

---

From: Nalini Elkins <[email-masked]>
Date: Mon, 22 Jun 2015 16:29:31 -0700

I have a webcast facility.  Pls let me know time / date.

Sent from my iPhone

> On Jun 22, 2015, at 7:29 AM, Mirjam Kuehne <[email-masked]> wrote:
> 
> Hi all,
>