Subject: [edu-team] Fwd: How should we reorganise IETF EDU team efforts...

From: Jari Arkko <[email-masked]>
Date: Mon, 8 Jun 2015 17:27:17 +0300

Comment from Michael Richardsson.

Begin forwarded message:

> From: "Google+ (Michael Richardson)" <[email-masked]>
> Subject: Re: How should we reorganise IETF EDU team efforts...
> Date: 8 Jun 2015 17:22:44 GMT+3
> 
> 	
> We have three problems.  1) many people needing education do not/can not show up early enough on Sunday. 2) not just new people need education, 3) schedule too busy to fit anything else in.
> Fundamentally, (3) is the real problem.
> Reply to this email to comment publicly on Google+. Or view post »

---

From: Nalini Elkins <[email-masked]>
Date: Mon, 8 Jun 2015 14:56:18 +0000 (UTC)

recording / on-demand viewing are critical. Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

      From: Jari Arkko <[email-masked]>
 To: EDU Team <[email-masked]> 
 Sent: Monday, June 8, 2015 7:27 AM
 Subject: [edu-team] Fwd: How should we reorganise IETF EDU team efforts...

|  | We have three problems.  1) many people needing education do not/can not show up early enough on Sunday. 2) not just new people need education, 3) schedule too busy to fit anything else in.
Fundamentally, (3) is the real problem.Reply to this email to comment publicly on Google+. Or view post » |

_______________________________________________
edu-team mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/edu-team

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 08 Jun 2015 17:02:27 +0200

Thanks for sharing, Jari. And yes, recorded sessions could be a solution
to some of these problems. So, people don't have to be there on Sunday
(even though I think we should not drop the face-to-face tutorials all
together, certainly not the newcomers tutorial).

Mirjam

On 8/6/15 16:56, Nalini Elkins wrote:
> recording / on-demand viewing are critical.
>  
> Thanks,
> 
> 
> Nalini Elkins
> Inside Products, Inc.
> (831) 659-8360
> www.insidethestack.com
> 
> ------------------------------------------------------------------------
> *From:* Jari Arkko <[email-masked]>
> *To:* EDU Team <[email-masked]>
> *Sent:* Monday, June 8, 2015 7:27 AM
> *Subject:* [edu-team] Fwd: How should we reorganise IETF EDU team efforts...
> 
> 
>> *From: *"Google+ (Michael Richardson)"
>> <[email-masked]
>> <mailto:[email-masked]>>
>> *Subject: **Re: How should we reorganise IETF EDU team efforts...*
>> *Date: *8 Jun 2015 17:22:44 GMT+3
>>
>> <https://plus.google.com/_/notifications/emlink?emr=15430518316300412862&emid=CMi25YCmgMYCFQYVQgodRzMA1Q&path=%2F103865510556691933694&dt=1433773364698&ub=STREAM_COMMENT_NEW>
>>
>> We have three problems.  1) many people needing education do not/can
>> not show up early enough on Sunday. 2) not just new people need
>> education, 3) schedule too busy to fit anything else in.
>> <https://plus.google.com/_/notifications/emlink?emr=15430518316300412862&emid=CMi25YCmgMYCFQYVQgodRzMA1Q&path=%2F102910602935122605764%2Fposts%2FEfAPiAPK3hG&dt=1433773364698&ub=STREAM_COMMENT_NEW>
>>
> 
> [email-masked] <mailto:[email-masked]>

---

From: Radia Perlman <[email-masked]>
Date: Mon, 8 Jun 2015 11:32:55 -0400

Given that these are recorded, I don't see why it's a problem.

Also, a lot of people are unaware of the Sunday tutorials until after they
make their travel plans.  You'd think that by now people would come to
expect it and arrive in time, if they really want to attend in person.

Radia

On Mon, Jun 8, 2015 at 10:27 AM, Jari Arkko <[email-masked]> wrote:

> *From: *"Google+ (Michael Richardson)" <[email-masked]>
> We have three problems.  1) many people needing education do not/can not
> show up early enough on Sunday. 2) not just new people need education, 3)
> schedule too busy to fit anything else in.

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 09 Jun 2015 11:45:27 +1200

Hi Radia,
> Given that these are recorded, I don't see why it's a problem.

I think it's a problem in the sense that what I hear coming back from
the MOOC world is that long videos, especially with the poor production
values we get on Sunday afternoons, simply don't work. Few people have
that kind of attention span for some geek droning on for more than
an hour. Short, well produced videos that last 5 minutes or so would
be much more effective. For example, break the newcomers material up
into 9 videos sone by say 3 different people. (9, because Scott's
slides have 9 main topics.) Then weave those videos into the newcomers
page.

> expect it and arrive in time, if they really want to attend in person.

I think that often, they prefer an extra day with their family.

   Brian

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 09 Jun 2015 09:07:43 +0200

> slides have 9 main topics.) Then weave those videos into the newcomers

This sounds like a good plan. We could even mostly do this with speakers
from the Edu Team. I am wondering if we should plan to start recording
some of this during the Prague IETF. Or is this too short notice?

Mirjam