Subject: [edu-team] Fwd: IETF 93 - BoF Posters: edunext

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 24 Jun 2015 11:18:20 +0200

Hi,

The secretariat asked us to prepare a poster for our BoF that will be
presented during the welcome reception on Sunday.

I drafted something (see attached as ppt and as png). Please let me know
if you have any comments or suggestions, especially for the question
section on the right hand side. I was hoping this might make people
think about the kind of feedback we're looking for.

Cheers,
Mirjam

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 24 Jun 2015 10:01:37 +0000

Looks good. 

I would insert one extra question after the third one: 
- what other formats / channels of communications / media should the EDU team use? 

Regards,

Dan

> -----Original Message-----
> From: edu-team [mailto:[email-masked]] On Behalf Of Mirjam
> Kuehne
> Sent: Wednesday, June 24, 2015 12:18 PM
> To: EDU Team
> Subject: [edu-team] Fwd: IETF 93 - BoF Posters: edunext
> 
> Hi,
> 
> I drafted something (see attached as ppt and as png). Please let me know if
> you have any comments or suggestions, especially for the question section
> on the right hand side. I was hoping this might make people think about the
> kind of feedback we're looking for.
> 
> Cheers,
> Mirjam

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 24 Jun 2015 12:30:33 +0200

Thanks, Dan. I'll add that.

Mirjam

---

From: Nalini Elkins <[email-masked]>
Date: Wed, 24 Jun 2015 12:37:13 +0000 (UTC)

Mirjam,

Looks great!   Your pictures look very nice!

In the poster, I might put a small border around the pictures (maybe dark gray), it will frame them better.

Also, I think "edunext" should be "EDUNEXT".   I think that is how we have been calling it.

Some suggestions:

1.  Maybe instead of:

. Do you want to participate in Webinars?

. Should we offer webinars or videos for on-going WG activities, drafts and other topics? 

2.  Instead of:

How can the education and the mentoring activities get more coordinated? 

Should the education and the mentoring groups be combined? 

3. Instead of:
 
How can we better support remote participation? 

Should we start to have groups at remote locations (possibly universities) meet to participate together at IETF meetings?

4.  Maybe add:

Should we start "reading circles" to work on drafts together?

Should there be more mentoring activities?

Don't know if all these will fit, just suggestions!
Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

________________________________
From: Mirjam Kuehne <[email-masked]>
To: EDU Team <[email-masked]> 
Sent: Wednesday, June 24, 2015 2:18 AM
Subject: [edu-team] Fwd: IETF 93 - BoF Posters: edunext

Hi,

Cheers,
Mirjam

_______________________________________________
edu-team mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/edu-team

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 24 Jun 2015 15:07:45 +0200

Thanks, Nalini.

I tried to squeeze in as much as I could (not everything fits and we can
of course explain all these points in more detail during the BoF). I'll
wait for more feedback and then send the next version to the list.

Aren't all the IETF BoF and WG acronyms in lower case? At least that's
how it is spelled on the agenda.

Mirjam

---

From: Nalini Elkins <[email-masked]>
Date: Wed, 24 Jun 2015 14:17:55 +0000 (UTC)

Sure!  Just suggestions - it all looks great. I guess it is lower case in the agenda but I have seen people in emails say: EDUNEXT.   Probably does not matter!
Thanks,
Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

      From: Mirjam Kuehne <[email-masked]>
 To: Nalini Elkins <[email-masked]>; EDU Team <[email-masked]> 
 Sent: Wednesday, June 24, 2015 6:07 AM
 Subject: Re: [edu-team] Fwd: IETF 93 - BoF Posters: edunext
   
Thanks, Nalini.

Mirjam

---

From: Greg Wood <[email-masked]>
Date: Wed, 24 Jun 2015 11:31:51 -0300

Hi,

On this minor point:

The IETF website, at least, seems to be inconsistent on capitalization.

For example:

https://datatracker.ietf.org/wg/appsawg/charter/

has “appsawg” in the title, but then in the body has “APPSAWG”.

So maybe they are both right!

I personally prefer all caps because it indicated (to me) that it isn’t necessarily supposed to be pronounceable.

-Greg

> On Jun 24, 2015, at 11:17 AM, Nalini Elkins <[email-masked]> wrote:
> 
> Sure!  Just suggestions - it all looks great.
>  
> I guess it is lower case in the agenda but I have seen people in emails say: EDUNEXT.   Probably does not matter!
> 
> Thanks,
> 
> Nalini Elkins
> Inside Products, Inc.
> (831) 659-8360
> www.insidethestack.com
> 
> > From: Mirjam Kuehne <[email-masked] <mailto:[email-masked]>>
> > To: EDU Team <[email-masked] <mailto:[email-masked]>> 
> > [email-masked] <mailto:[email-masked]>
> > https://www.ietf.org/mailman/listinfo/edu-team <https://www.ietf.org/mailman/listinfo/edu-team>
> > 
> 
> 
>

---

From: Alexa Morris <[email-masked]>
Date: Wed, 24 Jun 2015 08:23:41 -0700

Mirjam, Nalini,

FWIF, Ray and I briefly reviewed the poster together and captured our suggested revisions in the attached version. 

Alexa

>> Don't know if all these will fit, just suggestions!

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 25 Jun 2015 11:45:25 +0200

Hi Alexa,

Thanks for adding more structure. I quite like it this way. If others
are happy, I will send this back to Maddy later this week.

Mirjam

On 24/6/15 17:23, Alexa Morris wrote:
> This body part will be downloaded on demand.
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 25 Jun 2015 12:17:16 +0000

This looks fine to me. 

Thanks and Regards,

Dan

> Sent: Thursday, June 25, 2015 12:45 PM
> To: Alexa Morris
> Cc: EDU Team
> Thanks for adding more structure. I quite like it this way. If others are happy,
> I will send this back to Maddy later this week.
> 
> Mirjam
> 
> 
> > FWIF, Ray and I briefly reviewed the poster together and captured our
> suggested revisions in the attached version.
> >
> > Alexa
> >
> >
> >
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_edu-
> 2Dteam&d=AwICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQz
> vlsiLQfucBXRucPvdrphpBsFA&m=VjnRcrnNQozZ7V_UwFJqbqp5eYbSa4x7qh5
> hZiNTOrs&s=tnw30Z7w-vw0ILaWWKZ05S4mKHFg-JT3B98S8pKeIDg&e=

---

From: Nalini Elkins <[email-masked]>
Date: Thu, 25 Jun 2015 12:54:07 +0000 (UTC)

Mirjam,
Looks good to me as well.   
Alexa, thanks for the suggestions. Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

      From: Mirjam Kuehne <[email-masked]>
 To: Alexa Morris <[email-masked]> 
Cc: Nalini Elkins <[email-masked]>; EDU Team <[email-masked]> 
 Sent: Thursday, June 25, 2015 2:45 AM
 Subject: Re: [edu-team] Fwd: IETF 93 - BoF Posters: edunext
   
Hi Alexa,

Mirjam