Subject: Re: [edu-team] BoF Request for IETF 93: Edu Team and Mentoring

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 02 Jun 2015 12:23:32 +0200

Hi Jari, Hi Martin,

I just saw the reminder for BoF requests. Did you see the mail below? Is
there anything we need to do at this stage?

Kind regards,
Mirjam

On 27/5/15 10:12, Mirjam Kuehne wrote:
> Hi Jari, Hi Martin,
> 
> We agreed on an agenda for the Edu-Team and Mentoring BoF you suggested
> for IETF 93. Please see below.
> 
> According to the BoF procedures published on the IETF web site, we need
> to submit the BoF request to the responsible AD - you :-) - for review
> and approval before passing it on to the secretariat.
> 
> Please let us know if you have any comments or suggestions.
> 
> Kind regards,
> Mirjam & Nalini
> ================
> 
> 
> Edu Team and Mentoring Program BoF - IETF 93, Prague, Czech Republic
> 
> Description:
> ———————------
> We are looking for input on the future direction of the IETF education
> (http://www.ietf.org/edu/) and mentoring
> (https://www.ietf.org/resources/mentoring-program.html) activities.
> 
> 
> Agenda:
> ————----
> 1. Mentoring
> 
> - Short intro of the Mentoring Team (charter/mission, members, etc.)
>   - Mentor / mentee signups
>   - Matching (how done)
>   - Plans for future
>   - Mentor desk at registration
>   - Meet & Greet
> 
> - Future
>   - Remote mentoring
>   - Expand to more participants
>   - Invite newcomers to work with existing teams
>   - IESG liason?
> 
> - Call for new members and new coordinators
> 
> 
> 2. Edu Team
> 
> - Short intro of the Edu Team (charter/mission, members, etc.)
>   - Sunday tutorials
>   - WG chair lunches
>   - Info on the IETF web site
>   - Involvement in new IETF web site
> 
> - Recent discussions (new members, new ideas, IESG liaison)
> 
> - Plans for the future
>   - Videos
>   - Youtube channel
> 
> - Possible collaboration:
>   - Mentoring program, others....
> 
> - Call for new methods, new members and new presenters
>

---

From: Martin Stiemerling <[email-masked]>
Date: Tue, 2 Jun 2015 18:53:34 +0200

Hi Mirja,

I would assume that Jari takes the lead, as this BoF falls in the General area. 

However , I am happy to take over if Jari does not free cycles available. 

  Martin

> On 02 Jun 2015, at 12:23, Mirjam Kuehne <[email-masked]> wrote:
> 
> Hi Jari, Hi Martin,
>

---

From: Jari Arkko <[email-masked]>
Date: Wed, 3 Jun 2015 08:35:04 +0300

I have it covered. We will get a slot, your agenda looks good, and at
this time we’ll just set it up in the agenda.

Jari

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 03 Jun 2015 07:37:14 +0200

Perfect. Thanks for letting us know, Jari.

Mirjam

---

From: Jari Arkko <[email-masked]>
Date: Wed, 3 Jun 2015 08:43:13 +0300

FYI I updated the BOF wiki to include our information as well:

http://trac.tools.ietf.org/bof/trac/wiki/WikiStart

Let me know if there are any additions. 

I have asked the secretariat to have an agenda slot.

Also, I’ve been thinking that we should write something - a draft, a blog post, an e-mail, describing our thoughts in this space. Maybe more from a high-level problem-description and vision perspective than as something specifying exact solutions. Do we have any text already that we could use? Any takers on writing that?

Jari

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 05 Jun 2015 12:27:36 +0200

Hi,

Any volunteers for Jari's request to write a short document? We can
probably take some ideas from our last meeting minutes plus maybe some
from Nalini's and my "video proposal"?

Cheers,
Mirjam

---

From: Jari Arkko <[email-masked]>
Date: Sun, 7 Jun 2015 19:05:41 +0300

Before we go into the BOF, I would like to publish something around
the needs for re-organisation. A short draft, a blog article, etc. It
does not need to have a detailed solution laid out, but it does
need to argue why this is a good time to change things, and
articulate a vision for the future.

Wrote some words about this today. Please hack & edit as needed:

Jari

---

From: Russ Housley <[email-masked]>
Date: Sun, 7 Jun 2015 12:53:42 -0400

Jari:

I am pleased to see this.  Let me know if I can help in some way.

Russ

On Jun 7, 2015, at 12:05 PM, Jari Arkko wrote:

> <New Ideas for IETF Education | IETF Blog.pdf><New Ideas for IETF Education | IETF Blog.txt>
> 
> Jari
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 08 Jun 2015 07:54:41 +1200

Hi Jari,

Good idea. I think you have covered the main points.

> In the last couple of years, we have also launched the
> mentoring program

Maybe also mention the ISOC Fellows program and other efforts from
the ISOC side?

Nits fixed in the following extracts:

  Our crystal ball for the future says that we will see more and more

  * mixing of product prototyping, open source, and standards  efforts in various ways
  * collaboration and information being over the Internet
  * participants that employ remote participation
  * working methods that follow the same trends as general Internet usage

 Can we do something to enable people to join IETF efforts with a lower
 level of effort? And can we provide our educational efforts in a modern
 Internet fashion?

s/organisatorial/organisational/

Regards
   Brian

---

From: Nalini Elkins <[email-masked]>
Date: Sun, 7 Jun 2015 23:59:07 +0000 (UTC)

I have a few comments:
1.  In the remote participation topic:  I wonder if it might be possible to have locations (perhaps at Universities) at various places in the world where people could go physically and participate in IETF remotely -- but together!   It is not as good as being at IETF itself but there is still face-to-face contact.  In fact, maybe the regional group might decide to focus on one WG or set of drafts and all watch the appropriate videos together the day before and then think about how to comment.
2.  I am very much in favor of the videos but I still think that webinars may also be nice.  There is something about the Q & A period at the end of a webinar that is very educational.   I guess the IETF membership could vote on which of the videos should really be webinars.  I also think that the business community will be quite interested in webinars.  The Fortune 1000 are my world and I would like to see them more involved in IETF.  This will benefit them AND the IETF.  Too many of them now do not really understand how important the IETF is and how it impacts them.
Videos are great but there is something about a webinar that creates a "buzz", if you will, about a topic.  Not that we are really selling anything.   
3.  I think that having videos that explain "how we got here" for a particular group or draft will be very helpful to encourage participation in a WG by people who may not know all the history.  So hopefully, this will help younger people, women, and the non-western world.
4.  It would be quite interesting, I think, to have mentors who could guide use of the videos to help someone learn a topic.
OK. that is probably enough.   Wonderful to see all this happening!!!! Thanks,
Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

      From: Jari Arkko <[email-masked]>
 To: Mirjam Kuehne <[email-masked]>; [email-masked]; Martin Stiemerling <[email-masked]>; Alexa Morris <[email-masked]> 
Cc: EDU Team <[email-masked]> 
 Sent: Sunday, June 7, 2015 9:05 AM
 Subject: edu & mentoring reorg

Jari

---

From: Jari Arkko <[email-masked]>
Date: Mon, 8 Jun 2015 13:39:20 +0300

I agree with all those suggestions. 

I have added something about webinars to the blog article.

Although the purpose of the blog article was not to act as a detailed plan. By the way, I liked the document you had prepared earlier that talked about short videos, webinars, etc. Could the points from your mail be added to that, and submitted as an I-D?

I propose that we publish a version of the blog article soon, with the I-D following at some point. But it should get published reasonably well in advance of the meeting so that people have enough time to think.

Jari

On 08 Jun 2015, at 02:59, Nalini Elkins <[email-masked]> wrote:

> OK. that is probably enough.   Wonderful to see all this happening!!!!
>  
> Thanks,
> 
> Nalini Elkins
> Inside Products, Inc.
> (831) 659-8360
> www.insidethestack.com
>

---

From: Jari Arkko <[email-masked]>
Date: Mon, 8 Jun 2015 14:03:56 +0300

I have tentatively published the article at http://www.ietf.org/blog/2015/06/new-ideas-for-ietf-education/ but not shared it anywhere yet. Anyone see an issue in sharing it?

Jari

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 08 Jun 2015 13:18:55 +0200

Hi Jari,

Thanks for writing this blog post! I have no objections publishing it.

And I like the idea to publish our webinar/video document as an I-D
prior to the meeting so people can read it in preparation for the BoF
session. Nalini, what do you think? I assume the deadline is approaching
fast.

Cheers,
Mirjam

---

From: Jari Arkko <[email-masked]>
Date: Mon, 8 Jun 2015 14:22:31 +0300

> session. Nalini, what do you think? I assume the deadline is approaching

July 6th, so still time. Probably earlier would be better though.

I think the document could probably be added some things from list discussions
since then, and maybe some context from the blog text, etc.

Jari

---

From: Nalini Elkins <[email-masked]>
Date: Mon, 8 Jun 2015 12:52:25 +0000 (UTC)

Mirjam,
Great idea to publish as I-D.   Maybe you & I can work offline on that.
A couple of questions:
1.  I assume it goes in as an individual submission (maybe under Mirjam's name?) , but what WG do we post in?
2.  How do we let everyone know that it is posted?   I guess that is a similar question - what email list will people comment in. Thanks,
Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

      From: Mirjam Kuehne <[email-masked]>
 To: Jari Arkko <[email-masked]>; Nalini Elkins <[email-masked]> 
Cc: Martin Stiemerling <[email-masked]>; Alexa Morris <[email-masked]>; EDU Team <[email-masked]> 
 Sent: Monday, June 8, 2015 4:18 AM
 Subject: Re: edu & mentoring reorg
   
Hi Jari,

Cheers,
Mirjam

---

From: Nalini Elkins <[email-masked]>
Date: Mon, 8 Jun 2015 12:57:41 +0000 (UTC)

I am good with publishing the article.  I hope it will generate new ideas. Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

      From: Jari Arkko <[email-masked]>
 To: Nalini Elkins <[email-masked]> 
Cc: Mirjam Kuehne <[email-masked]>; Martin Stiemerling <[email-masked]>; Alexa Morris <[email-masked]>; EDU Team <[email-masked]> 
 Sent: Monday, June 8, 2015 4:03 AM
 Subject: Re: edu & mentoring reorg

Jari

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 08 Jun 2015 15:11:33 +0200

Great suggestion. Thanks, Jari.

> Great idea to publish as I-D.   Maybe you & I can work offline on that.

Yes, let's do that. I'll send you a short outline and then we can take
it from there.

> A couple of questions:
> 
> 1.  I assume it goes in as an individual submission (maybe under
> Mirjam's name?) , but what WG do we post in?
> 
> 2.  How do we let everyone know that it is posted?   I guess that is a
> similar question - what email list will people comment in.

Good questions. I was thinking we should at least link to it from our
BoF agenda. There is a public edu-team mailing list, but it is pretty
much dead. I don't even know how many people are subscribed to it.

Mirjam

> Thanks,
> 
> Nalini Elkins
> Inside Products, Inc.
> (831) 659-8360
> www.insidethestack.com
> 
> ------------------------------------------------------------------------
> *From:* Mirjam Kuehne <[email-masked]>
> *To:* Jari Arkko <[email-masked]>; Nalini Elkins
> <[email-masked]>
> *Cc:* Martin Stiemerling <[email-masked]>; Alexa Morris
> <[email-masked]>; EDU Team <[email-masked]>
> *Sent:* Monday, June 8, 2015 4:18 AM
> *Subject:* Re: edu & mentoring reorg
> 
> Hi Jari,
> 
>> Although the purpose of the blog article was not to act as a detailed
> plan. By the way, I liked the document you had prepared earlier that
> talked about short videos, webinars, etc. Could the points from your
> mail be added to that, and submitted as an I-D?
>>
>> I propose that we publish a version of the blog article soon, with the
> I-D following at some point. But it should get published reasonably well
> in advance of the meeting so that people have enough time to think.
>>
>> Jari
>>
>> On 08 Jun 2015, at 02:59, Nalini Elkins
> <[email-masked]
> <mailto:[email-masked]>> wrote:
>>
>>> I have a few comments:
>>>
>>> 1.  In the remote participation topic:  I wonder if it might be
> possible to have locations (perhaps at Universities) at various places
> in the world where people could go physically and participate in IETF
> remotely -- but together!  It is not as good as being at IETF itself but
> there is still face-to-face contact.  In fact, maybe the regional group
> might decide to focus on one WG or set of drafts and all watch the
> appropriate videos together the day before and then think about how to
> comment.
>>>
>>> 2.  I am very much in favor of the videos but I still think that
> webinars may also be nice.  There is something about the Q & A period at
> the end of a webinar that is very educational.  I guess the IETF
> membership could vote on which of the videos should really be webinars. 
> I also think that the business community will be quite interested in
> webinars.  The Fortune 1000 are my world and I would like to see them
> more involved in IETF.  This will benefit them AND the IETF.  Too many
> of them now do not really understand how important the IETF is and how
> it impacts them.
>>>
>>> Videos are great but there is something about a webinar that creates
> a "buzz", if you will, about a topic.  Not that we are really selling
> anything. 
>>>
>>> 3.  I think that having videos that explain "how we got here" for a
> particular group or draft will be very helpful to encourage
> participation in a WG by people who may not know all the history.  So
> hopefully, this will help younger people, women, and the non-western world.
>>>
>>> 4.  It would be quite interesting, I think, to have mentors who could
> guide use of the videos to help someone learn a topic.
>>>
>>> From: Jari Arkko <[email-masked] <mailto:[email-masked]>>
>>> To: Mirjam Kuehne <[email-masked] <mailto:[email-masked]>>;
> [email-masked]
> <mailto:[email-masked]>; Martin Stiemerling
> <[email-masked] <mailto:[email-masked]>>; Alexa Morris
> <[email-masked] <mailto:[email-masked]>>
>>> Cc: EDU Team <[email-masked] <mailto:[email-masked]>>

---

From: Jari Arkko <[email-masked]>
Date: Mon, 8 Jun 2015 16:15:26 +0300

You can simply publish it as a personal draft (e.g., draft-elkins or draft-kuehne) with the people who worked on it as authors.

I think people care about the EDU efforts on the IETF main list, so once we have a draft we can send mail about it there. And as noted, list it in the BOF agenda.

(Wondering if we need a separate mailing list for the BOF by the way… or keep everything in the edu-team mailing list?)

Jari

---

From: Nalini Elkins <[email-masked]>
Date: Mon, 8 Jun 2015 13:39:37 +0000 (UTC)

I don't know that everyone who signs up for the BoF and gets emails about that will care about ongoing EDU team activities, so my tendency would be towards a separate email list or on the general IETF list.  Unless, the general IETF list has too much on it.
BTW, thanks for all your support and openness to new ideas!!!
We have started working on the I-D already & one question we have: should we bring up merging the Mentoring and EDU team in the I-D? Thanks,
Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

      From: Jari Arkko <[email-masked]>
 To: Mirjam Kuehne <[email-masked]> 
Cc: Nalini Elkins <[email-masked]>; Martin Stiemerling <[email-masked]>; Alexa Morris <[email-masked]>; EDU Team <[email-masked]> 
 Sent: Monday, June 8, 2015 6:15 AM
 Subject: Re: edu & mentoring reorg

Jari

---

From: Jari Arkko <[email-masked]>
Date: Mon, 8 Jun 2015 17:21:31 +0300

On 08 Jun 2015, at 16:39, Nalini Elkins <[email-masked]> wrote:

> I don't know that everyone who signs up for the BoF and gets emails about that will care about ongoing EDU team activities, so my tendency would be towards a separate email list or on the general IETF list.  

Perhaps the general list is enough. I can’t imagine this would generate too much traffic.

> We have started working on the I-D already & one question we have: should we bring up merging the Mentoring and EDU team in the I-D?

yes, please.

Jari

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 09 Jun 2015 11:35:28 +1200

> Perhaps the general list is enough. I can’t imagine this would generate too much traffic.

If it does, we can divert to [email-masked]. That currently has
100+ members, and no traffic since May 27 2013.

    Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 09 Jun 2015 11:36:52 +1200

> I have tentatively published the article at http://www.ietf.org/blog/2015/06/new-ideas-for-ietf-education/ but not shared it anywhere yet. Anyone see an issue in sharing it?

Not at all; go for it!

   Brian