Subject: Re: [edu-team] IETF 93 WG Chairs Lunch: Other SDOs

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 08 Jun 2015 13:10:05 +0200

Hi Suzanne,

I am not sure you saw my mail below? Can you please let us know if you
are available.

Thanks,
Mirjam

On 27/5/15 10:17, Mirjam Kuehne wrote:
> Hi Suzanne,
> 
> Margaret informed us that you are interested to organise a WG Chairs
> Lunch at IETF 93 in Prague to talk about "other standards bodies, what
> they do, and their increasing impact on the work of the IETF".
> 
> Can you please confirm this and send me a short description we can send
> to the WG chairs list together with the announcement.
> 
> Thank you,
> Mirjam
> (for the Edu Team)
>

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 09 Jun 2015 11:29:17 +1200

And if it doesn't work, could we try for once just having an "open mic"
lunch, by inviting any WG Chair who has something to say to give a
lightning talk followed by a short discussion? It would be a way to
explore what people are unsure/unhappy about that might need future
educational efforts.

Regards
   Brian

On 08/06/2015 23:10, Mirjam Kuehne wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 09 Jun 2015 09:05:23 +0200

Hi Brian,

I like that idea.

Mirjam

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 11 Jun 2015 23:01:36 +0200

Thanks, Suzanne!

Stephanie, please see below the title, speakers  and description for the
WG chairs lunch for IETF 93:

Title: Other Standards Development Organisations

Presenters: Scott Mansfield, Ralph Droms, Suzanne Woolf

Description: It can be more than enough work for WG chairs to keep up
with just the IETF’s scope, processes, and working methods as they apply
to our own efforts. But sometimes there’s a need to know what other
standards groups are working on and even how to coordinate with them. It
turns out there are quite a few other SDOs and it can be hard to figure
out how they relate to the IETF generally or to our work in particular.
This program will give an overview of the SDO landscape, how the IETF
interacts with them (including the IAB liaison program), and mechanisms
people have found successful for interaction. Time permitting, we’ll
touch on related questions of the IETF’s interaction with open source
groups.

Best regards,
Mirjam

On 11/6/15 18:28, Suzanne Woolf wrote:
> Hi Mirjam,
> 
> Thanks for your patience— I’ve confirmed with Scott and Ralph, we’re on :-)
> 
> Presenters: Scott Mansfield, Ralph Droms, Suzanne Woolf
> 
> Description: It can be more than enough work for WG chairs to keep up with just the IETF’s scope, processes, and working methods as they apply to our own efforts. But sometimes there’s a need to know what other standards groups are working on and even how to coordinate with them. It turns out there are quite a few other SDOs and it can be hard to figure out how they relate to the IETF generally or to our work in particular. This program will give an overview of the SDO landscape, how the IETF interacts with them (including the IAB liaison program), and mechanisms people have found successful for interaction. Time permitting, we’ll touch on related questions of the IETF’s interaction with open source groups.
> 
> Let me know what else you need to set it up, and we’ll get to work on the presentation details in the next couple of weeks.
> 
> 
> much thanks,
> Suzanne
> 
> 
>> On Jun 11, 2015, at 9:24 AM, Mirjam Kuehne <[email-masked]> wrote:
>>
>>
>> Hi Suzanne,
>>
>> Do you have a definite answer for us? And if so, can you please send me
>> a short description we can use in the mail to the WG chairs list.
>>
>> Thanks,
>> Mirjam
>>
>>
>>
>> On 10/6/15 00:09, Suzanne Woolf wrote:
>>> Hi,
>>>
>>> Let me check with Scott Mansfield but I believe the answer is "yes" we're interested in doing it.
>>>
>>> Sorry for the lack of a definitive answer sooner-- will get you a description ASAP.
>>>
>>>
>>> thanks,
>>> Suzanne
>>>
>>> On Jun 8, 2015, at 7:10 AM, Mirjam Kuehne <[email-masked]> wrote:
>>>
>>>> Hi Suzanne,
>>>>