Subject: [edu-team] IETF registration and YANG Advice and Editing Session

From: Benoit Claise <[email-masked]>
Date: Thu, 18 Jun 2015 11:32:21 +0200

Hi,

When registering for the IETF in Prague, YANG Advice and Editing Session 
<http://www.ietf.org/meeting/93/tutorials/yang-session.html> is not 
mentioned as a possible EDU option on Sunday.
Can you please correct that.

Regards, Benoit

---

From: Alexa Morris <[email-masked]>
Date: Thu, 18 Jun 2015 13:03:55 -0700

Benoit,

Unfortunately, it’s not possible to make changes to the registration system once the system is live. I apologize, but we simply cannot add the Yang information to the meeting registration at this time. However, I will point out that the tutorial is listed here: http://ietf.org/meeting/93/tutorials.html and it will also appear on the main IETF meeting agenda once that is published, so anyone reviewing the list of tutorials will see that Yang Advice and Editing is an option.

Regards,
Alexa
 
On Jun 18, 2015, at 2:32 AM, Benoit Claise <[email-masked]> wrote:

> Hi,
> 
> When registering for the IETF in Prague, YANG Advice and Editing Session is not mentioned as a possible EDU option on Sunday.
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 19 Jun 2015 08:14:08 +1200

Alexa,

That's not the only error; the newcomers training is there twice:
Attending Newcomers Training Sunday at 13:00? : No
Attending Newcomer's Tutorial Sunday at 13:00? (Scott Bradner) : No

Maybe an EDU set of eyes should proof-read the registration page in future.

Regards
   Brian

---

From: Alexa Morris <[email-masked]>
Date: Thu, 18 Jun 2015 13:19:56 -0700

Brian,

Got it. Actually, we are hoping that we may be able to make the Yang addition after all — apparently some changes to the registration system may be possible, while others are not. Assuming that we are able to make changes to the registration form, we will also remove the duplicate entry for the Newcomers tutorial.

Alexa

----------

---

From: Alexa Morris <[email-masked]>
Date: Thu, 18 Jun 2015 14:20:19 -0700

Benoit, Brian,

Both changes (the addition of Yang and the removal of the duplicate Newcomers entry) have been made at https://www.ietf.org/registration/ietf93/ietfreg.py

Alexa

----------

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 19 Jun 2015 10:17:58 +1200

Thanks so much.

BTW, IETF web site administration is the best and most responsive web site admin I've
ever encountered. (Of course, that won't stop us complaining :-)

   Brian

---

From: Benoit Claise <[email-masked]>
Date: Fri, 19 Jun 2015 09:01:54 +0200

Thanks Alexa.

Regards, Benoit
> .