Subject: [edu-team] note takers and notes from the edunext bof?

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 13 Aug 2015 09:25:20 +0000

Hi,

The deadline to submit IETF 93 meeting minutes is tomorrow. Mirjam - who seems to be on vacation - arranged for the notes takers at the EDUNEXT BOF and I  do not recall who they were and did not receive any meeting notes. Both audio recording and Meetecho start a few minutes into the meeting. Does anybody remember who the note takers were?

Thanks and Regards,

Dan

---

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 13 Aug 2015 13:46:56 +0000

The note takers were me and a second person (who’s name I have forgotten).

Unfortunately, I thought they were done during IETF week by Mirjam. I remember seeing something from her and thinking “oh good that’s off the list…”. However, in looking back, she posted the notes to the eduteam morning meeting after the edunext bof had happened, and I mixed them up in the general chaos of IETF week.

I am on the road all day today. I can try to get them pulled together tonight or tomorrow.

Karen

On Aug 13, 2015, at 5:25 AM, Romascanu, Dan (Dan) <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

The deadline to submit IETF 93 meeting minutes is tomorrow. Mirjam – who seems to be on vacation - arranged for the notes takers at the EDUNEXT BOF and I  do not recall who they were and did not receive any meeting notes. Both audio recording and Meetecho start a few minutes into the meeting. Does anybody remember who the note takers were?

Thanks and Regards,

Dan
_______________________________________________
edu-team mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/edu-team

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 13 Aug 2015 13:51:38 +0000

Thanks, Karen!

I knew that I had no reasons to worry, but I forgot the reasons I had no reasons to worry ☺

I found the notes in the edu archives. I will edit them in a .txt file and post them for the Proceedings. Mirjam probably did not now that they need to be posted there as well.

Thanks and Regards,

Dan

From: Karen O'Donoghue [mailto:[email-masked]]
Sent: Thursday, August 13, 2015 4:47 PM
To: Romascanu, Dan (Dan)
Cc: EDU Team
Subject: Re: [edu-team] note takers and notes from the edunext bof?

Karen

Hi,

Thanks and Regards,

Dan
_______________________________________________
edu-team mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/edu-team<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_edu-2Dteam&d=BQMGaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=aTovJyxjnzgNde9l46fR0NoGFQzLDow5N7Da1EdZ5HA&s=NfWcU6jCs01VkKiR7IMomcIiGZaC7KHPvEC2uY-V5vA&e=>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 13 Aug 2015 13:59:18 +0000

I spoke too early. What I found in the archives are the notes of the Tuesday breakfast meeting, no the notes from the BOF. So, please, if you find your BOF notes, please send them to me.

Regards,

Dan

From: edu-team [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, August 13, 2015 4:52 PM
To: Karen O'Donoghue
Cc: EDU Team
Subject: Re: [edu-team] note takers and notes from the edunext bof?

Thanks, Karen!

Thanks and Regards,

Dan

Karen

Hi,

Thanks and Regards,

Dan