Subject: [edu-team] Fwd: an announcement & a request

From: "Bradner, Scott" <[email-masked]>
Date: Sun, 23 Aug 2015 16:42:51 +0000

for those of you not on the wgchairs list

Scott

> Begin forwarded message:
> 
> From: "Bradner, Scott" <[email-masked]>
> Subject: an announcement & a request
> Date: August 23, 2015 at 7:04:55 AM EDT
> To: "<[email-masked]>" <[email-masked]>
> 
> As many of you may know, I have been giving  a newcomers tutorial on the Sunday 
> afternoon before the IETF welcoming reception for a number of years.  This has most 
> recently been under the auspices of the IETF’s Edu Team. (http://www.ietf.org/edu/)
> 
> The Edu Team has been looking at additional ways to make training information 
> available to people interested in the IETF (including IETF participants) and one 
> of the ideas is to make and post a bunch of short topic-specific videos that people 
> can watch at any time.  As part of this effort, I have broken the newcomers tutorial 
> into logical (at least to me) modules.  I have also added some new topics.  For
> example, one of the things I (and the Edu Team) have been asked for more 
> than once is a clear “how do I get my idea published as a RFC” set of instructions. 
> I put a draft version of such a module together (appended)
> 
> One more factor, since the mid 1990s I have been offering classes concerning 
> Internet-related technology within the Harvard University Extension School - 
> for most of this time I have included at least a portion of a lecture about the 
> ETF under the belief that people who are working  in this space should know 
> about the IETF and, to some degree, how it works.
> 
> This year, the Extension School has decided to experiment with an all-on-line 
> format for classes - and my class was chosen to be one of the first few.  
> So I have been videotaping the lectures as modules consisting of collections 
> of short(-ish) videos.  The Extension School has agreed to provide the videos 
> relating to my overview of the IETF to the IETF to be posted for public use.  T
> he videos (and the slides they include) will be copyrighted by the instructors (
> me and the Harvard Deputy CIO, Ben Gaucherin ) and by Harvard but their 
> use and distribution will be unlimited.
> 
> There are two reasons for this note -
> 
> 1/ to make you aware that the videos will be coming to a screen near you over 
> then next few months
> 
> 2/ to ask you for your help in making sure that the videos are accurate
> 
> I am pretty sure of the parts that describe the IETF organization and 
> standards process :-) but will be asking for your help for a few topics - 
> starting with the a “how do I get my idea published as a RFC” video.
> 
> I have appended the first draft of the slides for such a video to this note - 
> please let me know if you have comments (unicast please unless you feel 
> it is an issue for general discussion)
> 
> Thanks
> 
> Scott
>

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 24 Aug 2015 08:37:19 +1200

Hi Scott,

Firstly, I think this is the right sort of size for a video that
people will actually watch through to the end. Another good feature
is that the title is one that will attract people - we need to make
sure that every title is motivating in itself.

One comment on the content: "First thing: publish...". I think
that's the second thing. I would insert

First thing: discuss your idea with a couple of people. We generally
call that a "sanity check." Listen carefully to their feedback.

(Otherwise we get https://tools.ietf.org/html/draft-terrell-math-ipaddr-ipv4-02.)

Regards
   Brian

On 24/08/2015 04:42, Bradner, Scott wrote:
>> _______________________________________________
>> edu-team mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/edu-team

---

From: <[email-masked]>
Date: Sun, 23 Aug 2015 23:16:18 +0000 (UTC)

Scott,
I am hoping to use this work in the mentoring program by setting up small groups to thoroughly understand this topic.   More on that later.

1.  In this particular PPT, I am not seeing any considerations of the "IETF culture" or "how one might go about building consensus, etc".  Will you be doing that in following PPTs?
The previous presentation by Thomas Narten had quite a bit about this: https://www6.ietf.org/edu/documents/81IETF-New-Work.pdf

2.  Would you say that an RFC created by going via the Individual submission or Independent track would have the same weight as one that is adopted by the WG?

3.  Then, some small nits & typos
Slide 5, bullet 2: may want to mention that “AD” stands for “Area Director” (since these are new people)
Slide 6, bullet 2: likewise, mention what ”IESG” stands for 
Slide 7: perhaps the example RFC name should be given as RFCnnnn rather than RFC9876
Slide 8, bullet 2: “char” => “chair” 
 
Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

________________________________
 From: "Bradner, Scott" <[email-masked]>
To: IETF edu Team <[email-masked]> 
Sent: Sunday, August 23, 2015 9:42 AM
Subject: [edu-team] Fwd: an announcement & a request

Scott