Subject: [edu-team] Fwd: Action: Prague Survey Input

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 24 Aug 2015 16:18:13 +0200

Hi,

Please see Ray's mail below. Any suggestions what we want to find out
from the Prague attendees?

Mirjam

-------- Forwarded Message --------
Subject: Action: Prague Survey Input
Date: Sun, 26 Jul 2015 09:17:59 +0200
From: Ray Pelletier <[email-masked]>
To: Mirjam Kuehne <[email-masked]>

Mirjam,

I am preparing the survey for the meeting in Prague.

Please advise if you have some suggested lines of inquiry.
Language for the question and responses from which to select
would be very helpful.

The survey will be modeled on the Dallas survey, which
you can find here:

https://www.surveymonkey.com/results/SM-539XWR89/

Thanks
Ray

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 26 Aug 2015 14:31:29 +0200

Hi Ray,

How about this. I think we used these questions before (after IETF 91?):

1. Did you attend a tutorial on Sunday? If so which one?

2. How interesting did you find the topic? (from 1 (not so interesting)-
5 (very interesting))

3. How relevant was this topic for your work at the IETF? (from 1 (not
relevant at all) - 5 (very relevant))

4. Was the presenter effective at explaining the concepts? (from 1 (not
effective at all) - 5 (very effective))

5. Do you have any suggestions how to improve this particular
presentation? For instance, was there material you wish was covered that
was not included? Or were there parts that were too hard to follow?

6. Do you have any suggestions for other topics?

Thanks,
Mirjam

On 24/8/15 15:56, Ray Pelletier wrote:
> No. Please do. 
> Survey hasn't gone out yet. 
> 
>> On Aug 24, 2015, at 9:10 AM, Mirjam Kuehne <[email-masked]> wrote:
>>
>> Hi Ray,
>>
>> Did you send that question to the rest of the Edu Team? I assume it is
>> now too late to send you input?
>>
>> Regards,
>> Mirjam
>>
>>> On 26/7/15 09:17, Ray Pelletier wrote:
>>> Mirjam,
>>>