Subject: [edu-team] REG: IETF 94 meeting

From: Sudhin Jacob <[email-masked]>
Date: Mon, 24 Aug 2015 13:58:00 +0000

Hi All,

I am Sudhin Jacob from Juniper networks, I would like to attend the 94 meeting in Japan. Could you please let me know the following.

1.      When is the last date for registration process.?
2.      How long it will take to get the invitation letter for Visa?
3.      I would like to present a draft, kindly let me know the process, I am a new comer to this IETF meetings, if you are not the correct contact kindly guide me to the correct person.

Regards,
Sudhin Jacob
Juniper Networks

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 25 Aug 2015 08:23:44 +1200

Hello Sudhin,

This is an off-list personal reply.
> 1.      When is the last date for registration process.?

You can actually turn up at the meeting and register and pay on-site,
but I suggest saving some money by paying before the "early bird" cutoff,
which is always indicated in the "important dates" page linked right off
the IETF home page. This time it's:

2015-10-23 (Friday): Early Bird registration and payment cut-off at UTC 23:59.

> 2.      How long it will take to get the invitation letter for Visa?

That, I don't know, but you can register today to request the letter, and pay later:
http://ietf.org/meeting/register.html

> 3.      I would like to present a draft, kindly let me know the process, I am a new comer to this IETF meetings, if you are not the correct contact kindly guide me to the correct person.

Please read this page first: http://ietf.org/newcomers.html .
Then read http://ietf.org/tao.html .

Have you been following any particular working groups already? You really need
to do this, and to discuss your possible draft with some colleagues who have
experience in the IETF. If you decide to go ahead, your best bet is to post
the draft as soon as possible, ask for comments on the relevant WG mailing
list, update the draft according to the comments, and then ask the WG chairs
to put it on the agenda. All this needs to happen weeks before the meeting.
Each WG sets its own dates, but you certainly need to start the email discussion
as early in September as possible for the November meeting. The absolute deadline
for drafts is:
2015-10-19 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59
but that is far too late for your purpose.

You can also check all the tutorials at http://www.ietf.org/edu/tutorials.html .

I hope this helps.

Best wishes
   Brian Carpenter

> Regards,
> Sudhin Jacob
> Juniper Networks
> 
> 
> 
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>