Subject: [edu-team] slides for the Wednesday wg chairs training session

From: Karen O'Donoghue <[email-masked]>
Date: Sat, 31 Oct 2015 07:42:24 +0000

Folks,

With thanks for Richard and Martin, here are slides for the Wednesday lunch session.

Regards,
Karen

---

From: Karen O'Donoghue <[email-masked]>
Date: Sat, 31 Oct 2015 07:49:54 +0000

and.. this time with the attachment… i claim jet lag (but I have been in Japan for four days now…)

---

From: Mirjam Kuehne <[email-masked]>
Date: Sat, 31 Oct 2015 12:55:40 +0100

Thanks Karen. And of course thanks Richard and Martin.

I uploaded the file to our wiki (in case people ask):

http://wiki.tools.ietf.org/group/edu/wiki/IETF94

Karen agreed to say a few words at the beginning of the WG lunch session
and to take notes during the Q&A part. Thanks, Karen!
Let us know if you need anything else at this point.

Have a good meeting,
Mirjam

On 31/10/15 08:49, Karen O'Donoghue wrote:
> This body part will be downloaded on demand.
>

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 1 Nov 2015 08:07:47 +1300

Nice slides (but good luck fitting into the time available).

Two comments:

1. Slide 39 - seems like TMI to me. I need convincing why we need more than this
in the README:

This repository is for an IETF effort and falls under IETF rules: see http://www.ietf.org/about/note-well.html

2. You have forgotten an important reference: http://xkcd.com/1597/

Regards
   Brian Carpenter

On 31/10/2015 20:49, Karen O'Donoghue wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Martin Thomson <[email-masked]>
Date: Sun, 1 Nov 2015 07:35:42 +0900

> This repository is for an IETF effort and falls under IETF rules: see http://www.ietf.org/about/note-well.html

Slide 39, or the slide entitled "ipr notices"?  Maybe when I fix the
slides for your second point I'll add numbers.

> 2. You have forgotten an important reference: http://xkcd.com/1597/

Obviously we need to modify the slides.  In my defence that appeared
after the slides were created :)

---

From: Martin Thomson <[email-masked]>
Date: Sun, 1 Nov 2015 07:54:49 +0900

Revised as suggested.  The xkcd hover text seemed especially appropriate here.

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 1 Nov 2015 14:13:44 +1300

> slides for your second point I'll add numbers.

Yes, the ipr notices one. Note, I'm not saying it's unimportant: just
that if you overdo the warnings, people will just ignore them anyway.

> after the slides were created :)

Yes, it's very timely!

    Brian