Subject: [edu-team] Fwd: Re: Internet Area overview for IETF94

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 27 Oct 2015 16:15:41 +0100

Hi all,

Suresh sent the first version of his slides for the Internet Area
Overview tutorial (see attached). Please take a look. Suresh would
appreciate some feedback.

Kind regards,
Mirjam

---

From: Alice Russo <[email-masked]>
Date: Tue, 27 Oct 2015 12:35:56 -0700

Hi Suresh,
Thanks for putting this together. Nits below.
- dhc: suggest adding a year to the first bullet. maybe 1991? (looking at http://datatracker.ietf.org/wg/dhc/history/)
- INT Dir: missing word 'participants who the potential'
- Background reading: suggest adding space between 'RFC' and number.
- general: add some color to highlight any hot topics.

Thanks,
Alice

On Oct 27, 2015, at 8:15 AM, Mirjam Kuehne <[email-masked]> wrote:

> <94-InternetAreaOverview-v1.pdf>_______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 28 Oct 2015 11:05:18 +1300

Hi Suresh,

This looks very good to me, once the gaps are filled.

I did wonder about the last slide "Pointers to background reading".

For example, RFC 2460 is no longer an accurate description of
IPv6 (hence the rfc2460bis effort). Maybe in general this slide
is over-simplifying? It seems to me that for an accurate overview,
one really has to go to http://datatracker.ietf.org/wg/#int

Regards
   Brian

On 28/10/2015 04:15, Mirjam Kuehne wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]

---

From: Suresh Krishnan <[email-masked]>
Date: Wed, 28 Oct 2015 03:00:41 +0000

Thanks Alice for your comments. All of them sound good and I will roll them into a new revision tomorrow.

Thanks
Suresh

-----Original Message-----
From: Alice Russo [[email-masked]]
Received: Tuesday, 27 Oct 2015, 3:36PM
To: Suresh Krishnan [[email-masked]]
CC: EDU Team [[email-masked]]
Subject: Re: [edu-team] Internet Area overview for IETF94

Hi Suresh,

Thanks,
Alice

---

From: Suresh Krishnan <[email-masked]>
Date: Wed, 28 Oct 2015 03:08:30 +0000

Hi Brian,
Thanks for your feedback. I agree with you about the reading. I think we need to split background material into historical and current. What do you think?

Thanks
Suresh

-----Original Message-----
From: Brian E Carpenter [[email-masked]]
Received: Tuesday, 27 Oct 2015, 6:05PM
To: Suresh Krishnan [[email-masked]]
CC: EDU Team [[email-masked]]
Subject: Re: [edu-team] Fwd: Re: Internet Area overview for IETF94

Hi Suresh,

Regards
   Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 28 Oct 2015 17:22:08 +1300

> Thanks for your feedback. I agree with you about the reading. I think we need to split background material into historical and current. What do you think?

Yes, that would help. I suspect that it's basically unsolvable, because
it takes constant attention to be up to date, as we all know from very
personal experience.

Rgds
    Brian

---

From: Suresh Krishnan <[email-masked]>
Date: Thu, 29 Oct 2015 22:33:02 +0000

Hi edu-team,
   I have revised the slides based on comments from Mirjam, Karen, Alice and 
Brian. Please take a look and let me know what you think. I am thinking a 
history slide might be useful but I only go back to 2000. Brian, do you have 
any pointers for the prior history?

Thanks
Suresh

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 30 Oct 2015 11:49:13 +1300

Slides look good now!

Sorry, I don't have anything pre-2000 that would help.

Thanks
   Brian

---

From: Scott Bradner <[email-masked]>
Date: Thu, 29 Oct 2015 18:54:13 -0400

info on the old internet area WGs are on the old was page

http://www.ietf.org/wg/concluded/

Scott

> On Oct 29, 2015, at 6:33 PM, Suresh Krishnan <[email-masked]> wrote:
> 
> Hi edu-team,
> <Internet Area Overview IETF94 v3.pdf>_______________________________________________
> edu-team mailing list
> [email-masked]

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 30 Oct 2015 09:55:19 +0100

Thanks, Suresh. This looks very good!

Your slides (and the slides for all the other tutorials that we received
so far) are uploaded to the Edu Team wiki:

http://wiki.tools.ietf.org/group/edu/wiki/IETF94

In case you want to point the audience to the slides.

Mirjam

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 30 Oct 2015 09:57:55 +0100

Hi Suresh,

One more thing: We set up surveys for all tutorials to get some more
feedback. Do you mind pointing people to this URL at the end of your
tutorial:

https://www.surveymonkey.com/r/94internetarea

Thank you,
Mirjam

---

From: Scott Bradner <[email-masked]>
Date: Fri, 30 Oct 2015 05:03:09 -0400

sure would be nice to have a easy to remember URL for the surveys

e.g. http://edu.ietf.org/survey

Scott

> On Oct 30, 2015, at 4:57 AM, Mirjam Kuehne <[email-masked]> wrote:
> 
> 
> Hi Suresh,
>