Subject: [edu-team] 5 Minutes at End of Newcomer's Tutorial

From: <[email-masked]>
Date: Mon, 12 Oct 2015 15:52:21 +0000 (UTC)

EDU,
Could we have 5 minutes at the end of the Newcomer's Tutorial to introduce the Mentoring program to newcomers? Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: "Scott O. Bradner" <[email-masked]>
Date: Mon, 12 Oct 2015 11:56:00 -0400

I mention the mentoring program towards the end of the tutorial already 

you are welcome to say someone at that time

Scott

> On Oct 12, 2015, at 11:52 AM, [email-masked] wrote:
> 
> EDU,
> 
> Could we have 5 minutes at the end of the Newcomer's Tutorial to introduce the Mentoring program to newcomers?
>  
> Thanks,
> 
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: <[email-masked]>
Date: Mon, 12 Oct 2015 16:05:22 +0000 (UTC)

Thanks, Scott.
I will sit in on the tutorial in Yokohama.
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360
      From: Scott O. Bradner <[email-masked]>
 To: [email-masked] 
Cc: IETF edu Team <[email-masked]>; Wesley Eddy <[email-masked]>; Marius Georgescu <[email-masked]>; Kevin Chege <[email-masked]>; Vinayak Hegde <[email-masked]> 
 Sent: Monday, October 12, 2015 8:56 AM
 Subject: Re: [edu-team] 5 Minutes at End of Newcomer's Tutorial

Scott