Subject: [edu-team] video on IETF history

From: "Scott O. Bradner" <[email-masked]>
Date: Thu, 1 Oct 2015 20:22:53 -0400

I (finally) has ether first of the videos from my Harvard extension school class for the section on the IETF
this video is an IETF history

it is a 1.7 GB .mp4 file so it is not something that I can just mail to the list

I can share it with  someone via dropbox if someone could post it someplace 
that this group could view it from to decide if it is someone we would like to post formally for the IETF 
community

I do have permission from the school to share it but will need to execute a license agreement before
it can be posted for general viewing so whoever is willing to post it please set things up so that
the access is restricted to the edu gang

let me know who to share it with

tnx

Scott

---

From: Greg Wood <[email-masked]>
Date: Fri, 2 Oct 2015 10:43:54 -0400

Scott,

I’m happy to set up a folder on ISOC’s Box.com service and make it available only to EDU team individuals.

If that works for folks, I will send details around.

-Greg 

> On Oct 1, 2015, at 8:22 PM, Scott O. Bradner <[email-masked]> wrote:
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: "Scott O. Bradner" <[email-masked]>
Date: Fri, 2 Oct 2015 10:55:14 -0400

if a video player could be used with that solution it seems like that would be a good way to
proceed (it would be ugly to require everyone to have to download the file)

Scott

> On Oct 2, 2015, at 10:43 AM, Greg Wood <[email-masked]> wrote:
> 
> Scott,
>

---

From: Greg Wood <[email-masked]>
Date: Tue, 6 Oct 2015 05:40:32 -0400

Hello everyone,

You should be receiving an individual invite to join a folder at isoc.box.com.

I will put the video in that folder later today, when I reach more robust Internet.

Let me know if you have any questions or difficulties.

-Greg

---

From: "Scott O. Bradner" <[email-masked]>
Date: Tue, 6 Oct 2015 05:53:43 -0400

this is the first of a set of videos that cover the newcomers tutorial plus more

the other videos in the group are:

	ietf purpose
	ietf structure
	ietf operations
	ietf management
	ietf documents
	ietf ipr
	publishing a RFC

they are all in the same style

if you-all like the first one I will be able to arrange to get the whole set and permission to 
have them available though the IETF

Scott

> On Oct 6, 2015, at 5:40 AM, Greg Wood <[email-masked]> wrote:
> 
> Hello everyone,
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 7 Oct 2015 15:15:45 +0200

Hi Scott,

I just watched the first video and I like it! I think it's a nice way to
provide that kind of information in smaller chunks, it is much easier to
digest than a two hour video :-). So, I'd definitely be interested to
watch the others as well.

Regards,
Mirjam

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 7 Oct 2015 09:25:59 -0400

+1

> On Oct 7, 2015, at 9:15 AM, Mirjam Kuehne <[email-masked]> wrote:
> 
> Hi Scott,
>

---

From: "Scott O. Bradner" <[email-masked]>
Date: Wed, 7 Oct 2015 09:31:02 -0400

the other parts will be edited in the next few weeks (I taped them all a month ago) - I will
work on getting the license worked out

Scott

---

From: Greg Wood <[email-masked]>
Date: Wed, 7 Oct 2015 10:49:05 -0400

All,

FYI, if you do not already have Box.com account using the email address subscribed to the EDU Team list, you will be asked to create one through the web form that should look something like the image attached.

Let me know if you have any difficulty or concerns.

Thank you,
-Greg

> On Oct 7, 2015, at 9:31 AM, Scott O. Bradner <[email-masked]> wrote:
>