Subject: Re: [edu-team] Fwd: Tutorials for IETF 94

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 16 Oct 2015 11:07:52 +0200

Hi Brian,

Did you follow-up with Carsten in the meantime? I think we still need a
short description for the meeting side.

Thanks,
Mirjam

On 8/9/15 16:36, Mirjam Kuehne wrote:
> Thanks, Brian.
> 
> On 4/9/15 21:41, Brian E Carpenter wrote:
>> On 04/09/2015 08:35, Brian E Carpenter wrote:
>>>> Did people confirm with the speakers?
>>> ...
>>>> 16:00 - 16:30 CBOR (Carsten Bormann) (Brian)
>>>
>>> I am doing so.
>>
>> And it's confirmed. I will follow up on the slides in due course.
>>
>> Are we arranging to video this? It would be a test case for a
>> short tutorial for on-line access.
> 
> Yes, that would be good. Naveen, can you please ask the Meetecho guys to
> include this in their planning.
> 
> Thank you,
> Mirjam
>

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 17 Oct 2015 11:27:48 +1300

Hi Mirjam,

I'm getting a bit worried, because I haven't heard back from him
recently. He did confirm many weeks ago, but I've asked for draft
slides recently and had no reply whatever.

OK, it's a half-hour tutorial so a no-show wouldn't be a disaster,
but since email doesn't work, could you possibly ping him by phone,
since you're in the same time zone? According to a recent draft, he's
at +49-421-218-63921.

Regards
   Brian

---

From: Mirjam Kuehne <[email-masked]>
Date: Sat, 17 Oct 2015 09:30:12 +0200

Hi Naveen,

Were you in touch with Carsten recently regarding the tutorial description?

If not, I will try to ping him in a week (when I am back from holidays).

Mirjam

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 26 Oct 2015 08:41:17 +1300

I just got draft slides from Carsten. (attached)

I will send him my comments, anyone else please do so too.
(Carsten Bormann <[email-masked]> ) Remember it's only a half hour slot.
Is it set up to videorecord?

Regards
   Brian

---

From: Naveen Khan <[email-masked]>
Date: Wed, 28 Oct 2015 12:39:17 -0700

Hi Meetecho,

I was wanted to confirm if we have the following session confirmed for your services?

1600-1630  CBOR - Room 301

Sincerely,

Naveen Khan 
IETF Administrative Coordinator
48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] / URL:  http://www.ietf.org
 
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
URL: http://www.amsl.com

On Oct 25, 2015, at 12:41 PM, Brian E Carpenter <[email-masked]> wrote:

> <CBOR-2015-11-01.pdf>_______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Meetecho IETF support <[email-masked]>
Date: Wed, 28 Oct 2015 21:56:32 +0100

Yes, it's confirmed.

Cheers,
the Meetecho team

Il 28/10/2015 20:39, Naveen Khan ha scritto:
> Email: [email-masked] <mailto:[email-masked]> / URL: http://www.ietf.org
>
> On Oct 25, 2015, at 12:41 PM, Brian E Carpenter
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>> (Carsten Bormann <[email-masked] <mailto:[email-masked]>> ) Remember it's
>> only a half hour slot.
>> [email-masked] <mailto:[email-masked]>