Subject: [edu-team] IETF 94 Online Tutorial Surveys

From: Alexa Morris <[email-masked]>
Date: Fri, 23 Oct 2015 23:27:01 -0700

EDU Team,

At IETF 92 we experimented with asking tutorial attendees to complete a short online survey at the conclusion of each tutorial. Unless there are objections, I’d like to do that again at IETF 94. 

The surveys I’ve created are currently all identical, but we can change some or all of them as desired. At the end of this email are links to all surveys I’ve created. 

Draft questions:
1. How informative was the [tutorial name]?
2. How relevant was this topic for your work at the IETF?
3. Did you feel that you were able to understand the concepts presented? If not, which aspects of the presentation do you feel need to be clarified?
4. Do you have any suggestions how to improve this particular
presentation? For instance, was there material you wish was covered that
was not included? Or were there parts that were too hard to follow?
5. Do you have any suggestions for other topics?

Links to actual surveys:
Newcomers: https://www.surveymonkey.com/r/94newcomers
Internet Area Overview: https://www.surveymonkey.com/r/94internetarea
Tools for Creating IDs and RFCs: https://www.surveymonkey.com/r/94tools
CBOR Tutorial: https://www.surveymonkey.com/r/94cbor
YANG Tutorial and YANG Advice/Editing Session: https://www.surveymonkey.com/r/94yang

Are there any objection to asking presenters to add links to surveys to the last page of their slide decks? Would you like to see changes to the survey questions? 

Thanks,
Alexa

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: "Bradner, Scott" <[email-masked]>
Date: Sat, 24 Oct 2015 09:45:32 +0000

hmm - I do not recall seeing the results of the last survey - did I miss a notification?

Scott

> On Oct 24, 2015, at 2:27 AM, Alexa Morris <[email-masked]> wrote:
> 
> EDU Team,
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Alexa Morris <[email-masked]>
Date: Sun, 25 Oct 2015 12:56:33 -0700

Scott,

As I recall I provided a verbal update on the responses during the IETF 92 breakfast, but did not circulate the actual responses at that time. There were about 15 people who took the survey at IETF 92, I’m hoping that if we promote the surveys a bit more this time we can get more responses. IETF 92 responses attached.

Alexa

----------

---

From: Alexa Morris <[email-masked]>
Date: Tue, 27 Oct 2015 14:02:23 -0700

Any comments? Changes? Objections? If we are going to do this, we need to get the links put into the presentations soon.

Thanks,
Alexa

----------

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 28 Oct 2015 11:27:00 +0100

Hi Alexa,

Sorry for the delay. Still catching up after being offline for a week.

I think the questions are good and yes, it would be great if all
presenters could show the link at the end of the tutorial.

Thanks for setting this up,
Mirjam

---

From: Alice Russo <[email-masked]>
Date: Wed, 28 Oct 2015 13:50:09 -0700

Yes, thanks, Alexa.

Added to last slide and reposted slides here:
http://www.rfc-editor.org/materials/tools_ids_rfcs_94.pdf

Thanks,
Alice