Subject: Re: [edu-team] PRECIS and i18n tutorial for IETF 94 or 95

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 15 Oct 2015 09:05:48 +0200

(copying the Edu Team so everyone is informed)

Hi Andrew,

Thanks for the update. I hope this will still work out.

Regards,
Mirjam

On 14/10/15 22:22, Andrew Sullivan wrote:
> Hi,
> 
> We're having some trouble.  We _thought_ we'd managed to twist Leslie
> Daigle's arm into it, but then it turned out she has a conflict (I
> just learned this).  We're going to try Yoneya-san; there's an email
> out to him right now, but we may not hear til tomorrow.
> 
> I'm sorry for the delay.  We have a real shortage of people who can do
> this, and a significant number of them have a conflicting meeting
> (they're on the IAB).  Many of the rest are not planning to be in
> Yokohama.
> 
> A
> 
> On Tue, Oct 13, 2015 at 10:23:16AM +0200, Mirjam Kuehne wrote:
>> Hi Andrew,
>>
>> I don't know if one of the other Edu Team members followed-up with you
>> in the meantime. Did you identify a speaker for this tutorial?
>>
>> Thanks,
>> Mirjam
>>
>> On 22/7/15 14:30, Mirjam Kuehne wrote:
>>> Thanks, Andrew. We'll add it for IETF 94. If you could send us the name
>>> of one or even better two speakers that would be great. We'll then work
>>> directly with them on description, slides etc.
>>>
>>> Would this fill a 2 hour slot or could this fit into half an hour or an
>>> hour? What do you think?
>>>
>>> Thanks,
>>> Mirjam
>>>
>>>
>>> On 22/7/15 13:13, Andrew Sullivan wrote:
>>>> Hi,
>>>>
>>>> I would certainly be willing to do this, except that my Sundays are
>>>> now essentially completely full.
>>>>
>>>> But the i18n program of the IAB had a commitment to do that, and I'm
>>>> not the onlt IAB member (and not everyone in the program is an IAB
>>>> member, either).  So I still think it would be a good idea and I'd
>>>> like to pursue it.
>>>>
>>>> A
>>>>
>>>> On Wed, Jul 22, 2015 at 10:29:37AM +0200, Mirjam Kuehne wrote:
>>>>> Hi Andrew,
>>>>>
>>>>> My magic spreadsheet tells me that you offered to do a tutorial on
>>>>> PRECIS and i18n at one of the next IETF meetings (you said after the WG
>>>>> lunch session you did last time, the next step might be a Sunday tutorial).
>>>>>
>>>>> Are you still interested to do this (or maybe you are a bit busy with
>>>>> other things these days ;-)). Or is there someone else you think could
>>>>> do this?
>>>>>
>>>>> Cheers,
>>>>> Mirjam
>>>>
>>>
>>
>

---

From: Andrew Sullivan <[email-masked]>
Date: Thu, 15 Oct 2015 14:51:37 -0400

Hi,

Good news!  Yoshiro Yoneya (copied) has agreed to do this.

A

-- 
Andrew Sullivan
[email-masked]

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 16 Oct 2015 11:02:12 +0200

Thanks, Andrew. And thanks for agreeing to do this, Yoshiro. I assume
you discussed the outline of the tutorial with Andrew and others. As a
first step, we will need a short description that we can post on the
IETF registration page. If you could send one to the Edu Team this week,
that would be great. And do you know how much time you will need?

We would also like to review the slides prior to the meeting. Please
send them to us at least two weeks before the meeting if at all possible.

If you have any questions at this point, please let us know.

Kind regards,
Mirjam Kuehne
(Edu Team co-chair)

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 29 Oct 2015 12:27:00 +0100

Dear Yoshiro,

I am not sure you saw my mail below and I am sorry if I missed your
response.

Can you please send us a short description of the tutorial and the
slides today or tomorrow at the latest so we can review them before the
tutorial on Sunday.

Thank you,
Mirjam Kuehne

---

From: Yoshiro YONEYA <[email-masked]>
Date: Thu, 29 Oct 2015 23:17:48 +0900

Dear Mirjam,

My apologies for delayed response to your message. 

Here is short description:

The Internet is spread all over the world, and users communicate each other 
in various languages over the Internet.  Demand for using native language 
to represent one's identifiers as well as message contents are increasing.  
Therefore, protocols are recommended to have capability to accomodate various 
languages.  Internationalization (I18N) is a common mechanism to use various 
languages in protocols.  This tutorial explains I18N background in IETF and 
framework to internationalize strings in protocols.

Please wait a while for presentation.

Regards,

-- 
Yoshiro YONEYA <[email-masked]>

---

From: Naveen Khan <[email-masked]>
Date: Fri, 30 Oct 2015 00:18:17 -0700

This has been updated on the tutorial page.

Sincerely,

Naveen Khan 
IETF Administrative Coordinator
48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] / URL:  http://www.ietf.org
 
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
URL: http://www.amsl.com

On Oct 29, 2015, at 7:17 AM, Yoshiro YONEYA <[email-masked]> wrote:

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 30 Oct 2015 12:39:15 +0100

Hi Yoshiro,

Can you please add this link to your presentation:

https://www.surveymonkey.com/r/94precis

We would like to get some more feedback about the tutorials we provide.

Thank you,
Mirjam

---

From: Yoshiro YONEYA <[email-masked]>
Date: Sat, 31 Oct 2015 05:29:30 +0900

Dear Mirjam and team,

My apologies again for this delayed response.
Please find attached tutorial slides, which includes link below. 
Your comments / suggestions are very welcome.

Regards,

---

From: Mirjam Kuehne <[email-masked]>
Date: Sat, 31 Oct 2015 12:42:48 +0100

Thanks, for the slides, Yoshiro. I uploaded them to the Edu Team wiki in
case people are asking:

http://wiki.tools.ietf.org/group/edu/wiki/IETF94

They will later also be on the main ietf.org pages together with the
recording.

Good luck tomorrow,
Mirjam