Subject: [edu-team] Breakfast meeting in Yokohama

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 15 Oct 2015 09:03:54 +0200

Hi all,

I think it would be useful if we get together again in Yokohama to
review the tutorials, plan for future IETFs, and look at the status of
the web page revamp and at other activities we talked about last time. I
won't be there myself, but Tuesday morning 7:30 - 9:00 seemed to work
last time. I suggest we use that same time slot again. If this doesn't
work for anyone, please let me know.

Regards,
Mirjam

---

From: "Scott O. Bradner" <[email-masked]>
Date: Thu, 15 Oct 2015 05:21:51 -0400

wmf

> On Oct 15, 2015, at 3:03 AM, Mirjam Kuehne <[email-masked]> wrote:
> 
> Hi all,
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 15 Oct 2015 09:43:14 +0000

wfm also.

Regards,

Dan

> -----Original Message-----
> From: edu-team [mailto:[email-masked]] On Behalf Of Scott O.
> Bradner
> Sent: Thursday, October 15, 2015 12:22 PM
> To: Mirjam Kuehne
> Cc: IETF edu Team
> Subject: Re: [edu-team] Breakfast meeting in Yokohama
> 
> wmf
> 
> > the web page revamp and at other activities we talked about last time.
> > I won't be there myself, but Tuesday morning 7:30 - 9:00 seemed to
> > work last time. I suggest we use that same time slot again. If this
> > doesn't work for anyone, please let me know.
> >
> > Regards,
> > Mirjam
> >
> > https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mail
> > man_listinfo_edu-
> 2Dteam&d=BQICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31O
> > cNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=AzbOP-
> iUkdhXqtof4ySFr7zQjDnGrO13pT
> > GKwKPlepU&s=0jwJLPnVRXz8FczRFX43HPo3K2_AKiOy-ZGryn7ArP0&e=
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_edu-
> 2Dteam&d=BQICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQz
> vlsiLQfucBXRucPvdrphpBsFA&m=AzbOP-
> iUkdhXqtof4ySFr7zQjDnGrO13pTGKwKPlepU&s=0jwJLPnVRXz8FczRFX43HPo
> 3K2_AKiOy-ZGryn7ArP0&e=

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 16 Oct 2015 10:32:35 +1300

Unfortunately I will not be in Yokohama.

Regards
   Brian

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 16 Oct 2015 11:36:51 +0200

Hi Naveen,

For the breakfast meeting, I think we will have about eight or nine
attendees (Scott, Dan, Alice, Karen, Greg, Nalini, Naveen, Alexa?). If I
forget anyone, please let me know. Martin, will you have time to attend
on Tuesday morning?

Do we have a volunteer to chair the meeting and one to take minutes
please? :-) I will send a more detailed agenda shortly before the meeting.

Regards,
Mirjam

---

From: <[email-masked]>
Date: Fri, 16 Oct 2015 13:58:33 +0000 (UTC)

Mirjam,
Sorry, I will not be able to attend on Tuesday morning, the mentoring team has a meeting for regional mentors on Tuesday morning at that time.
But, please let me know what happens.   I know you won't be there but I will look at the minutes.   Please let me know if you need anything from me. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360
      From: Mirjam Kuehne <[email-masked]>
 To: Naveen Khan <[email-masked]> 
Cc: Martin Stiemerling <[email-masked]>; EDU Team <[email-masked]> 
 Sent: Friday, October 16, 2015 2:36 AM
 Subject: Re: [edu-team] Breakfast meeting in Yokohama
   
Hi Naveen,

Regards,
Mirjam

---

From: Naveen Khan <[email-masked]>
Date: Fri, 16 Oct 2015 15:37:40 -0700

I will be at registration, and I see Nalini said she cannot attend. I think this makes a total of 6. 

Sincerely,

Naveen Khan 
IETF Administrative Coordinator
48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] / URL:  http://www.ietf.org
 
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
URL: http://www.amsl.com