Subject: [edu-team] REMINDER: IETF 94 - Working Group Chairs Training Lunch

From: IETF Agenda <[email-masked]>
Date: Fri, 16 Oct 2015 12:42:21 -0700

Hello Everyone,

Today is your last day to RSVP for the WG Chairs training lunch at IETF 94 in Yokohama.  All current WG chairs, WG secretaries, BOF chairs, IRTF chairs, and IESG members are welcome to attend. The lunch training will take place on Wednesday, November 4th, 2015 at 11:30am and a complimentary lunch will be provided. The location of the lunch will be sent to those who RSVP and posted on the main meeting agenda.

Topic: GitHub (Richard Barnes & Martin Thompson)
Description: Learn how to build Internet protocol specifications just like the open source community builds software.

If you would like to attend this session, please RSVP using this registration page: 
https://www.ietf.org/registration/ietf94/rsvp.py?eventid=1&eventcode=23232582

Please RSVP by TONIGHT, October 16.

If you have RSVP'd for the training lunch but will not be able to attend, or have any issues registering for the event, please send a message to [email-masked].  

Thank You!

Naveen Khan
(on behalf of Mirjam Kuehne, Radia Perlman, & the Edu Team)

---

From: Sandra Murphy <[email-masked]>
Date: Mon, 26 Oct 2015 18:32:20 -0400

I registered for everything for Yokohama (meeting, social, wg chairs…), I thought, on 10 Oct.  I find confirmations for meeting and social, but no confirmation for the wg chairs lunch.

If I try the link below, I get to a Special Event page, and if I input my IETF registration confirmation number, I see a Special Event page that  tells me I am already registered for that event.

OTOH, if I click on the link on the Special Event page to request my confirmation number be sent to me, I get a message that I am already registered for the IETF.  So the Special Event page might be reporting success because it’s confused by my use of the IETF registration confirmation number.

So not sure what is going on here.  Lack of an email confirmation would strongly indicate that I did NOT register for the wg chairs lunch.  The Special Event page gave hope maybe I did.

If I did not, is there a chance to register now?

—Sandy

---

From: Naveen Khan <[email-masked]>
Date: Tue, 27 Oct 2015 19:58:27 -0700

Hi Sandra,

You are already registered for the lunch, you are good to go! 

Sincerely,

Naveen Khan 
IETF Administrative Coordinator
48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] / URL:  http://www.ietf.org
 
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
URL: http://www.amsl.com

On Oct 26, 2015, at 3:32 PM, Sandra Murphy <[email-masked]> wrote:

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team