Subject: Re: [edu-team] Newcomers Tutorial in Japanese at IETF 94

From: Yasuhiro Ohara <[email-masked]>
Date: Sat, 31 Oct 2015 21:41:48 +0900 (JST)

Hi Mirjam.

(Cc'ing to edu-team based on the Scott's advice.)

I'm Cc'ing this to my colleague Mr. Tatsuya Hayashi.
He is the one to do the presentation (Japanese version of
the Newcomer session).
Here is his short bio.
===
OpenID Foundation Japan Board member
OpenID Foundation Japan Executive Director
Internet Society Japan Chapter Online Identity Working Group Chair
Internet Society Japan Chapter Program Committee member
Attribute: IETF, W3C, OpenID Foundation. HTTP Mutual Authentication I-D
Author. HTTP(HTTP/2), OpenID Connect, OAuth. Protocol and Identity, Privacy.
”I love standard protocols!”
===

Please find attached the close-to-the-final version of the
slides. You can upload it to the wiki.
Tatsuya may change it in the last minute before presentation,
but I think that is okay.

Best regards,
Yasu

From: Mirjam Kuehne <[email-masked]>
Subject: Re: [edu-team] Newcomers Tutorial in Japanese at IETF 94
Date: Sat, 31 Oct 2015 12:28:00 +0100
Message-ID: <[email-masked]>

> Thanks, Yasu. Can you please send me the final version of your slides so
> I can upload them to the wiki:
> 
> http://wiki.tools.ietf.org/group/edu/wiki/IETF94
> 
> Naveen, can you please add the name of the other speaker to the tutorial
> page. Thank you.
> 
> Mirjam
> 
> On 30/10/15 22:32, Yasuhiro Ohara wrote:
>> 
>> Hi Mirjam,
>> 
>> Got it, I will include it in the slides.
>> 
>> Will you put the name "Tatsuya Hayashi" such that
>> it precedes my name ?
>> https://www.ietf.org/meeting/94/tutorials/local-newcomers.html
>> 
>> He is an active member of IETF (compared to other Japanese)
>> in the web area. I think he will make a good presentation.
>> 
>> Sorry to hear that you don't come.
>> 
>> Thanks for the support.
>> 
>> Best regards,
>> Yasu
>> 
>> From: Mirjam Kuehne <[email-masked]>
>> Subject: Re: [edu-team] Newcomers Tutorial in Japanese at IETF 94
>> Date: Fri, 30 Oct 2015 10:03:53 +0100
>> Message-ID: <[email-masked]>
>> 
>>> Hi Yasu,
>>>
>>> Can you please point people to this survey at the end of your tutorial:
>>>
>>> https://www.surveymonkey.com/r/94newcomers
>>>
>>> We would like to get some feedback from the audience about all tutorials
>>> (not necessarily about the speakers - don't worry :-) - more about the
>>> overall content).
>>>
>>> Good luck in Yokohama. I am sorry I cannot be there.
>>>
>>> Best regards,
>>> Mirjam
>>>
>>>
>>>
>>> On 22/10/15 00:14, Yasuhiro Ohara wrote:
>>>>
>>>> Hi Mirjam,
>>>>
>>>> Mr. Tatsuya Hayashi kindly accepted to conduct the newcommer
>>>> presentation in Japanese with me. If I can make it to the time
>>>> we both two will do the presentation.
>>>>
>>>> He is a talented security/web engineer, and attend the IETF
>>>> every time in the last 5 meeting or so.
>>>> I will help him with the presentation.
>>>>
>>>> Best regards,
>>>> Yasu
>>>>
>>>> From: Mirjam Kuehne <[email-masked]>
>>>> Subject: Re: [edu-team] Newcomers Tutorial in Japanese at IETF 94
>>>> Date: Fri, 16 Oct 2015 11:20:38 +0200
>>>> Message-ID: <[email-masked]>
>>>>
>>>>> Thanks for keeping us in the loop about this, Yasu. I still hope you
>>>>> will be able to make it, but I can of course understand if private
>>>>> matters take priority.
>>>>>
>>>>> Best regards,
>>>>> Mirjam
>>>>>
>>>>> On 15/10/15 13:53, Yasuhiro Ohara wrote:
>>>>>>
>>>>>> Mirjam,
>>>>>>
>>>>>> Thank you for the reply. I still plan to translate all.
>>>>>>
>>>>>> A few minutes back I found there's a fear that I might not be able to
>>>>>> make the presentation myself ...
>>>>>> (Unfortunately an interview to let my daughter enter a kindergarden
>>>>>> was in the morning.)
>>>>>>
>>>>>> Let me take a few days to decide it.
>>>>>>
>>>>>> Either way, please don't worry, I will prepare the slides and other
>>>>>> things, and in the case I can't do the presentation myself,
>>>>>> I'll arrange someone reliable to replace.
>>>>>>
>>>>>> Best regards,
>>>>>> Yasu
>>>>>>
>>>>>> From: Mirjam Kuehne <[email-masked]>
>>>>>> Subject: Re: [edu-team] Newcomers Tutorial in Japanese at IETF 94
>>>>>> Date: Thu, 15 Oct 2015 13:22:00 +0200
>>>>>> Message-ID: <[email-masked]>
>>>>>>
>>>>>>> Hi Yasu,
>>>>>>>
>>>>>>> I am pretty sure a room has been reserved for the Japanes Newcomers
>>>>>>> tutorial. But I am copying Naveen who knows all about that.
>>>>>>>
>>>>>>> At the IETF meeting in Hiroshima, the slides were in Japanese, but if
>>>>>>> you think the audience is comfortable with English slides and if this is
>>>>>>> not too confusing your you as a speaker, then it certainly is no
>>>>>>> requirement to translate the slides.
>>>>>>>
>>>>>>> Kind regards,
>>>>>>> Mirjam
>>>>>>>
>>>>>>>
>>>>>>> On 15/10/15 13:05, Yasuhiro Ohara wrote:
>>>>>>>>
>>>>>>>> Hi Mirjam,
>>>>>>>>
>>>>>>>> I see in the agenda that the "Newcomers' Orientation in Japanese" is
>>>>>>>> allocated in 11/1(Sun) at Room 302.
>>>>>>>> 1300-1450  Newcomers' Orientation in Japanese - Room 302
>>>>>>>>
>>>>>>>> Is this (and the Room 303's) the edu-team's activity ?
>>>>>>>>
>>>>>>>> I wanted to confirm that I don't need to worry about the room(s).
>>>>>>>>
>>>>>>>> One more thing: how it is important do you guys think
>>>>>>>> that the PPT is (should be) written in Japanese ?
>>>>>>>> I think most Japanese can read the English slide okay.
>>>>>>>> But do you have any particular policy ?
>>>>>>>>
>>>>>>>> Thanks for your help.
>>>>>>>>
>>>>>>>> Regards,
>>>>>>>> Yasu
>>>>>>>>
>>>>>>>> From: Mirjam Kuehne <[email-masked]>
>>>>>>>> Subject: Re: [edu-team] Newcomers Tutorial in Japanese at IETF 94
>>>>>>>> Date: Tue, 13 Oct 2015 14:03:27 +0200
>>>>>>>> Message-ID: <[email-masked]>
>>>>>>>>
>>>>>>>>> Hi Yasu,
>>>>>>>>>
>>>>>>>>> No objections at all. I think it would be great if you could give the
>>>>>>>>> tutorial. Please feel free to contact us if you need any advice or help.
>>>>>>>>>
>>>>>>>>> Regards,
>>>>>>>>> Mirjam
>>>>>>>>>
>>>>>>>>>
>>>>>>>>> On 13/10/15 11:49, Yasuhiro Ohara wrote:
>>>>>>>>>>
>>>>>>>>>> Hi Mirjam,
>>>>>>>>>>
>>>>>>>>>> I would like to do it. (If there's no objection.)
>>>>>>>>>> I consulted with Esaki-san (the previous presenter at Hiroshima)
>>>>>>>>>> and he agreed that I should do.
>>>>>>>>>>
>>>>>>>>>> Regards,
>>>>>>>>>> Yasu
>>>>>>>>>>
>>>>>>>>>> From: Mirjam Kuehne <[email-masked]>
>>>>>>>>>> Subject: Re: [edu-team] Newcomers Tutorial in Japanese at IETF 94
>>>>>>>>>> Date: Tue, 13 Oct 2015 10:17:56 +0200
>>>>>>>>>> Message-ID: <[email-masked]>
>>>>>>>>>>
>>>>>>>>>>> Thanks, Scott. I'll upload the slides to the wiki.
>>>>>>>>>>>
>>>>>>>>>>> Yasuhiro, do you already know who will give the newcomers tutorial in
>>>>>>>>>>> Japanese? We would like to update the IETF web site.
>>>>>>>>>>>
>>>>>>>>>>> Kind Regards,
>>>>>>>>>>> Mirjam
>>>>>>>>>>>
>>>>>>>>>>>
>>>>>>>>>>> On 12/10/15 20:52, Scott O. Bradner wrote:
>>>>>>>>>>>> just got back the info on slide 64 - here is the final version
>>>>>>>>>>>>
>>>>>>>>>>>> Scott
>>>>>>>>>>>>
>>>>>>>>>>>>> On Oct 12, 2015, at 2:47 PM, Scott O. Bradner <[email-masked]> wrote:
>>>>>>>>>>>>>
>>>>>>>>>>>>> this version is updated - not quite final (I’m waiting for an update for slide 64) 
>>>>>>>>>>>>> but everything else should be ready to be given to the translators - I updated the
>>>>>>>>>>>>> slides where I had red text before
>>>>>>>>>>>>>
>>>>>>>>>>>>> Scott
>>>>>>>>>>>>>
>>>>>>>>>>>>>> On Sep 7, 2015, at 3:03 PM, Scott O. Bradner <[email-masked]> wrote:
>>>>>>>>>>>>>>
>>>>>>>>>>>>>> here are the basic newcomers tutorial slides - I have colored some of the text red because it will need to be updated
>>>>>>>>>>>>>> closer to the meeting date but the rest of the slides are stable and someone can start translating them at any time
>>>>>>>>>>>>>>
>>>>>>>>>>>>>> Scott
>>>>>>>>>>>>>>
>>>>>>>>>>>>>> <94newcomers.ppt>
>>>>>>>>>>>>>
>>>>>>>>>>>>> <94newcomers.ppt>
>>>>>>>>>>>>
>>>>>>>>>>>
>>>>>>>>>
>>>>>>>
>>>>>
>>>
>

---

From: "HAYASHI, Tatsuya" <[email-masked]>
Date: Sun, 1 Nov 2015 01:03:58 +0900

Hi Mirjam, Scott and edu-team,

I'm Tatsuya HAYASHI.
I honor the great task!

I was ready for presentation.
Are there any other things I should do on Sunday? (before newcomer session)

Sincerely,

-- 
HAYASHI, Tatsuya <[email-masked]>
Lepidum Co. Ltd.

---

From: Mirjam Kuehne <[email-masked]>
Date: Sat, 31 Oct 2015 17:33:50 +0100

Dear Tatsuya HAYASHI,

Thank you very much for giving the Newcomers tutorial in Japanese. The
slides are now uploaded to the wiki:

I am not sure if one of the Edu Team members will be able to be at your
tutorial at the beginning. But there is usually someone making sure
everything works (audio and video). I don't think there is anything else
you need to do.

Kind regards,
Mirjam Kuehne

---

From: "HAYASHI, Tatsuya" <[email-masked]>
Date: Sun, 1 Nov 2015 10:27:32 +0900

Dear Mirjam,

Thanks!
Do a good job.

This time, I make a presentation
If possible Could you fix the following Web page.
- https://www.ietf.org/meeting/94/tutorials/local-newcomers.html

Sincerely,