Subject: [edu-team] Draft Email Blast for Workshop "Journey from I-D to RFC"

From: <[email-masked]>
Date: Thu, 15 Oct 2015 15:32:13 +0000 (UTC)

Fred / Gabriel,

This is the draft of the email that I want to send to the 94attendees list.  I am copying the members of the Mentoring Coordination team, the IETF secretariat, and the EDU team for their comments as well.   Please let me know what you think.

-------------

The IETF Mentoring Committee will be sponsoring a workshop "Journey from I-D to RFC" at IETF94 in Yokohama.   Please RSVP if you would like to attend.

Meeting Time: Wed. Nov. 4th,  7:45am-8:45am

Location: To be announced
Presenter: Fred Baker
Language Assistance: Gabriel Montenegro (Japanese, Spanish, French, some Russian)
Mentors: 5 - 10 experienced IETF members available
This event is limited to 20 participants who have attended fewer than 4 IETF meetings live.  First come, first served.   A waiting list will be kept.   Please RSVP to [email-masked].   

Agenda:
------
What does the IETF do?   How can I participate?   If I have a draft or an idea for an improvement, how can I become involved in the IETF process?

This workshop is for you if:

- You want to become an active participant in the IETF
- You have some code or a research project that may improve the Internet- You are in the process of progressing a draft to standards status 

- You have questions or problems about how to become involved or where your idea fits

Format:
-------
There will be a half an hour presentation by Fred Baker, former IETF Chair followed by fifteen minutes of question and answer in a group setting.  At the end of this workshop, there will be fifteen minutes available for one-on-one discussions with experienced IETFers (mentors).

Please let us know if you have ant questions or comments.

Thanks,

IETF Mentoring Team / Coordinators

Nalini Elkins
Marius Georgescu
Vinayak Hegde
Kevin Chege
Dan Romascanu
Wes Eddy

---

From: Vinayak Hegde <[email-masked]>
Date: Fri, 16 Oct 2015 00:04:25 +0530

This is a great initiative. It would be great if Meetecho would record
this or do a live relay. We could access this in remote hubs we are
setting up in India and relay this before we do the remote hub WGs
meeting.

Also I think it should have more than 20 people (unless logisitics /
personal mentoring / Q&A) is an issue.

Thanks
Vinayak

---

From: <[email-masked]>
Date: Thu, 15 Oct 2015 18:56:33 +0000 (UTC)

Thanks, Vinayak.  I will talk to MeetEcho about recording.
The reason I limited it to 20 people is so that everyone gets quality time with a mentor.   Better to do a few things right...

What do others think? Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360
      From: Vinayak Hegde <[email-masked]>
 To: Nalini Elkins <[email-masked]> 
Cc: Fred Baker (fred) <[email-masked]>; Gabriel Montenegro <[email-masked]>; Marius Georgescu <[email-masked]>; Romascanu Dan (Dan) <[email-masked]>; Wesley Eddy <[email-masked]>; Kevin Chege <[email-masked]>; Naveen Khan <[email-masked]>; Alexa Morris <[email-masked]>; EDU Team <[email-masked]> 
 Sent: Thursday, October 15, 2015 11:34 AM
 Subject: Re: Draft Email Blast for Workshop "Journey from I-D to RFC"

Thanks
Vinayak

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 15 Oct 2015 18:56:36 +0000

Part of me thinks a MeetEcho Relay sounds like a wonderful idea. The other part of me thinks that maybe doing it with a smaller group this time, a larger groups another time, and putting a video of the second time into Youtube, would make more sense.

> On Oct 15, 2015, at 11:34 AM, Vinayak Hegde <[email-masked]> wrote:
>

---

From: Vinayak Hegde <[email-masked]>
Date: Fri, 16 Oct 2015 00:49:29 +0530

Hi Fred,

Even if there is no relay, I think it might be a good idea to record
it and upload. It may not be very polished but it will still be useful
to a lot of people. Also Fred, having heard you before multiple times
and being an IETF veteran I think it will be educative and insightful.
We would like to play it during any orientations we plan to do.

My 2 cents.

Thanks
Vinayak

---

From: <[email-masked]>
Date: Thu, 15 Oct 2015 19:24:04 +0000 (UTC)

Guys,
I am so happy for this conversation between Vinayak and Fred and getting folks in India more involved.
Fred presents extremely well and having looked at his slides, they are, of course, very exciting.
But, I totally get that we might want to have a dress rehearsal.    This is our first time out of the door for this workshop & I am sure there will be rough patches.   Fred, this is your call.   Whatever you think, we will go with.
 Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360
      From: Vinayak Hegde <[email-masked]>
 To: Fred Baker (fred) <[email-masked]> 
Cc: Nalini Elkins <[email-masked]>; Gabriel Montenegro <[email-masked]>; Marius Georgescu <[email-masked]>; Dan Romascanu <[email-masked]>; Wesley Eddy <[email-masked]>; Kevin Chege <[email-masked]>; Naveen Khan <[email-masked]>; Alexa Morris <[email-masked]>; EDU Team <[email-masked]> 
 Sent: Thursday, October 15, 2015 12:19 PM
 Subject: Re: Draft Email Blast for Workshop "Journey from I-D to RFC"
   
Hi Fred,

My 2 cents.

Thanks
Vinayak

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 15 Oct 2015 19:37:30 +0000

> On Oct 15, 2015, at 12:19 PM, Vinayak Hegde <[email-masked]> wrote:
> 

As if you needed it, you have my permission :-)

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 15 Oct 2015 19:38:15 +0000

> On Oct 15, 2015, at 12:24 PM, Nalini Elkins <[email-masked]> wrote:
> 

Let's do both. We can use the second as the "better version", but we will have the first in any event.

---

From: <[email-masked]>
Date: Thu, 15 Oct 2015 19:48:07 +0000 (UTC)

>But, I totally get that we might want to have a dress rehearsal.    This is our first time out of the door for this workshop & I am sure there will be rough patches.   Fred, this is your call.   >Whatever you think, we will go with.

>Let's do both. We can use the second as the "better version", but we will have the first in any event.
Great!   I will work with the IETF Secretariat to figure out how to record.

---

From: Marius Georgescu <[email-masked]>
Date: Fri, 16 Oct 2015 12:22:43 +0900

Hello Everyone,

I just wanted to add that recording and disseminating this session is a great idea. At my first meeting (IETF91), I was really interested to see something like this.
I’m looking forward to this. 

Best regards,
Marius

> On Oct 16, 2015, at 04:48, [email-masked] wrote:
> 
> 
>> 
>> 
>>

---

From: Naveen Khan <[email-masked]>
Date: Wed, 21 Oct 2015 15:16:16 -0700

Nalini,

Do we need Meetecho for this?

Sincerely,

Naveen Khan 
IETF Administrative Coordinator
48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] / URL:  http://www.ietf.org
 
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
URL: http://www.amsl.com

---

From: <[email-masked]>
Date: Thu, 22 Oct 2015 03:47:17 +0000 (UTC)

Naveen,
Not MeetEcho because we are not open for remote participants this time around.  But, we would like to record.  How should we do this? Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360
      From: Naveen Khan <[email-masked]>
 To: [email-masked] 
Cc: Alexa Morris <[email-masked]>; EDU Team <[email-masked]> 
 Sent: Wednesday, October 21, 2015 3:16 PM
 Subject: Re: Draft Email Blast for Workshop "Journey from I-D to RFC"
   
Nalini,

Sincerely,

Naveen Khan 

Hello Everyone,
I just wanted to add that recording and disseminating this session is a great idea. At my first meeting (IETF91), I was really interested to see something like this.I’m looking forward to this. 
Best regards,Marius

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 22 Oct 2015 04:06:52 +0000

Dumb question: Can we use the MeetEcho *service* to record (so we have a common format and access mechanism with other recordings) but not broadcast that at the time?

> On Oct 21, 2015, at 11:47 PM, [email-masked] wrote:
> 
> Naveen,
> 
> Not MeetEcho because we are not open for remote participants this time around.  But, we would like to record.  How should we do this?
> 
> Thanks,
> 
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
> 
> Email: [email-masked] <mailto:[email-masked]> / URL:  http://www.ietf.org <http://www.ietf.org/>
> 
> URL: http://www.amsl.com <http://www.amsl.com/>
> 
> 
> On Oct 15, 2015, at 8:22 PM, Marius Georgescu <[email-masked] <mailto:[email-masked]>> wrote:
> 
> 
> Hello Everyone,
> 
>> On Oct 16, 2015, at 04:48, [email-masked] <mailto:[email-masked]> wrote:
>> 
>> 
>>> 
>>> 
>>>

---

From: <[email-masked]>
Date: Mon, 26 Oct 2015 15:11:07 +0000 (UTC)

Naveen / Alexa,
What are our plans for recording this session? Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360
      From: Fred Baker (fred) <[email-masked]>
 To: Nalini Elkins <[email-masked]> 
Cc: Naveen Khan <[email-masked]>; Alexa Morris <[email-masked]>; EDU Team <[email-masked]>; Marius Georgescu <[email-masked]>; Vinayak Hegde <[email-masked]>; Kevin Chege <[email-masked]>; Gabriel Montenegro <[email-masked]> 
 Sent: Wednesday, October 21, 2015 9:06 PM
 Subject: Re: Draft Email Blast for Workshop "Journey from I-D to RFC"

Naveen,
   
Nalini,

Sincerely,

Naveen Khan 

Hello Everyone,

---

From: Naveen Khan <[email-masked]>
Date: Mon, 26 Oct 2015 11:24:11 -0700

Hi Nalini,

I am emailing Meetecho to see if they can do this. I will let you know as soon as they respond.

Sincerely,

Naveen Khan 

On Oct 26, 2015, at 8:11 AM, [email-masked] wrote:

> Naveen / Alexa,
> 
> What are our plans for recording this session?
>  
> Thanks,
> 
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
>

---

From: Naveen Khan <[email-masked]>
Date: Tue, 27 Oct 2015 19:48:44 -0700

Hi All,

Meetecho says they can record this for us, and we can post this after the meeting. 

Sincerely,

Naveen Khan 

On Oct 26, 2015, at 11:24 AM, Naveen Khan <[email-masked]> wrote:

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Naveen Khan <[email-masked]>
Date: Tue, 27 Oct 2015 19:55:31 -0700

Wonderful! Please find details for the meeting below. If you have any questions, please let me know.

Wednesday, November 4, 2015 (JST)

7:45-8:45	Room 413	Workshop: Journey from I-D to RFC

Sincerely,

Naveen Khan 

On Oct 26, 2015, at 12:38 PM, Meetecho IETF support <[email-masked]> wrote:

> Yes, this can be done.
> 
> Cheers,
> the Meetecho team
> 
> Il 26/10/2015 19:27, Naveen Khan ha scritto:
>> Hi Guys,
>> 
>> Would it be possible to record a meeting, but not stream it? We would
>> like the recording to go online later. Please let me know if this is
>> possible, and I will get back to you with details.
>> 
>> Sincerely,
>> 
>> Naveen Khan
>> Email: [email-masked] <mailto:[email-masked]> / URL: http://www.ietf.org
>>

---

From: <[email-masked]>
Date: Wed, 28 Oct 2015 17:04:40 +0000 (UTC)

Naveen,
Thanks so much for doing this.
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360
      From: Naveen Khan <[email-masked]>
 To: [email-masked] 
Cc: Fred Baker (fred) <[email-masked]>; Gabriel Montenegro <[email-masked]>; Marius Georgescu <[email-masked]>; Vinayak Hegde <[email-masked]>; EDU Team <[email-masked]>; Kevin Chege <[email-masked]> 
 Sent: Tuesday, October 27, 2015 7:48 PM
 Subject: Re: [edu-team] Draft Email Blast for Workshop "Journey from I-D to RFC"
   
Hi All,

Sincerely,

Naveen Khan 

Hi Nalini,

Sincerely,

Naveen Khan 

Naveen / Alexa,

Naveen,
   
Nalini,

Sincerely,

Naveen Khan 

Hello Everyone,

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 29 Oct 2015 05:43:09 +0000

On Oct 15, 2015, at 11:32 AM, [email-masked] wrote:
> The IETF Mentoring Committee will be sponsoring a workshop "Journey from I-D to RFC" at IETF94 in Yokohama.   ...

I have put together a slide deck. Comments welcome. In any event, I suspect those who are running remote workshops might want them in order to start their prep.

---

From: Alexa Morris <[email-masked]>
Date: Sat, 31 Oct 2015 23:04:07 -0700

Would it be ok to upload these to the meeting materials tool? There is a place for them…

https://datatracker.ietf.org/meeting/94/materials.html#training

On Oct 28, 2015, at 10:43 PM, Fred Baker (fred) <[email-masked]> wrote:

> <fred-id-to-rfc.pptx>

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Scott Bradner <[email-masked]>
Date: Sun, 1 Nov 2015 01:26:43 -0500

fwiw - here are the slides I did for this process - I have taped a video of this that will be made available for IETF use
within a month or two (after it gets edited & closed captioned) 

Scott