Subject: Re: [edu-team] intro to the videos

From: Greg Wood <[email-masked]>
Date: Mon, 1 Feb 2016 10:42:37 -0500

I have made the playlist public.
-Greg

> On Jan 28, 2016, at 1:10 PM, Scott Bradner <[email-masked]> wrote:
> 
> so can we move on this and post info on the IETF site somewhere?
> and unlock the videos for search?
> 
> Scott
> 
> 
>> On Jan 26, 2016, at 10:51 AM, Greg Wood <[email-masked]> wrote:
>> 
>> I have added the descriptions to each of the videos and the overall description to the playlists:
>> 
>> https://www.youtube.com/playlist?list=PLC86T-6ZTP5hXPJ-n4mwJbZ0BHaNlhTMA
>> 
>> Hyperlinks do not seem to be possible within description text.
>> 
>> -Greg
>> 
>>> On Jan 24, 2016, at 8:11 AM, Scott O. Bradner <[email-masked]> wrote:
>>> 
>>> ps - each of the videos themselves should also include the kind of description as I put in the previous note
>>> and a paragraph like the lead in one saying where the material comes from & saying that Harvard provided the video
>>> 
>>> tnx
>>> 
>>> Scott
>>> 
>>>> On Jan 23, 2016, at 3:46 PM, Scott O. Bradner <[email-masked]> wrote:
>>>> 
>>>> here is a cut at an organization for the videos and an intro page for them
>>>> 
>>>> As Greg said - the videos are up on Youtube if you want to take a look - there
>>>> are links in the attached
>>>> 
>>>> Scott
>>>> 
>>>> <ietf videos intro.doc>_______________________________________________
>>>> edu-team mailing list
>>>> [email-masked]
>>>> https://www.ietf.org/mailman/listinfo/edu-team
>>> 
>>> _______________________________________________
>>> edu-team mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/edu-team
>> 
>> _______________________________________________
>> edu-team mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: "Scott O. Bradner" <[email-masked]>
Date: Sun, 7 Feb 2016 17:49:06 -0500

I do not see where the videos are listed on the IETF site

I would think that it would be good to list them on the http://www.ietf.org/newcomers.html

swell as on http://www.ietf.org/edu/

scott

> On Feb 1, 2016, at 10:42 AM, Greg Wood <[email-masked]> wrote:
>

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 8 Feb 2016 13:21:56 +1300

At the newcomers page, there's a link to the IETF 84 tutorial, at the bottom
of the Resources section (http://www.ietf.org/newcomers.html#info).
I think that needs to be updated accordingly.

Regards
   Brian

---

From: Alexa Morris <[email-masked]>
Date: Tue, 9 Feb 2016 13:39:46 -0800

Inline:

> I think that needs to be updated accordingly.

This update has been made. 

>> swell as on http://www.ietf.org/edu/

There is now a link to your playlist, with a brief introduction, but I think it can be much improved. We should give the videos more prominence on the page…something I hope we can get to in the next couple of days. For now at least the link is there. Please let me know what changes you would like to see. 

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Naveen Khan <[email-masked]>
Date: Tue, 9 Feb 2016 13:43:48 -0800

Hi Scott,

The link was added to:

http://ietf.org/edu/process-oriented-tutorials.html#newcomers

> Link to Newcomers Presentation Recordings: Newcomers Presentation

Please let me know if you prefer a change in wording. 

Sincerely,

Naveen Khan 
IETF Administrative Coordinator
48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] / URL:  http://www.ietf.org
 
URL: http://www.amsl.com

---

From: "Scott O. Bradner" <[email-masked]>
Date: Tue, 9 Feb 2016 17:42:36 -0500

thanks but it does not stand out all that much

can we move the text you have under a new heading like “Videos on IETF history, structure and 
operations” before the bringing new work section  

this was the original wording I sent in  - more than is needed maybe - but- please include the pointer to the courses either 
on the IETF or youtube page  (Harvard agreed to do this because they hope to get additional students taking the courses)

—
The following videos provide introductions to a number of aspects of IETF history, structure and operations.  Much of the material originated in the Newcomers Training presented the Sunday before every IETF meeting.  Scott Bradner, who revised and presented this tutorial at the IETF for many years produced these videos for his Harvard University Extension School class CSCI E-45A The Cyber World: Hardware, Software, Networks, Security, and Management.  Scott and co-instructor Benoit Gaucherin present this course along with its companion course CSCI E-45B The Cyber World: Governance, Threats, Conflict, Privacy, Identity, and Commerce annually.  The Harvard Extension School graciously agreed to close caption the videos and let the IETF make them available for general viewing.
—

thanks

Scott

> On Feb 9, 2016, at 4:43 PM, Naveen Khan <[email-masked]> wrote:
> 
> Hi Scott,
> 
> The link was added to:
>

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 10 Feb 2016 13:07:54 +1300

Excellent, thanks!

   Brian

On 10/02/2016 10:39, Alexa Morris wrote:
> .

---

From: "Scott O. Bradner" <[email-masked]>
Date: Sun, 14 Feb 2016 17:24:20 -0500

revisiting this 

starting with ietf.org how does one find these videos?

I expect these are are the first of more short videos - there should be an easy to find way to find them
(or to tell others to find them)

Scott

> On Feb 9, 2016, at 5:42 PM, Scott O. Bradner <[email-masked]> wrote:
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 15 Feb 2016 12:25:55 +0100

Hi,

Yes, we should probably also make them available from this page:
http://ietf.org/newcomers.html

Actually the link to the tutorials is a bit buried on that page further
down under Resources. Maybe we should at least make the link to the
Newcomer slides and Scott's new tutorials a bit more prominent on that page?

Mirjam

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 16 Feb 2016 07:39:58 +1300

> Newcomer slides and Scott's new tutorials a bit more prominent on that page?

I would put the video link right under the "Top 10 things..." cartoon
(and leave it in the resources list too, of course).

   Brian

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 16 Feb 2016 09:44:35 +0100

> (and leave it in the resources list too, of course).

I agree, this would be a good spot.

Mirjam