Subject: [edu-team] WG chairs lunch for IETF 95 Buenos Aires

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 17 Feb 2016 13:29:27 +0100

Hi,

I don't think we agreed on a WG chairs lunch for Buenos Aires yet. Any
suggestions?

Mirjam

P.S.: And does anyone have the slides and possibly minutes of the WG
chairs lunch at IETF 94 (on GitHub) so we can update the web page. Thank
you.

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 22 Feb 2016 10:52:02 +0100

Hi again,

Any suggestions for a WG chairs session for IETF 95?

Mirjam

-------- Forwarded Message --------
Subject: WG chairs lunch for IETF 95 Buenos Aires
Date: Wed, 17 Feb 2016 13:29:27 +0100
From: Mirjam Kuehne <[email-masked]>
To: EDU Team <[email-masked]>

Hi,

Mirjam

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 23 Feb 2016 07:51:28 +1300

I will not be in BA but I'll repeat a suggestion I've made before
when no immediate topic was proposed: just have someone animate a
general discussion, asking for current problems experienced by
WG chairs and for suggested solutions.

Regards
   Brian

On 22/02/2016 22:52, Mirjam Kuehne wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Alexa Morris <[email-masked]>
Date: Mon, 22 Feb 2016 11:16:00 -0800

If we go that route (discussion rather than presentation) one possible discussion topic is how to effectively include remote participants — what is working with the current setup, what could be improved, etc. 

These days every working group is streamed via Meetecho. Starting at IETF 95 all WG sessions will also offer a second screen that shows the remote queue, where remote participants can get in line and ask questions over the audio. This hybrid meeting structure offers new participation opportunities for those who can’t physically attend, but also places a responsibility on those in the room. How can we make this easier? Another potential topic is that of remote hubs, which are slowly increasing too.

Alexa

>> I don't think we agreed on a WG chairs lunch for Buenos Aires yet. Any

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 22 Feb 2016 19:19:50 +0000

I really like Brian’s suggestion. I will be in BA, and I am willing to facilitate/moderate that type of a session. We could brainstorm a list of potential starter topics… 

Karen

> On Feb 22, 2016, at 11:16 AM, Alexa Morris <[email-masked]> wrote:
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 23 Feb 2016 10:38:22 +0100

Hi,

Great suggestion and thanks for offering to moderate this session,
Karen. So, are we going with Alexa's topic on remote participation? I am
sure WG chairs have some experience with attendees following remotely.
And if that doesn't spark a discussion, maybe you can just open the
microphone for any other topic people want to bring up.

Karen, if you are moderating this session, do you want to find someone
at the beginning of the session to take notes? It might be too much to
do both.

Mirjam

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 23 Feb 2016 10:33:44 +0000

Excellent suggestion. 

Suggested starting points: 

- remote participation - efficiency, tools, what is missing
- f2f vs. virtual meetings, or 'are f2f meetings really needed?'
- design teams - open vs. closed, how do the WG chairs manage them?

Regards,

Dan

> -----Original Message-----
> From: edu-team [mailto:[email-masked]] On Behalf Of Mirjam
> Kuehne
> Sent: Tuesday, February 23, 2016 11:38 AM
> To: [email-masked]
> Subject: Re: [edu-team] Fwd: WG chairs lunch for IETF 95 Buenos Aires
> 
> Hi,
> 
> Great suggestion and thanks for offering to moderate this session, Karen. So,
> are we going with Alexa's topic on remote participation? I am sure WG chairs
> have some experience with attendees following remotely.
> Karen, if you are moderating this session, do you want to find someone at
> the beginning of the session to take notes? It might be too much to do both.
> 
> Mirjam
> 
> > I really like Brian's suggestion. I will be in BA, and I am willing to
> > facilitate/moderate that type of a session. We could brainstorm a list
> > of potential starter topics...
> >
> > Karen
> >
> >> If we go that route (discussion rather than presentation) one possible
> discussion topic is how to effectively include remote participants - what is
> working with the current setup, what could be improved, etc.
> >>
> >> These days every working group is streamed via Meetecho. Starting at
> IETF 95 all WG sessions will also offer a second screen that shows the remote
> queue, where remote participants can get in line and ask questions over the
> audio. This hybrid meeting structure offers new participation opportunities
> for those who can't physically attend, but also places a responsibility on
> those in the room. How can we make this easier? Another potential topic is
> that of remote hubs, which are slowly increasing too.
> >>
> >> Alexa
> >>
> >>> general discussion, asking for current problems experienced by WG
> >>> chairs and for suggested solutions.
> >>>
> >>> Regards
> >>>  Brian
> >>>
> >>>> I don't think we agreed on a WG chairs lunch for Buenos Aires yet.
> >>>> Any suggestions?
> >>>>
> >>>> Mirjam
> >>>>

---

From: <[email-masked]>
Date: Tue, 23 Feb 2016 15:03:28 +0000 (UTC)

For anyone interested, if it is helpful, we have started doing some write ups on remote hubs.  Pls see attached.
I would be interested in sitting in on the meeting if remote hubs are discussed, if it is appropriate. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: "Romascanu, Dan (Dan)" <[email-masked]>
 To: Mirjam Kuehne <[email-masked]>; "[email-masked]" <[email-masked]> 
 Sent: Tuesday, February 23, 2016 2:33 AM
 Subject: Re: [edu-team] Fwd: WG chairs lunch for IETF 95 Buenos Aires
   
Excellent suggestion. 

Regards,

Dan