Subject: [edu-team] Fwd: recording of a RTG WG Chair training on Datatracker Tips

From: Alexa Morris <[email-masked]>
Date: Wed, 24 Feb 2016 09:06:15 -0800

Hi Everyone,

As we think about the future of the EDU team web content, I also want to point you to a set of WG chair tutorials developed by and for the Routing Area. Most of the topics are area-agnostic and would be informative for new and experienced WG Chairs alike. See here: https://tools.ietf.org/area/rtg/trac/wiki/WGChairTraining

This isn’t official EDU content but certainly counts as “educational” and I think it would be good to feature it more prominently on the new website. 

Thoughts?

-Alexa

Begin forwarded message:
> 
>> Begin forwarded message:
>> 
>> From: Alia Atlas <[email-masked]>
>> Subject: recording of a RTG WG Chair training on Datatracker Tips
>> Date: February 9, 2016 at 7:02:56 PM EST
>> To: "[email-masked]" <[email-masked]>
>> 
>> Today, Robert Sparks was kind enough to do a training session for the Routing Area WG Chairs about neat and useful datatracker features.
>> 
>> This was recorded and can be found at: 
>> https://youtu.be/_4kwRjzx0HU
>> 
>> It and the other sessions of Routing area WG chair training can be found at:
>> 
>> https://tools.ietf.org/area/rtg/trac/wiki/WGChairTraining
>> 
>> I hope you find this useful.
>> 
>> Regards,
>> Alia
>> 
> 

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 29 Feb 2016 16:20:00 +0100

Thanks for the pointer, Alexa.

Even though this is primarily organised for Routing area WG chairs, most
of the topics are also interesting for other WG chairs. Maybe we can add
a link on the WG Chair presentation page for now:

https://www.ietf.org/edu/wg-and-bof-chair-presentations.html

and then move it over to the new web site?

Mirjam

On 24/2/16 18:06, Alexa Morris wrote:
> Hi Everyone,
> 
> As we think about the future of the EDU team web content, I also want to
> point you to a set of WG chair tutorials developed by and for the
> Routing Area. Most of the topics are area-agnostic and would be
> informative for new and experienced WG Chairs alike. See here:
> This isn’t official EDU content but certainly counts as “educational”
> and I think it would be good to feature it more prominently on the new
> website. 
> 
> Thoughts?
> 
> -Alexa
> 
> Begin forwarded message:
>>
>>> Begin forwarded message:
>>>
>>> *From: *Alia Atlas <[email-masked] <mailto:[email-masked]>>
>>> *Subject: **recording of a RTG WG Chair training on Datatracker Tips*
>>> *Date: *February 9, 2016 at 7:02:56 PM EST
>>> *To: *"[email-masked] <mailto:[email-masked]>"
>>> <[email-masked] <mailto:[email-masked]>>
>>>
>>> Today, Robert Sparks was kind enough to do a training session for the
>>> Routing Area WG Chairs about neat and useful datatracker features.
>>>
> Email: [email-masked] <mailto:[email-masked]>
> 
> www.amsl.com <http://www.amsl.com/> <http://www.amsl.com/>
> 
> 
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>