Subject: Re: [edu-team] IETF Buenos Aires

From: Fernando Gont <[email-masked]>
Date: Tue, 16 Feb 2016 16:45:28 -0300

Hi, Scott,

On 12/30/2015 07:50 PM, Scott O. Bradner wrote:
> I will update the slides in the next week or so and can send you the updated slides when I’m done

Please do let me know when/if you have the slideware fo the IETF
tutorial ready, such that I can start translating them.

P.S.: I use LIbreOffice, and also have some (ancient?) MS Powerpoint
2003 (yes, 10+ years). -- recent powerpoint formats tend to render
rather badly in libre/open office.

Thanks so much!

Best regards,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: Fernando Gont <[email-masked]>
Date: Tue, 16 Feb 2016 16:47:24 -0300

Folks,

Not sure if I am or should be subscribed to any "EDU" mailing-list...
but if so, please do let me know.

Thanks!

Cheers,
Fernando

On 12/30/2015 07:14 PM, Fernando Gont wrote:
> Hi, Mirjam et al,
> 
> On 07/01/2015 07:51 AM, Mirjam Kuehne wrote:
>> Hi Jari,
>>
>> Good idea. And thanks, Fernando!
>>
>> As Scott said we have newcomers tutorials in various languages:
>> http://www.ietf.org/edu/newcomers-languages.html
>>
>> Marcelo Bagnulo gave an IETF newcomers training at the LACNIC meeting in
>> 2012: http://www.ietf.org/edu/tutorials/IETF-newcomers-esp.pdf
>>
>> This slide set plus the most recent one Scott will present at IETF 93
>> will be a good start:
>>
>> http://wiki.tools.ietf.org/group/edu/wiki/IETF93
> 
> Just wanted to "touch base" and note that I'm in the process of working
> on the slideware for the tutorial.
> 
> Questions:
> 
> * Could you please confirm the slot length?
> 
> * What is the current copy of the English slideware, such I can
> complement/update Marcelos' slideware as appropriate?
> 
> Thanks!
> 
> Best regards,
>