Subject: Re: [edu-team] IETF New commers tutorial material

From: 藤崎智宏 <[email-masked]>
Date: Wed, 30 Mar 2016 16:26:03 +0900

Dear Scott,

Thank you so much for your prompt rely, but I'm very sorry for not
to reply you soon. I just find your reply now.

About the copyright issue, we do not stick to the CC license.

How about contributing Japanese translated material to IETF?
Is it possible to put such material on the edu web?

If OK, we just link to the material on the eud.ietf.org web from our web site.

Please accept my apologies for my so late reply.

Yours Sincerely,
---
Tomohiro Fujisaki
ISOC Japan Chapter

2016-02-17 19:19 GMT+09:00 Scott O. Bradner <[email-masked]>:
> maintaining an up to date translation would be great- there is a place on the
> edu.ietf.org site that the up to date copy can  be published as well
>
> I have been assuming that the slides are under the copyright rules set up
> for all IETF contributions which permits translations but does not permit
> derivative works outside the IETF process
>
> because of the existing IETF copyright rules a CC license could be an issue
> since it permits derivative works - in theory someone could make significant
> modifications to the presentation and still claim that it described the IETF
>
> I have copies the IETF lawyer (a copyright expert) and the IETF edu team
> so they can chime in
>
> Scott
>
>
>
>> On Feb 17, 2016, at 2:04 AM, 藤崎智宏 <[email-masked]> wrote:
>>
>> Dear Scott,
>>
>> I'm Tomohiro Fujisaki, ISOC Japan Chapter chair.
>>
>> Thank you so much for your activities in the IETF Edu Team.
>>
>> Let me ask about Japanese translation of new comers tutorial material.
>>
>> At last IETF in Yokohama, we had a Japanese IETF new comers
>> tutorial session,  and the Japanese version material was provided. We felt that
>> was so great activity and would like to keep the Japanese material up-to-date.
>>
>> Now, ISOC Japan Chapter plans to lead this activity. Then, do you think it is OK
>> to conduct such kind of activity? If OK, we think following action
>> would be needed.
>>
>> - obtain latest editable version of original material
>> - translate it into Japanese
>> - publish it somewhere (e.g. ISOC Japan Chapter Web) with CC license
>>
>> Ohara-san, who translated Yokohama-version material also advised us
>> to talk with you especially about the copyright issue.
>>
>> We appreciate if you give us any advice with this activities.
>>
>> Yours Sincerely,
>> ---
>> Tomohiro Fujisaki
>> ISOC Japan Chapter
>

---

From: "Scott O. Bradner" <[email-masked]>
Date: Wed, 30 Mar 2016 05:27:39 -0400

> On Mar 30, 2016, at 3:26 AM, 藤崎智宏 <[email-masked]> wrote:
> 
> Dear Scott,
> 

that would be great - there are other translations there as well
> If OK, we just link to the material on the eud.ietf.org web from our web site.

that would be great as well

appended is a copy of the version I will be giving this weekend

Scott

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Jorge Contreras <[email-masked]>
Date: Wed, 30 Mar 2016 07:04:28 -0600

I'd just point out that the CC ND license option prohibits derivatives. https://creativecommons.org/licenses/

Sent from my iPhone

> On Feb 17, 2016, at 3:19 AM, Scott O. Bradner <[email-masked]> wrote:
>

---

From: Scott Bradner <[email-masked]>
Date: Wed, 30 Mar 2016 09:08:45 -0400

that would be fine

Scott

> On Mar 30, 2016, at 9:04 AM, Jorge Contreras <[email-masked]> wrote:
> 
> I'd just point out that the CC ND license option prohibits derivatives. https://creativecommons.org/licenses/ <https://creativecommons.org/licenses/>
> 
> Sent from my iPhone
> 
> On Feb 17, 2016, at 3:19 AM, Scott O. Bradner <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> edu.ietf.org <http://edu.ietf.org/> site that the up to date copy can  be published as well
>> 
>>> On Feb 17, 2016, at 2:04 AM, 藤崎智宏 <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> Dear Scott,
>>>

---

From: 藤崎智宏 <[email-masked]>
Date: Wed, 30 Mar 2016 23:39:46 +0900

Hi Scott, Jorge,

Thank you so much for your reply, and sending latest material!

In any case, it's our great honor to contribute IETF!

We'll start to translate that material, and send it to all of you.

Our Japanese translation team created new mailing list, [email-masked]',
and I'll cc'ed this mail to that ML.

Let us keep in touch with this acidity!

Yours Sincerely
---
Tomohiro Fujisaki