Subject: [edu-team] Fwd: PRELIMINARY SLIDES for ART overview tutorial at IETF 95 in Buenos Aires

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 29 Mar 2016 10:13:34 +0200

Hi all,

Attached are the preliminary slides (as pdf) Adam and Matt prepared for
the Sunday ART tutorial. Please review them and send feedback to the
authors.

I think the slides are very informative and give a good overview of the
area and all the WGs. The only comment or question I have: Are you going
to talk about any hot topics or open issues currently being discussed?
Also, if there is some overlap or collaboration with other areas/WGs I
think it would be interesting to mention that.

Kind regards,
Mirjam

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 29 Mar 2016 09:05:25 +0000

Hi,

This looks good.

A few comments at detail level: 

- slide 5: I would add ECRIT (or Emergency Communications) to the last bullet in ART or as a separate bullet
- slide 7: the upper balloon is Work Proposal rather than Work. It can result also in 'Do Nothing in ART'
- slide 16: something seems to be missing in the second bullet
- would not it be useful to introduce the ADs and their roles? 

Regards,

Dan

> -----Original Message-----
> From: edu-team [mailto:[email-masked]] On Behalf Of Mirjam
> Kuehne
> Sent: Tuesday, March 29, 2016 11:14 AM
> To: EDU Team
> Cc: Ben Campbell; Adam Roach; Matt Miller (mamille2)
> Subject: [edu-team] Fwd: PRELIMINARY SLIDES for ART overview tutorial at
> IETF 95 in Buenos Aires
> 
> 
> Hi all,
> 
> Attached are the preliminary slides (as pdf) Adam and Matt prepared for the
> Sunday ART tutorial. Please review them and send feedback to the authors.
> 
> I think the slides are very informative and give a good overview of the area
> and all the WGs. The only comment or question I have: Are you going to talk
> about any hot topics or open issues currently being discussed?
> Also, if there is some overlap or collaboration with other areas/WGs I think it
> would be interesting to mention that.
> 
> Kind regards,
> Mirjam

---

From: "Matt Miller (mamille2)" <[email-masked]>
Date: Tue, 29 Mar 2016 15:33:56 +0000

Thanks all for the feedback.  I'll confer with my co-presenter about addressing these and get back to you all.

Thanks again,

--
- m&m

Matt Miller
Cisco Systems, Inc.

> On Mar 29, 2016, at 03:05, Dan Romascanu <[email-masked]> wrote:
> 
> Hi,
> 
> This looks good.
>

---

From: "Matt Miller (mamille2)" <[email-masked]>
Date: Wed, 30 Mar 2016 18:58:07 +0000

Hello all,

Thanks again everyone for your feedback.  Attached is our updated slide deck.

We've addressed much, although some items we left out at our purview.

Thanks again,

--
- m&m

Matt Miller
Cisco Systems, Inc.

> On Mar 29, 2016, at 09:33, Matt Miller (mamille2) <[email-masked]> wrote:
>

---

From: Barry Leiba <[email-masked]>
Date: Wed, 30 Mar 2016 15:27:52 -0400

> We've addressed much, although some items we left out at our purview.

Hm.  "Discretion", I would say, and discretion is within your purview.
But never mind that...

I see you exercised that discretion to leave in the stuff about
working groups that will soon conclude (appsawg, imapapnd, and the
page of real-time ones).  It's y'all's presentation, but I'd like a
direct answer to why you think it's important to tell newbies about
them.

b

---

From: "Matt Miller (mamille2)" <[email-masked]>
Date: Wed, 30 Mar 2016 22:53:24 +0000

> On Mar 30, 2016, at 13:27, Barry Leiba <[email-masked]> wrote:
> 

Maybe this is not correct, but I am not assuming the audience of this presentation is the exact same audience that goes to DISPATCH the following day; some might be new (although I suspect our conflict with "Intro to the IETF" reduces those audience members significantly), and some might veterans to IETF from other areas.  From that standpoint I think it's still worth informing the audience they are going away.

--
- m&m

Matt Miller
Cisco Systems, Inc.

---

From: Adam Roach <[email-masked]>
Date: Wed, 30 Mar 2016 17:59:03 -0500

> Maybe this is not correct, but I am not assuming the audience of this presentation is the exact same audience that goes to DISPATCH the following day; some might be new (although I suspect our conf…

I'll add that reviewing slides can be highly misleading. It's easy to 
imagine that each slide gets as much attention as the other during the 
session; in practice, the material dealing with groups in their twilight 
will receive much less attention.

/a

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 31 Mar 2016 10:07:01 +0200

Hi,

On 31/3/16 00:53, Matt Miller (mamille2) wrote:
>>> Thanks again everyone for your feedback.  Attached is our
>>> updated slide deck. We've addressed much, although some items
>>> we left out at our purview.
>> 
>> Hm.  "Discretion", I would say, and discretion is within your
>> purview. But never mind that...
>> 
>> working groups that will soon conclude (appsawg, imapapnd, and
>> the page of real-time ones).  It's y'all's presentation, but I'd
>> like a direct answer to why you think it's important to tell
>> newbies about them.
>> 
>> b
> 
> Maybe this is not correct, but I am not assuming the audience of
> this presentation is the exact same audience that goes to DISPATCH
> the following day; some might be new (although I suspect our
> conflict with "Intro to the IETF" reduces those audience members
> significantly), and some might veterans to IETF from other areas.
> From that standpoint I think it's still worth informing the
> audience they are going away.

Previous area overviews were actually mostly attended by more
experienced IETFers who wanted to learn about an area that they
weren't so familiar with (maybe that was partially due to the fact
these sessions were in parallel with the newcomers tutorial, but I
don't think that's the only reason).

Mirjam

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 31 Mar 2016 09:05:13 +0000

> From: Matt Miller (mamille2) [mailto:[email-masked]]
> Sent: Thursday, March 31, 2016 1:53 AM
> To: Barry Leiba
> Cc: Romascanu, Dan (Dan); Mirjam Kuehne; EDU Team; [email-masked]; Ben
> Campbell; Adam Roach
> Subject: Re: [edu-team] PRELIMINARY SLIDES for ART overview tutorial at
> IETF 95 in Buenos Aires
> 
> 
> Maybe this is not correct, but I am not assuming the audience of this
> presentation is the exact same audience that goes to DISPATCH the following
> day; some might be new (although I suspect our conflict with "Intro to the
> IETF" reduces those audience members significantly), and some might
> veterans to IETF from other areas.  From that standpoint I think it's still worth
> informing the audience they are going away.
> 
> 

FWIW - I agree with Matt here. Both for new comers and for IETF-ers with focus on other areas - mentioning the WGs close to being concluded is useful, IMO. Clear description is certainly important. 

Regards,

Dan

---

From: Adam Roach <[email-masked]>
Date: Thu, 31 Mar 2016 13:13:50 -0500

One more update -- I added slide 24 to remind me to mention state of 
early implementation.

/a