Subject: [edu-team] newcomers for BA

From: "Scott O. Bradner" <[email-masked]>
Date: Thu, 17 Mar 2016 19:39:46 -0400

here are the final slides for the BA newcomers session

Scott

---

From: Michael StJohns <[email-masked]>
Date: Sun, 20 Mar 2016 14:56:32 -0400

> here are the final slides for the BA newcomers session

Hi Scott - I finally had time to go through these.  Some small comments:

Slide 8 - no formal recognition.  This is probably the wrong way to say 
it.  RFCs are cited in more formal standards body standards, RFCs and 
IDs are part of the searched data for patent searches; RFCs *are* 
mandated in various places.     Maybe use this (or next slide) to 
explain how the IETF differs from the other bodies in table format in 
terms of composition and voting and impact and scope? ISO (national 
members, vote by country, can be imposed by treaty, includes both 
technical and physical standards), ANSI (etc...), IETF (self-selecting 
members, no formal vote, adopted by market forces, focused on the Internet).

Slide 26 - add  "retained indefinitely in secondary repositories for 
historical purposes and IPR references"

Slide 36 - given that we're also publishing non-technical BCP-like RFCs 
in the ISE, do you want to say something about that?

Slide 41 - Is this actually correct? The IRTF is definitely a subsidiary 
of the IAB, but the RFC editor and IANA are somewhat independent 
organizations with service agreements/contracts in place with the IETF.  
There's a close and continuing relationship, but its not a subordinated 
one exactly.   Maybe dispose of the solid lines?

Slide 60 - I'd actually start the presentation with the actual Note Well 
and this slide.  Let them know that they're already not in Kansas and 
what's expected of them up front.

Somewhere around slide 26 or so I'd talk about the individual ID being 
one way to propose WG items for adoption.

There's not a lot in here about IETF culture.  A warning that they're 
about to join a group of opinionated and smart people who sometimes are 
blunt in their speech without meaning to be offensive might be in order.

---

From: "Scott O. Bradner" <[email-masked]>
Date: Sun, 20 Mar 2016 14:58:58 -0400

good comments - I will see if the order has already gone in for the copies - if not
I will update

Scott

> On Mar 20, 2016, at 2:56 PM, Michael StJohns <[email-masked]> wrote:
> 
> Slide 8 - no formal recognition.  This is probably the wrong way to say it.  RFCs are cited in more formal standards body standards, RFCs and IDs are part of the searched data for patent searches; RFCs *are* mandated in various places.     Maybe use this (or next slide) to explain how the IETF differs from the other bodies in table format in terms of composition and voting and impact and scope? ISO (national members, vote by country, can be imposed by treaty, includes both technical and physical standards), ANSI (etc...), IETF (self-selecting members, no formal vote, adopted by market forces, focused on the Internet).
> 
> Slide 26 - add  "retained indefinitely in secondary repositories for historical purposes and IPR references"
> 
> Slide 36 - given that we're also publishing non-technical BCP-like RFCs in the ISE, do you want to say something about that?
> 
> Slide 41 - Is this actually correct? The IRTF is definitely a subsidiary of the IAB, but the RFC editor and IANA are somewhat independent organizations with service agreements/contracts in place with the IETF.  There's a close and continuing relationship, but its not a subordinated one exactly.   Maybe dispose of the solid lines?
> 
> Slide 60 - I'd actually start the presentation with the actual Note Well and this slide.  Let them know that they're already not in Kansas and what's expected of them up front.
> 
> 
> Somewhere around slide 26 or so I'd talk about the individual ID being one way to propose WG items for adoption.
> 
> There's not a lot in here about IETF culture.  A warning that they're about to join a group of opinionated and smart people who sometimes are blunt in their speech without meaning to be offensive might be in order.
> 
> 
> 
>