Subject: Re: [edu-team] IEEE 802 wireless tutorial at IETF 95?

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 23 Mar 2016 15:14:17 +0100

Hi Charlie, Hi Dorothy,

How is it going with the slides for the IEEE 802 Wireless tutorial? Can
you please send them to the Edu Team before the meeting so we can review
them. We will then also make them available online for remote
participation.

Thank you,
Mirjam

On 15/12/15 09:56, Charlie Perkins wrote:
> Hello folks,
> 
> I don't mind presenting material about 802.11, and I have a good
> understanding about some of the ongoing activities.  However, I would
> greatly prefer that the slide presentation materials would be developed
> by people in 802.11 actually doing the work.  And it definitely would be
> better if an 802.11 expert made the presentation, but otherwise I can do
> it.
> 
> For that matter, I would hope to get presentation materials about 802.15
> recent activities from other people as well, especially regarding the
> recent revision for 801.15.4.
> 
> I would expect the presentation(s) to be thoroughly reviewed in any case.
> 
> Regards,
> Charlie P.
> 
> 
> On 12/15/2015 12:49 AM, Romascanu, Dan (Dan) wrote:
>> I believe that I have seen an out-of-office message from Adrian
>> Stephens - the chair of IEEE 802.11 - saying that he will be back only
>> after the New Year. We may have to wait until then to get a
>> confirmation and a name, unless Pat or Dorothy (who is the liaison
>> manager of IEEE 802.11 to the IETF) can get an answer earlier than that.
>>
>> Regards,
>>
>> Dan
>>
>>
>>> -----Original Message-----
>>> From: Mirjam Kuehne [mailto:[email-masked]]
>>> Sent: Tuesday, December 15, 2015 10:46 AM
>>> To: Pat (Patricia) Thaler; Romascanu, Dan (Dan); Charlie Perkins;
>>> [email-masked]; EDU Team; Pascal Thubert (pthubert);
>>> Dorothy Stanley
>>> Cc: Ralph Droms (rdroms); [email-masked]
>>> Subject: Re: IEEE 802 wireless tutorial at IETF 95?
>>>
>>> Hi,
>>>
>>> Do we have a speaker who can team up with Charlie and present the 802.11
>>> section?
>>>
>>> Regards,
>>> Mirjam
>>>
>>> On 15/12/15 00:22, Pat (Patricia) Thaler wrote:
>>>> I think you are correct Dan, and we should have someone from 802.11 as
>>> well.
>>>> Pat
>>>>
>>>> -----Original Message-----
>>>> From: Romascanu, Dan (Dan) [mailto:[email-masked]]
>>>> Sent: Sunday, December 13, 2015 4:32 AM
>>>> To: Mirjam Kuehne; Charlie Perkins; [email-masked]; EDU
>>>> Team; Pascal Thubert (pthubert); Dorothy Stanley
>>>> Cc: Pat (Patricia) Thaler; Ralph Droms (rdroms); [email-masked]
>>>> Subject: RE: IEEE 802 wireless tutorial at IETF 95?
>>>>
>>>> Hi,
>>>>
>>>> If I am not mistaken Charlie volunteered to present on IEEE 802.15
>>>> only.
>>> Please correct me if I am wrong. In case I am correct, we still need
>>> an answer
>>> and owner from IEEE 802.11. Adrian? Dorothy? Can you help?
>>>> Thanks and Regards,
>>>>
>>>> Dan
>>>>
>>>>
>>>>> -----Original Message-----
>>>>> From: Mirjam Kuehne [mailto:[email-masked]]
>>>>> Sent: Sunday, December 13, 2015 2:30 PM
>>>>> To: Charlie Perkins; Romascanu, Dan (Dan); Stephens, Adrian P; EDU
>>>>> Team; Pascal Thubert (pthubert); Dorothy Stanley
>>>>> Cc: Pat (Patricia) Thaler; Ralph Droms (rdroms); [email-masked]
>>>>> Subject: Re: IEEE 802 wireless tutorial at IETF 95?
>>>>>
>>>>> Oh, one more thing: Could you please send me a short description of
>>>>> the tutorial that we can post on the registration page.
>>>>>
>>>>> Thank you,
>>>>> Mirjam
>>>>>
>>>>>
>>>>> On 13/12/15 13:25, Mirjam Kuehne wrote:
>>>>>> Hi Charlie,
>>>>>>
>>>>>> On 10/12/15 20:48, Charlie Perkins wrote:
>>>>>>> Hello Mirjam,
>>>>>>>
>>>>>>> I guess I would prefer the 15:00 slot.  Presentations at 1:00pm
>>>>>>> after lunch are famous for attendees taking naps.
>>>>>> Haha. We'll schedule it for 15:00 then. Even though that has the
>>>>>> disadvantage that some people might have to run off to the
>>>>>> newcomer's reception.
>>>>>>
>>>>>> Can you please send us an outline of the presentation fairly soon
>>>>>> (well, after Christmas is OK :-)) and the draft of the slides
>>>>>> sometime before IETF 95.
>>>>>>
>>>>>> Are yo planning to team up with another speaker? It is not a
>>>>>> requirements, but we usually recommend it as it makes it easier both
>>>>>> for the speakers and possibly also for the audience.
>>>>>>
>>>>>> Regards,
>>>>>> Mirjam
>>>>>>
>>>>>>
>>>>>>> Regards,
>>>>>>> Charlie P.
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>> On 12/10/2015 10:42 AM, Mirjam Kuehne wrote:
>>>>>>>> That sounds great. Thanks, Charlie. Do you have a preference for
>>>>>>>> the
>>>>>>>> 13:00 or the 15:00 slot?
>>>>>>>>
>>>>>>>> Regards,
>>>>>>>> Mirjam
>>>>>>>>
>>>>>>>> On 10/12/15 17:43, Charlie Perkins wrote:
>>>>>>>>> Hello folks,
>>>>>>>>>
>>>>>>>>> I plan to be there and can present relevant material.  I also
>>>>>>>>> have developed a presentation on IoT routing that covers various
>>>>>>>>> relevant efforts.  I am active in 802.15.10 and 802.15.llc as
>>>>>>>>> well as quite a few relevant IETF working groups.
>>>>>>>>>
>>>>>>>>> Regards,
>>>>>>>>> Charlie P.
>>>>>>>>>
>>>>>>>>>
>>>>>>>>> On 12/10/2015 7:42 AM, Romascanu, Dan (Dan) wrote:
>>>>>>>>>> Hi,
>>>>>>>>>>
>>>>>>>>>>
>>>>>>>>>> The IETF EDU team works these days on finalizing the schedule of
>>>>>>>>>> the EDU tutorials at IETF 95 (start of April in Buenos Aires).
>>>>>>>>>>
>>>>>>>>>>
>>>>>>>>>> Taking into account the close interaction between IEEE 820.11
>>>>>>>>>> and IEEE
>>>>>>>>>> 802.15 on one side, and some of the IETF WGs (most in the INT
>>>>>>>>>> area) I suggest to consider doing a 'IETF 802 Wireless' tutorial
>>>>>>>>>> at IETF
>>>>> 95.
>>>>>>>>>> We do have several people from IEEE 802.11 and .15 who attend
>>>>>>>>>> regularly the IETF and I am sure that tutorial material is
>>>>>>>>>> available or can be put together between now and April 2016. The
>>>>>>>>>> focus could be on new flavors (like 15.4) and aspects that
>>>>>>>>>> proved to require more information at the edge between the IETF
>>>>>>>>>> and IEEE layers like multicast.
>>>>>>>>>>
>>>>>>>>>>
>>>>>>>>>> Please let us and especially the EDU team (Mirjam copied) if you
>>>>>>>>>> like the idea and can commit. A two hours slot is still
>>>>>>>>>> available, but we need a decision and the names of the committed
>>>>>>>>>> owners
>>>>> soon.
>>>>>>>>>>
>>>>>>>>>> Thanks and Regards,
>>>>>>>>>>
>>>>>>>>>>
>>>>>>>>>> Dan
>>>>>>>>>>
>>>>>>>>>>
>>>>
>>
>

---

From: Charlie Perkins <[email-masked]>
Date: Wed, 23 Mar 2016 16:50:59 -0700

Hello Mirjam,

I'm still putting more work into my presentation materials.

Dorothy will present the 802.11 slides for the first half of the time.  
Then I will take the last half for 802.15, with a few minutes for 
OmniRan and 802.24 because those are very relevant to IETF.

Bob Heile and Pat Kinney would like to remotely attend the tutorial in 
case they can help answer questions about 802.15.  Would that be feasible?

Regards,
Charlie P.

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 24 Mar 2016 09:28:20 +0100

Hi Charlie,

> OmniRan and 802.24 because those are very relevant to IETF.

Thanks for the update.

> case they can help answer questions about 802.15.  Would that be feasible?

Meetecho will be there for recording. I am not sure it can also be used
for remote participation. Naveen, do you know what would be the best way
for attending the session remotely?

Regards,
Mirjam

---

From: "Stanley, Dorothy" <[email-masked]>
Date: Thu, 24 Mar 2016 16:35:44 +0000

Hello Mirjam,

Like Charlie, I'm still working on my materials and plan to have them to you 
on or before Tuesday of next week.

Is that sufficient for your review needs?

Thanks,

Dorothy

------------------------
Dorothy Stanley
Hewlett Packard Enterprise
[email-masked]
+1 630-363-1389

-----Original Message-----
From: Mirjam Kuehne [mailto:[email-masked]] 
Sent: Thursday, March 24, 2016 1:28 AM
To: Charlie Perkins; Romascanu, Dan (Dan); Pat (Patricia) Thaler; [email-masked]; EDU Team; Pascal Thubert (pthubert); Dorothy Stanley
Cc: Ralph Droms (rdroms); [email-masked]; Naveen Khan
Subject: Re: IEEE 802 wireless tutorial at IETF 95?

Hi Charlie,

Thanks for the update.

> case they can help answer questions about 802.15.  Would that be feasible?

Meetecho will be there for recording. I am not sure it can also be used for remote participation. Naveen, do you know what would be the best way for attending the session remotely?

Regards,
Mirjam

>> How is it going with the slides for the IEEE 802 Wireless tutorial? 
>> Can you please send them to the Edu Team before the meeting so we can 
>> review them. We will then also make them available online for remote 
>> participation.
>>
>> Thank you,
>> Mirjam
>>
>>> understanding about some of the ongoing activities.  However, I 
>>> would greatly prefer that the slide presentation materials would be 
>>> developed by people in 802.11 actually doing the work.  And it 
>>> definitely would be better if an 802.11 expert made the 
>>> presentation, but otherwise I can do it.
>>>
>>> For that matter, I would hope to get presentation materials about 
>>> 802.15 recent activities from other people as well, especially 
>>> regarding the recent revision for 801.15.4.
>>>
>>>> Stephens - the chair of IEEE 802.11 - saying that he will be back 
>>>> only after the New Year. We may have to wait until then to get a 
>>>>>> To: Mirjam Kuehne; Charlie Perkins; [email-masked]; 
>>>>>> EDU Team; Pascal Thubert (pthubert); Dorothy Stanley
>>>>>> If I am not mistaken Charlie volunteered to present on IEEE 
>>>>>> 802.15 only.
>>>>> Please correct me if I am wrong. In case I am correct, we still 
>>>>> need an answer and owner from IEEE 802.11. Adrian? Dorothy? Can 
>>>>> you help?
>>>>>> Thanks and Regards,
>>>>>>
>>>>>> Dan
>>>>>>
>>>>>>
>>>>>>> To: Charlie Perkins; Romascanu, Dan (Dan); Stephens, Adrian P; 
>>>>>>> EDU Team; Pascal Thubert (pthubert); Dorothy Stanley
>>>>>>> Oh, one more thing: Could you please send me a short description 
>>>>>>> of the tutorial that we can post on the registration page.
>>>>>>>
>>>>>>> Thank you,
>>>>>>> Mirjam
>>>>>>>
>>>>>>>
>>>>>>>>> I guess I would prefer the 15:00 slot.  Presentations at 
>>>>>>>>> 1:00pm after lunch are famous for attendees taking naps.
>>>>>>>> Haha. We'll schedule it for 15:00 then. Even though that has 
>>>>>>>> the disadvantage that some people might have to run off to the 
>>>>>>>> newcomer's reception.
>>>>>>>>
>>>>>>>> Can you please send us an outline of the presentation fairly 
>>>>>>>> soon (well, after Christmas is OK :-)) and the draft of the 
>>>>>>>> slides sometime before IETF 95.
>>>>>>>>
>>>>>>>> requirements, but we usually recommend it as it makes it easier 
>>>>>>>> both for the speakers and possibly also for the audience.
>>>>>>>>
>>>>>>>> Regards,
>>>>>>>> Mirjam
>>>>>>>>
>>>>>>>>
>>>>>>>>> Regards,
>>>>>>>>> Charlie P.
>>>>>>>>>
>>>>>>>>>
>>>>>>>>>
>>>>>>>>>> That sounds great. Thanks, Charlie. Do you have a preference 
>>>>>>>>>> for the
>>>>>>>>>> 13:00 or the 15:00 slot?
>>>>>>>>>>
>>>>>>>>>> Regards,
>>>>>>>>>> Mirjam
>>>>>>>>>>
>>>>>>>>>>> I plan to be there and can present relevant material.  I 
>>>>>>>>>>> also have developed a presentation on IoT routing that 
>>>>>>>>>>> covers various relevant efforts.  I am active in 802.15.10 
>>>>>>>>>>> and 802.15.llc as well as quite a few relevant IETF working groups.
>>>>>>>>>>>
>>>>>>>>>>> Regards,
>>>>>>>>>>> Charlie P.
>>>>>>>>>>>
>>>>>>>>>>>
>>>>>>>>>>>> The IETF EDU team works these days on finalizing the 
>>>>>>>>>>>> schedule of the EDU tutorials at IETF 95 (start of April in 
>>>>>>>>>>>> Buenos Aires).
>>>>>>>>>>>>
>>>>>>>>>>>>
>>>>>>>>>>>> Taking into account the close interaction between IEEE 
>>>>>>>>>>>> 820.11 and IEEE
>>>>>>>>>>>> We do have several people from IEEE 802.11 and .15 who 
>>>>>>>>>>>> attend regularly the IETF and I am sure that tutorial 
>>>>>>>>>>>> material is available or can be put together between now and April 2016.
>>>>>>>>>>>> The
>>>>>>>>>>>> proved to require more information at the edge between the 
>>>>>>>>>>>> IETF and IEEE layers like multicast.
>>>>>>>>>>>>
>>>>>>>>>>>>
>>>>>>>>>>>> Please let us and especially the EDU team (Mirjam copied) 
>>>>>>>>>>>> if you like the idea and can commit. A two hours slot is 
>>>>>>>>>>>> still available, but we need a decision and the names of 
>>>>>>>>>>>> the committed owners
>>>>>>> soon.
>>>>>>>>>>>> Thanks and Regards,
>>>>>>>>>>>>
>>>>>>>>>>>>
>>>>>>>>>>>> Dan
>>>>>>>>>>>>
>>>>>>>>>>>>
>>
>

---

From: Charlie Perkins <[email-masked]>
Date: Tue, 29 Mar 2016 15:35:30 -0700

Hello folks,

Attached, please find my current presentation materials for the 802.15 
segment of the presentation.

I also have some slides for relevant 802.1 information which I will send 
in a separate file.  I have been requested to keep these materials 
separate in order to reduce confusion that could possibly result if 
someone downloaded all of the materials combined into one file.  I also 
hope to make a very short presentation on 802.24, because they have work 
that is very interesting for IoT, which should be brought to the 
attention of the IETF.

I would like to have the option of updating these presentation materials 
during the latter part of this week.  Please let me know if that is a 
hardship.

I am very much looking forward to Buenos Aires.

Regards,
Charlie P.

On 3/24/2016 1:28 AM, Mirjam Kuehne wrote:
>>>>>>>>> both
>>>>>>>>>>>>> schedule of

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 30 Mar 2016 13:38:23 +0000

Hi Charlie,

All this looks very good. 

A few observations: 

- did you discuss with Dorothy Stanley about the order of your respective sections of the tutorials? Will they be combined into one preso? I am asking this because slides 1,2, 4 seem appropriate for a general introduction. In any case, I suggest to swap the order of slides 3 and 4.   
- you are using IEEE 802 process terminology (wg letter ballot, sponsor ballot, etc.) which is never explained. Maybe it would be useful to add a short explanation.
- add links to the IEEE 802.15 page and reflectors 

Thanks and Regards,

Dan

> From: Charlie Perkins [mailto:[email-masked]]
> Sent: Wednesday, March 30, 2016 1:35 AM
> To: Mirjam Kuehne; Romascanu, Dan (Dan); Pat (Patricia) Thaler;
> I also have some slides for relevant 802.1 information which I will send in a
> separate file.  I have been requested to keep these materials separate in
> order to reduce confusion that could possibly result if someone downloaded
> all of the materials combined into one file.  I also hope to make a very short
> presentation on 802.24, because they have work that is very interesting for
> IoT, which should be brought to the attention of the IETF.
> 
> during the latter part of this week.  Please let me know if that is a hardship.
> 
> >> Bob Heile and Pat Kinney would like to remotely attend the tutorial
> >> in case they can help answer questions about 802.15.  Would that be
> feasible?
> > Meetecho will be there for recording. I am not sure it can also be
> > used for remote participation. Naveen, do you know what would be the
> > best way for attending the session remotely?
> >
> > Regards,
> > Mirjam
> >
> >
> >> Regards,
> >> Charlie P.
> >>
> >>
> >>> Can you please send them to the Edu Team before the meeting so we
> >>> can review them. We will then also make them available online for
> >>> remote participation.
> >>>
> >>> Thank you,
> >>> Mirjam
> >>>
> >>>>>>>> Oh, one more thing: Could you please send me a short
> >>>>>>>> description of the tutorial that we can post on the registration
> page.
> >>>>>>>>
> >>>>>>>> Thank you,
> >>>>>>>> Mirjam
> >>>>>>>>
> >>>>>>>>
> >>>>>>>>> requirements, but we usually recommend it as it makes it
> >>>>>>>>> easier both for the speakers and possibly also for the
> >>>>>>>>> audience.
> >>>>>>>>>
> >>>>>>>>> Regards,
> >>>>>>>>> Mirjam
> >>>>>>>>>
> >>>>>>>>>
> >>>>>>>>>> Regards,
> >>>>>>>>>> Charlie P.
> >>>>>>>>>>
> >>>>>>>>>>
> >>>>>>>>>>
> >>>>>>>>>>>>> schedule of the EDU tutorials at IETF 95 (start of April
> >>>>>>>>>>>>> in Buenos Aires).
> >>>>>>>>>>>>>
> >>>>>>>>>>>>>

---

From: "Stanley, Dorothy" <[email-masked]>
Date: Wed, 30 Mar 2016 15:00:58 +0000

HI Dan and all,

Attached is the current presentation for the 802.11 section of the tutorial.
I will also post it to the 802.11 site shortly.

Yes, Charlie and I did discuss order; rough running order is below:
Tutorial duration: 15:00-16:50 -> 110 mins
45 mins 802.11
35 mins 805.15
5 mins   802.1
5 mins  802.24
20 mins Q&A

Comments welcome. 

Thanks,

Dorothy

------------------------
Dorothy Stanley

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Wednesday, March 30, 2016 6:38 AM
To: Charlie Perkins; Mirjam Kuehne; Pat (Patricia) Thaler; [email-masked]; EDU Team; Pascal Thubert (pthubert); Dorothy Stanley
Cc: Ralph Droms (rdroms); [email-masked]; Naveen Khan
Subject: RE: IEEE 802 wireless tutorial at IETF 95?

Hi Charlie,

A few observations: 

Thanks and Regards,

Dan

> I also have some slides for relevant 802.1 information which I will 
> send in a separate file.  I have been requested to keep these 
> materials separate in order to reduce confusion that could possibly 
> result if someone downloaded all of the materials combined into one 
> file.  I also hope to make a very short presentation on 802.24, 
> because they have work that is very interesting for IoT, which should be brought to the attention of the IETF.
> 
> I would like to have the option of updating these presentation 
> materials during the latter part of this week.  Please let me know if that is a hardship.
> 
> >>>> would greatly prefer that the slide presentation materials would 
> >>>> be developed by people in 802.11 actually doing the work.  And it 
> >>>>> Stephens - the chair of IEEE 802.11 - saying that he will be 
> >>>>> back only after the New Year. We may have to wait until then to 
> >>>>> get a confirmation and a name, unless Pat or Dorothy (who is the 
> >>>>> liaison manager of IEEE 802.11 to the IETF) can get an answer 
> >>>>> earlier than that.
> >>>>>
> >>>>> Regards,
> >>>>>
> >>>>> Dan
> >>>>>
> >>>>>
> >>>>>> To: Pat (Patricia) Thaler; Romascanu, Dan (Dan); Charlie 
> >>>>>> Perkins; [email-masked]; EDU Team; Pascal Thubert
> (pthubert);
> >>>>>> Dorothy Stanley
> >>>>>> Do we have a speaker who can team up with Charlie and present 
> >>>>>> the
> >>>>>> 802.11
> >>>>>> section?
> >>>>>>
> >>>>>> Regards,
> >>>>>> Mirjam
> >>>>>>
> >>>>>>>> To: Charlie Perkins; Romascanu, Dan (Dan); Stephens, Adrian 
> >>>>>>>> P; EDU Team; Pascal Thubert (pthubert); Dorothy Stanley
> >>>>>>>>> the disadvantage that some people might have to run off to 
> >>>>>>>>> the newcomer's reception.
> >>>>>>>>>
> >>>>>>>>>>> That sounds great. Thanks, Charlie. Do you have a 
> >>>>>>>>>>> preference for the
> >>>>>>>>>>> 13:00 or the 15:00 slot?
> >>>>>>>>>>>
> >>>>>>>>>>> Regards,
> >>>>>>>>>>> Mirjam
> >>>>>>>>>>>
> >>>>>>>>>>>> covers various relevant efforts.  I am active in 
> >>>>>>>>>>>> 802.15.10 and 802.15.llc as well as quite a few relevant 
> >>>>>>>>>>>> IETF working
> groups.
> >>>>>>>>>>>>
> >>>>>>>>>>>> Regards,
> >>>>>>>>>>>> Charlie P.
> >>>>>>>>>>>>
> >>>>>>>>>>>>
> >>>>>>>>>>>>> focus could be on new flavors (like 15.4) and aspects 
> >>>>>>>>>>>>> that proved to require more information at the edge 
> >>>>>>>>>>>>> between
> the
> >>>>>>>>>>>>> Please let us and especially the EDU team (Mirjam 
> >>>>>>>>>>>>> copied) if you like the idea and can commit. A two hours 
> >>>>>>>>>>>>> slot is still available, but we need a decision and the 
> >>>>>>>>>>>>> names of the committed owners
> >>>>>>>> soon.
> >>>>>>>>>>>>> Thanks and Regards,
> >>>>>>>>>>>>>
> >>>>>>>>>>>>>
> >>>>>>>>>>>>> Dan
> >>>>>>>>>>>>>
> >>>>>>>>>>>>>
> >

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 30 Mar 2016 15:19:01 +0000

Hi Dorothy,

This looks good. Thanks for putting all together. 

The only observation is that you will need to manage time smartly. Together with Charlie's IEEE 802.15 presentation you have 70+ slides for 110 minutes. I'll trust that you will be watching your watches. 

Good luck,

Dan

> From: Stanley, Dorothy [mailto:[email-masked]]
> Sent: Wednesday, March 30, 2016 6:01 PM
> To: Romascanu, Dan (Dan); Charlie Perkins; Mirjam Kuehne; Pat (Patricia)
> Thaler; [email-masked]; EDU Team; Pascal Thubert
> (pthubert); Dorothy Stanley
> To: Charlie Perkins; Mirjam Kuehne; Pat (Patricia) Thaler;
> - did you discuss with Dorothy Stanley about the order of your respective
> sections of the tutorials? Will they be combined into one preso? I am asking
> this because slides 1,2, 4 seem appropriate for a general introduction. In any
> case, I suggest to swap the order of slides 3 and 4.
> - you are using IEEE 802 process terminology (wg letter ballot, sponsor ballot,
> etc.) which is never explained. Maybe it would be useful to add a short
> explanation.