Subject: [edu-team] edu-team IETF 95 post mortem and way forward, Thursday 14 April, 9:00 EDT (13:00 UTC)

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 13 Apr 2016 12:31:12 +0000

Folks,

As one might expect, it isn’t possible to get everyone at one time. I’d like to go ahead this
week before Dan heads off on vacation. I’ll separately schedule something with Alexa, 
Alice, and Mirjam and any others for next week. Once we’ve collected some basic feedback
and thoughts, I see us discussing either realtime or via email, a longer term discussion. 

I hate to be pushy, but I really want to make sure we have some higher level discussions
about what we are trying to accomplish, what is working well, what could be improved or
streamlined, and what steps we can take in the near term toward those longer term 
objectives. I see a post mortem discussion about IETF 95 (and previous IETFs) as the
first step. 

So, next steps…
1) Post mortem call this week
2) Follow up discussion with Alice, Alexa, and Mirjam next week
3) etc…

I thought we could try Zoom for this call. We’ve been using it at ISOC, and it seems to work
pretty well. The details are below. It offers multiple access methods. 

Regards,
Karen

Zoom info:
========
Karen ODonoghue is inviting you to a scheduled Zoom meeting. 

Topic: Edu-Team IETF95 Post Mortem and Way Forward
Time: Apr 14, 2016 9:00 AM (GMT-4:00) Eastern Time (US and Canada) 

Join from PC, Mac, Linux, iOS or Android: 
https://isoc.zoom.us/j/806466915
 
Or iPhone one-tap:  14157629988,806466915# or 16465687788,806466915#

Or Telephone:
    Dial: +1 415 762 9988 (US Toll) or +1 646 568 7788 (US Toll)
    Meeting ID: 806 466 915 
    International numbers available: https://isoc.zoom.us/zoomconference?m=i2eA3NuzpfjeIEql31AsO46LoEgVnnjE

---

From: Benoit Claise <[email-masked]>
Date: Wed, 13 Apr 2016 15:03:07 +0200

Karen,

If you ever need a webex (with the call back option), just let me know. 
It takes me a few seconds to schedule such a call.

Note: the issue with the email below is that the invite doesn't appear 
in my calendar, which implies a lower probability of knowing of this call.

Regards, Benoit

---

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 13 Apr 2016 13:45:41 +0000

I have webex as well… I just thought I’d try zoom… I (personally) wanted to see how it worked for external events and this seemed like a reasonable test case… I’ve sent a calendar invite separate...

Karen

> On Apr 13, 2016, at 9:03 AM, Benoit Claise <[email-masked]> wrote:
> 
> Karen,
> 
> If you ever need a webex (with the call back option), just let me know. It takes me a few seconds to schedule such a call.
> 
> Note: the issue with the email below is that the invite doesn't appear in my calendar, which implies a lower probability of knowing of this call.
> 
> Regards, Benoit
>> Folks,
>>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 13 Apr 2016 13:58:09 +0000

Does Zoom require any installation of a client or app? If so I cannot use it, because our company rules require that the app be first scanned and approved by our IT security. If this is the case, I prefer to use webex. 

Regards,

Dan

> -----Original Message-----
> From: edu-team [mailto:[email-masked]] On Behalf Of Karen
> O'Donoghue
> Sent: Wednesday, April 13, 2016 4:46 PM
> To: Benoit Claise
> Cc: [email-masked]
> Subject: Re: [edu-team] edu-team IETF 95 post mortem and way forward,
> Thursday 14 April, 9:00 EDT (13:00 UTC)
> 
> I have webex as well… I just thought I’d try zoom… I (personally) wanted to
> see how it worked for external events and this seemed like a reasonable test
> case… I’ve sent a calendar invite separate...
> 
> 
> 
> Karen
> 
> 
> 
> > If you ever need a webex (with the call back option), just let me know. It
> takes me a few seconds to schedule such a call.
> 
> >
> 
> > Note: the issue with the email below is that the invite doesn't appear in my
> calendar, which implies a lower probability of knowing of this call.
> 
> >
> 
> > Regards, Benoit
> 
> >> Folks,
> 
> >>
> 
> >> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__isoc.zoom.us_j_806466915&d=BQIGaQ&c=BFpWQw8bsuKpl1SgiZH64Q
> &r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=lHwMh8N5J4zxEV
> 8ZUV_jjZSCdh5EJLNGUbAN65OYPzc&s=ztPzT3r60Fcepo0KGqnixqGF-
> GGieaXaPONX8hVrOn0&e=
> 
> >>     International numbers available:
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__isoc.zoom.us_zoomconference-3Fm-
> 3Di2eA3NuzpfjeIEql31AsO46LoEgVnnjE&d=BQIGaQ&c=BFpWQw8bsuKpl1Sgi
> ZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=lHwMh8N5
> J4zxEV8ZUV_jjZSCdh5EJLNGUbAN65OYPzc&s=qNz7i0zZnhmkmHEWNVBfjS6
> z-jVncUbdARaDwGwPr60&e=
> 
> >>
> 
> >>
> 
> >>
> 
> >
> 
> 
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_edu-
> 2Dteam&d=BQIGaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQ
> zvlsiLQfucBXRucPvdrphpBsFA&m=lHwMh8N5J4zxEV8ZUV_jjZSCdh5EJLNGUb
> AN65OYPzc&s=Xs99KoFh96bJrnUIAfUzZX0gxz7wA4Veja3YzZKw3qA&e=

---

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 14 Apr 2016 12:34:36 +0000

Zoom can be either an app or just a browser… but I’ve sent out a webex link to use instead. 

Karen

> On Apr 13, 2016, at 9:58 AM, Romascanu, Dan (Dan) <[email-masked]> wrote:
>