Subject: [edu-team] Doodle poll for scheduling next edu-team discussion (week of 25 April)

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 22 Apr 2016 10:16:37 +0000

Folks,

Thanks to Scott, Dan, and Benoit for participating in our edu-team call last week. I think we had a very productive conversation. I will mail some minutes separately either shortly or later today (it depends on whether I get them finished before I need to leave the hotel in a few minutes). 

I’ve talked to Mirjam and narrowed down some options for a call next week. Please fill in the doddle poll below (today if at all possible), and I’ll schedule something for next week. Our objective is to pull together some general thoughts/observations in advance of the IETF leadership meeting in early May. 

http://doodle.com/poll/tfyhpf2qy9aabdyr

Thanks,
Karen

---

From: Benoit Claise <[email-masked]>
Date: Fri, 22 Apr 2016 15:14:00 +0200

Btw, I'll address the issue of Sunday afternoon schedule during the IESG 
retreat, the week of May 9th

Regards, Benoit