Subject: Re: [edu-team] IETF 95 - Working Group Chairs Training Lunch

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 4 Apr 2016 18:29:13 +0100

Naveen, Mirjam, Radia, et alia,

Is it possible to borrow two minutes at this meeting to remind the chairs about RFC 6982.
Yaron and I are considering advancing this from Experimental to BCP and would like to garner feedback as well as remind chairs to remind participants of the potential the RFC offers.

Cheers,
Adrian

> -----Original Message-----
> From: WGChairs [mailto:[email-masked]] On Behalf Of IETF Agenda
> Sent: 25 February 2016 22:49
> To: Working Group Chairs
> Cc: [email-masked]
> Subject: IETF 95 - Working Group Chairs Training Lunch
> 
> Hello Everyone,
> 
> We will be holding a WG Chairs training lunch at IETF 95 in Buenos Aires.  All
> current WG chairs & secretaries, BOF chairs, IRTF chairs, and IESG members are
> welcome to attend.  The lunch training will take place on Wednesday, April 6,
> 2016 during the IETF lunch break, and a complimentary lunch will be provided.
> The location of the lunch will be sent to those who RSVP and posted on the main
> meeting agenda.
> 
> Topic:
> Open Discussion Forum (No Designated Presenter)
> 
> Description:
> 
> There will not be a presentation at the WG chair session at IETF 95.
> Instead we would like to spark a discussion among WG chairs about remote
> participation.
> 
> These days every working group is streamed via Meetecho.  Starting at
> IETF 95 all WG sessions will also offer a second screen that shows the
> remote queue, where remote participants can get in line and ask
> questions over the audio.  This hybrid meeting structure offers new
> participation opportunities for those who can’t physically attend, but
> also places a responsibility on those in the room.
> How can we make this easier?
> 
> If there is time, you can also bring up other problems experienced by
> WG chairs and discuss possible solutions.
> 
> 
> If you would like to attend this session, please RSVP using this registration page:
> https://www.ietf.org/registration/ietf95/rsvp.py?eventid=1&eventcode=349058
> 34
> 
> Please RSVP prior to March 23, 2016.
> 
> If you have RSVP'd for the training lunch but will not be able to attend, or have
> any issues registering for the event, please send a message to [email-masked].
> 
> 
> Thank You!
> 
> Naveen Khan
> (on behalf of Mirjam Kuehne, Radia Perlman, & the Edu Team)
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 5 Apr 2016 10:38:34 +0200

Hi Adrian,

Yes, I think this should be possible. I am copying Karen who will be
chairing this session. Karen, can you please slot this in.

Cheers,
Mirjam