Subject: [edu-team] notes from edu-team meeting 14 April 2016

From: Karen O'Donoghue <[email-masked]>
Date: Sat, 23 Apr 2016 16:39:05 +0000

Notes from Edu-Team Meeting 
14 April 2016, 13:00 UTC (9:00 EDT)

Below are rough minutes from the meeting. Note that these aren’t a strictly sequential ordering of the discussion. I put our somewhat rambling discussion into a bit more of a narrative. This is the level of focus (and not much more) I can achieve on a long flight… 

In attendance:
-	Karen O’Donoghue (shepherding)
-	Scott Bradner
-	Dan Romanascau
-	Benoit Claise

Objectives of this meeting: 
-	Review IETF 95 and prior edu-team activities
-	Identify any potential issues to raise to IETF leadership
-	Identify any areas for edu-team focus/improvement going forward
-	Identify potential tutorial topics going forward

Administrative Reminders (things we need to do in the near future): 
-	Take Scott off mailing list (after the post mortem/forward looking discussions are completed) 
-	Add Mike St. Johns to the edu-team list 
-	Add Benoit Claise to the mailing list
-	Verify edu-team membership and clean up mailing list accordingly

Attendance information that we have for IETF95: 
-	IEEE Wireless: ~ 100 attendees
-	Newcomers in English ~50 
-	Newcomers in Spanish: ~ 45 attendees
-	[mentoring] Journey from I-D to RFC: ~ 40 attendees (maybe more…) 

Attendance at tutorials seems sporadic. The tutorials don’t seem to be well enough known. There needs to be more prominence on the registration page so that attendees plan in advance. Perhaps a link on the registration form to more material about the planned tutorials would help. This requires us to get the tutorials confirmed further in advance. We need to be more proactive in getting adequate information and materials out regarding tutorials.

Additionally there needs to be more outreach to newcomers specifically. Perhaps a separate mailing to newcomers about information they would find useful including tutorials. I assume there are things beyond tutorials that newcomers would find useful. This may already be done… 

We need better links to existing tutorial information.  This means getting adequate messaging to the people doing the website redesign, people need to know about and be able to find the tutorial materials. 

There really shouldn’t be an overlap between the tutorials and the newcomer’s reception.  There is also a conflict with the last hour of the IAB/IESG meeting (probably not avoidable). At a minimum we need to remove the overlap between tutorials and newcomer’s reception. Maybe Newcomers Meet and Greet could start at 17:00 and the welcome reception at 18:00 (IESG topic). 

We need to coordinate all materials being developed and presented. This means better coordination with the mentoring team and others. All the relevant parties need to be aware of what other folks are doing. Education materials being created and presented need to be properly vetted. We need clearer responsibilities of who is doing what and better mutual support of activities. Perhaps all tutorials should be done by the edu-team and building mentoring relationships done by the mentoring team. 

The presentation of our materials could be improved. The Harvard videos broken into smaller topics of 10-15 minutes are more accessible than a single 2 hour lecture. We need to move the focus away from just the face-to-face lecture style and think about more flexibility and reuse in presentation style and resulting materials. 

Also related to the reuse of materials, we need to be aware of any potential legal requirements for accessibility for materials posted (e.g. may need captioning as Scott discovered during his production of the Harvard videos.). 

There is a great deal of tutorial material scattered around the website that needs attention. We need to simplify access to this information (this may be solved by the new website). We also need to cleanup older tutorial materials that aren’t good (or at least move them to a historical or archive type of site). 

What is the first interaction that newcomers have with the IETF (I don’t know)? Perhaps a newcomer’s landing page and a welcome note would be good (again may be addressed by the new website). 

Where is edu-team material currently, and how does this align with the future website? We currently seem to have materials in edu-team wiki, scattered on the website, in the proceedings, and in datatracker. This sometimes results in multiple instances of the same material, and all these are not being maintained. Simplify. 

Brainstorm for IETF-96 Tutorials
-	Newcomers
-	Newcomers (German?) – good welcoming gesture even if language isn’t as much a barrier in Germany
-	Github 
-	IETF Tools 
-	OAM mechanisms 
-	Area overview that hasn’t been done in awhile

Who are the edu-team audiences (need to review/verify wrt charter):
-	Newcomers (materials that help them understand and participate in IETF)
-	IETF Community (materials that educate attendees in general and advance the work of the IETF, e.g. other technical topics and outreach)
-	Other directed training to help the functioning of the IETF (WG chairs training)

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 24 Apr 2016 09:06:34 +1200

Hi Karen, great notes, thanks.

One general comment: many of these are oldish comments that come round from time
to time. So there needs to be more systematic follow-up, which IMHO means getting
the attention of the IAOC, Secretariat and IESG according to the item.

Just a few remarks:
On 24/04/2016 04:39, Karen O'Donoghue wrote:
...
> Additionally there needs to be more outreach to newcomers specifically. Perhaps a separate mailing to newcomers about information they would find useful including tutorials. I assume there are thin…

Last time I checked there was a specific info sheet handed out to first-time attendees.
But that was a while ago.

...
> What is the first interaction that newcomers have with the IETF (I don’t know)? Perhaps a newcomer’s landing page and a welcome note would be good (again may be addressed by the new website).

I don't know about a welcome note, but there is a dedicated page:
http://www.ietf.org/newcomers.html
It's linked off the About page but *not* off the home page.

> 
> Where is edu-team material currently, 

Start at http://www.ietf.org/edu/, also linked off the About page.

> and how does this align with the future website? 

I think that is under control; just waiting for a prototype to review...

Regards
    Brian

P.S. My time zone challenges mean that I won't show up on virtual meetings.

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 25 Apr 2016 13:53:56 +0200

Thanks for the great notes, Karen!

To respond to some of your action points below: Currently the following
people are subscribed to the edu-team mailing list:

Alice Russo
Brian Carpenter
Dan Romascanu
Greg Wood
Karen O'Donoghue
Mirjam Kühne (co-chair)
Radia Perlman (c-chair)
Ray Pelletier
Russ Housley
Thomas Narten
Sandy Ginoza
Scott Bradner

GEN Area:
Jari Arkko

IETF secretariat:
Alexa Morris
Naveen Khan
Stephanie McCammon

Mentor liaison:
Nalini Elkins

I'll add Benoit and Mike shortly and will remove Scott when he tells me
to do so :-)

For IETF 96, it was also suggested (by Dan) to do another IEEE 802 tutorial:
- Advanced issues in IEEE 802 - Local addresses and IEEE 802 privacy
(Pat Thaler and Juan-Carlos Zuniga)

I agree that we need to plan tutorials more in advance. We used to be
pretty good at planning for two IETF meetings in advanced, but
unfortunately we slipped a bit recently. I also love the idea of having
Edu Team members responsible for individual tutorials or shepherding a
tutorial (making sure we have a description, speakers, slides etc. and
possibly be at the tutorial).

About the material being available on various places, we made an attempt
some time ago to simplify this by uploading the material to the
datatracker so that the secretariat doesn't have to manually update the
web site. Robert Sparks made this possible, but unfortunately we (I :-/)
weren't very good at doing this. Maybe we need another training session?

Looking forward to our call on Thursday.

Mirjam

On 23/4/16 18:39, Karen O'Donoghue wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: "Scott O. Bradner" <[email-masked]>
Date: Mon, 25 Apr 2016 09:04:34 -0400

> On Apr 25, 2016, at 7:53 AM, Mirjam Kuehne <[email-masked]> wrote:
> 

the time is now :-)

Thanks

Scott

---

From: "Scott O. Bradner" <[email-masked]>
Date: Mon, 25 Apr 2016 09:47:11 -0400

its been fun & rewarding

do not hesitate to reach out if I can be of help

please use my [email-masked] address if you do so because the Harvard one 
will be going away this summer

Scott

> On Apr 25, 2016, at 9:40 AM, Mirjam Kuehne <[email-masked]> wrote:
> 
> On 25/4/16 15:04, Scott O. Bradner wrote:
>> 
> Done. Thanks again for all your support throughout these years!
> 
> Mirjam
> 
>> 
>> Thanks
>> 
>> Scott
>> 
>>>

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 25 Apr 2016 15:40:01 +0200

Mirjam

---

From: Alexa Morris <[email-masked]>
Date: Mon, 25 Apr 2016 12:22:59 -0700

Excellent notes, thank you for this! One quick note inline in response to your question about first interaction with newcomers:

> What is the first interaction that newcomers have with the IETF (I don’t know)? Perhaps a newcomer’s landing page and a welcome note would be good (again may be addressed by the new website). 

We do a couple of things here. First, we normally send an email to 1st timers, see below for IETF 94 email. We also do have a meeting specific Newcomers page, see http://ietf.org/meeting/95/95-newcomers.html for the IETF 95 page. 

Begin forwarded message:

> From: Alexa Morris <[email-masked]>
> Subject: IETF 94 Information, Resources and Specific Events for Newcomers
> Date: October 23, 2015 at 11:25:00 PM PDT
> To: [email-masked]
> 
> Dear First-Time Attendees:
> 
> We are pleased that you are attending your first IETF meeting, and we look forward to meeting all of you soon in Yokohama, Japan!
> 
> As you prepare to attend IETF 94, please take a few minutes to watch the excellent “Top 10 Things to Know Before Your First IETF Meeting” video embedded here: https://ietf.org/newcomers.html.  We also strongly encourage you to review The Tao of the IETF, which is available online at https://www.ietf.org/tao.html. 
> 
> Additional IETF 94 resources for newcomers are available here: https://www.ietf.org/meeting/94/94-newcomers.html. We hope that you will be able to attend the Newcomers orientation from 1300-1450 on Sunday, November 1 in Room 303 of the Pacifico Yokohama.  If you are unable to attend, it was recorded at a previous IETF meeting and you can view it at your leisure at: https://www.ietf.org/edu/process-oriented-tutorials.html#newcomers.
> 
> To help you get started, you are invited a Meet-and-Greet with the Working Group Chairs from 1600-1700 on Sunday, November 1st.  Only first-time attendees and WG Chairs, Mentors, IESG members, and IAB members are invited to this special reception, which will take place in the InterContinental Bayview Room of the InterContinental Yokohama Grand Hotel. Beer, wine, soda, and light appetizers will be provided. This will be an informal gathering; there will be no speeches or presentations.  The sole purpose is to give you some time to mingle with WG chairs, providing a forum for you to get answers to any questions you may have about the IETF.  If you are hoping to speak with a particular WG Chair, you may want to check out our WG Chair Directory, where you can find photos of many of them: https://www.ietf.org/wg/chair-photos.html. The Meet-and-Greet will end promptly at 1700.  At that time, you are encouraged to attend the official IETF 94 Welcome Reception.
> 
> On Monday there is an informal (and not subsidized) Newcomers Dinner at a nearby local restaurant, exact location TBD. If you are interested in attending, please RSVP to Maddy Conner at [email-masked] no later than 1600 on Monday. 
> 
> Safe Travels,
> Alexa
> 

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 26 Apr 2016 07:44:58 +1200

Scott,

You're far too modest. IMHO, having a solid newcomer's tutorial over
so many years was a great contribution and I am certain it got hundreds of
people off to a good start in the IETF. And the new videos are already a
significant legacy. And this is only one fraction of your enormous IETF
contribution over the years.

Thank you very much.

Regards
   Brian Carpenter

P.S. There is life after retirement ;-)