Subject: [edu-team] New initiatives

From: Nalini Elkins <[email-masked]>
Date: Thu, 7 Apr 2016 10:37:34 -0300

Guys,

There are a couple of new initiatives: that there is a question of whether they belong in mentoring or in edu.

1. People present ideas for 5 minutes each in hopes of garnering collaborators to write a draft.

2.  People try to find others to read drafts with them so as to jump start their contributing to the email list.

Can we discuss?

We can do these under mentoring if you think they are not edu.

Thanks, Nalini 

Sent from my iPhone

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 7 Apr 2016 16:00:25 +0200

Hi Nalini,

Thanks for bringing this up. Great ides. They sounds more like mentoring
to me. But others might disagree.

Mirjam