Subject: [edu-team] notes from discussion at wg

From: Karen O'Donoghue <[email-masked]>
Date: Sat, 23 Apr 2016 17:57:46 +0000

Folks,

Below are notes from the WG Chairs training session in BA. This was an experiment to try a different format. The primary focus was remote participation, but many other topics were covered as well. Buried in these notes are several topics for further discussion. I plan to send a copy to Meetecho, the secretariat, the tools team, and the ADs in case there are particular topics or questions they want to follow up on. 

Comments and corrections on the notes are welcome to this list. Also feel free to send any comments or suggestions on training matters in general to the edu-team. 

Thanks,
Karen O’Donoghue

******************

WG Chairs Training - Wednesday 6 April 2016
Open Forum Discussion
Facilitator: Karen O’Donoghue
Scribe: Alice Russo

(Thank you Alice! Karen observes the irony of the lack of volunteer scribes in a room full of working group chairs who know better than anyone the struggle to get scribes.)

Agenda: 
* Ombudsman process (Pete, Allison, Linda)
* RFC 6972 (Adrian)
* Remote Participation 
  - Not a tutorial
  - Dialogue on what worked well, what was challenging, 
* General Open Forum
  - Also, dialogue on what works well, what is challenging

Ombudsteam Introduction
=======================
Pete Resnick, Allison Mankin, and Linda Klieforth introduced themselves as the new specialist team that can be reached for help, advice, and possible actions regarding harassment concerns. They are just getting established and figuring out their operating procedures. They will be working between now and Berlin to establish their operating procedures. 

https://mailarchive.ietf.org/arch/search/?email_list=ietf-announce&q=harassment
https://www.rfc-editor.org/info/rfc7776

ACTION (edu-team): The Ombudsteam would like 15 minutes on the WG Chair Training agenda in Berlin to provide an overview of these procedures and answer any questions. 

RFC 6982: Implementation Status
===============================
Adrian Farrell reminded working group chairs of RFC 6982 “Improving Awareness of Running Code: The Implementation Status Section”. This is an ongoing experiment whereby an Implementation Status section is included in documents under development. Adrian reminded working group chairs of its existence to help in the assessment of maturity of protocols coming before the IESG. 

ACTION (working group chairs): Consider RFC 6982 implementation status experiment in your working group efforts. 

Remote Participation and MeetEcho
=================================
Karen provided a short overview to frame the conversation. At this point, all IETF working group sessions are being covered by Meetecho. The number of remote presentations is way up. All IETF sessions are now covered by Meetecho. There is a team of Meetecho staff who run a “Director’s Room” in the NOC to monitor and manage all the parallel sessions. 

The plan for today’s discussion is to discuss what worked well, what was challenging, and what further actions could be taken. 

Several working groups chairs reported on both good and poor quality remote presentations. A significant factor in the success of remote presentations was presenters who tested in advance. Also, reasonable quality microphones appeared to make a difference. Monday morning had several problems as issues between the hotel A/V and Meetecho were ironed out eventually. Meetecho already has plans to improve the self-test capability. 

There were several comments on the number of screens the working group chairs need to pay attention to. At this point, chairing the meeting requires paying attention to slides, jabber, meetecho, and etherpad. Is it possible to combine some of these screens. Perhaps adding the jabber channel to the remote queue display. It has become almost impossible to run a meeting by yourself. 

The jabber channel seems more like a chat room than part of the main meeting. It sometimes can become almost a parallel discussion. This channel may not be part of the minuted conversation. Are we at risk of fragmenting the conversation? How do we make sure everything is captured? If the group is also using etherpad, there can be multiple sources of remote comments. One chair suggested using etherpad only; however, there were several other chairs who disagreed with this suggestion. An official back-channel is good because it can help with clarifying questions and allowing remote newcomers to better follow the discussion. Some don’t want to over constrain what Jabber is for, minutes are for “what counted in the room.” Also, the more that's happening in jabber, the harder it is to pay attention to what's happening in the room. 

The camera in the room was not always pointing at the most relevant thing for the meeting. Currently the camera is remotely controlled in the Director’s room. They try to follow the speaker, but they are managing the cameras in all the meeting rooms. Perhaps, we could have another volunteer role as local camera man like we do for minutes and scribe and allow for local camera control. Perhaps this would be a role that would be easier to get volunteers for! This could be done and is a possible future enhancements. 

Another suggestion was the addition of another camera to better follow a back and forth discussion. This would also be possible but is of course a cost and operations issue. 

The remote mute button was really popular. Someone wondered if we could get a mute button for local participants as well. 

Meetecho improvements have made it more possible to chair remotely. However, while this is possible, the load for the chair in the physical room can be overwhelming. Some chairs have gotten a co-pilot to help with the meeting itself. There were some chairs present who had participated in the remote chairing experiment a few meetings previously. It wasn’t perfect, but it did allow remote chairing. The next step might be trying to co-chair from a remote hub. It isn’t clear yet what might be logistically required to do this. 

Virtual interim meetings were suggested as a possible way for training for remote chairing. It was noted that the experience is vastly different when everyone is remote as opposed to just a few remote participants. 

Would Meetecho would consider a sandbox where chairs can practice? That is planned in the future but currently there is just the self-test application.

General Open Forum Discussions: 
==============================

Cost implications of Remote Participation: There is a cost associated with providing remote participation that is currently being born by the people actually physically in the room. Lou Berger is interested in collecting what people think about this. Email him to comment. 

Virtual interims: What should virtual interims be used for? Are they being used too much? Some felt they were just for deep dives, some thought they were useful to keep the working group making regular progress, and one person (at least) thought they should be limited as much as possible. One person said all the real work happened during virtual interims. However, only meeting virtually reduces the ability for cross-area and cross-wg discussions which can be really valuable. Virtual interims are good to speed up the work cycle, but the timezone problem can limit participation from some parts of the world, need to ensure fairness in access to the meetings. 

Poll of the room on virtual interims: 
- How many have chaired a virtual meeting? 
- How many have regularly scheduled virtual meetings?
- How many think that's a bad idea? (one) 

One suggestion to help minute takers was to have a button for etherpad to copy the agenda into the notes. This idea was well received. 

Another challenge for minute takers is capturing the names on speakers at the mic. Someone suggested perhaps we could use RFID or something from your device so everyone is on the same virtual queue, and as a result the name is available for scribes and note takers. The RFID experiment from years ago was mentioned along with all the resulting issues. Robert Sparks indicated that this experiment was considered to be controversial and technically not successful. Perhaps having a single queue for both local and remote participants where people could add (and delete) themselves would work. Another suggestion was having a barcode scanner at the mic especially given there is already a barcode on our badges. 

Two simpler solutions to dealing with the problem of getting names of speakers were also identified. It would help if people would speak slowly and clearly when they say their names. Secondly, perhaps the font for the name on the badge could be larger. The largest font on the badge is for “IETF”. 

Matt Miller asked the room to think about how to help with deadline scheduling of ideas, not just documents. What is an appropriate window for allowing new ideas into an existing working group and how can that be effectively managed? 

Lee Howard pointed out that in the sunset4 working group, they are identifying all the protocols that depend on IPv4 as a gap analysis. Please help in filling out the list. 

A number of improvements to the agenda were suggested. Could it include who is the presenter and if they're presenting remotely or not? Can we have a common format to better integrate it into tools? This may be hard to enforce across working groups. 

Perhaps a working group chair checklist would be helpful with what needs to be done when. More generally, how do we keep working group chair information consolidated and accurate? 

Stephen Farrell asked what the room thought about the 10:00 am start time. The overwhelming hum indicated significant support. 

Karen polled the room on how long folks had been wg-chairs. Roughly 1/3 in each of the following categories (WG chairs less than a year, WG chairs between 1 and 5 years, and WG chairs more than 5 years)

With respect to this training lunch, how many of you found this format useful? (most in the room). Edu-team would like any feedback or suggestions you have on what would make this lunch training slot the most useful. 

How many of you would find a full tutorial on Meetecho helpful? Maybe a short video about how to use Meetecho and then a discussion session. There seemed to be general reluctance to have a full training session. 

What about having another training meeting about using github? What are effective chairing techniques for getting your authors to use github? There are also open questions from the last training in Yokohama around integrating github into our processes more officially and consistently. 

Big thank you to Meetecho for a useful and evolving tool. The number of reasons that people are using it are limitless. One participant (at least) has been using it to hear the sound better.

Finally, Magnus Westerlund reminded the room of the WG Chair’s Beer night.

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 25 Apr 2016 10:43:03 +0200

Thanks for chairing this session, Karen. And thanks for scribing, Alice.
It sounds like this was a useful and productive meeting.

Mirjam

P.S.: I uploaded the minutes to our IETF 95 wiki.