Subject: Re: [edu-team] PRELIMINARY SLIDES for ART overview tutorial at IETF 95 in Buenos Aires

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 1 Apr 2016 09:52:00 +0200

Thanks, Adam.

I will upload the slides (as pdf) to the wiki:
http://wiki.tools.ietf.org/group/edu/wiki/IETF95

They will also be here: http://www.ietf.org/edu/tutorials.html

Just in case people ask for the slides.

Good luck on Sunday!
Mirjam

On 31/3/16 20:13, Adam Roach wrote:
> One more update -- I added slide 24 to remind me to mention state of
> early implementation.
> 
> /a
> 
> On 3/30/16 13:58, Matt Miller (mamille2) wrote:
>> Hello all,
>>
>> Thanks again everyone for your feedback.  Attached is our updated slide deck.
>>
>> We've addressed much, although some items we left out at our purview.
>>
>>
>> Thanks again,
>>
>> --
>> - m&m
>>
>> Matt Miller
>> Cisco Systems, Inc.
>>
>>
>>
>>> On Mar 29, 2016, at 09:33, Matt Miller (mamille2) <[email-masked]> wrote:
>>>
>>> Thanks all for the feedback.  I'll confer with my co-presenter about addressing these and get back to you all.
>>>
>>>
>>> Thanks again,
>>>
>>> --
>>> - m&m
>>>
>>> Matt Miller
>>> Cisco Systems, Inc.
>>>
>>>> On Mar 29, 2016, at 03:05, Dan Romascanu <[email-masked]> wrote:
>>>>
>>>> Hi,
>>>>
>>>> This looks good.
>>>>
>>>> A few comments at detail level:
>>>>
>>>> - slide 5: I would add ECRIT (or Emergency Communications) to the last bullet in ART or as a separate bullet
>>>> - slide 7: the upper balloon is Work Proposal rather than Work. It can result also in 'Do Nothing in ART'
>>>> - slide 16: something seems to be missing in the second bullet
>>>> - would not it be useful to introduce the ADs and their roles?
>>>>
>>>> Regards,
>>>>
>>>> Dan
>>>>
>>>>
>>>>> -----Original Message-----
>>>>> From: edu-team [mailto:[email-masked]] On Behalf Of Mirjam
>>>>> Kuehne
>>>>> Sent: Tuesday, March 29, 2016 11:14 AM
>>>>> To: EDU Team
>>>>> Cc: Ben Campbell; Adam Roach; Matt Miller (mamille2)
>>>>> Subject: [edu-team] Fwd: PRELIMINARY SLIDES for ART overview tutorial at
>>>>> IETF 95 in Buenos Aires
>>>>>
>>>>>
>>>>> Hi all,
>>>>>
>>>>> Attached are the preliminary slides (as pdf) Adam and Matt prepared for the
>>>>> Sunday ART tutorial. Please review them and send feedback to the authors.
>>>>>
>>>>> I think the slides are very informative and give a good overview of the area
>>>>> and all the WGs. The only comment or question I have: Are you going to talk
>>>>> about any hot topics or open issues currently being discussed?
>>>>> Also, if there is some overlap or collaboration with other areas/WGs I think it
>>>>> would be interesting to mention that.
>>>>>
>>>>> Kind regards,
>>>>> Mirjam
>

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 1 Apr 2016 16:05:48 +0100

In response to IMAPAPND closing: yes, it will be closing, but I am planning to instigate more email related work.

> On 31 Mar 2016, at 19:13, Adam Roach <[email-masked]> wrote:
> 
> One more update -- I added slide 24 to remind me to mention state of early implementation.
> 
> /a
> 
> <art-edu-ietf95-06.ppt>

---

From: Adam Roach <[email-masked]>
Date: Sat, 2 Apr 2016 16:11:54 -0300

Sorry for the late update, but when Matt and I went through our 
runthrough today we realized that we wanted to reorder a few slides. We 
also (due to the potential for people talking about technical issues) 
wanted to put a "Note Well" up front.

Also, on out (somewhat quick) run-through of these slides, we took on 
the order of 45 minutes. We'll probably go slower and have questions 
tomorrow, so I would expect the session to take between 60 and 90 minutes.

The new version is attached.

/a

---

From: Mirjam Kuehne <[email-masked]>
Date: Sun, 3 Apr 2016 12:04:31 +0200

Hi Adam,

Thanks for the new version. It is now available on the Edu Team wiki:

Regards,
Mirjam

On 2/4/16 21:11, Adam Roach wrote:
>>>>> Thanks all for the feedback.  I'll confer with my co-presenter
>>>>> about addressing these and get back to you all.
>>>>>
>>>>>
>>>>> Thanks again,
>>>>>
>>>>> -- 
>>>>> - m&m
>>>>>
>>>>> Matt Miller
>>>>> Cisco Systems, Inc.
>>>>>
>>>>>> - slide 5: I would add ECRIT (or Emergency Communications) to the
>>>>>> last bullet in ART or as a separate bullet