Subject: Re: [edu-team] EDU Tutorials

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 21 Apr 2016 09:24:39 +0200

Thanks for updating the pages, Naveen.

You ask some good questions below. I am copying the Edu-Team. What do
others think? Shall we keep these tutorials for completeness sake, shall
we remove them, or shall we move them to an archive section? They will
still be on the wiki in case people are looking for the slides.

Regards,
Mirjam

On 21/4/16 00:48, Naveen Khan wrote:
> Hi Mirjam,
> 
> Would you still like the "Introduction to Real-Time Applications and
> Infrastructure Development" tutorial at
> <https://www.ietf.org/edu/process-oriented-tutorials.html#raiinfrastructure>
> on the tutorial's webpage? This is no longer an existing area, so I am
> wondering if this tutorial is obsolete. 
> 
> Additionally, the Application's area
> <https://www.ietf.org/edu/process-oriented-tutorials.html#app> is now
> the Applications and Real-Time area, so should this tutorial be removed?
> 
> All IETF 95 tutorials have been added to
> <https://www.ietf.org/edu/tutorials.html>.
> 
> 
> Sincerely,
> 
> Naveen Khan 
> IETF Administrative Coordinator
> 48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
> Direct (510) 492-4028 / Fax (510) 492-4001
> Email: [email-masked] <mailto:[email-masked]> / URL:  http://www.ietf.org
>  
> Managed by Association Management Solutions (AMS)
> Forum Management, Meeting and Event Planning
> URL: http://www.amsl.com
>

---

From: Greg Wood <[email-masked]>
Date: Thu, 21 Apr 2016 08:03:46 -0400

Hi Mirjam, 

With the revised www.ietf.org site coming soon, my view is that the tutorials available/visible directly there ought to be just those that are current, with a link to archives on the EDU team wiki site.

-Greg

> On Apr 21, 2016, at 3:24 AM, Mirjam Kuehne <[email-masked]> wrote:
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 21 Apr 2016 14:18:19 +0200

Hi Greg,

I thought you might say that ;-)
That's fine with me.

Mirjam

---

From: Naveen Khan <[email-masked]>
Date: Thu, 21 Apr 2016 07:52:44 -0700

I will go ahead and remove the RAI and APP area tutorials. 

Sincerely,

Naveen Khan 
IETF Administrative Coordinator
48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] / URL:  http://www.ietf.org

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 22 Apr 2016 07:50:15 +1200

As long as the archived copies are fully backed up etc. We don't want
to lose the history.

Regards
   Brian