Subject: [edu-team] framing slides for tomorrow's "Open Forum"

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 5 Apr 2016 16:38:56 +0000

Folks,

After thinking awhile about facilitating an open form conversation, I decided I wanted a bit more structure/framing. Attached are some really rough slides. Thoughts welcome… I don’t want much more than this, but I want to keep the conversation positive and productive and identify possible next steps where appropriate. So, comments welcome… 

I’ve also talked to some folks to being advance prep of some topics/questions.

Karen

---

From: Nalini Elkins <[email-masked]>
Date: Tue, 5 Apr 2016 14:59:47 -0300

Karen,

It looks like you will not be discussing remote hubs so I am thinking that you don't need me in the lunch.

I am happy to come if you need me but otherwise I will be with the mentees.

Nalini

Sent from my iPhone

> On Apr 5, 2016, at 1:38 PM, Karen O'Donoghue <[email-masked]> wrote:
> 
> Folks,
> 
> <wgchairs-training-6apr2016.pptx>
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Alice Russo <[email-masked]>
Date: Tue, 5 Apr 2016 17:19:12 -0300

Hi Karen,
Makes sense to have the framing slides. Might add which aspects of "remote participation" are the focus -- seemingly it's real-time participation in WG sessions. A slide could list the currently available tools (jabber room, audio streaming, meetecho, etherpad) and methods (having a jabber scribe, insisting on using the mic, etc.) although I guess chairs know that already.

Perhaps one outcome of the discussion tomorrow will be updates to the "Do this" summary on http://wiki.tools.ietf.org/group/wgchairs/wiki/RemoteParticipation

Thanks,
Alice

On Apr 5, 2016, at 1:38 PM, Karen O'Donoghue <[email-masked]> wrote:

> <wgchairs-training-6apr2016.pptx>_______________________________________________
> edu-team mailing list
> [email-masked]

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 6 Apr 2016 09:21:25 +0200

Great. Thanks for preparing this, Karen.

I like Alice's suggestion to mention some of the available tool. Might
be worth listing them on a slide.

There is also a section about remote participation (incl. the idea of
remote hubs) and how to embrace new participants in this recent draft:
https://tools.ietf.org/html/draft-arkko-ietf-trends-and-observations-00

I am not saying you need to present this document, but it might come up
during the discussion.

Do you have a volunteer minute-taker?

Good luck with the session!
Mirjam

On 5/4/16 18:38, Karen O'Donoghue wrote:
> This body part will be downloaded on demand.
>

---

From: <[email-masked]>
Date: Wed, 6 Apr 2016 10:37:16 +0000 (UTC)

Guys,
Please encourage people to come to the community session on Remote Hubs thurs. morning 8:30am if they want to talk about remote hubs.   If there is anything else I need to know about from their comments, please let me know. As I say, I am happy to come to the WG chairs meeting, but I need to take care of the mentees & we usually go to lunch together.
Nalini

      From: Mirjam Kuehne <[email-masked]>
 To: Karen O'Donoghue <[email-masked]>; EDU Team <[email-masked]> 
 Sent: Wednesday, April 6, 2016 12:21 AM
 Subject: Re: [edu-team] framing slides for tomorrow's "Open Forum"