Subject: [edu-team] ad-hoc edu-team meeting this week

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 6 Apr 2016 12:49:21 +0000

Folks,

In talking to Alexa last night, we thought it would be useful to have a quick ad-hoc meeting this week if we can pull enough of us that are here together. (See Mirijam, in your absence we didn’t think about a meeting…) Perhaps just 30 minutes. 

I’ve created a doodle poll to see if scheduling this will be possible. 

http://doodle.com/poll/d4g8d76hmiwrc6vt

Please fill out your options, and I’ll try to find space.

Thanks,
Karen

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 6 Apr 2016 15:05:58 +0200

Hi,

Thanks for this initiative! I didn't how many of you will be in BA so I
wasn't sure if it makes sense to organise a meeting.

But it could certainly be useful to quickly get together to review how
the Edu activities at IETF 95 went and plan for the next few meetings.

We don't really have anything yet for IETF 96 except for Newcomers (Mike
St.Johns) and possibly an IRTF overview (if someone can convince Lars or
maybe Aaron) to prepare this.

I hope everything is going well over there :-)

Mirjam

On 6/4/16 14:49, Karen O'Donoghue wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 6 Apr 2016 13:39:21 +0000

Actually the IETF - IEEE coordination meeting on Tuesday morning came up with the following tutorial proposals: 

For IETF 96: 'Advanced issues in IEEE 802' (with two items currently discussed: Local Addresses, IEEE 802 Privacy) - Pat Thaler and Juan Carlos Zuniga ([email-masked]; [email-masked]) will own this
For IETF 97: a re-do and update of the IEEE 802 wireless tutorial done at IETF 95

Regards,

Dan

> -----Original Message-----
> From: edu-team [mailto:[email-masked]] On Behalf Of Mirjam
> Kuehne
> Sent: Wednesday, April 06, 2016 4:06 PM
> To: Karen O'Donoghue; [email-masked]
> Cc: Benoit Claise
> Subject: Re: [edu-team] ad-hoc edu-team meeting this week
> 
> Hi,
> 
> Thanks for this initiative! I didn't how many of you will be in BA so I wasn't
> sure if it makes sense to organise a meeting.
> 
> But it could certainly be useful to quickly get together to review how the Edu
> activities at IETF 95 went and plan for the next few meetings.
> 
> > In talking to Alexa last night, we thought it would be useful to have a quick
> ad-hoc meeting this week if we can pull enough of us that are here together.
> (See Mirijam, in your absence we didn’t think about a meeting…) Perhaps
> just 30 minutes.
> >
=

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 6 Apr 2016 15:52:05 +0200

Thanks for the suggestions, Dan. And they say how the Wireless tutorial
went? Where you there?

Mirjam

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 6 Apr 2016 16:54:48 +0200

Hi again,

I created a page for IETF 96 on the wiki:

https://wiki.tools.ietf.org/group/edu/wiki/IETF96

I am also attaching that spreadsheet I've been updating (somehow I don't
seem to be able to upload that one to the wiki) so you can see which
tutorials we organised in the past.

Cheers,
Mirjam

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 6 Apr 2016 16:28:21 +0000

I was there part of the time (had to leave for the newcomers reception). Went well. Around 100 people attended. The feedback was good, but as this is a very dynamic area, and relevant for IETF-IEEE interaction, they want to come back in about 6-7 months at IETF 97. 

Regards,

Dan

> From: Mirjam Kuehne [mailto:[email-masked]]
> Sent: Wednesday, April 06, 2016 4:52 PM
> To: Romascanu, Dan (Dan); Karen O'Donoghue; [email-masked]
> Cc: Benoit Claise
> > For IETF 96: 'Advanced issues in IEEE 802' (with two items currently
> > discussed: Local Addresses, IEEE 802 Privacy) - Pat Thaler and Juan
> > Carlos Zuniga ([email-masked]; [email-masked]) will own
> > this For IETF 97: a re-do and update of the IEEE 802 wireless tutorial
> > done at IETF 95
> >
> > Regards,
> >
> > Dan
> >
> >
> >> Thanks for this initiative! I didn't how many of you will be in BA so
> >> I wasn't sure if it makes sense to organise a meeting.
> >>
> >> But it could certainly be useful to quickly get together to review
> >> how the Edu activities at IETF 95 went and plan for the next few meetings.
> >>
> >> St.Johns) and possibly an IRTF overview (if someone can convince Lars
> >> or maybe Aaron) to prepare this.
> >>
> >> (See Mirijam, in your absence we didn’t think about a meeting…)
> >> Perhaps just 30 minutes.
> >>>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 7 Apr 2016 08:05:26 +1200

> For IETF 96: 'Advanced issues in IEEE 802' (with two items currently discussed: Local Addresses, IEEE 802 Privacy) - Pat Thaler and Juan Carlos Zuniga ([email-masked]; [email-masked]) will own this

I'd like to understand why this is of wide interest to the IETF. We are currently
in the process of decoupling layer 3 IPv6 addressing from layer 2 addressing
(draft-ietf-6man-default-iids). So in a sense we don't care any more.

> For IETF 97: a re-do and update of the IEEE 802 wireless tutorial done at IETF 95

Within less than a year? That surprises me a bit, too.

    Brian

---

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 7 Apr 2016 11:39:20 +0000

Folks,

With apologies, I’ve managed to confuse myself and the jabber results…

At this point, I suggest we opt for a virtual meeting in the next few weeks. 

Karen

> On Apr 6, 2016, at 10:05 AM, Mirjam Kuehne <[email-masked]> wrote:
> 
> Hi,
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 7 Apr 2016 14:18:04 +0000

FWIW - I will be on vacation between 4/15 and 5/1.

Regards,

Dan

> From: edu-team [mailto:[email-masked]] On Behalf Of Karen
> O'Donoghue
> Sent: Thursday, April 07, 2016 2:39 PM
> To: Mirjam Kuehne
> Cc: Benoit Claise; [email-masked]
> >> https://urldefense.proofpoint.com/v2/url?u=http-
> 3A__doodle.com_poll_d4g8d76hmiwrc6vt&d=BQIGaQ&c=BFpWQw8bsuKpl1
> SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=6A9pP52
> 5VuDgI3K0CdioobyO9zpnbIRHtMwf4bULLvY&s=pMTHdoiPjmgDO2C-
> JtKtNu5TtYaU84R5uSDYh5DRcZM&e=
> 
> >>
> 
> >> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_edu-
> 2Dteam&d=BQIGaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQ
> zvlsiLQfucBXRucPvdrphpBsFA&m=6A9pP525VuDgI3K0CdioobyO9zpnbIRHtM
> wf4bULLvY&s=Lmz-XBdbGJ0R3PWx6OdqHlo3Pu530XtFrNRONqOb1S0&e=
> 
> >>
> 
> >
> 
> 
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_edu-
> 2Dteam&d=BQIGaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQ
> zvlsiLQfucBXRucPvdrphpBsFA&m=6A9pP525VuDgI3K0CdioobyO9zpnbIRHtM
> wf4bULLvY&s=Lmz-XBdbGJ0R3PWx6OdqHlo3Pu530XtFrNRONqOb1S0&e=

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 7 Apr 2016 14:32:13 +0000

Hi,

The tutorials about IEEE technologies aim to build a shared based of knowledge between the participants IETF and IEEE in the most active areas of shared interest documented in the shared list maintained by the coordination team between the IETF and IEEE 802 - https://www.iab.org/activities/joint-activities/iab-ieee-coordination/. The IETF experts run also similar tutorials about the IETF protocols at the IEEE 802 Plenary sessions. 

For more information, see in-line. 

Regards,

Dan

> From: Brian E Carpenter [mailto:[email-masked]]
> Sent: Wednesday, April 06, 2016 11:05 PM
> To: Romascanu, Dan (Dan); Mirjam Kuehne; Karen O'Donoghue; edu-
> [email-masked]
> Cc: Benoit Claise
> > this
> I'd like to understand why this is of wide interest to the IETF. We are
> currently in the process of decoupling layer 3 IPv6 addressing from layer 2
> addressing (draft-ietf-6man-default-iids). So in a sense we don't care any
> more.
> 

I do not believe that we should adopt the 'do not care approach'. Layer 2 and Layer 3 issues cannot be separated by a wall and the border is not always clear. On Local Address - this activity is for three years on the list of shared issues of the IETF and IEEE 802 and the focus only increased with the opening of the IEEE 802c project which has as current goal a (not fully backwards compatible) change in the local address administration and as future item a protocol for layer 2 address allocation. People like Russ Housley, Ralph Droms and other have raised issues and are following these closely. On Privacy - the IETF and IEEE 802 work closely in this area in the last 2-3 years. The IEEE started a dedicated project recently. Informing the broader IETF constituency on the activities that may impact the IETF is a good thing IMO.  

> Within less than a year? That surprises me a bit, too.

Two reasons were mentioned in the meeting: geographical distribution (we used to give tutorials on consecutive meetings on different continents in the past), and the fact that the wireless area is in a very dynamic phase with new projects opening in 2016, so there will be a good ration of new and updated stuff by November. As side information, there was a good attendance at the Sunday tutorial - around 100 people in my estimation.

---

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 7 Apr 2016 14:58:49 +0000

So, what is everyone’s availability next week on the following days. If we have rough agreement to do it then, I can set up a more precise doodle poll. 

Tuesday 12 April
Wednesday 13 April
Thursday 14 April
Friday 15 April

Karen

> On Apr 7, 2016, at 11:18 AM, Romascanu, Dan (Dan) <[email-masked]> wrote:
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 7 Apr 2016 16:12:24 +0000

I have available slots on Tue, Wed, Thu. On Friday I will be already off. 

Regards,

Dan

> From: Karen O'Donoghue [mailto:[email-masked]]
> Sent: Thursday, April 07, 2016 5:59 PM
> To: Romascanu, Dan (Dan)
> Cc: Mirjam Kuehne; Benoit Claise; [email-masked]
> So, what is everyone’s availability next week on the following days. If we
> have rough agreement to do it then, I can set up a more precise doodle poll.
> 
> Tuesday 12 April
> Wednesday 13 April
> Thursday 14 April
> Friday 15 April
> 
> Karen
> 
> >>> how

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 8 Apr 2016 08:19:43 +1200

> The tutorials about IEEE technologies aim to build a shared based of knowledge between the participants IETF and IEEE in the most active areas of shared interest documented in the shared list maint…

Sure, and I am in no way against that in general. I was asking about these specific
items since we only have a few Sunday afternoon slots and we have to justify our
priorities.

> I do not believe that we should adopt the 'do not care approach'. Layer 2 and Layer 3 issues cannot be separated by a wall and the border is not always clear. On Local Address - this activity is fo…

Yes, it is an interesting topic (but the arrival of randomized MAC addresses has already
been discussed in 6man; there may be other WGs that are affected of course). I'd just
want to see the alternative proposals for IETF96 before any decision is made.

> Two reasons were mentioned in the meeting: geographical distribution (we used to give tutorials on consecutive meetings on different continents in the past), and the fact that the wireless area is…

I hear you, but again we need to see the competition.

   Brian

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 7 Apr 2016 20:22:30 +0000

Hi Brian,

It looks like we are in violent agreement.

These are just proposals, and I supported them with some justification. 

Priorities will be judged as case to case for each meeting. 

Regards,

Dan

> Sent: Thursday, April 07, 2016 11:20 PM
> 
> Sure, and I am in no way against that in general. I was asking about these
> specific items since we only have a few Sunday afternoon slots and we have
> to justify our priorities.
> 
...

> Yes, it is an interesting topic (but the arrival of randomized MAC addresses
> has already been discussed in 6man; there may be other WGs that are
> affected of course). I'd just want to see the alternative proposals for IETF96
> before any decision is made.
> 
>
....

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 8 Apr 2016 10:02:34 +0200

Hi Karen,

I am pretty flexible next week. Depends a bit on the time of course (but
I assume it will be either very early or very late in Europe).

Mirjam

---

From: <[email-masked]>
Date: Fri, 8 Apr 2016 10:06:38 +0000 (UTC)

Karen,
Did you guys want me and any other people on mentoring team to come?
BTW, I think that I should actually be off the EDU team (not that I have any time to participate anyway).   Love all of you guys completely but I have a very demanding day job.  I think I am doing enough "service" for IETF with Mentoring activities & do not have bandwidth for anything more. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Mirjam Kuehne <[email-masked]>
 To: Karen O'Donoghue <[email-masked]>; "Romascanu, Dan (Dan)" <[email-masked]> 
Cc: Benoit Claise <[email-masked]>; "[email-masked]" <[email-masked]>
 Sent: Friday, April 8, 2016 1:02 AM
 Subject: Re: [edu-team] ad-hoc edu-team meeting this week
   
Hi Karen,

Mirjam

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 8 Apr 2016 12:23:05 +0200

Hi Nalini,

If I remember correctly we added you to the edu-tam so we can better
coordinate Edu and mentoring activities. I still think this is useful.
But that doesn't mean you have to participate in all Edu activities
(such as conference calls).

If you think there is a better way to coordinate our activities rather
than you being on the Edu Team mailing list, let me know.

Regards,
Mirjam

On 8/4/16 12:06, [email-masked] wrote:
> BTW, I think that I should actually be off the EDU team (not that I have
> any time to participate anyway).   Love all of you guys completely but I
> have a very demanding day job.  I think I am doing enough "service" for
> IETF with Mentoring activities & do not have bandwidth for anything more.
>  
> Thanks,
> 
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
> 
> 
> ------------------------------------------------------------------------
> *From:* Mirjam Kuehne <[email-masked]>
> *To:* Karen O'Donoghue <[email-masked]>; "Romascanu, Dan (Dan)"
> <[email-masked]>
> *Cc:* Benoit Claise <[email-masked]>; "[email-masked]"
> <[email-masked]>
> *Sent:* Friday, April 8, 2016 1:02 AM
> *Subject:* Re: [edu-team] ad-hoc edu-team meeting this week
> 
> Hi Karen,
> 
>> So, what is everyone’s availability next week on the following days.
> If we have rough agreement to do it then, I can set up a more precise
> doodle poll.
>>
>> Tuesday 12 April
>> Wednesday 13 April
>> Thursday 14 April
>> Friday 15 April
>>
>> Karen
>>
>>> On Apr 7, 2016, at 11:18 AM, Romascanu, Dan (Dan) <[email-masked]
> <mailto:[email-masked]>> wrote:
>>>
>>>> From: edu-team [mailto:[email-masked]
> <mailto:[email-masked]>] On Behalf Of Karen
>>>> O'Donoghue
>>>> Cc: Benoit Claise; [email-masked] <mailto:[email-masked]>
>>>>> On Apr 6, 2016, at 10:05 AM, Mirjam Kuehne <[email-masked]
> <mailto:[email-masked]>> wrote:
>>>>
>>>>>
>>>>
>>>>> Hi,
>>>>
>>>>>
>>>>
>>>>>> [email-masked] <mailto:[email-masked]>
>>>>
>>>> [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>

---

From: <[email-masked]>
Date: Fri, 8 Apr 2016 10:29:28 +0000 (UTC)

Mirjam,

Whew!  That is great!  I was feeling that I should be contributing actively to EDU activities.

If I am only on to coordinate activities with mentoring, that is great.

Actually, at some point, we should have a meeting to discuss coordinating some of the new activities / mentoring tutorials, etc.  Please let me know when you guys want to do this.  Otherwise, I will just keep you informed of what we are doing & new mentoring initiatives. 
 Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

----- Original Message -----
From: Mirjam Kuehne <[email-masked]>
To: [email-masked]; Karen O'Donoghue <[email-masked]>; "Romascanu, Dan (Dan)" <[email-masked]>
Cc: Benoit Claise <[email-masked]>; "[email-masked]" <[email-masked]>
Sent: Friday, April 8, 2016 3:23 AM
Subject: Re: [edu-team] ad-hoc edu-team meeting this week

Hi Nalini,

Regards,
Mirjam

---

From: Alexa Morris <[email-masked]>
Date: Fri, 8 Apr 2016 04:35:55 -0700

Unfortunately (well, not really) I will be on vacation all next week and so unable to join on any of the proposed dates.

Alexa

>>>> wf4bULLvY&s=Lmz-XBdbGJ0R3PWx6OdqHlo3Pu530XtFrNRONqOb1S0&e=

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 8 Apr 2016 13:55:54 +0200

Hi Alexa,

Do you know when you want to announce IETF 96 and when you will need the
list of tutorials?

It is is not too urgent, maybe we can schedule our call the week after
next so you can participate?

Enjoy your holidays!
Mirjam

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 8 Apr 2016 13:25:05 +0000

FWIW, I will be on vacation starting next Friday 4/15 and until Sunday 5/1. 

Regards,

Dan

> Sent: Friday, April 08, 2016 2:56 PM
> To: Alexa Morris
> Cc: [email-masked]
> Do you know when you want to announce IETF 96 and when you will need
> the list of tutorials?
> 
> It is is not too urgent, maybe we can schedule our call the week after next so
> you can participate?
> 
> Enjoy your holidays!
> Mirjam
> 
> > Unfortunately (well, not really) I will be on vacation all next week and so
> unable to join on any of the proposed dates.
> >
> > Alexa
> >
> >>> So, what is everyone's availability next week on the following days.
> >>>>> From: edu-team [mailto:[email-masked]] On Behalf Of
> >>>>> Karen O'Donoghue
> >>>>> With apologies, I've managed to confuse myself and the jabber
> >>>>> results...
> >>>>>
> >>>>>
> >>>>>
> >>>>> (See Mirijam, in your absence we didn't think about a meeting...)
> >>>>> Perhaps just 30 minutes.
> >>>>>
>

---

From: Benoit Claise <[email-masked]>
Date: Mon, 11 Apr 2016 13:18:07 +0200

Available (I mean "not out of the office") this week Tuesday/Wednesday, 
and next week.

Regards, Benoit

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 12 Apr 2016 08:53:45 +0000

What happened with the scheduling of this call? It's Tuesday April 12. I still have a few free slots (not too many) on my agenda for today, tomorrow April 13, Thursday April 14. I will be out of office starting with Friday April 16 and until May 2nd. 

Regards,

Dan

> From: Benoit Claise [mailto:[email-masked]]
> Sent: Monday, April 11, 2016 2:18 PM
> To: Romascanu, Dan (Dan); Karen O'Donoghue
> Cc: Mirjam Kuehne; [email-masked]
> >>>>> Thanks for this initiative! I didn't how many of you will be in BA
> >>>>> so I wasn't sure if it makes sense to organise a meeting.
> >>>>> St.Johns) and possibly an IRTF overview (if someone can convince
> >>>>> Lars or maybe Aaron) to prepare this.
> >>>>> I hope everything is going well over there :-) Mirjam On 6/4/16
> >>>>> 14:49, Karen O'Donoghue wrote:
> >>>>>> Folks,
> >>>> wf4bULLvY&s=Lmz-
> XBdbGJ0R3PWx6OdqHlo3Pu530XtFrNRONqOb1S0&e=
> >>>>
> >>>>
> >>>>
> >>>> wf4bULLvY&s=Lmz-
> XBdbGJ0R3PWx6OdqHlo3Pu530XtFrNRONqOb1S0&e=

---

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 12 Apr 2016 13:40:46 +0000

Folks,

Attached is a doodle poll for Wednesday and Thursday. I think tomorrow should be a short discussion on the results of Buenos Aires and an initial brainstorm on future meetings. I also think there are some more general questions that we need to discuss regarding what we are trying to accomplish and how best to do that. I suggest we meet this week while IETF95 is fresh in our minds to gather some of this information, and we can schedule a follow-on discussion for more detailed conversations. 

Here is a doodle poll for Wednesday and Thursday options. Please fill out and I will schedule by the end of the day. 

http://doodle.com/poll/xavudy7vhkvmazi8

Thanks,
Karen
 
> On Apr 12, 2016, at 4:53 AM, Romascanu, Dan (Dan) <[email-masked]> wrote:
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 13 Apr 2016 09:54:27 +0200

Hi Karen,

Thanks for organising this call! Unfortunately I cannot make any of
these times :-(

In addition to the IETF 95 review, we also need to decide about the
tutorials for IETF 96 pretty soon.

Mirjam