Subject: [edu-team] EDU/mentoring discussion with the IESG

From: Benoit Claise <[email-masked]>
Date: Tue, 17 May 2016 16:37:52 +0200

Dear all,

I had following action items related to EDU in preparation for this IESG 
retreat:
- the IESG feedback on what topic(s) should be covered by an EDU tutorial?
- the IESG feedback on the Sunday organization (There really shouldn’t 
be an overlap between the tutorials and the newcomer’s reception. There 
is also a conflict with the last hour of the IAB/IESG meeting (probably 
not avoidable). At a minimum we need to remove the overlap between 
tutorials and newcomer’s reception.)

And we discussed those topics during the retreat last week 
(https://www.ietf.org/blog/2016/05/iesg-retreat-2/): EDU, mentoring, and 
Sunday scheduling. All of these activities are obviously connected, and 
should really be connected. In the end, this is about the (new)comers 
experience and education.

Some thoughts from our brainstorming on EDU:
(we obviously hit some of these topics discussed during our EDU call 
after the IETF):
- We're eagerly waiting for the web site redesign. EDU material is hard 
to find.
- We observed that the mentoring scope is expanding. Mentoring and EDU 
should better coordinate for a consistent experience for IETFs. "Journey 
from I-D to RFC", "Unwritten Rules and Values of the IETF”, "Newcomers 
training". Whether it stems from EDU, from mentoring, or from a 
different organization is irrelevant. Newcomers should not have to know 
how we are internally organized
- EDU should do a report once a year (it was apparently this way in the 
past)
- We identified three tutorial types:
     1. technical.
         They should be taught a single time, recorded, and available on 
the WEB.
         Not sure if those techtorial have some mentoring value.
     2. newcomers.
         Should be mentor-ish focus, repeated, with local language if 
possible
     3. IETF area description.
         Those could be done on a round-robin fashion.
         Or even pre-recorded by ADs before an IETF meeting.
- We brainstormed on not having the newcomers training on Sunday, but 
Nalini mentioned that breakfast meetings are not necessary better.
- We liked the WG chairs new format
- In terms of new potential training, Pete Resnick's consensus RFC 7282, 
might be a good candidate
- EDU should do some more marketing :-)
- The trainings should ideally be planned a year in advance. The 
technical ones need preparation.

Some thoughts from our brainstorming on the Sunday conflict.
- We should rethink the newcomer session, as it's structured the wrong 
way: A few newcomers with too many chairs discussing between them, 
crowded, difficult to understand/hear also due to the language barrier, 
too intimidating for newcomers, overlap with the second tutorial, etc.

After lengthy debates around the EDU/mentoring newcomers experience, we 
concluded that:
- newcomers qualification should be extended to less than 5 meetings.
- we should keep the newcomers reception on the same slot, but reduce 
the second training (generally a technical one) to a 1h session.
So:

         Training 1 at 1PM (1:45)
         Training 2 at 3PM (1:00)
         New comers at 5PM
         Welcome Reception at 6PM

In terms of action items:
- area directors and Benoit: should review the list of tutorials for 
their area (https://www.ietf.org/edu/tutorials.html and 
https://www.ietf.org/edu/technical-tutorials.html). For ex: we should 
remove the video portion of this 
https://www.ietf.org/edu/technical-tutorials.html#ipfix, as the video 
quality is just non adequate
- area directors: what topic(s) in your area should be covered by an EDU 
tutorial?
- writing a EDU charter: I know that Alex, Karen and Greg started 
already, but Kathleen, Alexa, Alvaro, Alia, and Benoit proposed to help
- Kathleen, Alexa, Alvaro, Alia, and Benoit: new web site feedback
- Mentoring and EDU should work together. We should really rethink the 
full experience.
- EDU reporting once a year

IESG, if I forgot something, don't hesitate to let me know.

Regards, Benoit

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 18 May 2016 10:02:55 +1200

On 18/05/2016 02:37, Benoit Claise wrote:
...
>         They should be taught a single time, recorded, and available on the WEB. 

How do we keep them current? Generally when a technical tutorial is repeated,
it's also brought up to date.

Also, sometimes we have intentionally repeated a technical tutorial to reach
a different audience in a different geography. So I don't think this should
be a black-and-white rule.

...
> - The trainings should ideally be planned a year in advance. The technical ones need preparation. 

That would be wonderful, but getting speakers to commit that long in advance
is far from easy.

Did you discuss whether we should actually continue with "live" tutorials,
or whether moving to shorter video-only tutorials would be better?

   Brian

   Brian

---

From: <[email-masked]>
Date: Wed, 18 May 2016 02:06:37 +0000 (UTC)

>Mentoring and EDU should work together. We should really rethink the full experience.

Guys,  

I have a bunch of ideas of how we can "rethink the full experience".  That is really the way to go.   

It needs to be an integrated experience for the "customer" - the IETF participant, yet clearly organized so everyone knows their responsibilities.

I have an idea for the newcomer's Meet & Greet.  And, also for how EDU / mentoring / etc can work together to get new-ish people really up to speed.   (Once we conquer the new people challenge, then we can start on the intermediate!).

What is the next step?

Let's set up regular meetings.  I am very excited.

Thanks,
Nalini

---

From: Benoit Claise <[email-masked]>
Date: Wed, 18 May 2016 10:46:34 +0200

> be a black-and-white rule.
sure.
> That would be wonderful, but getting speakers to commit that long in advance
Working on one for OAM for example.
> or whether moving to shorter video-only tutorials would be better?
We discussed that out of the 3 tutorial types (technical, 
newcomer/mentoring, area description), the newcomer/mentoring should be 
"live", while the technical and area description may be "live".
We have not discussed the shorter video-only tutorial topic.

Regards, Benoit
> .

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 18 May 2016 11:11:11 +0000

> We have not discussed the shorter video-only tutorial topic.

One of the outputs of the edunext BOF a year ago was exactly this - explore the expansion of the video-only and Webinar formats while reducing the amount of 'live' seminars. Of course, such webinars can happen at any time and be recorded for future use. This will release the load on the Sunday schedule, maybe leaving only the newcomers training in place and/or making room for more mentoring activities on Sunday afternoon. 

Regards,

Dan

-----Original Message-----
From: edu-team [mailto:[email-masked]] On Behalf Of Benoit Claise
Sent: Wednesday, May 18, 2016 11:47 AM
To: Brian E Carpenter; EDU Team; IESG IESG; [email-masked]
Subject: Re: [edu-team] EDU/mentoring discussion with the IESG

On 5/18/2016 12:02 AM, Brian E Carpenter wrote:
> How do we keep them current? Generally when a technical tutorial is 
> repeated, it's also brought up to date.
>
> Also, sometimes we have intentionally repeated a technical tutorial to 
> reach a different audience in a different geography. So I don't think 
> this should be a black-and-white rule.
sure.
> That would be wonderful, but getting speakers to commit that long in 
> advance is far from easy.
>
> Did you discuss whether we should actually continue with "live" 
> tutorials, or whether moving to shorter video-only tutorials would be better?
We discussed that out of the 3 tutorial types (technical, newcomer/mentoring, area description), the newcomer/mentoring should be "live", while the technical and area description may be "live".
We have not discussed the shorter video-only tutorial topic.

Regards, Benoit
>     Brian

_______________________________________________
edu-team mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_edu-2Dteam&d=CwICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=ro3jHp9z13yHfJXcLAA2In8eguQ9nBy9aX-Jx1UKhR8&s=7XuQSJvO41gxF6gqKjsZ7psenEKNy_63APxwNZoIwbQ&e=

---

From: Benoit Claise <[email-masked]>
Date: Mon, 23 May 2016 12:54:57 +0200

> One of the outputs of the edunext BOF a year ago was exactly this - explore the expansion of the video-only and Webinar formats while reducing the amount of 'live' seminars. Of course, such webinar…
Personally, I like that.

Regards, Benoit.

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 24 May 2016 09:00:52 +1200

On 23/05/2016 22:54, Benoit Claise wrote:
>> One of the outputs of the edunext BOF a year ago was exactly this - explore the expansion of the video-only and Webinar
>> formats while reducing the amount of 'live' seminars. Of course, such webinars can happen at any time and be recorded for
>> future use. This will release the load on the Sunday schedule, maybe leaving only the newcomers training in place and/or
>> making room for more mentoring activities on Sunday afternoon.
> Personally, I like that.

It's the only way to go. I think all the experience that's coming in from
MOOCs tells us that. People do not sit staring at tiny screens for 90 minutes.
What Scott Bradner has done for the IETF intro videos is the right model.
But it does need a degree of professional support to get a decent quality.

     Brian