Subject: [edu-team] Tutorial - Emerging work in IEEE 802

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 4 May 2016 16:24:32 +0000

Hi,

The IEEE 802 tutorial is confirmed. The owners would like to change the title to 'Emerging work in IEEE 802'
Below please find the short introduction.
Regards,

Dan

--------------
Tutorial - Emerging work in IEEE 802

Description: The IEEE 802 LAN/MAN Standards Committee develops and maintains networking standards and recommended practices for local, metropolitan, and other area networks. The scope of the IEEE 802 project includes Wired/Wireless LAN (Local Area Networks, like Ethernet and Wi-Fi), Wireless PAN (Personal Area Networks), Wireless MAN (Metropolitan Area Network), Wireless Coexistence, Media Independent Handover Services, and Wireless RAN (Regional Access Network).

This tutorial focuses on some emerging efforts in IEEE 802.1 on IEEE 802 Privacy and Addressing, which encompass multiple medium access technologies.

- Privacy (IEEE P802E)
The IEEE P802E project works on recommended practices for protocol developers to mitigate privacy threats, identified by a specified privacy threat model. The presentation will include a debrief about the Wi-Fi Privacy experiments carried out at the IEEE 802 and IETF meetings.

- MAC Addressing (IEEE P802c and P802.1CQ)
IEEE 802 MAC addressing will be covered including the Global and Local address spaces, as well as work underway on Local MAC address usage and on distribution of Local MAC addresses and Multicast MAC addresses.

---

From: Juan Zuniga <[email-masked]>
Date: Wed, 4 May 2016 14:33:44 -0400

Thanks Dan!

And the presenters would be: Pat Thaler and Juan-Carlos Zuniga

Best,

Jc

On Wed, May 4, 2016 at 12:24 PM, Romascanu, Dan (Dan) <[email-masked]>
wrote:

> Hi,
>
>
>
> The IEEE 802 tutorial is confirmed. The owners would like to change the
> title to ‘Emerging work in IEEE 802’
>
> Description: The IEEE 802 LAN/MAN Standards Committee develops and
> maintains networking standards and recommended practices for local,
> metropolitan, and other area networks. The scope of the IEEE 802 project
> includes Wired/Wireless LAN (Local Area Networks, like Ethernet and Wi-Fi),
> Wireless PAN (Personal Area Networks), Wireless MAN (Metropolitan Area
> Network), Wireless Coexistence, Media Independent Handover Services, and
> Wireless RAN (Regional Access Network).
>
>
>
> This tutorial focuses on some emerging efforts in IEEE 802.1 on IEEE 802
> Privacy and Addressing, which encompass multiple medium access technologies.
>
>
>
> - Privacy (IEEE P802E)
>
> The IEEE P802E project works on recommended practices for protocol
> developers to mitigate privacy threats, identified by a specified privacy
> threat model. The presentation will include a debrief about the Wi-Fi
> Privacy experiments carried out at the IEEE 802 and IETF meetings.
>
>
>
> IEEE 802 MAC addressing will be covered including the Global and Local
> address spaces, as well as work underway on Local MAC address usage and on
> distribution of Local MAC addresses and Multicast MAC addresses.
>
>
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 9 May 2016 15:11:10 +0200

Thanks for confirming. We will schedule this for 15:00. Please let me
know if this doesn't work for you.

Kind regards,
Mirjam

On 4/5/16 20:33, Juan Zuniga wrote:
> On Wed, May 4, 2016 at 12:24 PM, Romascanu, Dan (Dan)
> <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     Hi,____
> 
>     __ __
> 
>     The IEEE 802 tutorial is confirmed. The owners would like to change
>     the title to ‘Emerging work in IEEE 802’ ____
> 
>     Below please find the short introduction. ____
> 
>     Regards,____
> 
>     __ __
> 
>     Dan____
> 
>     __ __
> 
>     --------------____
> 
>     Tutorial - Emerging work in IEEE 802____
> 
>     __ __
> 
>     metropolitan, and other area networks. The scope of the IEEE 802
>     project includes Wired/Wireless LAN (Local Area Networks, like
>     Ethernet and Wi-Fi), Wireless PAN (Personal Area Networks), Wireless
>     MAN (Metropolitan Area Network), Wireless Coexistence, Media
>     Independent Handover Services, and Wireless RAN (Regional Access
>     Network).____
> 
>     __ __
> 
>     This tutorial focuses on some emerging efforts in IEEE 802.1 on IEEE
>     802 Privacy and Addressing, which encompass multiple medium
>     access technologies.____
> 
>     __ __
> 
>     - Privacy (IEEE P802E)____
> 
>     developers to mitigate privacy threats, identified by a specified
>     privacy threat model. The presentation will include a debrief about
>     the Wi-Fi Privacy experiments carried out at the IEEE 802 and IETF
>     meetings.____
> 
>     __ __
> 
>     - MAC Addressing (IEEE P802c and P802.1CQ)____
> 
>     IEEE 802 MAC addressing will be covered including the Global and
>     Local address spaces, as well as work underway on Local MAC address
>     usage and on distribution of Local MAC addresses and Multicast MAC
>     addresses. ____
> 
>     __ __
> 
> 
> 
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>