Subject: [edu-team] EDU material review

From: Benoit Claise <[email-masked]>
Date: Wed, 25 May 2016 08:44:52 +0200

Dear ADs,

I would like your help to determine if the EDU content is still relevant.

To start with:

Alvaro, Alia, or Deborah: can you provide your thoughts on 
IETF85-UnderstandingDesignTradeoffsInRouting.mp4Stephen, Kathleen: can 
you please review the various security-related tutorials there, or get 
someone from SAAG to do so
I'll look at ietf-84-netconf.mp4

Feedback on the other tutorials would also be welcome.

Regards, Benoit

-------- Forwarded Message --------
Subject: 	Re: IESG retreat
Date: 	Fri, 20 May 2016 20:15:12 +0200
From: 	Fred Baker (fred) <[email-masked]>
To: 	Benoit Claise (bclaise) <[email-masked]>
CC: 	Ray Pelletier <[email-masked]>

OK, doing basic triage. Looking at Ray's ls, I find 33 documents dated 2012, 6 dated 2013, 17 dated 2014, 17 dated 2015, and one or two dated in the past six months. I'm going to take a wild guess that the ones we should be trying to update in 2016 include the ones dated 2012 at minimum, or first.

-rw-r--r-- 1 ftpwww6 www 267937318 Sep  4  2012 ietf-84-newcomers.mp4
-rw-r--r-- 1 ftpwww6 www   389547 Aug 21  2012 2012-ietf-84-netconf-yang.pdf
-rw-r--r-- 1 ftpwww6 www   251733 May 17  2012 79security-tutorial-nov2010.pdf
-rw-r--r-- 1 ftpwww6 www  5474387 Sep  7  2012 80DNS-Koch-Gudmundsson.pdf
-rw-r--r-- 1 ftpwww6 www   312060 May 17  2012 80DNS-Koch-Gudmundsson.pptx
-rw-r--r-- 1 ftpwww6 www   114620 Jun  4  2012 81IETF-New-Work.pdf
-rw-r--r-- 1 ftpwww6 www   380868 Sep  7  2012 82-RoutingBridgingSwitching-Perlman.pdf
-rw-r--r-- 1 ftpwww6 www   394958 May 17  2012 82-RoutingBridgingSwitching-Perlman.pptx
-rw-r--r-- 1 ftpwww6 www  1336116 May 17  2012 82DocumentLifecycleTutorial-Hagens.pdf
-rw-r--r-- 1 ftpwww6 www  1435204 May 17  2012 83-OAM-tutorial-Senevirathne.pdf
-rw-r--r-- 1 ftpwww6 www  1037036 May 17  2012 83-ToolsForCreatingIDs-Hagens.pdf
-rw-r--r-- 1 ftpwww6 www  1473536 May 17  2012 83-newcomers-Bradner.ppt
-rw-r--r-- 1 ftpwww6 www 56534336 Sep  7  2012 83-newcomers-french-Aina.pdf
-rw-r--r-- 1 ftpwww6 www  2680320 May 17  2012 83-newcomers-french-Aina.ppt
-rw-r--r-- 1 ftpwww6 www  1476096 Aug 21  2012 84newcomers.ppt
-rw-r--r-- 1 ftpwww6 www    72051 Sep  7  2012 IETF78-WGchairs-Adrian-Farrel.pdf
-rw-r--r-- 1 ftpwww6 www    73216 May 17  2012 IETF78-WGchairs-Adrian-Farrel.ppt
-rw-r--r-- 1 ftpwww6 www   413149 Jun  4  2012 InterdomainRouting.pdf
-rw-r--r-- 1 ftpwww6 www    41293 May 17  2012 WG-Chairs-Issue-Track-IETF76.pdf
-rw-r--r-- 1 ftpwww6 www   110799 May 17  2012 WGClunch-IPv6.pdf
-rw-r--r-- 1 ftpwww6 www  2060853 May 17  2012 ietf78-nat-tutorial.pdf
-rw-r--r-- 1 ftpwww6 www   304216 Sep  7  2012 ietfsectutaug2012.pdf
-rw-r--r-- 1 ftpwww6 www   333720 Jul 29  2012 ietfsectutaug2012.pptx
-rw-r--r-- 1 ftpwww6 www   357748 Jun  4  2012 intro_xml2rfc-Hagens.pdf
-rw-r--r-- 1 ftpwww6 www  4812766 Jun  4  2012 tutorial76.pdf
-rw-r--r-- 1 ftpwww6 www   1044924 Nov 13  2012 79newcomers-beijing-chinese.pdf
-rw-r--r-- 1 ftpwww6 www  55810067 Nov 13  2012 83-newcomers-french.pdf
-rw-r--r-- 1 ftpwww6 www   1574400 Nov 13  2012 85newcomers.ppt
-rw-r--r-- 1 ftpwww6 www  50670467 Nov 13  2012 IETF-newcomers-esp.pdf
-rw-r--r-- 1 root    www 257952368 Nov  7  2012 IETF85-UnderstandingDesignTradeoffsInRouting.mp4
-rw-r--r-- 1 root    www 321560357 Nov  7  2012 IETF85-WG-LeadershipTutorial.mp4
-rw-r--r-- 1 ftpwww6 www  75885301 Sep  5  2012 ietf-84-netconf.mp4
-rw-r--r-- 1 ftpwww6 www  49530093 Sep  5  2012 ietf-84-security.mp4

The mp4s will be harder to do, as they are one shot deliveries of some content. However, I might suggest having a subject matter expert in each place take a look at them and at minimum comment. I can take ietf-84-newcomers.mp4 and IETF85-WG-LeadershipTutorial.mp4; however, you might also ask Mike St. Johns to look at them. I'd suggest getting Alvaro, Alia, or Deborah to look at or have someone look at IETF85-UnderstandingDesignTradeoffsInRouting.mp4. You can comment on ietf-84-netconf.mp4, and maybe Stephen or Kathleen can comment on ietf-84-security.mp4.

I'd get Stephen or Kathleen to look at the various security-related tutorials there, or get someone from SAAG to do so.

I won't recommend trying to change the French or Chinese tutorials. However, I might suggest organizing the site to say "these are older but may be useful to people that speak the relevant languages".

Mike St. Johns is doing the Newcomers tutorial for IETF 96, which is why I brought him up above. I would imagine he is somewhat redoing the slides, and in any event is looking the material over. In that context, getting him to look at the several instances of the Newcomer's tutorial that are there could be valuable, and maybe getting him to update and coalesce to a single slide deck.

This is not to say that the more recent tutorials are OK (I haven't looked at them), but rather to say that I would think about these first.

---

From: [email-masked]
Date: Wed, 25 May 2016 07:02:07 -0400

Sure, no problem.  I think Sean did our last training, so it should be good., but I'll make sure.  Both Stephen & I reviewed RFC3552 and have suggestions for updating that document.

Best regards,
Kathleen 

Sent from my iPhone

> On May 25, 2016, at 2:44 AM, Benoit Claise <[email-masked]> wrote:
> 
> Dear ADs,
> 
> Alvaro, Alia, or Deborah: can you provide your thoughts on IETF85-UnderstandingDesignTradeoffsInRouting.mp4Stephen, Kathleen: can you please review the various security-related tutorials there, or get someone from SAAG to do so
> <signature.asc>

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 25 May 2016 13:31:36 -0400

Hello,

I just went though the linked presentation and the material is all still
very good, but does need updating as many drafts that are RFCs are listed.
The work for specific WGs has also evolved and that should be updated as
well.  I'll reach out to Alexey & Sean Turner to see if they have the
slides and could update or I'll update them.

I also found a nit on slide 3, it should say Gene Spafford, the 'd' was
left off (probably an edit mistake).

Thanks,
Kathleen

On Wed, May 25, 2016 at 7:02 AM, <[email-masked]> wrote:

> Sure, no problem.  I think Sean did our last training, so it should be
> good., but I'll make sure.  Both Stephen & I reviewed RFC3552 and have
> suggestions for updating that document.
>
> Best regards,
> Kathleen
>
> Sent from my iPhone
>
> IETF85-UnderstandingDesignTradeoffsInRouting.mp4Stephen, Kathleen: can you
> please review the various security-related tutorials there, or get someone
> from SAAG to do so
> From: Fred Baker (fred) <[email-masked]> <[email-masked]>
> To: Benoit Claise (bclaise) <[email-masked]> <[email-masked]>
> CC: Ray Pelletier <[email-masked]> <[email-masked]>
>

-- 

Best regards,
Kathleen