Subject: [edu-team] IETF Newcomer's - furthering the conversation - doodle poll

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 26 May 2016 08:18:49 +0000

Folks,

So, given Benoit’s guidance on next steps, I’d like to do a couple of things:

1) Organize the thoughts and actions that we have discussed to date into a couple of ether pads (to include both near term actions and longer term brainstorming ideas); and 2) Schedule a conference call for some real time discussion and determination of next steps.

The scope of this discussion is “Rethinking the Newcomer Experience”. I think the key groups that are engaged with planning and executing activities related to newcomers are the IESG, Secretariat, Mentoring team, and EDU team. This activity will work to coordinate these related activities and plans.

I am in the processing of rereading all the email and organizing the points raised thus far into a simple etherpad. That isn’t done yet, but I would like go ahead and try again to schedule a call in the next two weeks. Below is a doodle poll for the scheduling of this call. My hope is that the organization of topics into etherpad in advance will allow those who can’t participate in the call to participate via the etherpad.

Doodle poll:
http://doodle.com/poll/mthvf47ssh2td3d8

Preliminary Agenda:
- IETF 96 Berlin plans and action item updates
- Status/next steps for website update
- Brainstorming for new ideas (post Berlin),
- Scheduling and plan for a F2F coordination discussion in Berlin

So, please fill in the doodle poll by COB Friday 27 May, and by Monday I’ll get the summary/status out and schedule a meeting time.

Thanks,
Karen

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 27 May 2016 08:24:16 +1200

Thanks Karen

> Scheduling and plan for a F2F coordination discussion in Berlin

Can we do this by email/doodle, after the IETF preliminary agenda is out?

Regards
   Brian

---

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 31 May 2016 11:56:32 +0000

Folks,

Good morning/afternoon/night… I hope you all had a wonderful weekend. 

Based on the doodle poll, this meeting will take place this Thursday, 2 June, at 20:00 UTC (1:00 pm PDT; 4:00 pm EDT; 10:00 pm CEST; 8:00 am Fri in New Zealand). I’m a bit shocked that there was a time that everyone who answered the poll could participate. 

We will use Zoom, and I’ve provided the call-in details below. 

More details on agenda and prep notes will be available much later today once I dig out of my four day weekend backlog. 

Thanks!
Karen

Hi there, 

Karen ODonoghue is inviting you to a scheduled Zoom meeting. 

Topic: Rethinking IETF Newcomers Experience
Time: Jun 2, 2016 4:00 PM (GMT-4:00) Eastern Time (US and Canada) 

Join from PC, Mac, Linux, iOS or Android: https://isoc.zoom.us/j/714179945
 
Or iPhone one-tap:  16465687788,714179945# or 14157629988,714179945#

Or Telephone:
    Dial: +1 646 568 7788 (US Toll) or +1 415 762 9988 (US Toll)
    Meeting ID: 714 179 945 
    International numbers available: https://isoc.zoom.us/zoomconference?m=sn9rJ2FQpwkpsZeQztpqyVxRAP07A-_n