Subject: [edu-team] https://www.ietf.org/edu/tutorials.html

From: Benoit Claise <[email-masked]>
Date: Tue, 17 May 2016 16:16:17 +0200

Hi Mirjam,

Can you please:
- move Introduction to centralized Authentication, Authorization and 
Accounting (AAA) management for distributed IP networks 
<https://www.ietf.org/edu/process-oriented-tutorials.html#aaa> into the 
technical tutorials
- remove the video part of this 
https://www.ietf.org/edu/technical-tutorials.html#ipfix The quality is 
just bad.
- put Network Configuration Management with NETCONF and YANG 
<https://www.ietf.org/edu/documents/ietf78-nat-tutorial.pdf> and Working 
with YANG Data Models 
<https://www.ietf.org/edu/technical-tutorials.html#yang>  next to each 
others
- put an IETF number next to 
https://www.ietf.org/edu/technical-tutorials.html#yang (maybe there are 
other instances). We went multiple times to Prague
<https://www.ietf.org/edu/documents/ietf78-nat-tutorial.pdf>
Also you might consider having a third category: Introduction to areas 
(see my next email)

  * Introduction to the Applications Area
    <https://www.ietf.org/edu/process-oriented-tutorials.html#app>
  * Introduction the Applications and Real-Time Area
    <https://www.ietf.org/edu/process-oriented-tutorials.html#art>
  * Introduction to the Internet Area
    <https://www.ietf.org/edu/process-oriented-tutorials.html#internet>
  * Introduction to Real-Time Applications and Infrastructure
    Development
    <https://www.ietf.org/edu/process-oriented-tutorials.html#raiinfrastructure>
  * Introduction to the Routing Area
    <https://www.ietf.org/edu/process-oriented-tutorials.html#routing>
  * Introduction to the Security Area
    <https://www.ietf.org/edu/process-oriented-tutorials.html#security>
  * Introduction to the Transport Area
    <https://www.ietf.org/edu/process-oriented-tutorials.html#transport>

Btw, I don't see the OPS area overview, done by Lee, a couple of IETF 
meetings ago.
Are we missing some more?

Regards, Benoit

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 17 May 2016 15:35:30 +0000

Do we need Introduction to the Applications Area<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_edu_process-2Doriented-2Dtutorials.html-23app&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=p38zYuvciZLDzOZMBlgv9nzK-v-HiZEtfROt-xMad_8&s=KFP5edo0Rs3WU_3dxIqxX-dXhtvdAAmYRsFqcOYSxv0&e=> and Introduction to Real-Time Applications and Infrastructure Development<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_edu_process-2Doriented-2Dtutorials.html-23raiinfrastructure&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=p38zYuvciZLDzOZMBlgv9nzK-v-HiZEtfROt-xMad_8&s=fHImycj8EJWNc33_-ix6PBmwXrsRWCaQ42FMqCO6PDw&e=> any longer at all, now that APPS and RAI are merged into ART for quite a while?
Regards,

Dan

From: edu-team [mailto:[email-masked]] On Behalf Of Benoit Claise
Sent: Tuesday, May 17, 2016 5:16 PM
To: Mirjam Kuehne
Cc: Alia Atlas; Alvaro Retana (aretana); Kathleen Moriarty; EDU Team; Brian Trammell
Subject: [edu-team] https://www.ietf.org/edu/tutorials.html

Hi Mirjam,

Can you please:
- move Introduction to centralized Authentication, Authorization and Accounting (AAA) management for distributed IP networks<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_edu_process-2Doriented-2Dtutorials.html-23aaa&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=p38zYuvciZLDzOZMBlgv9nzK-v-HiZEtfROt-xMad_8&s=4KlFA6YXuC8t325mZGyHzy4X7YI0z8oHhmTnnvpcR3o&e=> into the technical tutorials
- remove the video part of this https://www.ietf.org/edu/technical-tutorials.html#ipfix<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_edu_technical-2Dtutorials.html-23ipfix&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=p38zYuvciZLDzOZMBlgv9nzK-v-HiZEtfROt-xMad_8&s=Zly9ihpcqpWBwV-WePa2cjk9jSKkqJeRFtiEz047mfs&e=> The quality is just bad.
- put Network Configuration Management with NETCONF and YANG<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_edu_documents_ietf78-2Dnat-2Dtutorial.pdf&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=p38zYuvciZLDzOZMBlgv9nzK-v-HiZEtfROt-xMad_8&s=qTfdiU1de_0lTPNSMhFO7Pforvug8px552Wx4HXK5xM&e=> and Working with YANG Data Models<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_edu_technical-2Dtutorials.html-23yang&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=p38zYuvciZLDzOZMBlgv9nzK-v-HiZEtfROt-xMad_8&s=Ty1Oi2rhDp9epIygmU942Q0v9pn9U4gkNDrvSvgbemo&e=>  next to each others
- put an IETF number next to https://www.ietf.org/edu/technical-tutorials.html#yang<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_edu_technical-2Dtutorials.html-23yang&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=p38zYuvciZLDzOZMBlgv9nzK-v-HiZEtfROt-xMad_8&s=Ty1Oi2rhDp9epIygmU942Q0v9pn9U4gkNDrvSvgbemo&e=> (maybe there are other instances). We went multiple times to Prague

Also you might consider having a third category: Introduction to areas (see my next email)

  *   Introduction to the Applications Area<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_edu_process-2Doriented-2Dtutorials.html-23app&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=p38zYuvciZLDzOZMBlgv9nzK-v-HiZEtfROt-xMad_8&s=KFP5edo0Rs3WU_3dxIqxX-dXhtvdAAmYRsFqcOYSxv0&e=>
  *   Introduction the Applications and Real-Time Area<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_edu_process-2Doriented-2Dtutorials.html-23art&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=p38zYuvciZLDzOZMBlgv9nzK-v-HiZEtfROt-xMad_8&s=zUAOKNmCeYR11SZhpigaZb-TTB04KfqRWnRf07NRDxM&e=>
  *   Introduction to the Internet Area<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_edu_process-2Doriented-2Dtutorials.html-23internet&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=p38zYuvciZLDzOZMBlgv9nzK-v-HiZEtfROt-xMad_8&s=xu5AAkCsDJV7KpE3oGm8OgbbCIlNWCn4pn-DD1ttfPE&e=>
  *   Introduction to Real-Time Applications and Infrastructure Development<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_edu_process-2Doriented-2Dtutorials.html-23raiinfrastructure&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=p38zYuvciZLDzOZMBlgv9nzK-v-HiZEtfROt-xMad_8&s=fHImycj8EJWNc33_-ix6PBmwXrsRWCaQ42FMqCO6PDw&e=>
  *   Introduction to the Routing Area<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_edu_process-2Doriented-2Dtutorials.html-23routing&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=p38zYuvciZLDzOZMBlgv9nzK-v-HiZEtfROt-xMad_8&s=w9tNnzwRF9y8yNhT6_7zhLArh5MbxF8Yasz1CXM5-1Q&e=>
  *   Introduction to the Security Area<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_edu_process-2Doriented-2Dtutorials.html-23security&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=p38zYuvciZLDzOZMBlgv9nzK-v-HiZEtfROt-xMad_8&s=nurzbFw32hUhB8pcKgqvtopbbUgq5WmGD_ip0-74t4Y&e=>
  *   Introduction to the Transport Area<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_edu_process-2Doriented-2Dtutorials.html-23transport&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=p38zYuvciZLDzOZMBlgv9nzK-v-HiZEtfROt-xMad_8&s=zgZpSeuO1HndVYRcZ95WzLQnCNII9ICUYIgoam7UglI&e=>

Btw, I don't see the OPS area overview, done by Lee, a couple of IETF meetings ago.
Are we missing some more?

Regards, Benoit

---

From: Benoit Claise <[email-masked]>
Date: Tue, 17 May 2016 18:10:36 +0200

And https://www.ietf.org/edu/technical-tutorials.html#opsandmanagement 
is really about "Operations, Maintenance and Administration (OAM) Tutorial"

Regards, B.
> <https://www.ietf.org/edu/process-oriented-tutorials.html#aaa> into 
> the technical tutorials
> <https://www.ietf.org/edu/documents/ietf78-nat-tutorial.pdf> and 
> Working with YANG Data Models 
> https://www.ietf.org/edu/technical-tutorials.html#yang (maybe there 
> are other instances). We went multiple times to Prague
>

---

From: Benoit Claise <[email-masked]>
Date: Tue, 17 May 2016 18:14:35 +0200

That makes sense to me, cc'ing the ART ADs.

Regards, Benoit
>
> Do we need Introduction to the Applications Area 
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_edu_process-2Doriented-2Dtutorials.html-23app&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=p38zYuvciZLDzOZMBlgv9nzK-v-HiZEtfROt-xMad_8&s=KFP5edo0Rs3WU_3dxIqxX-dXhtvdAAmYRsFqcOYSxv0&e=> 
> and Introduction to Real-Time Applications and Infrastructure 
> Development 
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_edu_process-2Doriented-2Dtutorials.html-23raiinfrastructure&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=p38zYuvciZLDzOZMBlgv9nzK-v-HiZEtfROt-xMad_8&s=fHImycj8EJWNc33_-ix6PBmwXrsRWCaQ42FMqCO6PDw&e=> 
> any longer at all, now that APPS and RAI are merged into ART for quite 
> a while?
>
> Regards,
>
> Dan
>
> *From:*edu-team [mailto:[email-masked]] *On Behalf Of 
> *Benoit Claise
> *Sent:* Tuesday, May 17, 2016 5:16 PM
> *To:* Mirjam Kuehne
> *Cc:* Alia Atlas; Alvaro Retana (aretana); Kathleen Moriarty; EDU 
> Team; Brian Trammell
> *Subject:* [edu-team] https://www.ietf.org/edu/tutorials.html
>
> Hi Mirjam,
>
> Can you please:
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_edu_process-2Doriented-2Dtutorials.html-23aaa&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=p38zYuvciZLDzOZMBlgv9nzK-v-HiZEtfROt-xMad_8&s=4KlFA6YXuC8t325mZGyHzy4X7YI0z8oHhmTnnvpcR3o&e=> 
> into the technical tutorials
> https://www.ietf.org/edu/technical-tutorials.html#ipfix 
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_edu_technical-2Dtutorials.html-23ipfix&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=p38zYuvciZLDzOZMBlgv9nzK-v-HiZEtfROt-xMad_8&s=Zly9ihpcqpWBwV-WePa2cjk9jSKkqJeRFtiEz047mfs&e=> 
> The quality is just bad.
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_edu_documents_ietf78-2Dnat-2Dtutorial.pdf&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=p38zYuvciZLDzOZMBlgv9nzK-v-HiZEtfROt-xMad_8&s=qTfdiU1de_0lTPNSMhFO7Pforvug8px552Wx4HXK5xM&e=> 
> and Working with YANG Data Models 
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_edu_technical-2Dtutorials.html-23yang&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=p38zYuvciZLDzOZMBlgv9nzK-v-HiZEtfROt-xMad_8&s=Ty1Oi2rhDp9epIygmU942Q0v9pn9U4gkNDrvSvgbemo&e=>  
> next to each others
> https://www.ietf.org/edu/technical-tutorials.html#yang 
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_edu_technical-2Dtutorials.html-23yang&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=p38zYuvciZLDzOZMBlgv9nzK-v-HiZEtfROt-xMad_8&s=Ty1Oi2rhDp9epIygmU942Q0v9pn9U4gkNDrvSvgbemo&e=> 
> (maybe there are other instances). We went multiple times to Prague
>
>     <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_edu_process-2Doriented-2Dtutorials.html-23app&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=p38zYuvciZLDzOZMBlgv9nzK-v-HiZEtfROt-xMad_8&s=KFP5edo0Rs3WU_3dxIqxX-dXhtvdAAmYRsFqcOYSxv0&e=>
>     <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_edu_process-2Doriented-2Dtutorials.html-23art&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=p38zYuvciZLDzOZMBlgv9nzK-v-HiZEtfROt-xMad_8&s=zUAOKNmCeYR11SZhpigaZb-TTB04KfqRWnRf07NRDxM&e=>
>     <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_edu_process-2Doriented-2Dtutorials.html-23internet&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=p38zYuvciZLDzOZMBlgv9nzK-v-HiZEtfROt-xMad_8&s=xu5AAkCsDJV7KpE3oGm8OgbbCIlNWCn4pn-DD1ttfPE&e=>
>     <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_edu_process-2Doriented-2Dtutorials.html-23raiinfrastructure&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=p38zYuvciZLDzOZMBlgv9nzK-v-HiZEtfROt-xMad_8&s=fHImycj8EJWNc33_-ix6PBmwXrsRWCaQ42FMqCO6PDw&e=>
>     <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_edu_process-2Doriented-2Dtutorials.html-23routing&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=p38zYuvciZLDzOZMBlgv9nzK-v-HiZEtfROt-xMad_8&s=w9tNnzwRF9y8yNhT6_7zhLArh5MbxF8Yasz1CXM5-1Q&e=>
>     <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_edu_process-2Doriented-2Dtutorials.html-23security&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=p38zYuvciZLDzOZMBlgv9nzK-v-HiZEtfROt-xMad_8&s=nurzbFw32hUhB8pcKgqvtopbbUgq5WmGD_ip0-74t4Y&e=>
>     <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_edu_process-2Doriented-2Dtutorials.html-23transport&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=p38zYuvciZLDzOZMBlgv9nzK-v-HiZEtfROt-xMad_8&s=zgZpSeuO1HndVYRcZ95WzLQnCNII9ICUYIgoam7UglI&e=>
>

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 17 May 2016 18:44:41 +0100

> On 17 May 2016, at 17:14, Benoit Claise <[email-masked]> wrote:
> 

I think the introduction to ART should replace the other two, unless there is a section on historic material somewhere.

> Regards, Benoit
>> Do we need Introduction to the Applications Area and Introduction to Real-Time Applications and Infrastructure Development any longer at all, now that APPS and RAI are merged into ART for quite a while?
>> Regards,
>>  
>> Dan
>>  
>>  
>>  
>> - move Introduction to centralized Authentication, Authorization and Accounting (AAA) management for distributed IP networks into the technical tutorials
>> - remove the video part of this https://www.ietf.org/edu/technical-tutorials.html#ipfix The quality is just bad.
>> - put Network Configuration Management with NETCONF and YANG and Working with YANG Data Models  next to each others
>> - put an IETF number next to https://www.ietf.org/edu/technical-tutorials.html#yang (maybe there are other instances). We went multiple times to Prague
>> 
>> Introduction to the Applications Area
>> Introduction the Applications and Real-Time Area
>> Introduction to the Internet Area
>> Introduction to Real-Time Applications and Infrastructure Development
>> Introduction to the Routing Area
>> Introduction to the Security Area
>> Introduction to the Transport Area

---

From: "Ben Campbell" <[email-masked]>
Date: Tue, 17 May 2016 13:44:51 -0400

On 17 May 2016, at 13:44, Alexey Melnikov wrote:

> I think the introduction to ART should replace the other two, unless 
> there is a section on historic material somewhere.

I agree.

Ben.

>
>> Regards, Benoit
>>> Do we need Introduction to the Applications Area and Introduction to 
>>> Real-Time Applications and Infrastructure Development any longer at 
>>> all, now that APPS and RAI are merged into ART for quite a while?
>>> Regards,
>>>
>>> Dan
>>>
>>>
>>>
>>> Accounting (AAA) management for distributed IP networks into the 
>>> technical tutorials
>>> https://www.ietf.org/edu/technical-tutorials.html#ipfix The quality 
>>> is just bad.
>>> - put Network Configuration Management with NETCONF and YANG and 
>>> Working with YANG Data Models  next to each others

---

From: Benoit Claise <[email-masked]>
Date: Tue, 17 May 2016 20:16:16 +0200

ART ADs,

Any plan to produce that tutorial (material)?

Regards, Benoit
>>>> Do we need Introduction to the Applications Area and Introduction 
>>>> to Real-Time Applications and Infrastructure Development any longer 
>>>> at all, now that APPS and RAI are merged into ART for quite a while?
>>>> Regards,
>>>>
>>>> Dan
>>>>
>>>>
>>>>
>>>> - move Introduction to centralized Authentication, Authorization 
>>>> and Accounting (AAA) management for distributed IP networks into 
>>>> the technical tutorials
> .

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 17 May 2016 11:20:47 -0700

> On May 17, 2016, at 11:16 AM, Benoit Claise <[email-masked]> wrote:
> 
> ART ADs,
> 

The ART area tutorial was done at IETF 95.
Alissa

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 18 May 2016 09:57:21 +1200

The idea is to archive everything that isn't of current value, so of
course obsolete ones can be found if necessary. Archiving overviews of
areas that no longer exist is obviously correct.

>> - remove the video part of this https://www.ietf.org/edu/technical-tutorials.html#ipfix

Wouldn't it be better to retain it with a note that the quality is bad?

Regards
   Brian

On 18/05/2016 04:14, Benoit Claise wrote:
>> and Introduction to Real-Time Applications and Infrastructure Development
>> any longer at all, now that APPS and RAI are merged into ART for quite a while?
>>
>> Regards,
>>
>> Dan
>>
>> *From:*edu-team [mailto:[email-masked]] *On Behalf Of *Benoit Claise
>> *Cc:* Alia Atlas; Alvaro Retana (aretana); Kathleen Moriarty; EDU Team; Brian Trammell
>> - move Introduction to centralized Authentication, Authorization and Accounting (AAA) management for distributed IP networks
>> - remove the video part of this https://www.ietf.org/edu/technical-tutorials.html#ipfix
>> - put an IETF number next to https://www.ietf.org/edu/technical-tutorials.html#yang
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 18 May 2016 09:41:09 +0200

Hi Benoit,

Thanks for the thorough review. Cleaning up the Edu material is part of
the bigger task of reorganizing the IETF website. Greg tells me that
this will happen over the next week or so (at least for the Edu pages).
We will then take all this into account.

I will ask Naven to make some small changes in the meantime.

Regards,
Mirjam

---

From: Benoit Claise <[email-masked]>
Date: Wed, 18 May 2016 10:34:27 +0200

Great.
Let us know when we can review the web site.

Regards, Benoit

---

From: Benoit Claise <[email-masked]>
Date: Wed, 18 May 2016 10:36:27 +0200

> The ART area tutorial was done at IETF 95.
Thanks. I overlooked that.

Regards, Benoit

---

From: Benoit Claise <[email-masked]>
Date: Wed, 18 May 2016 10:37:47 +0200

> Wouldn't it be better to retain it with a note that the quality is bad?
Could go either way.

Regards, B.