Subject: [edu-team] Adding Fred Baker to the Edu Team list

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 25 May 2016 10:17:21 +0200

Hi,

Fred Baker volunteered to become a member of the Edu Team. He is also
involved in the mentoring activities.

Before I add him to the list, I would like to hear if there are any
objections.

Mirjam

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 25 May 2016 08:43:14 +0000

Great addition!

Regards,

Dan

> -----Original Message-----
> From: edu-team [mailto:[email-masked]] On Behalf Of Mirjam
> Kuehne
> Sent: Wednesday, May 25, 2016 11:17 AM
> To: EDU Team
> Subject: [edu-team] Adding Fred Baker to the Edu Team list
> 
> Hi,
> 
> Before I add him to the list, I would like to hear if there are any objections.
> 
> Mirjam
>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 26 May 2016 08:49:05 +1200

And a big Yes from me.

Regards
   Brian

On 25/05/2016 20:17, Mirjam Kuehne wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
> .
>