Subject: Re: [edu-team] ad-hoc edu-team meeting this week

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 3 May 2016 09:54:54 +0200

Hi Dan,

We're about to send the list of tutorials to the secretariat. You
suggested "Advanced Issues with IEEE 802". Is this confirmed? Or do we
need to double-check with the speakers first? If so, would you like to
do this?

Thank you,
Mirjam

On 6/4/16 15:39, Romascanu, Dan (Dan) wrote:
> Actually the IETF - IEEE coordination meeting on Tuesday morning came up with the following tutorial proposals: 
> 
> For IETF 96: 'Advanced issues in IEEE 802' (with two items currently discussed: Local Addresses, IEEE 802 Privacy) - Pat Thaler and Juan Carlos Zuniga ([email-masked]; [email-masked]) will own this
> For IETF 97: a re-do and update of the IEEE 802 wireless tutorial done at IETF 95
> 
> Regards,
> 
> Dan
> 
> 
>> -----Original Message-----
>> From: edu-team [mailto:[email-masked]] On Behalf Of Mirjam
>> Kuehne
>> Sent: Wednesday, April 06, 2016 4:06 PM
>> To: Karen O'Donoghue; [email-masked]
>> Cc: Benoit Claise
>> Subject: Re: [edu-team] ad-hoc edu-team meeting this week
>>
>> Hi,
>>
>> Thanks for this initiative! I didn't how many of you will be in BA so I wasn't
>> sure if it makes sense to organise a meeting.
>>
>> But it could certainly be useful to quickly get together to review how the Edu
>> activities at IETF 95 went and plan for the next few meetings.
>>
>> We don't really have anything yet for IETF 96 except for Newcomers (Mike
>> St.Johns) and possibly an IRTF overview (if someone can convince Lars or
>> maybe Aaron) to prepare this.
>>
>> I hope everything is going well over there :-)
>>
>> Mirjam
>>
>>
>>
>> On 6/4/16 14:49, Karen O'Donoghue wrote:
>>> Folks,
>>>
>>> In talking to Alexa last night, we thought it would be useful to have a quick
>> ad-hoc meeting this week if we can pull enough of us that are here together.
>> (See Mirijam, in your absence we didn’t think about a meeting…) Perhaps
>> just 30 minutes.
>>>
>>> I’ve created a doodle poll to see if scheduling this will be possible.
>>>
> =
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 3 May 2016 08:07:20 +0000

I will ask for a final confirmation from the speakers. I expect the answer to be positive. 

Thanks and Regards,

Dan

________________________________________
From: Mirjam Kuehne [[email-masked]]
Sent: Tuesday, May 03, 2016 10:54 AM
To: Romascanu, Dan (Dan)
Cc: EDU Team
Subject: Re: [edu-team] ad-hoc edu-team meeting this week

Hi Dan,

Thank you,
Mirjam