Subject: [edu-team] Tutorials for IETF 96

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 2 May 2016 10:31:01 +0200

Hi,

We need to agree on the tutorials for IETF 96. So far we had the
following suggestions:

- Newcomers (Mike StJohns)
- Newcomers in German (?) – Mirjam will contact speaker from last time
- Github (repeat of WG-Chairs training?)
- IETF Tools (Alice?)
- OAM mechanisms (Not sure where this is coming from. Benoit?)
- Area overview that hasn’t been done in a while:
  - IETF 89: APP Area (Murray Kucherawy and Alexey Melnikov)
  - IETF 90: OPS Area (Lee Howard)
- Advanced Issues in IEEE 802: Local Addresses and IEEE 802 Privacy (Pat
Thaler, Juan-Carlos Zuniga)

What do you all think?

In addition to that, Nalini is planning to offer two tutorials (same as
last time):
- Journey from I-D to RFC (Fred Baker)
- Culture of the IETF (Nalini)

Regards,
Mirjam

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 3 May 2016 07:46:40 +1200

> - Newcomers (Mike StJohns)

Yes, of course.

> - Newcomers in German (?) – Mirjam will contact speaker from last time

Jawohl, aber Mirjam, du sprichst auch Deutsch, nicht wahr? Warum nicht selbst reden?

> - Github (repeat of WG-Chairs training?)

Was there enough of a consensus about best practice? Not clear to me.

> - IETF Tools (Alice?)

Can't go wrong with this, but don't overlap with Newcomers?

> - OAM mechanisms (Not sure where this is coming from. Benoit?)

What's the goal of this one?

>   - IETF 89: APP Area (Murray Kucherawy and Alexey Melnikov)

No longer exists, and we did ART last time.

>   - IETF 90: OPS Area (Lee Howard)

Yes.

> Thaler, Juan-Carlos Zuniga)

Yes, if there's no other technical proposal.

   Brian

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 3 May 2016 09:31:54 +0200

Thanks for the feedback, Brian.

> Jawohl, aber Mirjam, du sprichst auch Deutsch, nicht wahr? Warum nicht selbst reden?

Haha. True. I contacted Hans Peter Dittler who presented this last time.
He said there were 30-40 people in the room last time and he thinks it
might be worth doing again. I can certainly team up with him :-)

>>   - IETF 90: OPS Area (Lee Howard)

OK, I'll contact Lee and ask him if he wants to do this in Berlin.

> Yes, if there's no other technical proposal.

Didn't hear any other suggestions so far.

Any other thoughts?

Mirjam

---

From: Benoit Claise <[email-masked]>
Date: Tue, 3 May 2016 15:48:52 +0200

> What's the goal of this one?
Ignas Bagdonas approached me at the last IETF with a proposal for an OAM 
tutorial.
Current in discussion with Ignas regarding a table of content, and 
evaluating whether it would be ready for this coming IETF.

Regards, B.

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 3 May 2016 15:59:10 +0200

> evaluating whether it would be ready for this coming IETF.

Thanks for clarifying. In that case, another OPS tutorial might not be
useful anyway. We'll wait for the confirmation from Ignas before moving on.

Mirjam