Subject: [edu-team] Slot request for WG chairs training lunch in Seoul

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 29 Sep 2016 14:05:12 -0500

Dear EDU Team,

I'm not sure who is holding the schedule on topics for the WG chairs lunch
in Seoul, but just so this doesn't fall through the cracks ...

The IESG thought it would be a good idea to spend some time talking to WG
chairs about possible experiments on working group meeting formats, and
letting the people who are most affected brainstorm about that. We'd like
to do that during the WG chairs lunch. I'm guessing 15-20 minutes would be
about right.

I ended up with the action for that, if you need a contact name.

Thanks!

Spencer

---

From: Naveen Khan <[email-masked]>
Date: Thu, 29 Sep 2016 12:29:01 -0700

Hi Spencer, 

I was actually working with Karen O'Donoghue and Mirjam Kuehne on planning the agenda for this. I will go ahead and loop you in that email, and we can take it from there as I need to send out an RSVP announcement soon. If anyone else is interested, please let me know.

Regards,

Naveen Khan 
IETF Administrative Coordinator
5177 Brandin Court / Fremont, CA  94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] / URL:  http://www.ietf.org
 
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
Website: http://www.amsl.com
Facebook:  https://www.facebook.com/AMSExperts
Twitter:  https://twitter.com/@AMS_Experts

On Sep 29, 2016, at 12:05 PM, Spencer Dawkins at IETF <[email-masked]> wrote:

> Dear EDU Team,
> 
> I'm not sure who is holding the schedule on topics for the WG chairs lunch in Seoul, but just so this doesn't fall through the cracks ...
> 
> The IESG thought it would be a good idea to spend some time talking to WG chairs about possible experiments on working group meeting formats, and letting the people who are most affected brainstorm about that. We'd like to do that during the WG chairs lunch. I'm guessing 15-20 minutes would be about right.
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team