Subject: Re: [edu-team] Updating of Tutorial title.

From: Sara Dickinson <[email-masked]>
Date: Tue, 27 Sep 2016 15:25:38 +0100

Hi Folks,

Just wanted to provide some feedback… I have now had 4 different people (all long time IETFers and all on the DNSOP and DPRIVE WG mailing lists) ask me “what is this thing you are doing on DNS Privacy that I got asked about when I registered”? Some were very confused and thought it was a bof I had organized.

I will send out an email on those 2 lists but I just wanted to mention that it seems the profile of the EDU tutorials is not particularly high. Since the program isn’t published yet and the description in the registration page doesn’t mention EDU then those not already aware of the tutorials are not guided to the tutorials link from the home page… Could links be added to the registration page?

Or perhaps some mention of them in the ‘Registration and Hotel Reservations Open Now’ email would help since participants are asked to sign up when registering?

Regards

Sara.

> 
> On 31/08/2016, 5:41 AM, "Warren Kumari" <[email-masked]> wrote:
> 
>> Hi there,
>> 
>> There is a tutorial listed on
>> https://www.ietf.org/meeting/97/tutorials.html -- the title should
>> more correctly be "DNS Privacy", not DPRIVE.
>> Also, in the registration page it asks: "Attending DRPRIVE
>> [sic] (Sara Dickinson) 14:30 - 15:30 Sunday?"
>> 
>> Could this also be updated to "Attending DNS Privacy tutorial?" (or
>> similar?)
>> 
>> (CCing Terry / EDU-team because one of them (techncially) owns it and
>> I didn't want to change without permission)
>> W
>> 
>> --
>> I don't think the execution is relevant when it was obviously a bad
>> idea in the first place.
>> This is like putting rabid weasels in your pants, and later expressing
>> regret at having chosen those particular rabid weasels and that pair
>> of pants.
>>  ---maf

---

From: Naveen Khan <[email-masked]>
Date: Tue, 27 Sep 2016 10:25:54 -0700

Hi Sara,

Thank you for pointing this out! We are going to clearly mark the tutorials as such on the registration page, which they hadn't been previously. Additionally, we are going to link each tutorial name directly with it's description page that can be found here: https://www.ietf.org/meeting/97/tutorials.html.

Regards,

Naveen Khan 
IETF Administrative Coordinator
5177 Brandin Court / Fremont, CA  94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] / URL:  http://www.ietf.org
 
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
Website: http://www.amsl.com
Facebook:  https://www.facebook.com/AMSExperts
Twitter:  https://twitter.com/@AMS_Experts

On Sep 27, 2016, at 7:25 AM, Sara Dickinson <[email-masked]> wrote:

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team