Subject: [edu-team] IETF 97 - Working Group Chairs Forum Lunch

From: IETF Agenda <[email-masked]>
Date: Thu, 06 Oct 2016 11:21:03 -0700

Hello Everyone,

We will be holding a WG Chairs Forum Lunch at IETF 97 in Seoul. Based on feedback from the past few meetings, we are continuing the new WG Chairs Forum Lunch. All current WG chairs, WG secretaries, BOF chairs, IRTF chairs, and IESG members are welcome to attend. The forum will take place on Wednesday, November 16 during the lunch hour, and a complementary lunch will be provided. The location of the lunch will be sent to those who RSVP and posted on the main meeting agenda.

Draft Agenda - WG Chairs Forum

- Hackathon Format and Plans Going Forward (Eckel) 
- WG meeting format experimentation (Dawkins)
- Operationalizing remote hubs (O’Donoghue)
- General updates, reminders and announcements   (All)
- Open Forum - Advice and Feedback (ask your fellow WG chairs questions, provide feedback) (All)

If you would like to attend this session, please RSVP using this registration page: 
https://www.ietf.org/registration/ietf97/rsvp.py?eventid=2&eventcode=3425 

The location will be sent to those who RSVP.

Please register prior to the cutoff on Friday, October 28.  

If you have RSVP'd for the training lunch but will not be able to attend, or have any issues registering for the event, please send a message to [email-masked].

Regards,
Naveen Khan
(on behalf of Karen O’Donoghue, Mirjam Kuehne, & the Edu Team)
_______________________________________________
edu-team mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/edu-team

---

From: Dan Romascanu <[email-masked]>
Date: Fri, 7 Oct 2016 08:42:04 +0300

Are there plans for remote access at the WG Chairs Forum?

Regards,

Dan

On Thu, Oct 6, 2016 at 9:21 PM, IETF Agenda <[email-masked]> wrote:

> Hello Everyone,
>
> We will be holding a WG Chairs Forum Lunch at IETF 97 in Seoul. Based on
> feedback from the past few meetings, we are continuing the new WG Chairs
> Forum Lunch. All current WG chairs, WG secretaries, BOF chairs, IRTF
> chairs, and IESG members are welcome to attend. The forum will take place
> on Wednesday, November 16 during the lunch hour, and a complementary lunch
> will be provided. The location of the lunch will be sent to those who RSVP
> and posted on the main meeting agenda.
>
> If you have RSVP'd for the training lunch but will not be able to attend,
> or have any issues registering for the event, please send a message to
> [email-masked].
>
> Regards,
> Naveen Khan