Subject: [edu-team] [REMINDER] IETF 97 - Working Group Chairs Forum Lunch

From: IETF Agenda <[email-masked]>
Date: Thu, 27 Oct 2016 09:18:37 -0700

Hello Everyone,

A reminder to RSVP for the WG Chairs Forum Lunch at 97 in Seoul by tomorrow, Friday, October 28. Based on feedback from the past few meetings, we are continuing the new WG Chairs Forum Lunch. All current WG chairs, WG secretaries, BOF chairs, IRTF chairs, and IESG members are welcome to attend. The forum will take place on Wednesday, November 16 during the lunch hour, and a complementary lunch will be provided. The location of the lunch will be sent to those who RSVP and posted on the main meeting agenda.

Draft Agenda - WG Chairs Forum

- Hackathon Format and Plans Going Forward (Eckel) 
- WG meeting format experimentation (Dawkins)
- Operationalizing remote hubs (O’Donoghue)
- General updates, reminders and announcements   (All)
- Open Forum - Advice and Feedback (ask your fellow WG chairs questions, provide feedback) (All)

If you would like to attend this session, please RSVP using this registration page: 
https://www.ietf.org/registration/ietf97/rsvp.py?eventid=2&eventcode=3425 

The location will be sent to those who RSVP.

Please register prior to the cutoff tomorrow, Friday, October 28.  

If you have RSVP'd for the training lunch but will not be able to attend, or have any issues registering for the event, please send a message to [email-masked].

Regards,
Naveen Khan
(on behalf of Karen O’Donoghue, Mirjam Kuehne, & the Edu Team)

---

From: Sarah B <[email-masked]>
Date: Mon, 31 Oct 2016 14:24:27 -0700

Hi,
	Should this reopen plz let me know. I was late registering, and late registering for the WG Chairs lunch (reg is closed today, of course :)).

Thanks
Sarah

> On Oct 27, 2016, at 9:18 AM, IETF Agenda <[email-masked]> wrote:
> 
> Hello Everyone,
>