Subject: Re: [edu-team] Slot request for WG chairs training lunch in Seoul

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 5 Oct 2016 13:39:54 +0000

Spencer,

I’ve allocated 20 minutes for this on the agenda.

Karen

On Sep 29, 2016, at 3:05 PM, Spencer Dawkins at IETF <[email-masked]<mailto:[email-masked]>> wrote:

Dear EDU Team,

I'm not sure who is holding the schedule on topics for the WG chairs lunch in Seoul, but just so this doesn't fall through the cracks ...

The IESG thought it would be a good idea to spend some time talking to WG chairs about possible experiments on working group meeting formats, and letting the people who are most affected brainstorm about that. We'd like to do that during the WG chairs lunch. I'm guessing 15-20 minutes would be about right.

I ended up with the action for that, if you need a contact name.

Thanks!

Spencer
_______________________________________________
edu-team mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/edu-team

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 5 Oct 2016 09:17:16 -0500

Hi, Karen,

> I’ve allocated 20 minutes for this on the agenda.

If you could use a title like "working group chair meeting experiments",
that would probably be nice.

Thanks!

Spencer

> Karen
>
>> On Sep 29, 2016, at 3:05 PM, Spencer Dawkins at IETF <
[email-masked]> wrote:
>>
>> Dear EDU Team,
>>
>> I'm not sure who is holding the schedule on topics for the WG chairs
lunch in Seoul, but just so this doesn't fall through the cracks ...
>>
>> The IESG thought it would be a good idea to spend some time talking to
WG chairs about possible experiments on working group meeting formats, and
letting the people who are most affected brainstorm about that. We'd like
to do that during the WG chairs lunch. I'm guessing 15-20 minutes would be
about right.
>> [email-masked]