Subject: [edu-team] Speed Mentoring Mentor Survey / Snacks / Drinks

From: <[email-masked]>
Date: Sun, 23 Oct 2016 16:36:33 +0000 (UTC)

All,

I would like to send out the solicitation to get mentors for the Speed Mentoring on Sunday.

Please let me know if you have any comments on the sign up.   You will find it here:

https://www.surveymonkey.com/r/WX2Q7Z3

Alexa, I know you said that snacks will be provided.   How about drinks?  It is a bit early, so maybe soft drinks?  (Of course, I am not everyone's mother, people can have alcohol whenever they choose.)  I just wanted to know so that I am clear in the email about what will be provided.

I will send the email to the 97Attendees email list. 
Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Karen O'Donoghue <[email-masked]>
Date: Sun, 23 Oct 2016 19:23:50 +0000

Hey Nalini,

Alexa and I happened to be talking about this last week. She thought she might set up a signup page on AMS infrastructure for both speed mentors and speed mentees. We also talked about sending the invite to be a speed mentor to the wgchairs and mentors list in order to solicit more experienced IETF participants (as opposed to 97attendees). We talked about a limit of maybe 30 participants. And, I’m not sure we should include the food/drink as an enticement. All of this reminds me that we need to catch up. 

Anyhow… I’m headed out for a bike ride right now (it is just beautiful here today…), but I wanted to drop you this email so you could be thinking about it, and we could coordinate tomorrow or Tuesday with Alexa, who is very supportive of this program. I think this is all part of “operationalizing” the experiments we think are working well. 

Karen

---

From: <[email-masked]>
Date: Sun, 23 Oct 2016 19:29:27 +0000 (UTC)

Ladies,

Grand!  

Just catch me up when you get a chance.   Very glad if someone else takes over!

Did not want to let Speed Mentoring fall through the cracks.  I shall move on to other items on my task list.
 Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

----- Original Message -----
From: Karen O'Donoghue <[email-masked]>
To: "[email-masked]" <[email-masked]>
Cc: Alexa Morris <[email-masked]>; Mirjam Kuehne <[email-masked]>; Naveen Khan <[email-masked]>; "[email-masked]" <[email-masked]>; Benoit Claise <[email-masked]>; EDU Team <[email-masked]>
Sent: Sunday, October 23, 2016 12:23 PM
Subject: Re: Speed Mentoring Mentor Survey / Snacks / Drinks

Hey Nalini,

Karen