Subject: [edu-team] IETF97 Newcomer's tutorial material

From: Takahiro Nemoto <[email-masked]>
Date: Fri, 21 Oct 2016 21:07:13 +0900

Hi Mike-san and IETF edu team

I’m Takahiro Nemoto, the chair of ISOC-JP IETF Education WG.
Thank you very much again for your support during your busy days before last IETF meeting.
In this time, We will start the translation activity for IETF97 too.
If you have a newcomer's training slide for IETF97, would you please send us it.

Thanks and Best Regards,
Nemo

--
Takahiro Nemoto
[email-masked]

---

From: Michael StJohns <[email-masked]>
Date: Mon, 24 Oct 2016 13:41:27 -0400

> If you have a newcomer's training slide for IETF97, would you please send us it.
Attached is the final (unless someone finds a bug) version of the 
Newcomer's presentation.  It's pretty similar to the IETF96 version with 
updated IETF numbers and with a few fixes:

1) Updated Naveen's email address.

2) Got rid of the QR codes - I don't know they were doing much good and 
they are a hassle to keep updated.

3) Added a few slides at the end covering the basics of the IETF network 
and where to go for Jabber information.  (It's at the end because I 
don't want people staring at their laptops during the session vice 
listening).

4) A few other minor tweaks.

5) Some updates to the notes.

(Note for Secretariat - please have the Network folks place their 
information at the URL I included - it's the same as the previous IETF 
except for number.  But the network folk didn't actually bring up their 
page until much nearer the IETF last time).

Mike

---

From: Takahiro Nemoto <[email-masked]>
Date: Wed, 26 Oct 2016 14:52:55 +0900

> 2016/10/25 2:41、Michael StJohns <[email-masked]>のメール:
> 
> Attached is the final (unless someone finds a bug) version of the Newcomer's presentation.  It's pretty similar to the IETF96 version with updated IETF numbers and with a few fixes:
> 
> 2) Got rid of the QR codes - I don't know they were doing much good and they are a hassle to keep updated.
> 
> 3) Added a few slides at the end covering the basics of the IETF network and where to go for Jabber information.  (It's at the end because I don't want people staring at their laptops during the session vice listening).
> 
> (Note for Secretariat - please have the Network folks place their information at the URL I included - it's the same as the previous IETF except for number.  But the network folk didn't actually bring up their page until much nearer the IETF last time).
> 
> Mike
> 
> 
> <ietf-newcomers-seoul97-2016-draft.pptx>

Thank you very much for sending a new material with helpful comments.
I've received it and we'll start to translate it.

For your information, I've found trivial bugs in slide 9 and 18.
In slide 9, it might be better to fix "Formal voting," to "Formal voting;".
In slide 19, it might be better to insert a comma between "Naveen" and "Amy".

Best regards,
Nemo