Subject: [edu-team] Draft of Email to Newcomers

From: <[email-masked]>
Date: Mon, 10 Oct 2016 16:05:05 +0000 (UTC)

All,

Please find below the email that I send to Newcomers.  Please let me know if anyone has any comments or revisions.

Thanks,
Nalini

*********************************************************************************************************************************

Newcomers,
Welcome to IETF97!

If you would like a mentor (an experienced IETFer) to help guide you through the process, please sign up at:

https://www.surveymonkey.com/r/XBWQWPW

You may also wish to attend our popular Speed Mentoring event on Sunday, November 13 at [TBD].  This is where you can talk to a number of mentors for 5 - 10 minutes each.  This will help you to build your IETF network.

We will also have people going together to lunch Monday and Tuesday of IETF week.  We would love to have you join us if you do not have other plans.  I will be sending out reminder notes.

I look forward to meeting all of you.  Please come and introduce yourselves to me at the Meet and Greet or the Welcome Social.  Please also don't hesitate to ask me or any of the IETF Mentoring Team if you have any questions.  We are here to support you!

If you have not met your mentor before the Meet and Greet, please come to the Mentoring table at the Meet and Greet.   This is the connection point for mentors and mentees.

You may also wish to review the newcomers information at: https://www.ietf.org/meeting/97/97-newcomers.html
 
Thanks,

Nalini Elkins
IETF Mentoring Program Lead

---

From: Dan Romascanu <[email-masked]>
Date: Tue, 11 Oct 2016 11:45:40 +0300

looks fine to me

Regards,

Dan

On Mon, Oct 10, 2016 at 7:05 PM, <[email-masked]> wrote:

> ************************************************************
> *********************************************************************
>
> Newcomers,
> Welcome to IETF97!
>
> You may also wish to attend our popular Speed Mentoring event on Sunday,
> November 13 at [TBD].  This is where you can talk to a number of mentors
> for 5 - 10 minutes each.  This will help you to build your IETF network.
>
>
> We will also have people going together to lunch Monday and Tuesday of
> IETF week.  We would love to have you join us if you do not have other
> plans.  I will be sending out reminder notes.
>
> I look forward to meeting all of you.  Please come and introduce
> yourselves to me at the Meet and Greet or the Welcome Social.  Please also
> don't hesitate to ask me or any of the IETF Mentoring Team if you have any
> questions.  We are here to support you!
>
> If you have not met your mentor before the Meet and Greet, please come to
> the Mentoring table at the Meet and Greet.   This is the connection point
> for mentors and mentees.
>
> You may also wish to review the newcomers information at:
> https://www.ietf.org/meeting/97/97-newcomers.html
>
> Thanks,
>
>
> Nalini Elkins
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 11 Oct 2016 09:30:18 +0000

This looks ok to me. I wonder if we can do the Speed Mentoring on Monday morning 9-10 if we are going with a 10 am start. 

Karen

> On Oct 10, 2016, at 12:05 PM, [email-masked] wrote:
> 
> All,
>