Subject: [edu-team] IETF 99 Tutorial Surveys in Preview Mode

From: Alexa Morris <[email-masked]>
Date: Tue, 27 Jun 2017 13:50:02 -0700

Please see below for preview links for the tutorial surveys for IETF 99. Please review and either add comments via the preview interface or send me comments directly. I plan to send these links to the presenters before the end of the week:

Preview the IETF 99 Newcomers Orientation: https://www.surveymonkey.com/r/Preview/?sm=xd_2BD0XRyBYeAbeCRNzrEEixkSAn9Gtqy9lKadt0Gyq8aruA0N8ALd5cEnsO9xNbO#

Preview of IEEE 802.1 Time Sensitive Networking: https://www.surveymonkey.com/r/Preview/?sm=iZc_2ByDrjfTesZbVmEG9_2FdI_2FX7ib1IBDdxMs5bo0GHam92go_2FwQwnlUFJNX8cZVxI#

Preview of DNS Privacy Tutorial: https://www.surveymonkey.com/r/Preview/?sm=rmHi5_2FoK_2Fz7AuGeAsmKrlNW1AxEeiC5Z5xg_2BIZKJcjjX_2F_2Fwh4mqQCJwOcetdjSsY#

Preview of TEEP tutorial: https://www.surveymonkey.com/r/Preview/?sm=_2BWT8wP_2FJL5g7kcO_2F_2BTWGv6EVwz7_2FHQ2A_2F46n4laIfECqZBKpgC_2FjDEdCaAVhP7B6#

Preview of IRTF Overview tutorial: https://www.surveymonkey.com/r/Preview/?sm=nsEvvFZGGdaFCUeEaYovJINCINpAXXjQaCyyygkZRzmGWkX9AsSRF0Kr1qaL3Kjt#

Thanks,
Alexa

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 28 Jun 2017 18:35:32 +0200

Looks good. Thanks, Alexa. I have no comments.

Mirjam

On 27/06/17 22:50, Alexa Morris wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Michael StJohns <[email-masked]>
Date: Wed, 28 Jun 2017 16:36:37 -0400

Newcomer's looks good to me.

Mike

---

From: Alexa Morris <[email-masked]>
Date: Wed, 28 Jun 2017 14:22:16 -0700

Great. URL to include is: https://www.surveymonkey.com/r/99newcomers <https://www.surveymonkey.com/r/99newcomers>

Alexa

> On Jun 28, 2017, at 1:36 PM, Michael StJohns <[email-masked]> wrote:
>