Subject: [edu-team] IETF100 New commer's tutorial material

From: TAKAHIRO NEMOTO <[email-masked]>
Date: Mon, 30 Oct 2017 14:47:28 +0900

Dear Mike-san and IETF edu team

Thank you very much again for your kind cooperation during your busy days before the last IETF meeting.
I would appreciate your sending us a newcomer's training slide for the IETF100.
This time, too, we'll start the translation activity for the IETF100 and hope we can publish the translated slide before the Sunday tutorial.

Best regards,
Nemo

--
Takahiro Nemoto
[email-masked]

---

From: Michael StJohns <[email-masked]>
Date: Mon, 30 Oct 2017 12:31:18 -0400

> This time, too, we'll start the translation activity for the IETF100 and hope we can publish the translated slide before the Sunday tutorial.

Attached..

I've also attached the webinar pre-meeting version of the slides as 
well.  Hopefully these won't change much meeting to meeting.

Mike

---

From: TAKAHIRO NEMOTO <[email-masked]>
Date: Wed, 1 Nov 2017 14:11:09 +0900

Dear Mike-san,

Thank you very much for sending me the slides.
We'll start to translate them into Japanese and I’ll send you it when we've doen the translation activity.

> I've also attached the webinar pre-meeting version of the slides as well.  Hopefully these won't change much meeting to meeting.

OK. Incidentally, when are you planning to hold the webinar pre-meeting?

Best regards,
Nemo
--
Takahiro Nemoto
[email-masked]

> 2017/10/31 1:31、Michael StJohns <[email-masked]>のメール:
> 
> I've also attached the webinar pre-meeting version of the slides as well.  Hopefully these won't change much meeting to meeting.
> 
> Mike
> 
> 
> 
> <ietf-newcomers-singapore-100-final.pptx><ietf-newcomers-premeeting-v1.0.pptx>