Subject: [edu-team] Newcomer's webinar

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 24 Oct 2017 16:01:03 +0000

Hello EDU team, 

As an FYI, the Newcomer’s Webinar is scheduled from 9:00 am - 10:00 am EDT (13:00 - 14:00 UTC) on Wednesday November 1. 
The agenda will be as follows: 

Intro and Tone Setting:  Karen
Abbreviated Newcomer’s Tutorial:  Mike
Roundtable Q&A:  All

Call in details to follow with actual announcement. 

Karen

---

From: Michael StJohns <[email-masked]>
Date: Tue, 24 Oct 2017 12:48:49 -0400

On 10/24/2017 12:01 PM, Karen O'Donoghue wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

Here's the abbreviated newcomer's brief.  I've removed most everything 
that's specific to a given meeting as well as a bunch of content that 
makes more sense if given when you're actually at the meeting (e.g. 
consensus and humming).  This is about 13 live slides worth of talking 
with another 3 slides of links and a few other filler pages.  Its 
designed to prompt them to do some research on their own as well.  I 
think this will run about 25 minutes or less.

Tone setting?

Later, Mike

---

From: Alexa Morris <[email-masked]>
Date: Wed, 25 Oct 2017 06:44:19 +0300

Hey Mike,

A couple of notes on the dots (slide 13) because, as you may have seen, I just sent out an email to 100all about this. We are experimenting with labeling the dots at IETF 100 (except the blue WG chair dot). Also, hosts will get green host ribbon instead of a green dot. We are also flirting with deprecating the smiley dot, as it’s become effectively meaningless at this point. 

Alexa

> On Oct 24, 2017, at 7:48 PM, Michael StJohns <[email-masked]> wrote:
> 
> Here's the abbreviated newcomer's brief.  I've removed most everything that's specific to a given meeting as well as a bunch of content that makes more sense if given when you're actually at the meeting (e.g. consensus and humming).  This is about 13 live slides worth of talking with another 3 slides of links and a few other filler pages.  Its designed to prompt them to do some research on their own as well.  I think this will run about 25 minutes or less.
> 
> Tone setting?
> 
> Later, Mike
> 
> 
> <ietf-newcomers-premeeting-v1.0.pptx>_______________________________________________
> edu-team mailing list
> [email-masked]

---

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 25 Oct 2017 04:23:57 +0000

> On Oct 24, 2017, at 12:48 PM, Michael StJohns <[email-masked]> wrote:
> 

Slides are ok. We do want to keep to 25 minutes or less. This was originally envisioned as much as a panel discussion and Q&A as a presentation. 
> Tone setting?

Probably not the best wording… I was in a hurry… Expectation setting… Objectives… More than just intros and more than the outline of the presentation… 
Things like… (really rough script…) 
Thank you for joining… welcome.. 
EDU team member intros with a very short description of what your role or experience in the IETF is…
Objective is to give you (the newcomer’s) a bit of a head start in preparing for your first IETF meeting. We will have a short presentation followed by a Q&A session. Be thinking of your questions now. Welcome all feedback 
Mention newcomer resources including newcomer activities on the agenda for IETF 100… ISOC video, Newcomer’s presentation, Naveen’s dinner, Mentoring and Speed Mentoring, Newcomer’s feedback session…
That kind of stuff…

Karen

---

From: Fred Baker <[email-masked]>
Date: Tue, 24 Oct 2017 22:47:50 -0700

> A couple of notes on the dots (slide 13) because, as you may have seen, I just sent out an email to 100all about this. We are experimenting with labeling the dots at IETF 100 (except the blue WG ch…

When you say "labelling" the dot, what does that mean? Printing on the dot, printing a word instead of the dot, what?

At the risk of being a little risqué... I sometimes get a little embarrassed reading ladies' t-shirts when the text is awkwardly placed. "Really, ma'am, I'm reading your t-shirt". Now I'm imagining standing real close and peering at 9 point font.

Something to think about while you're designing that...

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 25 Oct 2017 07:48:17 +0200

Hi Karen,

Thanks for setting this up. Unfortunately I won't be able to participate
as I will be on a plane around that time.

Best regards,
Mirjam

---

From: Alexa Morris <[email-masked]>
Date: Wed, 25 Oct 2017 09:01:15 +0300

Fred,

See email that I sent out earlier today, inserted below. I don’t think that you will find text to be illegibly tiny, though of course we will be interested to hear feedback on that if you do…

Best,
Alexa

Begin forwarded message:

From: Alexa Morris <[email-masked]>
Subject: [100all] Dots
Date: October 25, 2017 at 6:40:47 AM GMT+3
To: [email-masked]

Badge dots are an IETF tradition, perhaps as beloved as cookies. However, we’ve also heard reports that the unlabeled dots can be confusing to newcomers.   For IETF 100, we are going to experiment with printing the appropriate acronyms on the dots (e.g. IESG on the yellow dots, IAB on the red ones, etc.). After the meeting concludes, we will give everyone the opportunity to voice their opinion on the experiment via the post-meeting survey. 

A couple of notes: in lieu of green dots, we are going to provide the host team with green host badge ribbons. Also, due to space and legibility concerns, we will not be printing "WG Chair" on the blue dots.  However, WG chairs will have the opportunity to experiment with something unique, as they will have the option of writing the name of their working group on a blank blue badge ribbon if desired. 

Alexa

> On Oct 25, 2017, at 8:47 AM, Fred Baker <[email-masked]> wrote:
> 
> 
>

---

From: Greg Wood <[email-masked]>
Date: Wed, 25 Oct 2017 17:56:14 -0400

Hi,

I’m jumping in here to share some slightly disjointed thoughts. Apologies that it doesn’t continue the thread in a straight line…

And, of course, these are all just suggestions, some of which work exactly against the idea of conciseness which I also strongly support.

-Greg

1) Aside from sending to IETF lists (I presume [email-masked], newcomers lists, 100all, etc.), I can share the announcement (subsequently) via IETF social media.

2) For that social media sharing (and maybe even for email), it would be great to have a webpage to point to with all the details.

3) On the current IETF site, perhaps that webpage could be linked from the “Newcomer’s Presentation” text here: https://www.ietf.org/meeting/100/index.html

4) On the new IETF website, I can set up a page under the About->Participate->Tutorials section.

5) During the presentation, it might be useful to say a word about remote participation (and the need to register). There’s this page:

https://www.ietf.org/meeting/100/remote-participation.html

or

https://beta.ietf.org/how/meetings/upcoming/100/remote/

And, I expect to have this page updated by 1 November:

https://www.ietf.org/live/

Which has links to remote participation info.

6) In the same vein, a quick mention of the IETF Hackathon might be interesting to newcomers.

7) As a detail, unfortunately the Tao has not been updated for 5 years. Hopefully we’ll get that rectified soon with the appointment of a new editor.

Thanks,

-Greg

> On Oct 25, 2017, at 2:01 AM, Alexa Morris <[email-masked]> wrote:
> 
> Fred,
>

---

From: Michael StJohns <[email-masked]>
Date: Wed, 25 Oct 2017 18:27:57 -0400

> Which has links to remote participation info.

Oops - good catch.  Could you give me a 1 page PPT on how to setup for a 
remote participation?  Something like the 1 page network or 1 page 
Jabber that's already there?  If so I can add it to the presentation.  
Otherwise I can just add the URL.

> 6) In the same vein, a quick mention of the IETF Hackathon might be interesting to newcomers.

There's a line on slide 7 - I mention all the "organized" and 
"disorganized" event classes on two slides.  I generally call out the 
hackathons and the code sprint anyways, but its a good point that this 
is something they might want to show up early for.

> 7) As a detail, unfortunately the Tao has not been updated for 5 years. Hopefully we’ll get that rectified soon with the appointment of a new editor.
Yup.  I do mention the age - but its still pretty valid.

Mike

---

From: Greg Wood <[email-masked]>
Date: Thu, 26 Oct 2017 09:44:35 -0400

Here’s a cut at a slide (and there are some notes). It is focused on Meetecho because my impression is that is the most straightforward for a newcomer to use. Of course feel free to adjust to suit!

> On Oct 25, 2017, at 6:27 PM, Michael StJohns <[email-masked]> wrote:
> 
> Oops - good catch.  Could you give me a 1 page PPT on how to setup for a remote participation?  Something like the 1 page network or 1 page Jabber that's already there?  If so I can add it to the presentation.  Otherwise I can just add the URL.
> 
> 
> There's a line on slide 7 - I mention all the "organized" and "disorganized" event classes on two slides.  I generally call out the hackathons and the code sprint anyways, but its a good point that this is something they might want to show up early for.
> 
>>> To: 
>>> [email-masked]
>>>> On Oct 24, 2017, at 8:44 PM, Alexa Morris 
>>>> <[email-masked]>
>>>>  wrote:
>>>>

---

From: Michael StJohns <[email-masked]>
Date: Thu, 26 Oct 2017 14:25:50 -0400

> Here’s a cut at a slide (and there are some notes). It is focused on Meetecho because my impression is that is the most straightforward for a newcomer to use. Of course feel free to adjust to suit!
Perfect - Thanks! Mike

---

From: Fred Baker <[email-masked]>
Date: Mon, 30 Oct 2017 13:54:21 +0400

Nit point:

On slide 12, I think I might say that "The Internet Research Task Force often meets at the same time and place as the IETF"

The origin of that was circa 1996-2001, when I was the chair and Erik Huizer was the chair of the IRTF. He noted that at IETF meetings, we often had rooms that we had rented but were not using. He asked me whether it would be OK if the IRTF used them, on that condition - that they were available and unused. That made sense, and I think was as much of a discussion the topic ever really had.

That said, the IRTF isn't limited to meeting with the IETF, it just often works out that way.

> On Oct 24, 2017, at 8:48 PM, Michael StJohns <[email-masked]> wrote:
>

---

From: Michael StJohns <[email-masked]>
Date: Mon, 30 Oct 2017 12:27:52 -0400

On 10/30/2017 5:54 AM, Fred Baker wrote:
> Nit point:
>
> On slide 12, I think I might say that "The Internet Research Task 
> Force *often* meets at the same time and place as the IETF"
>
> The origin of that was circa 1996-2001, when I was the chair and Erik 
> Huizer was the chair of the IRTF. He noted that at IETF meetings, we 
> often had rooms that we had rented but were not using. He asked me 
> whether it would be OK if the IRTF used them, on that condition - that 
> they were available and unused. That made sense, and I think was as 
> much of a discussion the topic ever really had.
>
> That said, the IRTF isn't *limited* to meeting with the IETF, it just 
> often works out that way.

I think that ship has mostly sailed.  There are usually at least 1/2 dz 
RGs meeting at the IETF - there are 12 or so for this one - and I don't 
expect the trend to change.   I'll keep the comment in mind for the next 
respin though.

Mike