Subject: [edu-team] IETF Newcomer's webinar

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 17 Oct 2017 07:54:06 +0000

Folks,

Here is a quick note to follow up on scheduling the webinar for IETF 100. 

Please complete the following doodle poll for availability the week of 30 Oct. 
https://doodle.com/poll/e97b9b3yn7guvg78

The rough outline of the webinar will be: 
1) Quick panel introductions (we want to have 3-4 folks available to answer questions representing different aspects of the IETF including the secretariat)
2) Short newcomer’s presentation
3) Q&A session

Ideally, we’d like to get an announcement out by the end of this week. 

Thanks,
Karen

---

From: Fred Baker <[email-masked]>
Date: Tue, 17 Oct 2017 09:08:02 -0700

I will be in region starting October 25. ICANN, events in Dhaka and Bangalore, and then IETF in Singapore. I don’t think you should schedule around me.

Sent from my iPad

> On Oct 17, 2017, at 12:54 AM, Karen O'Donoghue <[email-masked]> wrote:
> 
> Folks,
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Niels ten Oever <[email-masked]>
Date: Wed, 18 Oct 2017 12:50:11 +0200

Similar traveling schedule here. Sorry!

Best,

Niels

-- 

Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3

---

From: Mike StJohns <[email-masked]>
Date: Wed, 18 Oct 2017 10:40:43 -0400

Not traveling, but all my evenings are booked already for that week.  I'm trying to figure out if I can move stuff around for the mornings, but on two of those I'm in a car going somewhere or getting ready to go somewhere.   

I was expecting at least one mid-day EDT time on the list that I could have scheduled around.   Give me another day to see what I can do.  Mike

Sent from my iPad

> On Oct 18, 2017, at 06:50, Niels ten Oever <[email-masked]> wrote:
>