Subject: [edu-team] India School on Internet Governance

From: Alissa Cooper <[email-masked]>
Date: Mon, 23 Oct 2017 08:43:13 -0400

Is anyone here in touch with the folks who organized this? https://insig.in/run-up/ <https://insig.in/run-up/>

Might be interesting to see the materials they used and hear any feedback they got from their event.

Alissa

---

From: Nalini J Elkins <[email-masked]>
Date: Mon, 23 Oct 2017 12:53:48 +0000 (UTC)

I know those folks.  I will ask them. Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

      From: Alissa Cooper <[email-masked]>
 To: [email-masked] 
 Sent: Monday, October 23, 2017 5:43 AM
 Subject: [edu-team] India School on Internet Governance
   
Is anyone here in touch with the folks who organized this? https://insig.in/run-up/
Might be interesting to see the materials they used and hear any feedback they got from their event.
Alissa_______________________________________________
edu-team mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/edu-team

---

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 23 Oct 2017 13:55:50 +0000

Hi Alissa,

The gentlemen involved with this are both former ISOC IETF Fellows. I’m sure Niel or Toral can follow up with them for a report out on their event.

Regards,
Karen

On Oct 23, 2017, at 8:43 AM, Alissa Cooper <[email-masked]<mailto:[email-masked]>> wrote:

Alissa
_______________________________________________
edu-team mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/edu-team