Subject: Re: [edu-team] Edu Team Call in September

From: Fred Baker <[email-masked]>
Date: Mon, 11 Dec 2017 13:02:06 -0800

Care to share a zoom URL (or preferably something else that is IPv6-capable)?

I have IPv6 capability on the mind this week. We are on the edge of being evacuated ahead of the Thomas fire, and I have had two observations regarding my ISP's service this past week.
(1) it supports IPv6 (finally)
(2) IPv6 works pretty steadily, but IPv4 is flakey at best.

That's obviously "at a point in time and space" and anecdotal. But it's the point in time and space that I'm in...

> On Sep 1, 2017, at 2:57 AM, Mirjam Kuehne <[email-masked]> wrote:
> 
> 
> Hi all,
> 
> So far next week Tuesday 4 - 5 pm GMT works best for most people -
> except for Niels and Dan :-( Please mark this in your calendar for now.
> 
> Some of you have not yet responded to the doodle poll. Please do so by
> the end of today if you would like to participate.
> 
> Kind regards,
> Mirjam
> 
> 
> -------- Forwarded Message --------
> Subject: Edu Team Call in September
> Date: Fri, 25 Aug 2017 15:40:08 +0200
> From: Mirjam Kuehne <[email-masked]>
> To: EDU Team <[email-masked]>
> 
> Hi all,
> 
> We would like to organise a call fairly soon to talk about the following:
> 
> - Review of IETF 99 tutorials and survey results
> - Newcomers experience:
>  - Newcomers tutorial at IETF 100
>  - Newcomers webinar prior to IETF 100
> - Other IETF 100 tutorials
> 
> I set up a doodle poll:
> 
> https://doodle.com/poll/g7zs7v2iduse4ubn
> 
> Kind regards,
> Mirjam
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 11 Dec 2017 23:18:05 +0000

I’ll get zoom coordinates out tomorrow.

Karen

> On Dec 11, 2017, at 4:02 PM, Fred Baker <[email-masked]> wrote:
>

---

From: Fred Baker <[email-masked]>
Date: Thu, 14 Dec 2017 06:41:33 -0800

Zoom coordinates?

> On Dec 11, 2017, at 3:18 PM, Karen O'Donoghue <[email-masked]> wrote:
>

---

From: Nalini J Elkins <[email-masked]>
Date: Thu, 14 Dec 2017 14:45:00 +0000 (UTC)

Topic: EDU Team meeting 
Time: Dec 14, 2017 4:00 PM GMT

Join from PC, Mac, Linux, iOS or Android: https://isoc.zoom.us/j/126431545

Or iPhone one-tap :
    US: +16699006833,,126431545#  or +16465588656,,126431545# 
Or Telephone:
    Dial(for higher quality, dial a number based on your current location)：
        US: +1 669 900 6833  or +1 646 558 8656 
    Meeting ID: 126 431 545
    International numbers available: https://isoc.zoom.us/zoomconference?m=J3EnpRXRbwwAyk1qpoGH9qOJU7UFyFPN

Or an H.323/SIP room system:
    H.323: 
        162.255.37.11 (US West)
        162.255.36.11 (US East)
        221.122.88.195 (China)
        115.114.131.7 (India)
        213.19.144.110 (EMEA)
        202.177.207.158 (Australia)
        209.9.211.110 (Hong Kong)
        64.211.144.160 (Brazil)
        69.174.57.160 (Canada)
    Meeting ID: 126 431 545

    SIP: [email-masked]

 Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

      From: Fred Baker <[email-masked]>
 To: Karen O'Donoghue <[email-masked]> 
Cc: EDU Team <[email-masked]>
 Sent: Thursday, December 14, 2017 6:41 AM
 Subject: Re: [edu-team] Edu Team Call in September
   
Zoom coordinates?

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Thu, 14 Dec 2017 15:05:25 +0000

I have the IESG telechat this morning – will join later if possible-
Deborah

From: edu-team [mailto:[email-masked]] On Behalf Of Nalini J Elkins
Sent: Thursday, December 14, 2017 9:45 AM
To: Fred Baker <[email-masked]>; Karen O'Donoghue <[email-masked]>
Cc: EDU Team <[email-masked]>
Subject: Re: [edu-team] Edu Team Call in September

Topic: EDU Team meeting

Join from PC, Mac, Linux, iOS or Android: https://isoc.zoom.us/j/126431545<https://urldefense.proofpoint.com/v2/url?u=https-3A__isoc.zoom.us_j_126431545&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=_jL4g4Pzw7ng-uDU9O2-op1P2box96_e4uJbZ4grZZk&s=mAzM6Tu3kauVB-MVA0ATq7sBxH8NOX8knOG_XYy9eNk&e=>

Or iPhone one-tap :
    US: +16699006833,,126431545#  or +16465588656,,126431545#
Or Telephone:
    Dial(for higher quality, dial a number based on your current location)：
        US: +1 669 900 6833  or +1 646 558 8656
    Meeting ID: 126 431 545
    International numbers available: https://isoc.zoom.us/zoomconference?m=J3EnpRXRbwwAyk1qpoGH9qOJU7UFyFPN<https://urldefense.proofpoint.com/v2/url?u=https-3A__isoc.zoom.us_zoomconference-3Fm-3DJ3EnpRXRbwwAyk1qpoGH9qOJU7UFyFPN&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=_jL4g4Pzw7ng-uDU9O2-op1P2box96_e4uJbZ4grZZk&s=G0LyWHvDrg2LuHxX4Z_KMatjRYVqBKqY-HSfbTRY8xk&e=>

    SIP: [email-masked]<mailto:[email-masked]>

Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.insidethestack.com&d=DwQFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=_jL4g4Pzw7ng-uDU9O2-op1P2box96_e4uJbZ4grZZk&s=WbA3fAuxGpU_GSbioO165YR-qkCL7SUTx0d95RQaG-o&e=>
(831) 659-8360

________________________________
From: Fred Baker <[email-masked]<mailto:[email-masked]>>
To: Karen O'Donoghue <[email-masked]<mailto:[email-masked]>>
Cc: EDU Team <[email-masked]<mailto:[email-masked]>>
Sent: Thursday, December 14, 2017 6:41 AM
Subject: Re: [edu-team] Edu Team Call in September

Zoom coordinates?

> On Dec 11, 2017, at 3:18 PM, Karen O'Donoghue <[email-masked]<mailto:[email-masked]>> wrote:
>
>> On Dec 11, 2017, at 4:02 PM, Fred Baker <[email-masked]<mailto:[email-masked]>> wrote:
>>
>>> On Sep 1, 2017, at 2:57 AM, Mirjam Kuehne <[email-masked]<mailto:[email-masked]>> wrote:
>>>
>>>
>>> Hi all,
>>>
>>> From: Mirjam Kuehne <[email-masked]<mailto:[email-masked]>>
>>> To: EDU Team <[email-masked]<mailto:[email-masked]>>
>>>
>>> Hi all,
>>>
>>> https://doodle.com/poll/g7zs7v2iduse4ubn<https://urldefense.proofpoint.com/v2/url?u=https-3A__doodle.com_poll_g7zs7v2iduse4ubn&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=_jL4g4Pzw7ng-uDU9O2-op1P2box96_e4uJbZ4grZZk&s=dTAWuNHExZgv79GEmtVwZZl0AMlonhldTnmAhY8_QhQ&e=>
>>>
>>> Kind regards,
>>> Mirjam
>>>
>>> [email-masked]<mailto:[email-masked]>
>>> https://www.ietf.org/mailman/listinfo/edu-team<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_edu-2Dteam&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=_jL4g4Pzw7ng-uDU9O2-op1P2box96_e4uJbZ4grZZk&s=IjjFEIc-vL1qr6QJ04yZnH3ggguNX5f_sd-A4FpNqqU&e=>
>>
>> [email-masked]<mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/edu-team<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_edu-2Dteam&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=_jL4g4Pzw7ng-uDU9O2-op1P2box96_e4uJbZ4grZZk&s=IjjFEIc-vL1qr6QJ04yZnH3ggguNX5f_sd-A4FpNqqU&e=>
>
_______________________________________________
edu-team mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/edu-team<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_edu-2Dteam&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=_jL4g4Pzw7ng-uDU9O2-op1P2box96_e4uJbZ4grZZk&s=IjjFEIc-vL1qr6QJ04yZnH3ggguNX5f_sd-A4FpNqqU&e=>