Subject: [edu-team] Edu Team Call to prepare for IETF 101

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 6 Dec 2017 18:09:18 +0100

Hi all,

Great to hear that IETF 100 went (mostly) well - thanks for the summary,
Karen.

It would be good to have a call before the end of the year to get
started on preparations for IETF 101. Here is the link to the doodle poll:

https://doodle.com/poll/ve3d95hyzqara9fx

And here is a draft agenda:

- Wrap up of IETF 100 (Karen's mail and other input/feedback)
- Newcomers Tutorial next steps
- Newcomers webinar prior to IETF 101
- Other tutorials for IETF 101

We already have the Area overview tutorial lined up for next time:
- Transport Area (Brian Trammell, David Black)

Here is the spreadsheet to past tutorials:

https://docs.google.com/spreadsheets/d/1hU9CRsoGUtYGp9Dy8HxgOZoUxYoZSIYqO1IiE0weqcA/edit#gid=1462811485

Anything else we should put on the agenda?

Hope to talk to you all next week.

Best regards,
Mirjam

---

From: Greg Wood <[email-masked]>
Date: Wed, 6 Dec 2017 14:38:13 -0500

Hi Mirjam,

Following up Karen’s note from last week, but not directly related to IETF 100, please add an item to discuss maintaining content on www.ietf.org to the next call.

We are anticipating the new website will be rolled out in early January. As part of that rollout, an inventory of pages that have editorial oversight by the EDU Team has been created:

https://docs.google.com/spreadsheets/d/1za08al3knLc7NMG51FAjJgz1tzb-8fcWdWB_ZXcR0z4/edit?usp=sharing

This includes tutorials, but also some other important items such as “Getting Started in the IETF”, which needs to be reviewed.

-Greg

> On Dec 6, 2017, at 12:09 PM, Mirjam Kuehne <[email-masked]> wrote:
> 
> Hi all,
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Fred Baker <[email-masked]>
Date: Wed, 6 Dec 2017 14:41:24 -0800

Somehow, I managed to completely miss that "how to get started in the IETF" was under discussion, and it fits with some work I'm doing for ISOC. I'd be interested to review them if there is a link to do so.

> On Dec 6, 2017, at 11:38 AM, Greg Wood <[email-masked]> wrote:
> 
> Hi Mirjam,
>

---

From: Niels ten Oever <[email-masked]>
Date: Thu, 7 Dec 2017 17:01:05 +0100

Hi Mirjam,

Thanks for being so forward looking :))

> - Other tutorials for IETF 101

I think QUIC / Jana is more than happy to also jump in.

> https://docs.google.com/spreadsheets/d/1hU9CRsoGUtYGp9Dy8HxgOZoUxYoZSIYqO1IiE0weqcA/edit#gid=1462811485

Pasted!

Best,

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 8 Dec 2017 13:32:57 +0100

Hi Fred,

I believe Greg was referring to these pages:

https://beta.ietf.org/about/participate/get-started/

Would be great if you could help with this.

Regards,
Mirjam

On 06/12/2017 23:41, Fred Baker wrote:
> Somehow, I managed to completely miss that "how to get started in
> the IETF" was under discussion, and it fits with some work I'm
> doing for ISOC. I'd be interested to review them if there is a link
> to do so.
> 
>> Following up Karen’s note from last week, but not directly
>> related to IETF 100, please add an item to discuss maintaining
>> content on www.ietf.org to the next call.
>> 
>> We are anticipating the new website will be rolled out in early
>> January. As part of that rollout, an inventory of pages that have
>> editorial oversight by the EDU Team has been created:
>> 
This includes tutorials, but also some other important items such as
“Getting Started in the IETF”, which needs to be reviewed.
>>> Great to hear that IETF 100 went (mostly) well - thanks for the
>>> summary, Karen.
>>> 
>>> It would be good to have a call before the end of the year to
>>> get started on preparations for IETF 101. Here is the link to
>>> the doodle poll:
>>> 
>>> - Wrap up of IETF 100 (Karen's mail and other input/feedback) -
>>> Newcomers Tutorial next steps - Newcomers webinar prior to IETF
>>> 101 - Other tutorials for IETF 101
>>> 
>>> We already have the Area overview tutorial lined up for next
>>> time: - Transport Area (Brian Trammell, David Black)
>>> 
>>> Best regards, Mirjam
>>> _______________________________________________ edu-team
>>> mailing list [email-masked] 
>> _______________________________________________ edu-team mailing
>> list [email-masked]

---

From: Greg Wood <[email-masked]>
Date: Fri, 8 Dec 2017 09:48:44 -0500

Mirjam,

Thanks.

Fred:

Note that the source for the page  is here:

https://www.ietf.org/newcomers.html

It would be great to get your input.

I advocate testing with the intended audience as well to be sure they are getting what they need.

-Greg

> On Dec 8, 2017, at 7:32 AM, Mirjam Kuehne <[email-masked]> wrote:
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA512
> 
> Hi Fred,
> 
> -----BEGIN PGP SIGNATURE-----
> Comment: GPGTools - https://gpgtools.org
> 
> iQFBBAEBCgArFiEEzhta3ja0+hMIiLhn9eo03ub5dF8FAloqhnkNHG1pckByaXBl
> Lm5ldAAKCRD16jTe5vl0X4k+B/9wsOP47tZUb7RCO0+dFnwO1Y/4NAK8yTlEXGr9
> SIXTi6hzD5JzWsiNvlZXCqysFxhe7ubaAyCBOKVjnUGcDdbI/yRjRGYCet/HdUMK
> bWIxdrefFJmH6DXpfL7/BZsybbKON127IgKGkdWX7eUe2lpqvQqhC/MC3W8lnfgA
> KtNfPJQw64jimAWMyNfqLVRX0zYewlG5e+FhOwOdO0wonReTFIMzxJ68O7YJVaul
> N5Mhbnt3MP2B7rZii59EwFRFcLHvyjO4VrmK6IEj7CQIsc1cVPtbZhlZ5INZf88q
> urL7ZifC5nDvHPwQpWVme8f8Q31zT3BVWqeG1Az/S+Jjn/gv
> =wiUr
> -----END PGP SIGNATURE-----

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 8 Dec 2017 15:53:25 +0100

Hi,

So far six people responded to the doodle poll. Looks like Thursday, 14
December is the best day. But unfortunately there is not a single time
slot that everyone can make. We'd either loose Niels (15:00 UTC) or Greg
(16:00 UTC) :-(

I'll wait until Monday if more people respond and then we'll fix the date.

Have a nice weekend,
Mirjam

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 11 Dec 2017 14:21:54 +0100

Hi all,

Our call is scheduled for this week Thursday 16:00 UTC. Greg might be
able to join a little later.

Here is the agenda again:

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 11 Dec 2017 14:24:55 +0100

Ooops, wrong button.... sorry...

-----

Hi all,

able to join later.

- New website and Edu content:

Greg says: We are anticipating the new website will be rolled out in
early January. As part of that rollout, an inventory of pages that have
editorial oversight by the EDU Team has been created:

Karen, could we use zoom again?

Kind regards,
Mirjam