Subject: [edu-team] Review tutorials

From: Marie-Jose Montpetit <[email-masked]>
Date: Tue, 23 Jan 2018 07:10:41 -0500

I can help.

Marie-José Montpetit
[email-masked]
[email-masked]

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 23 Jan 2018 13:18:08 +0100

Hi Marie-Jose,

Thanks for the offer. We'll wait a couple of days and will
then get back to everyone who volunteered.

Kind regards,
Mirjam

n 23/01/2018 13:10, Marie-Jose Montpetit wrote:
> I can help.
> 
> Marie-José Montpetit
> [email-masked]
> [email-masked]
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>