Subject: Re: [edu-team] Fwd: Bringing new work to the IETF

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 11 Jan 2018 15:54:59 +0100

Hi Spencer,

Have you had any feedback on this in the meantime? We would like to
confirm the list of tutorials fairly soon.

Kind regards,
Mirjam

On 13/12/2017 18:17, Spencer Dawkins at IETF wrote:
> Dear IAB,
> 
> When the IESG was chatting with the community about our current thoughts
> on bringing new work into the IETF, one of the points raised was that we
> haven't offered the "bringing new work into the IETF" tutorial in a
> while, and it's been even longer since we've reworked it.
> 
> Alissa has volunteered me to work on this, and Mirjam has asked the
> obvious question, whether I have a co-presenter in mind (and I should
> have a co-presenter).
> 
> So, what I was thinking, was that because the IAB has chartered
> oversight responsibility for the Internet architecture, and for the
> standards process, and because the IESG is planning to involve IAB BOF
> shepherds earlier in the process than we do now, it would might be good
> for my co-conspirator to be an IAB member.
> 
> If you'd like to be involved on this, whether in updating the tutorial
> material, presenting it, or both, please let me know. 
> 
> Mirjam asked if this was likely to happen in the IETF 101 timeframe,
> which would be great, and the best way to make that happen is to start
> work on making it happen, sooner rather than later.
> 
> Thanks!
> 
> Spencer
> 
> ---------- Forwarded message ----------
> From: *Mirjam Kuehne* <[email-masked] <mailto:[email-masked]>>
> Date: Mon, Dec 11, 2017 at 4:26 AM
> Subject: Re: [edu-team] Bringing new work to the IETF
> To: Alissa Cooper <[email-masked] <mailto:[email-masked]>>,
> [email-masked] <mailto:[email-masked]>
> Cc: Spencer Dawkins at IETF <[email-masked]
> <mailto:[email-masked]>>
> 
> 
> Hi Alissa, Hi Spencer,
> 
> I think this is a great idea and would be very useful for a lot of
> people, not just newcomers.
> 
> Spencer, shall we pencil you in for IETF 101? And do you have a
> co-presenter? Let us know how we can help.
> 
> Best regards,
> Mirjam
> 
> On 08/12/2017 23:17, Alissa Cooper wrote:
>> Hi,
>>
>> At IETF 100 the IESG had some discussion about bringing new work to
> the IETF, and Spencer noted that the tutorial about this had not been
> conducted since 2011. And some of the guidance has changed.
>>
>> If folks think it would be a good time to refresh this tutorial
> material and do it again at an upcoming IETF or webinar, I think Spencer
> would be willing to help (although I didn’t confirm with him directly :-)).
>>
>> Thoughts?
>>
>> Alissa
>> _______________________________________________
>> edu-team mailing list
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/edu-team
> <https://www.ietf.org/mailman/listinfo/edu-team>
>>
> 
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 12 Jan 2018 00:53:04 -0600

Hi, Mirjam,

> confirm the list of tutorials fairly soon.

I haven't caught up with an IAB partner yet, but I'm actually thinking that
the best thing for me (us) to do, is to share an updated class with the new
IESG (and IAB) before our late-April-to-May retreat, make any changes that
are needed, and then give the tutorial at IETF 102.

That way, any changes the new IESG wants to put in place won't require
another course update immediately.

Would that work for the EDU team?

Thanks,

Spencer

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 16 Jan 2018 14:35:06 +0100

Thanks, Spencer. Let's plan this for IETF 102 then.

Mirjam

On 12/01/2018 07:53, Spencer Dawkins at IETF wrote:
> Hi, Mirjam,
> 
> On Thu, Jan 11, 2018 at 8:54 AM, Mirjam Kuehne <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     Hi Spencer,
> 
> I haven't caught up with an IAB partner yet, but I'm actually thinking
> that the best thing for me (us) to do, is to share an updated class with
> the new IESG (and IAB) before our late-April-to-May retreat, make any
> changes that are needed, and then give the tutorial at IETF 102. 
> 
>     > From: *Mirjam Kuehne* <[email-masked] <mailto:[email-masked]> <mailto:[email-masked]
>     <mailto:[email-masked]>>>
>     > To: Alissa Cooper <[email-masked] <mailto:[email-masked]>
>     <mailto:[email-masked] <mailto:[email-masked]>>>,
>     <mailto:[email-masked] <mailto:[email-masked]>>
>     > Cc: Spencer Dawkins at IETF <[email-masked] <mailto:[email-masked]>
>     > <mailto:[email-masked]
>     <mailto:[email-masked]>>>
>     >
>     >
>     > Hi Alissa, Hi Spencer,
>     >
>     <mailto:[email-masked] <mailto:[email-masked]>>
>     > <https://www.ietf.org/mailman/listinfo/edu-team
>     <https://www.ietf.org/mailman/listinfo/edu-team>>
>     >>
>     >
>     >
> 
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 16 Jan 2018 14:58:17 +0100

Hi,

That means we have one empty tutorial slot for IETF 101. Any ideas? So
far we have the following:

- Newcomers tutorial (if we find a new speaker)

- Transport Area (Brian Trammell, David Black)

- OAUTH (Justin Richer)

Do we want to ask Jana Yengar to re-do QUIC (this was planned for next
time)?

Kind regards,
Mirjam

-------- Forwarded Message --------
Subject: 	Re: Fwd: [edu-team] Bringing new work to the IETF
Date: 	Fri, 12 Jan 2018 00:53:04 -0600
From: 	Spencer Dawkins at IETF <[email-masked]>
To: 	Mirjam Kuehne <[email-masked]>
CC: 	EDU Team <[email-masked]>

Hi, Mirjam,

    Hi Spencer,

Thanks,

Spencer

    Kind regards,
    Mirjam

    <mailto:[email-masked]>>>
    > Cc: Spencer Dawkins at IETF <[email-masked]
<mailto:[email-masked]>

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Tue, 16 Jan 2018 14:10:28 +0000

Hi,

Back in 2014, Adrian Farrel gave a talk to several routing area wgs on "What makes for a quality RFC?". As Adrian will be the new IS editor, maybe he could also include a bit of clarity on the different streams (not covered in the old talk).

Deborah

-----Original Message-----
From: edu-team [mailto:[email-masked]] On Behalf Of Mirjam Kuehne
Sent: Tuesday, January 16, 2018 8:58 AM
To: EDU Team <[email-masked]>
Subject: [edu-team] Fwd: Bringing new work to the IETF

Hi,

That means we have one empty tutorial slot for IETF 101. Any ideas? So far we have the following:

- OAUTH (Justin Richer)

Do we want to ask Jana Yengar to re-do QUIC (this was planned for next time)?

Kind regards,
Mirjam

-------- Forwarded Message --------
Subject: 	Re: Fwd: [edu-team] Bringing new work to the IETF
Date: 	Fri, 12 Jan 2018 00:53:04 -0600
From: 	Spencer Dawkins at IETF <[email-masked]>
To: 	Mirjam Kuehne <[email-masked]>
CC: 	EDU Team <[email-masked]>

Hi, Mirjam,

On Thu, Jan 11, 2018 at 8:54 AM, Mirjam Kuehne <[email-masked] <mailto:[email-masked]>> wrote:

    Hi Spencer,

I haven't caught up with an IAB partner yet, but I'm actually thinking that the best thing for me (us) to do, is to share an updated class with the new IESG (and IAB) before our late-April-to-May retreat, make any changes that are needed, and then give the tutorial at IETF 102. 

That way, any changes the new IESG wants to put in place won't require another course update immediately.

Thanks,

Spencer

    Kind regards,
    Mirjam

    <mailto:[email-masked]>>>
    >> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_edu-2Dteam&d=DwIGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=KeiAem5eb1QCcJTRVtcvheTr4EVZ1GLa3gaicQPLrC8&s=ivQ9t22Fo4XOT3Zs22I8CxDitfHFyBM3QjES-ZLFteE&e= 
    <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_edu-2Dteam&d=DwIGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=KeiAem5eb1QCcJTRVtcvheTr4EVZ1GLa3gaicQPLrC8&s=ivQ9t22Fo4XOT3Zs22I8CxDitfHFyBM3QjES-ZLFteE&e= >
    > <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_edu-2Dteam&d=DwIGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=KeiAem5eb1QCcJTRVtcvheTr4EVZ1GLa3gaicQPLrC8&s=ivQ9t22Fo4XOT3Zs22I8CxDitfHFyBM3QjES-ZLFteE&e= 
    <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_edu-2Dteam&d=DwIGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=KeiAem5eb1QCcJTRVtcvheTr4EVZ1GLa3gaicQPLrC8&s=ivQ9t22Fo4XOT3Zs22I8CxDitfHFyBM3QjES-ZLFteE&e= >>

_______________________________________________
edu-team mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_edu-2Dteam&d=DwIGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=KeiAem5eb1QCcJTRVtcvheTr4EVZ1GLa3gaicQPLrC8&s=ivQ9t22Fo4XOT3Zs22I8CxDitfHFyBM3QjES-ZLFteE&e=

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 22 Jan 2018 12:02:33 +0100

Hi Deborah,

That's a great idea. Do you want to contact him and ask if he (or maybe
someone else) would like to do this at IETF 101? Or shall I?

Kind regards,
Mirjam

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Mon, 22 Jan 2018 20:08:09 +0000

I'll ask-
Deborah

-----Original Message-----
From: Mirjam Kuehne [mailto:[email-masked]] 
Sent: Monday, January 22, 2018 6:03 AM
To: BRUNGARD, DEBORAH A <[email-masked]>; EDU Team <[email-masked]>
Subject: Re: [edu-team] Fwd: Bringing new work to the IETF

Hi Deborah,

That's a great idea. Do you want to contact him and ask if he (or maybe someone else) would like to do this at IETF 101? Or shall I?

Kind regards,
Mirjam

On 16/01/2018 15:10, BRUNGARD, DEBORAH A wrote:
> that the best thing for me (us) to do, is to share an updated class with the new IESG (and IAB) before our late-April-to-May retreat, make any changes that are needed, and then give the tutorial at IETF 102.
> 
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mail
> man_listinfo_edu-2Dteam&d=DwIGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi
> 9dM7jYlxXD8w&m=KeiAem5eb1QCcJTRVtcvheTr4EVZ1GLa3gaicQPLrC8&s=ivQ9t22Fo4XOT3Zs22I8CxDitfHFyBM3QjES-ZLFteE&e=
>

---

From: Fred Baker <[email-masked]>
Date: Mon, 22 Jan 2018 12:26:46 -0800

> On Jan 16, 2018, at 6:10 AM, BRUNGARD, DEBORAH A <[email-masked]> wrote:
> 

Especially given his new position, that sounds like a great talk. "Suppose I sent a document to the IS editor; what would get it sent back to me?" I would argue that it generalizes pretty well.

The problem is that the characteristics one needs (technically correct, independently implementable from the specification, understandable by mere mortals including ESL mortals, and so on) is not something you can feed into a tool like idnits.

---

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 23 Jan 2018 07:01:04 +0000

Totally agree! Great idea! 

Sent from my iPhone

> On Jan 22, 2018, at 10:27 PM, Fred Baker <[email-masked]> wrote:
> 
> 
>