Subject: Re: [edu-team] Quick content review of newcomer's slides (due by 4 March 2018)

From: Niels ten Oever <[email-masked]>
Date: Thu, 1 Mar 2018 11:51:52 +0100

Thanks a lot for the great work, some point that could perhaps help
(just some thoughts):

- There is way quite a lot of text on the slides, but that is maybe
something for a next iteration. I think the information you want to
tranfer is not the same as the text you put on the slide.
- No clear distinction between main points, and extras
- The are no graphics for vizualizations of data to make the slidedeck
more attractive
- This text 'Let someone (ombudsteam) know if you are harassed' is
better formulated like: 'Report harassment to the ombudsteam' (because
we also want people to look out for each other).
- I think Naveen left AMSL, no?
- No info on hackathon ?
- IRTF has no close research groups currently, so maybe that can be removed
- The local cautions somehow seem geared towards Singapore?
- Maybe mention the ability to reserve a meeting space and usage of the
lounge?

Hope this helps!

Best,

Niels

Niels ten Oever

Article 19
www.article19.org

PGP fingerprint    2458 0B70 5C4A FD8A 9488
                   643A 0ED8 3F3A 468A C8B3

On 03/01/2018 02:38 AM, Karen O'Donoghue wrote:
> Folks,
> 
> Attached is an updated newcomer’s presentation from the small team that has been working on it (thanks Brian and company)! 
> 
> My ask in this email is for folks to do a quick look and ensure that there aren’t any obvious missing pieces (or incorrect information). Focus on content only as we are going to work on the look and feel of the slides next week. Also, remember that we plan for these slides to evolve over time. Please send any comments by Sunday 4 March 2018. 
> 
> Thanks!
> Karen
> 
> 
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Sandy Ginoza <[email-masked]>
Date: Thu, 1 Mar 2018 08:13:51 -0800

Hi Karen,

Just one general comment:
One of the things I really liked from the old presentation was an overview pic of how I* fits together.  

From quick review of the slides: 

s13: Imho, this should be removed. 
Hog the food at the Welcome Reception, Newcomer’s Reception, Bits n Bytes or Social!

s20: should be updated to show a pic of Adrian Farrel (new ISE as of Feb 15)
Note: Nevil is helping with transition, and they will be holing joint office hours during this IETF
so, maybe show both - outgoing and incoming? 

I think the goal of the pics is to help newcomers identify those on site. If that’s correct, I wonder if this should say “RFC People at IETF 101”?  Also, if that is the goal, I think we should replace my pic with one of Ann (she will be at IETF 101 in my place).  If that’s not the goal, leaving it is fine. 

s21: broken link 
https://www.ietf.org/registration/MeetingWiki/wiki/ietf101

looks like it should be
https://trac.ietf.org/trac/ietf/meeting/wiki/ietf101

s22: broken link
https://www.ietf.org/meeting/email-list.html <https://www.ietf.org/meeting/email-list.html>

s18: broken links
https://www.ietf.org/jabber/index.html <https://www.ietf.org/jabber/index.html>
https://www.ietf.org/meeting/companion-program.html <https://www.ietf.org/meeting/companion-program.html>

Thanks!
Sandy

> On Feb 28, 2018, at 5:38 PM, Karen O'Donoghue <[email-masked]> wrote:
> 
> Folks,
> 
> <ietf-newcomers-revised-v3.pptx>_______________________________________________
> edu-team mailing list
> [email-masked]

---

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 1 Mar 2018 17:34:00 +0000

Folks,

I just heard a rumor that this was passed onto the IESG and IAB for review… This presentation isn’t done… 
This is the information we want to convey, which will then be turned into a slide presentation… so please remember to review it in that context. I in no way believe this is what the slides should look like…

Thanks!
Karen

> On Mar 1, 2018, at 2:38 AM, Karen O'Donoghue <[email-masked]> wrote:
> 
> Folks,
> 
> <ietf-newcomers-revised-v3.pptx>

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Sat, 3 Mar 2018 10:35:33 +0000

Hi Karen,

Guilty as charged😊 I (IESG's edu liaison) wanted to get early input last week as starting this week until IETF, the IESG is totally swamped with telechat reviews to organize for the departing ADs.

Here's some feedback from all of us (IESG):

- Slide 3 – IAB – Ted will answer, not sure how IAB wants to be defined

- Slide 4 - s/Programs/IAB Programs/ for clarity 

- Slide 6 Notes:
Most important thing about areas with respect to the IETF face to face meeting is that there is an attempt to avoid scheduling more than one WG per area per time slot.  Areas usually also have a “directorate” session during the IETF meeting that is useful if you’re trying to get a summary of what is in progress in the area.
/s/
Most important thing about areas with respect to the IETF face to face meeting is that there is an attempt to avoid scheduling too many working groups of an area per time slot.  Areas usually also have an “Area Open Meeting” session during the IETF meeting that is useful if you’re trying to get a summary of what is in progress in the area.

Not sure characterize the IAB's role as "technical direction".  That was more true in the CLNS/IPng era.
Their charter says (among other things) oversight of the Internet architecture and the standards process. 

Slide 8 -- Be explicit about "participants" - "participants, but no formal members"

Slide 9 - Comment - If we keep selling ourselves as „blunt“ and „rude“, these myths will never go away. Yes, it is probably true but it also got a a lot better but the reputation stays. Maybe it might be better why it is that people might observe these things, and in many cases it is not because people are in general rude (some may be but the large majority is not) it is because people work together a lot and know each other well and probably sometimes forget that not everybody knows them as well. Maybe it’s worth explaining this instead of just saying „some are blunt and rude, but don’t worry about them“.

- Slide 10 Ombudsman/s/Ombudstream, may want more detail on “harassment”
- Slide 10 notes:
IRTF/IRSG
/s/ 
IRTF/IESG
Comment: didn’t know that the smiley face means "Helpful IETFer“. I thought is means if at all „friendly IETFler“, however, the point probably is that these people are especially open to be asked stuff and help (if that is helpful at the end might be a different point).
More importantly: Do host still have dots or only emblems? And I believe there are now also emblems with the working group name on it. And of course the dots now say what they mean.

- Slide 14 - the text for BOFs should be something like "And usually includes consideration or discussion of a proposed WG charter"

- Slide 15
Suggest the diagram be redone to put the General Area across the top of all the Areas and make each Area the same size. OPS and Security are not “bigger” than the other areas😊

- Slide 18 On the consensus slide, suggest change the "but" in "The session chair is usually the arbiter of consensus, but WG session consensus must yield to WG mailing list consensus" to "and," just to make it clear that the working group chair is generally the person who determines consensus in either case.

- Slide 24 -- it might be worth pointing to RFC 7418, " An IRTF Primer for IETF Participants". (The editor said immodestly😊)

- Slide 25 needs update for London

- Slide 27 says "Avoid ietf-legacy.." twice

- Probably NOT on Slide 28, but it may be worth us thinking about how accessible Jabber is for the current/future IETF participants who may or may not be able to install a jabber client; and what I was thinking about was that Meetecho also puts you in the Jabber room (but I haven't seen a slide on Meetecho). Like I said, no change needed for IETF 101. But maybe thought. It might be worth mentioning Meetecho specifically because participants can also use it onsite, if you have two meetings that conflict and want to follow topics in one meeting while sitting in the other. Also, Meetecho is pretty awesome. (Spencer input) More ADs noted, "need more on Meetecho".

- Slide 28 the link to the IETF Jabber page gets a 404 (with the website reorg need to check links)

- Slide 30 Other Resources should mention datatracker

Thanks!
Deborah

-----Original Message-----
From: edu-team [mailto:[email-masked]] On Behalf Of Karen O'Donoghue
Sent: Thursday, March 01, 2018 12:34 PM
To: EDU Team <[email-masked]>
Subject: Re: [edu-team] Quick content review of newcomer's slides (due by 4 March 2018)

Folks,

Thanks!

Karen

_______________________________________________
edu-team mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_edu-2Dteam&d=DwIGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=_qpMEIH6yFw0sQZli5X8aXJOC1rlE82oW3skG1ekSfA&s=yeVqoae-XCAZBscFrhxhlQ1R3C2GDIMpG_EnmMs-rYU&e=

---

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 5 Mar 2018 15:05:30 +0000

Hi Deborah,

I panicked when I saw that the slides went to the IESG and IAB. I thought they will surely think we have lost our minds because of course they didn’t “look” like finished slides. Having said that, the feedback below is just what we need and is both timely and very helpful… 

So, thank you!
Karen

> On Mar 3, 2018, at 5:35 AM, BRUNGARD, DEBORAH A <[email-masked]> wrote:
> 
> Hi Karen,
>

---

From: Alexa Morris <[email-masked]>
Date: Mon, 5 Mar 2018 08:04:44 -0800

Karen,

I have some clarification related to the dot & badge comments below. 

1) We stopped doing the smiley face dots recently because they seemed to clutter the badges without any obvious net gain.
2) For the second time, we are producing labeled badge banners for the hosts / global hosts. They are green. We do not use the dots, as we were trying to reserve the dots for position of leadership. 
3) Also for the second time, we are providing blank blue badge banners for WG & BoF Chairs so that they can write their WG/BoF name on them (with special pens that we provide, as not all pens will work). Similarly we provide pink badge banners for RG chairs. 

> On Mar 5, 2018, at 7:05 AM, Karen O'Donoghue <[email-masked]> wrote:
> 
> Hi Deborah,
>