Subject: [edu-team] 2018 Liaison swap

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Thu, 29 Mar 2018 17:26:06 +0000

Hi,

The IESG has done their yearly swap of roles, your new IESG Liaison will be Suresh (cc’d). I’ve enjoyed my time with you, and for now, as there is not too much mail😊, I can continue on the email list.

Much thanks for all that you do!!!
Deborah

---

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 29 Mar 2018 18:17:27 +0000

Thank you Deborah for all your support. And welcome Suresh. I have added Suresh to the mailing lists (and of course left you Deborah)!

Karen

On Mar 29, 2018, at 1:26 PM, BRUNGARD, DEBORAH A <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

_______________________________________________
edu-team mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/edu-team