Subject: [edu-team] Newcomer's presentation slides for IETF 101

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 14 Mar 2018 06:39:45 +0000

Brian,

Thank you again to you and the design team for your excellent work in helping to revise the IETF newcomer’s slides. Mirjam and I have worked with Greg’s template and produced a version that we will use for IETF 101 (see attached). There is still some work remaining to incorporate additional content (especially in the speaker’s notes). There will be another chance to update the slides based on the feedback we receive after IETF 101.

Thanks everyone!
Karen

---

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 14 Mar 2018 08:11:15 +0000

<Not sure this went the first time as I wasn’t paying attention to the size of the PDF. The deck for IETF 101 is on the materials page/agenda (https://datatracker.ietf.org/meeting/101/materials/slides-101-edu-sessb-newcomers-overview)>

Brian,

Thanks everyone!
Karen