Subject: [edu-team] Document shepherd training

From: Alissa Cooper <[email-masked]>
Date: Mon, 23 Apr 2018 18:40:02 +0200

Hi,

The IESG is having its retreat this week and during one of our discussions Terry mentioned the idea of having better training for document shepherds (some of whom are not WG chairs). Just wanted to register that idea here in case Terry or someone on the team is interested in pursuing that further.

Alissa

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 23 Apr 2018 16:48:33 +0000

It would be helpful if only one form was accepted, rather than whim/view/opinion of the AD.

---

From: Fred Baker <[email-masked]>
Date: Mon, 23 Apr 2018 10:06:59 -0700

> It would be helpful if only one form was accepted, rather than whim/view/opinion of the AD.

I'm not sure I follow your comment. One form of what?

---

From: Fred Baker <[email-masked]>
Date: Mon, 23 Apr 2018 10:19:22 -0700

> The IESG is having its retreat this week and during one of our discussions Terry mentioned the idea of having better training for document shepherds (some of whom are not WG chairs). Just wanted to…

Terry: what are you looking for here? I think I hear a muffled cry of "<X> isn't doing the job I expect them to do"...

This might be as simple as repeating the training that Margaret did when document shepherds were created: "bird-dog the data tracker, and when something needs to be done by someone, remind them to do it - and then remind them again". IIRC, at that time this was an experiment. There might be value in saying in so many words "we think the experiment has mostly succeeded, and as a practical matter document shepherds have become part of the process. But we have learned a few things along the way...".

Is that an accurate assessment? If so, would it be worthwhile taking a WG Chair training slot to do this? The training should be taped and uploaded to Youtube, so that a non-chair shepherd can be asked to review it.

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 23 Apr 2018 17:38:15 +0000

>    I'm not sure I follow your comment. One form of what?
  
https://www.ietf.org/iesg/template/doc-writeup.html  Essay style vs Q&A style.