Subject: [edu-team] Edu Team Call - Agenda and doodle poll

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 11 Apr 2018 12:44:56 +0200

Hi all,

We'd like to organise an Edu Team call next week to review our
activities in London and discuss plans for the next IETF meeting.

Here is a draft agenda. Let me know if anything is missing:

- - IETF 101 Review (tutorials, WG chairs lunch session)
- - Plans for IETF 102
- - Online presence
  - maintenance of current structure (who does what)
  - review of current structure (any feedback received so far,
anything we want to change)

I realise that the mentor programme and the overall newcomers
experience is missing from the agenda. Karen will organise a wider Edu
Directorate call soon where these topics will be discussed.

Please fill in this doodle poll:

https://doodle.com/poll/kxfbrv2wz2fp76rh

Kind regards,
Mirjam

---

From: Niels ten Oever <[email-masked]>
Date: Wed, 11 Apr 2018 13:19:18 +0200

Hi all,

A few points from my side:
- Can we integrate the Edu Team and Mentoring Team meetings?
There aren't many people on the Directorate that aren't in the team,
right? So maybe we can integrate and make things work more efficiently

- Can we decide on meeting times and dates and preferably also division
of labor until IETF102, and maybe make a template, with milestones, etc
and keep that updated in an online spreadsheet? That might make things a
bit more structured and efficient as well?

Hope this helps.

Best,

Niels

PS Will be changing my subscription address to this list to
[email-masked]

On 04/11/2018 12:44 PM, Mirjam Kuehne wrote:
> - IETF 101 Review (tutorials, WG chairs lunch session)
> - Plans for IETF 102
> - Online presence
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 17 Apr 2018 09:42:45 +0200

Hi Niels,

I don't think anyone responded to your mail yet (sorry I was offline
for a couple of days).

Maybe what we could do is to structure the agenda such that we first
discuss the Edu Team related topics and then followed by the more
directorate related topics so that people can either stay on or leave
the call if they want to (I believe Karen had something like this in
mind actually). That would probably mean we'd have to schedule the
call for a bit more than an hour (1.5?).

That brings me to the doodle poll: so far there is no single time slot
that works for all/most people. So, maybe we need to try again for
next week and then combine the calls as you suggested (Karen, what do
you think?). Is there anyone who cannot make it at any of the times I
suggested (14:00, 15:00 16:00 UTC) at all?

I also like your second suggestion. We used to keep action points on
the Edu Team wiki in the past. But I am happy to use a different tool
(google, etherpad?) that everyone can access. Maybe we can link to it
from the wiki? Do you want to set something up, Niels?

Cheers,
Mirjam

On 11/04/2018 13:19, Niels ten Oever wrote:
> Hi all,
> 
> A few points from my side: - Can we integrate the Edu Team and
> Mentoring Team meetings? There aren't many people on the
> Directorate that aren't in the team, right? So maybe we can
> integrate and make things work more efficiently
> 
> - Can we decide on meeting times and dates and preferably also
> division of labor until IETF102, and maybe make a template, with
> milestones, etc and keep that updated in an online spreadsheet?
> That might make things a bit more structured and efficient as
> well?
> 
> Hope this helps.
> 
> Best,
> 
> Niels
> 
>> - IETF 101 Review (tutorials, WG chairs lunch session) - Plans
>> for IETF 102 - Online presence - maintenance of current structure
>> (who does what) - review of current structure (any feedback
>> received so far, anything we want to change)
>> 
>> experience is missing from the agenda. Karen will organise a
>> wider Edu Directorate call soon where these topics will be
>> discussed.
>> 
>> Kind regards, Mirjam
>> _______________________________________________ edu-team mailing
>> list [email-masked] 
> _______________________________________________ edu-team mailing
> list [email-masked]

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 17 Apr 2018 16:08:03 +0200

Hi all,

> I don't think anyone responded to your mail yet (sorry I was offline

No problem :)

> call for a bit more than an hour (1.5?).

Sounds good to me! If there are people who are only interested in DIR
topics (anyone?), we could schedule them after one hour?

> suggested (14:00, 15:00 16:00 UTC) at all?

Next week I can do Monday and Wednesday all day, other days are fully
booked.

> from the wiki? Do you want to set something up, Niels?

Here we go: https://etherpad.tools.ietf.org/p/EDU

I can still put the notes on the wiki when we're done.

Cheers,

Niels

---

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 18 Apr 2018 05:51:01 +0000

> On Apr 17, 2018, at 3:42 AM, Mirjam Kuehne <[email-masked]> wrote:
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA512
> 
> Hi Niels,
> 

Actually, I did respond, but I apparently did it off list. I told him that we had talked about it (which we had), and we didn’t want to overload the EDU meeting discussion at this time. I thought we had agreed to keep them separate for now. Having said that, I don’t mind combining EDU and Mentoring. But, I wouldn’t expand beyond that for now. 

> call for a bit more than an hour (1.5?).

That is indeed what I had originally suggested… but I think we should limit it to EDU and mentoring for now. 

> suggested (14:00, 15:00 16:00 UTC) at all?

Part of the reason we were shooting for this week is that I am traveling all next week and getting a call in is going to be difficult. We could just move it out two weeks I suppose. I think the other problem with expanding the scope is there are more people to get scheduled. 
> from the wiki? Do you want to set something up, Niels?

I was wondering about maybe something as simple as a google sheet linked from the wiki. 

> -----BEGIN PGP SIGNATURE-----
> Comment: GPGTools - https://gpgtools.org
> 
> iQIzBAEBCgAdFiEEa3Ez8RH8+pEhg+NXEwjQZcYdDQcFAlrVpXUACgkQEwjQZcYd
> DQfAFA/9FoPFUXHVM353ul2LbjFvRTkKS2tOfHFS0z3AC1B07/bj76g214dg2eBu
> vs2pMRbYaEG3r7b3EFtuhUiQjE9KNofSDa2dMDJI/R2UJz+WRuoRponSfu8JnXra
> A/tRWaSeCp4yp5bQjPv9Wqi9qu8bguc6OlKf9OKVaSiuE3jsC1nZLNlIWWc+r3TL
> qnepdd8NiSUg6wtHO0hGQGwh1ym3pagBZ6d21ileMaB19SvSotJ3qUPDY1GpwYdo
> wOHX2nzlrljoc41GaqQwH7+A1eYZ6cgjXGtaQEUmhLSNoMiBWkaqv2i5Xc9Wsshf
> 3THHTviVW9LOfM8ZD2biU6yXLmE+3dhyC+VqLuH9cP4JLQ9GO2X4PPR/0ZMDLRVB
> 2/S4FQ1vMlsqKKD9H0bVyvyp03XNV0tqcGlpACmsABKgBO6sawEwIaYQElIiHtc/
> fiQzTNIbtX1+r/xpKPtI9SPmznCD9O5lR8BrakZrfJ3oi4DmnSqVAfcF4WOOAbpx
> w5zoqaMs5F4xu+bAaOkxcllaOMRlvGNqIcMpt/1vFz7Uj+YU5bdmho1dbbPsZ73I
> 6oVN66hQbnai2t/+1qEeNzRWIG1el0J2ApL/IaiI2SOuIDjohZrKEnsUnRwD6d6S
> FYJfw5UFhu6a8NTBOuOist734lRXsxaNpLxacylYyh7+qrPSJ4U=
> =xiz2
> -----END PGP SIGNATURE-----
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 18 Apr 2018 11:45:13 +0200

Hi Karen,

Sorry I forgot you cannot make it next week. In that case, let's have
a call tomorrow, Thursday at 14:00 UTC (16:00 CET). That's the best
slot we have (sorry, Greg, Alice and Alissa). I hope this still works
for everyone else.

I suggest we put tutorials, newcomers and mentoring on the agenda and
talk about the online presence another time when Greg is available.

Alexa, do you already have the results of the tutorial surveys?

Karen, will you be able to set up a zoom call?

Niels, would you be willing to take notes and keep track of action
points? Karen, is there a reason you prefer a google sheet? Otherwise
I am happy to use the etherpad Niels set up.

Cheers,
Mirjam

On 18/04/2018 07:51, Karen O'Donoghue wrote:
> I don't think anyone responded to your mail yet (sorry I was
> offline for a couple of days).
> 
>> Actually, I did respond, but I apparently did it off list. I told
>> him that we had talked about it (which we had), and we didn’t
>> want to overload the EDU meeting discussion at this time. I
>> thought we had agreed to keep them separate for now. Having said
>> that, I don’t mind combining EDU and Mentoring. But, I wouldn’t
>> expand beyond that for now.
> 
> Maybe what we could do is to structure the agenda such that we
> first discuss the Edu Team related topics and then followed by the
> more directorate related topics so that people can either stay on
> or leave the call if they want to (I believe Karen had something
> like this in mind actually). That would probably mean we'd have to
> schedule the call for a bit more than an hour (1.5?).
> 
>> That is indeed what I had originally suggested… but I think we
>> should limit it to EDU and mentoring for now.
> 
> 
> That brings me to the doodle poll: so far there is no single time
> slot that works for all/most people. So, maybe we need to try again
> for next week and then combine the calls as you suggested (Karen,
> what do you think?). Is there anyone who cannot make it at any of
> the times I suggested (14:00, 15:00 16:00 UTC) at all?
> 
>> Part of the reason we were shooting for this week is that I am
>> traveling all next week and getting a call in is going to be
>> difficult. We could just move it out two weeks I suppose. I think
>> the other problem with expanding the scope is there are more
>> people to get scheduled.
> 
> I also like your second suggestion. We used to keep action points
> on the Edu Team wiki in the past. But I am happy to use a different
> tool (google, etherpad?) that everyone can access. Maybe we can
> link to it from the wiki? Do you want to set something up, Niels?
> 
> Cheers, Mirjam
>>>> A few points from my side: - Can we integrate the Edu Team
>>>> and Mentoring Team meetings? There aren't many people on the 
>>>> - Can we decide on meeting times and dates and preferably
>>>> also division of labor until IETF102, and maybe make a
>>>> template, with milestones, etc and keep that updated in an
>>>> online spreadsheet? That might make things a bit more
>>>> structured and efficient as well?
>>>> 
>>>> Hope this helps.
>>>> 
>>>> Best,
>>>> 
>>>> Niels
>>>> 
>>>>> We'd like to organise an Edu Team call next week to review
>>>>> our activities in London and discuss plans for the next
>>>>> IETF meeting.
>>>>> 
>>>>> - IETF 101 Review (tutorials, WG chairs lunch session) -
>>>>> Plans for IETF 102 - Online presence - maintenance of
>>>>> current structure (who does what) - review of current
>>>>> structure (any feedback received so far, anything we want
>>>>> to change)
>>>>> 
>>>>> I realise that the mentor programme and the overall
>>>>> newcomers experience is missing from the agenda. Karen will
>>>>> organise a wider Edu Directorate call soon where these
>>>>> topics will be discussed.
>>>>> 
>>>>> _______________________________________________ edu-team
>>>>> mailing list [email-masked] 
>>>> _______________________________________________ edu-team
>>>> mailing list [email-masked]

---

From: Niels ten Oever <[email-masked]>
Date: Wed, 18 Apr 2018 12:10:39 +0200

Hi!

> slot we have (sorry, Greg, Alice and Alissa). I hope this still works

I can do that.

> points? 

Sure!

> Karen, is there a reason you prefer a google sheet? Otherwise

Maybe nice to use our own tools?

Cheers,

Niels

---

From: Fred Baker <[email-masked]>
Date: Wed, 18 Apr 2018 06:25:31 -0700

Next week works for me, pretty much any day. This week I have a conflict, and the first week of May I have a conflict.

> On Apr 11, 2018, at 3:44 AM, Mirjam Kuehne <[email-masked]> wrote:
> 
> Signed PGP part
> Hi all,
>

---

From: Alexa Morris <[email-masked]>
Date: Wed, 18 Apr 2018 09:36:23 -0400

Inline:

> On Apr 18, 2018, at 6:10 AM, Niels ten Oever <[email-masked]> wrote:
> 
> Hi!
> 

Yes, though we didn’t get a lot of responses. For now:

Newcomer’s Orientation: https://www.surveymonkey.com/results/SM-9WN9P5QLL/ <https://www.surveymonkey.com/results/SM-9WN9P5QLL/>

Transport: https://www.surveymonkey.com/results/SM-C86QDKWLL/ <https://www.surveymonkey.com/results/SM-C86QDKWLL/>

What makes a good RFC: https://www.surveymonkey.com/results/SM-XNMCV8WLL/ <https://www.surveymonkey.com/results/SM-XNMCV8WLL/>

There were no responses at all to the request for feedback on the OAuth tutorial. 

I’m in a meeting most of today but I wil try to send a reminder to the community later, so hopefully these numbers will increase.

Alexa

---

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 18 Apr 2018 13:41:40 +0000

> On Apr 18, 2018, at 5:45 AM, Mirjam Kuehne <[email-masked]> wrote:
> 

Yes, I’ll send a separate message… (if we have an etherpad… send me the link and I’ll include that)

> I am happy to use the etherpad Niels set up.

Did I miss an email indicating Niels had set up an etherpad? I’m happy to use that instead… it is actually the tool I use most myself for quick small group collaboration. Having said that... the one problem I run into most with etherpad is “discoverability” (now what was the name of that pad again?). Also, it we are going to use ether pad then perhaps we should use IETF infrastructure to do that (in the long term … not before tomorrow’s meeting).. 

Karen

> iQIzBAEBCgAdFiEEa3Ez8RH8+pEhg+NXEwjQZcYdDQcFAlrXE6kACgkQEwjQZcYd
> DQfFVg/9HwD3ByFKCrSXIXzrryA/hczTPXblxxZprCqN90lYZCQTIfRY1mkTcceH
> G0br4ncV90hREZNkZwcQznECx5dC4uDCDMocyXL2A7dpZeMat3Y87H1X9LA7RPbM
> w8tKghVYVSudwH2MMLKOvIJK86zouRh96HnMtfi4bKSaIbZuo/wUbFNrsdck1VMM
> F+GzHQqe9272V5rrHXnmqud0Jhy7nprxu9ixiOnsscAgjisgDnGSNA9ExCIaX8o8
> ZmLw/x0JYcJM00mZCxO8CXUTO51Q5G/3Q0+6axh2YV5I8845ZQSy/GXH/ldLyG9b
> /tRIVTxc5xAtfsGW90rIN+YcKGKytxoy5BkVyTvxM1AHNsVRM8aizlRSA1lY2ghN
> LedUMw488fCGW1Ff4y5uO86+ShCkFnpdK2dT0MKEOV2gIJOWRARb43Xg37Afa8uT
> URrhSlUgN2XVq4C4KE4j4O2QSlGboD/iHAs0YUnbAUBjz0W5uYyFcMm6uUJEm1z7
> ZUQShmTit8yuENQYoliZfjgxNhUCrk2mm+FMPwdOEBeNGFyz8NrJvq1r9g4/RONJ
> RHONADpk/shAjGUMefGorHNeZSV2R66Kp+/vkxany7ZOJh19CtL+McV2a8a4xePk
> knwYZ+kogGTSw2982i8adhp6rZ3uFmjg2DdfKLR8lgLSUO1Ah0s=
> =Qh/I

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 18 Apr 2018 15:44:42 +0200

Thanks for agreeing to set up the call, Karen. And here is link to the
etherpad again that Niels set up:

https://etherpad.tools.ietf.org/p/EDU

Mirjam

On 18/04/2018 15:41, Karen O'Donoghue wrote:
> Sorry I forgot you cannot make it next week. In that case, let's
> have a call tomorrow, Thursday at 14:00 UTC (16:00 CET). That's the
> best slot we have (sorry, Greg, Alice and Alissa). I hope this
> still works for everyone else.
> 
> I suggest we put tutorials, newcomers and mentoring on the agenda
> and talk about the online presence another time when Greg is
> available.
> 
> points? Karen, is there a reason you prefer a google sheet?
> Otherwise I am happy to use the etherpad Niels set up.
> 
>> Did I miss an email indicating Niels had set up an etherpad? I’m
>> happy to use that instead… it is actually the tool I use most
>> myself for quick small group collaboration. Having said that...
>> the one problem I run into most with etherpad is
>> “discoverability” (now what was the name of that pad again?).
>> Also, it we are going to use ether pad then perhaps we should use
>> IETF infrastructure to do that (in the long term … not before
>> tomorrow’s meeting)..
> 
>> Karen
> 
> Mirjam
> 
> 
>>>>> Actually, I did respond, but I apparently did it off list.
>>>>> I told him that we had talked about it (which we had), and
>>>>> we didn’t want to overload the EDU meeting discussion at
>>>>> this time. I thought we had agreed to keep them separate
>>>>> for now. Having said that, I don’t mind combining EDU and
>>>>> Mentoring. But, I wouldn’t expand beyond that for now.
>>>> 
>>>> Maybe what we could do is to structure the agenda such that
>>>> we first discuss the Edu Team related topics and then
>>>> followed by the more directorate related topics so that
>>>> people can either stay on or leave the call if they want to
>>>> (I believe Karen had something like this in mind actually).
>>>> That would probably mean we'd have to schedule the call for a
>>>> bit more than an hour (1.5?).
>>>> 
>>>>> That is indeed what I had originally suggested… but I think
>>>>> we should limit it to EDU and mentoring for now.
>>>> 
>>>> 
>>>> That brings me to the doodle poll: so far there is no single
>>>> time slot that works for all/most people. So, maybe we need
>>>> to try again for next week and then combine the calls as you
>>>> suggested (Karen, what do you think?). Is there anyone who
>>>> cannot make it at any of the times I suggested (14:00, 15:00
>>>> 16:00 UTC) at all?
>>>> 
>>>>> Part of the reason we were shooting for this week is that I
>>>>> am traveling all next week and getting a call in is going
>>>>> to be difficult. We could just move it out two weeks I
>>>>> suppose. I think the other problem with expanding the scope
>>>>> is there are more people to get scheduled.
>>>> 
>>>> I also like your second suggestion. We used to keep action
>>>> points on the Edu Team wiki in the past. But I am happy to
>>>> use a different tool (google, etherpad?) that everyone can
>>>> access. Maybe we can link to it from the wiki? Do you want to
>>>> set something up, Niels?
>>>> 
>>>>>>> A few points from my side: - Can we integrate the Edu
>>>>>>> Team and Mentoring Team meetings? There aren't many
>>>>>>> people on the Directorate that aren't in the team,
>>>>>>> - Can we decide on meeting times and dates and
>>>>>>> preferably also division of labor until IETF102, and
>>>>>>> maybe make a template, with milestones, etc and keep
>>>>>>> that updated in an online spreadsheet? That might make
>>>>>>> things a bit more structured and efficient as well?
>>>>>>> 
>>>>>>> Hope this helps.
>>>>>>> 
>>>>>>> Best,
>>>>>>> 
>>>>>>> Niels
>>>>>>> 
>>>>>>> PS Will be changing my subscription address to this
>>>>>>> list to [email-masked]
>>>>>>> 
>>>>>>>> We'd like to organise an Edu Team call next week to
>>>>>>>> review our activities in London and discuss plans for
>>>>>>>> the next IETF meeting.
>>>>>>>> 
>>>>>>>> - IETF 101 Review (tutorials, WG chairs lunch
>>>>>>>> session) - Plans for IETF 102 - Online presence -
>>>>>>>> maintenance of current structure (who does what) -
>>>>>>>> review of current structure (any feedback received so
>>>>>>>> far, anything we want to change)
>>>>>>>> 
>>>>>>>> newcomers experience is missing from the agenda.
>>>>>>>> Karen will organise a wider Edu Directorate call soon
>>>>>>>> where these topics will be discussed.
>>>>>>>> 
>>>>>>>> edu-team mailing list [email-masked] 
>>>>>>> edu-team mailing list [email-masked]

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 20 Apr 2018 14:58:36 +0000

I have two volunteers.  Anchal Malhotra, who some of you (at the very least Karen :) might know from NTP etc.

The other is a newcomer, London was his first, Emad Omara.

I leave it to you folks to choose.  I can forward emails if you want.

---

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 20 Apr 2018 16:30:21 +0000

I think Aanchal would be a better choice because she is relatively new to the IETF, but she has been engaged for a few years now. Someone with a newer perspective is great… but perhaps a tiny bit more experience then one meeting. Having said that, we definitely need to figure out a way to leverage his enthusiasm and willingness!

Karen

> On Apr 20, 2018, at 10:58 AM, Salz, Rich <[email-masked]> wrote:
>

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 20 Apr 2018 16:34:08 +0000

Emad is part of the new multi-party secure stuff, so I'm sure he'll stay involved.  We can ping Richard Barnes (who gave me the contact) to keep him that way :)

I'm fine with the decision and rationale.  Should I let them know?

On 4/20/18, 12:30 PM, "Karen O'Donoghue" <[email-masked]> wrote:

    Karen

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 23 Apr 2018 14:02:55 +0200

Hi Rich,

I don't know any of them, so it's difficult for me to choose. I do think
however, that it would be better if the person has attended more than
one meeting before presenting to other newcomers.

Mirjam

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 23 Apr 2018 20:24:34 +0000

Anyone object if I choose Aanchal?  I would let both know.  Please let me know mid-week.

On 4/23/18, 8:02 AM, "Mirjam Kuehne" <[email-masked]> wrote:

    Hi Rich,

    Mirjam

---

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 23 Apr 2018 20:26:37 +0000

I am fine with this. 

Karen

> On Apr 23, 2018, at 4:24 PM, Salz, Rich <[email-masked]> wrote:
>