Subject: [edu-team] tutorial on xml2rfc v3 for IETF 102 (Bangkok)

From: Alice Russo <[email-masked]>
Date: Wed, 18 Apr 2018 11:03:49 -0700

Hi EDU team,

I spoke with Heather and Paul in London; it sounds like IETF 102 is the goal time for a Sunday tutorial on xml2rfc v3. (The relevant tools are in development currently.) Paul is willing to be the presenter. I'll be the backup; and, we might find a co-presenter. 

Paul, please read this :)
https://trac.ietf.org/trac/edu/wiki/GuidelinesForPresenters 

For background on this topic: 
- Future Format FAQ: https://www.rfc-editor.org/rse/format-faq/
- The v3 vocabulary: https://www.rfc-editor.org/rfc/rfc7991.txt
- The xml2rfc FAQ is currently for v2; it will be updated: https://xml2rfc.tools.ietf.org/xml2rfcFAQ.html

Thanks,
Alice

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 19 Apr 2018 13:45:46 +0200

Hi Alice,

Thanks for the update. I'll add it to our tutorial google sheet.

One question: In the subject line it say IETF 102 (Bangkok). Which one
is it? :-)

Regards,
Mirjam

On 18/04/2018 20:03, Alice Russo wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Alice Russo <[email-masked]>
Date: Fri, 20 Apr 2018 11:26:24 -0500

correction: IETF 103 (Bangkok)!

Thanks,
Alice