Subject: Re: [edu-team] Bringing new work to the IETF

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 2 Jul 2018 10:39:40 +0200

Hi Spencer,

Thanks for letting us know. Did you identify a second speaker for the
tutorial? That would make it easier to do a half-remote presentation.

I agree that remote presentations through meetecho work quite well these
days. But I don't think we've ever done a full tutorial remotely. Let's
see what others on the Edu Team think about this.

And can you please send us the slides so we can look at them before IETF
102.

All the best for your wife!

Kind regards,
Mirjam

On 29/06/2018 17:15, Spencer Dawkins at IETF wrote:
> Hi, Mirjam,
> 
> On Wed, Jun 13, 2018 at 8:07 AM Mirjam Kuehne <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     Perfect. Thanks, Spencer. I remember from last time that second slot
>     (13:45 - 14:45) works better for your, right? Yes, it would be great if
>     you could find a second speaker.
> 
> 
> I have some complications at this end - my wife will be having
> unexpected surgery and follow-up treatment in the near future, so I
> won't actually be IN Montreal for IETF 102. 
> 
> I remember that the tutorial Adrian and I did at IETF 101 had Meetecho
> support, and I'm willing to present remotely, but would need to have
> someone in the room to admit me as a presenter, I believe (and pass
> around blue sheets, etc). 
> 
> Does that sound workable to you, and to the EDU team? 
> 
> Thanks!
> 
> Spencer
>  
> 
>     And you please send the outline/slides prior to IETF 101 to the Edu Team
>     so we can review it.
> 
>     Kind regards,
>     Mirjam
> 
>     On 13/06/2018 14:40, Spencer Dawkins at IETF wrote:
>     > Hi, Mirjam,
>     >
>     > On Wed, Jun 13, 2018 at 7:24 AM Mirjam Kuehne <[email-masked]
>     <mailto:[email-masked]>
>     > <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>     >
>     >     Hi Spencer,
>     >
>     >     Do you have any news on this? Can we schedule this for IETF 102?
>     >
>     >
>     > Yes. I hope to shame someone from the IAB into helping, but no need to
>     > involve you in that ;-)
>     >
>     > Spencer
>     >  
>     >
>     >     Kind regards,
>     >     Mirjam
>     >
>     >     On 01/06/2018 12:02, Spencer Dawkins at IETF wrote:
>     >     > Dear IAB,
>     >     >
>     >     > On Wed, Dec 13, 2017, 11:17 Spencer Dawkins at IETF
>     >     > <[email-masked]
>     <mailto:[email-masked]>
>     >     <mailto:[email-masked]
>     <mailto:[email-masked]>>
>     >     <mailto:[email-masked]
>     <mailto:[email-masked]>
>     >     <mailto:[email-masked]
>     <mailto:[email-masked]>>>>
>     >     > wrote:
>     >     >
>     >     >     Dear IAB,
>     >     >
>     >     >     When the IESG was chatting with the community about our
>     current
>     >     >     thoughts on bringing new work into the IETF, one of the
>     points
>     >     >     raised was that we haven't offered the "bringing new
>     work into the
>     >     >     IETF" tutorial in a while, and it's been even longer
>     since we've
>     >     >     reworked it.
>     >     >
>     >     >     Alissa has volunteered me to work on this, and Mirjam has
>     >     asked the
>     >     >     obvious question, whether I have a co-presenter in mind
>     (and I
>     >     >     should have a co-presenter).
>     >     >
>     >     >     So, what I was thinking, was that because the IAB has
>     chartered
>     >     >     oversight responsibility for the Internet architecture, and
>     >     for the
>     >     >     standards process, and because the IESG is planning to
>     involve IAB
>     >     >     BOF shepherds earlier in the process than we do now, it
>     would
>     >     might
>     >     >     be good for my co-conspirator to be an IAB member.
>     >     >
>     >     >     If you'd like to be involved on this, whether in
>     updating the
>     >     >     tutorial material, presenting it, or both, please let me
>     know. 
>     >     >
>     >     >     Mirjam asked if this was likely to happen in the IETF 101
>     >     timeframe,
>     >     >     which would be great, and the best way to make that
>     happen is to
>     >     >     start work on making it happen, sooner rather than later.
>     >     >
>     >     >
>     >     > Mirjam is asking about a "bringing new work to the IETF"
>     tutorial for
>     >     > IETF 102.
>     >     >
>     >     > I'm planning to say "yes", but would REALLY like to work
>     with an IAB
>     >     > member, since oersight of new work is part of an RFC 2850
>     chartered
>     >     > responsibility for the IAB. 
>     >     >
>     >     > Is anyone on the IAB willing to work on that?
>     >     >
>     >     > Spencer
>     >     >
>     >     >
>     >     >     Thanks!
>     >     >
>     >     >     Spencer
>     >     >
>     >     >     ---------- Forwarded message ----------
>     >     >     From: *Mirjam Kuehne* <[email-masked]
>     <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>
>     >     <mailto:[email-masked] <mailto:[email-masked]>
>     <mailto:[email-masked] <mailto:[email-masked]>>>>
>     >     >     Date: Mon, Dec 11, 2017 at 4:26 AM
>     >     >     Subject: Re: [edu-team] Bringing new work to the IETF
>     >     >     To: Alissa Cooper <[email-masked]
>     <mailto:[email-masked]>
>     >     <mailto:[email-masked] <mailto:[email-masked]>>
>     <mailto:[email-masked] <mailto:[email-masked]>
>     >     <mailto:[email-masked] <mailto:[email-masked]>>>>,
>     >     >     [email-masked] <mailto:[email-masked]>
>     <mailto:[email-masked] <mailto:[email-masked]>>
>     >     <mailto:[email-masked] <mailto:[email-masked]>
>     <mailto:[email-masked] <mailto:[email-masked]>>>
>     >     >     Cc: Spencer Dawkins at IETF
>     <[email-masked] <mailto:[email-masked]>
>     >     <mailto:[email-masked]
>     <mailto:[email-masked]>>
>     >     >     <mailto:[email-masked]
>     <mailto:[email-masked]>
>     >     <mailto:[email-masked]
>     <mailto:[email-masked]>>>>
>     >     >
>     >     >
>     >     >     Hi Alissa, Hi Spencer,
>     >     >
>     >     >     I think this is a great idea and would be very useful
>     for a lot of
>     >     >     people, not just newcomers.
>     >     >
>     >     >     Spencer, shall we pencil you in for IETF 101? And do you
>     have a
>     >     >     co-presenter? Let us know how we can help.
>     >     >
>     >     >     Best regards,
>     >     >     Mirjam
>     >     >
>     >     >     On 08/12/2017 23:17, Alissa Cooper wrote:
>     >     >     > Hi,
>     >     >     >
>     >     >     > At IETF 100 the IESG had some discussion about
>     bringing new work
>     >     >     to the IETF, and Spencer noted that the tutorial about this
>     >     had not
>     >     >     been conducted since 2011. And some of the guidance has
>     changed.
>     >     >     >
>     >     >     > If folks think it would be a good time to refresh this
>     tutorial
>     >     >     material and do it again at an upcoming IETF or webinar,
>     I think
>     >     >     Spencer would be willing to help (although I didn’t confirm
>     >     with him
>     >     >     directly :-)).
>     >     >     >
>     >     >     > Thoughts?
>     >     >     >
>     >     >     > Alissa
>     >     >     > _______________________________________________
>     >     >     > edu-team mailing list
>     >     >     > [email-masked] <mailto:[email-masked]>
>     <mailto:[email-masked] <mailto:[email-masked]>>
>     >     <mailto:[email-masked] <mailto:[email-masked]>
>     <mailto:[email-masked] <mailto:[email-masked]>>>
>     >     >     > https://www.ietf.org/mailman/listinfo/edu-team
>     >     >
>     >
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 3 Jul 2018 06:58:38 -0500

Hi, Mirjam,

> tutorial? That would make it easier to do a half-remote presentation.

I'm sorry, but I believe I asked a total of three times with no volunteers
from the IAB or IESG.

> see what others on the Edu Team think about this.

Sure. Eithe4 answer is fine.

I expect to finish them this coming weekend.

We appreciate that a lot!

Kind regards,
> >     >     > Dear IAB,
> >     >     > On Wed, Dec 13, 2017, 11:17 Spencer Dawkins at IETF
> >     >     > wrote:
> >     >     >     Dear IAB,
> >     >     >     When the IESG was chatting with the community about our
> >     current
> >     >     >     thoughts on bringing new work into the IETF, one of the
> >     points
> >     >     >     raised was that we haven't offered the "bringing new
> >     work into the
> >     >     >     IETF" tutorial in a while, and it's been even longer
> >     since we've
> >     >     >     reworked it.
> >     >     >
> >     >     >     Alissa has volunteered me to work on this, and Mirjam has
> >     >     asked the
> >     >     >     obvious question, whether I have a co-presenter in mind
> >     (and I
> >     >     >     should have a co-presenter).
> >     >     >
> >     >     >     So, what I was thinking, was that because the IAB has
> >     chartered
> >     >     >     oversight responsibility for the Internet architecture,
> and
> >     >     for the
> >     >     >     standards process, and because the IESG is planning to
> >     involve IAB
> >     >     >     BOF shepherds earlier in the process than we do now, it
> >     would
> >     >     might
> >     >     >     be good for my co-conspirator to be an IAB member.
> >     >     >
> >     >     >     If you'd like to be involved on this, whether in
> >     updating the
> >     >     >     tutorial material, presenting it, or both, please let me
> >     know.
> >     >     >
> >     >     >     Mirjam asked if this was likely to happen in the IETF 101
> >     >     timeframe,
> >     >     >     which would be great, and the best way to make that
> >     happen is to
> >     >     >     start work on making it happen, sooner rather than later.
> >     >     >
> >     >     >
> >     >     > Mirjam is asking about a "bringing new work to the IETF"
> >     tutorial for
> >     >     > IETF 102.
> >     >     >
> >     >     > I'm planning to say "yes", but would REALLY like to work
> >     with an IAB
> >     >     > member, since oersight of new work is part of an RFC 2850
> >     chartered
> >     >     > responsibility for the IAB.
> >     >     >
> >     >     > Is anyone on the IAB willing to work on that?
> >     >     >
> >     >     > Spencer
> >     >     >
> >     >     >
> >     >     >     Thanks!
> >     >     >
> >     >     >     Spencer
> >     >     >
> >     >     >     ---------- Forwarded message ----------
> >     >     >     From: *Mirjam Kuehne* <[email-masked]
> >     >     >     Date: Mon, Dec 11, 2017 at 4:26 AM
> >     >     >     Subject: Re: [edu-team] Bringing new work to the IETF
> >     >     >     To: Alissa Cooper <[email-masked]
> >     >     >     [email-masked] <mailto:[email-masked]>
> >     >     >     Cc: Spencer Dawkins at IETF
> >     <[email-masked] <mailto:[email-masked]
> >
> >     >     >     Hi Alissa, Hi Spencer,
> >     >     >     I think this is a great idea and would be very useful
> >     for a lot of
> >     >     >     people, not just newcomers.
> >     >     >
> >     >     >     Spencer, shall we pencil you in for IETF 101? And do you
> >     have a
> >     >     >     co-presenter? Let us know how we can help.
> >     >     >
> >     >     >     Best regards,
> >     >     >     Mirjam
> >     >     >
> >     >     >     On 08/12/2017 23:17, Alissa Cooper wrote:
> >     >     >     > Hi,
> >     >     >     >
> >     >     >     > At IETF 100 the IESG had some discussion about
> >     bringing new work
> >     >     >     to the IETF, and Spencer noted that the tutorial about
> this
> >     >     had not
> >     >     >     been conducted since 2011. And some of the guidance has
> >     changed.
> >     >     >     >
> >     >     >     > If folks think it would be a good time to refresh this
> >     tutorial
> >     >     >     material and do it again at an upcoming IETF or webinar,
> >     I think
> >     >     >     Spencer would be willing to help (although I didn’t
> confirm
> >     >     with him
> >     >     >     directly :-)).
> >     >     >     >
> >     >     >     > Thoughts?
> >     >     >     >
> >     >     >     > Alissa
> >     >     >     > _______________________________________________
> >     >     >     > edu-team mailing list
> >     >     >     > [email-masked] <mailto:[email-masked]>
> >     >     >     > https://www.ietf.org/mailman/listinfo/edu-team
> >     >     >
> >     >
> >
>
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 4 Jul 2018 10:51:31 +0200

Thanks for your offer, Alice.

Yes, I agree we should at least have a speaker present in the room. I
would be happy to jump in, but I won't be there either :-/

Who is available on Sunday at 13:45 - 14:45 and has time to get familiar
with the slides during next week? Any other volunteers?

I really hope we don't have to cancel the tutorial as this would leave
us with only two tutorials for IETF 102 :-(

Mirjam

On 04/07/2018 00:46, Alice Russo wrote:
> Hi Spencer: Thank you for putting the tutorial together and your
> willingness to present remotely. I hope everything goes smoothly for
> your wife.
> 
> Hi Mirjam: I wonder if someone such as Nils or Karen would be able to be
> the in-room person for this tutorial? I'm able to be there, but should
> be a last resort as I do not have experience actually bringing new work
> to the IETF; in fact, I primarily see the 'not so new' work that is
> approved for RFC publication :)
> 
> Thanks,
> Alice
> 
>> On Jul 3, 2018, at 4:58 AM, Spencer Dawkins at IETF
>> <[email-masked] <mailto:[email-masked]>>
>> wrote:
>>
>> Hi, Mirjam,
>>
>> On Mon, Jul 2, 2018, 03:39 Mirjam Kuehne <[email-masked]
>> I'm sorry, but I believe I asked a total of three times with no
>> volunteers from the IAB or IESG. 
>>
>>     >     > Hi, Mirjam,
>>     >     > On Wed, Jun 13, 2018 at 7:24 AM Mirjam Kuehne
>>     <[email-masked] <mailto:[email-masked]>
>>     >     <mailto:[email-masked] <mailto:[email-masked]>>
>>     >     > <mailto:[email-masked] <mailto:[email-masked]>
>>     <mailto:[email-masked] <mailto:[email-masked]>>>> wrote:
>>     >     >
>>     >     >     Hi Spencer,
>>     >     >
>>     >     >     Do you have any news on this? Can we schedule this for
>>     IETF 102?
>>     >     >
>>     >     >
>>     >     > Yes. I hope to shame someone from the IAB into helping,
>>     but no need to
>>     >     > involve you in that ;-)
>>     >     >
>>     >     > Spencer
>>     >     >  
>>     >     >
>>     >     >     Kind regards,
>>     >     >     Mirjam
>>     >     >
>>     >     >     On 01/06/2018 12:02, Spencer Dawkins at IETF wrote:
>>     >     >     > Dear IAB,
>>     >     >     >
>>     >     >     > On Wed, Dec 13, 2017, 11:17 Spencer Dawkins at IETF
>>     >     >     > <[email-masked]
>>     <mailto:[email-masked]>>>
>>     <mailto:[email-masked]>>>>>
>>     >     >     > wrote:
>>     >     >     >
>>     >     >     >     Dear IAB,
>>     >     >     >
>>     >     >     >     When the IESG was chatting with the community
>>     about our
>>     >     current
>>     >     >     >     thoughts on bringing new work into the IETF, one
>>     of the
>>     >     points
>>     >     >     >     raised was that we haven't offered the "bringing new
>>     >     work into the
>>     >     >     >     IETF" tutorial in a while, and it's been even longer
>>     >     since we've
>>     >     >     >     reworked it.
>>     >     >     >
>>     >     >     >     Alissa has volunteered me to work on this, and
>>     Mirjam has
>>     >     >     asked the
>>     >     >     >     obvious question, whether I have a co-presenter
>>     in mind
>>     >     (and I
>>     >     >     >     should have a co-presenter).
>>     >     >     >
>>     >     >     >     So, what I was thinking, was that because the
>>     IAB has
>>     >     chartered
>>     >     >     >     oversight responsibility for the Internet
>>     architecture, and
>>     >     >     for the
>>     >     >     >     standards process, and because the IESG is
>>     planning to
>>     >     involve IAB
>>     >     >     >     BOF shepherds earlier in the process than we do
>>     now, it
>>     >     would
>>     >     >     might
>>     >     >     >     be good for my co-conspirator to be an IAB member.
>>     >     >     >
>>     >     >     >     If you'd like to be involved on this, whether in
>>     >     updating the
>>     >     >     >     tutorial material, presenting it, or both,
>>     please let me
>>     >     know. 
>>     >     >     >
>>     >     >     >     Mirjam asked if this was likely to happen in the
>>     IETF 101
>>     >     >     timeframe,
>>     >     >     >     which would be great, and the best way to make that
>>     >     happen is to
>>     >     >     >     start work on making it happen, sooner rather
>>     than later.
>>     >     >     >
>>     >     >     >
>>     >     >     > Mirjam is asking about a "bringing new work to the IETF"
>>     >     tutorial for
>>     >     >     > IETF 102.
>>     >     >     >
>>     >     >     > I'm planning to say "yes", but would REALLY like to work
>>     >     with an IAB
>>     >     >     > member, since oersight of new work is part of an RFC
>>     2850
>>     >     chartered
>>     >     >     > responsibility for the IAB. 
>>     >     >     >
>>     >     >     > Is anyone on the IAB willing to work on that?
>>     >     >     >
>>     >     >     > Spencer
>>     >     >     >
>>     >     >     >
>>     >     >     >     Thanks!
>>     >     >     >
>>     >     >     >     Spencer
>>     >     >     >
>>     >     >     >     ---------- Forwarded message ----------
>>     >     >     >     From: *Mirjam Kuehne* <[email-masked]
>>     <mailto:[email-masked]>
>>     >     <mailto:[email-masked] <mailto:[email-masked]>>
>>     <mailto:[email-masked] <mailto:[email-masked]> <mailto:[email-masked]
>>     <mailto:[email-masked]>>>
>>     >     >     <mailto:[email-masked] <mailto:[email-masked]>
>>     <mailto:[email-masked] <mailto:[email-masked]>>
>>     <mailto:[email-masked] <mailto:[email-masked]>>>>>
>>     >     >     >     Date: Mon, Dec 11, 2017 at 4:26 AM
>>     >     >     >     Subject: Re: [edu-team] Bringing new work to the
>>     IETF
>>     >     >     >     To: Alissa Cooper <[email-masked]
>>     >     >     <mailto:[email-masked] <mailto:[email-masked]>
>>     <mailto:[email-masked] <mailto:[email-masked]>>>
>>     >     >     <mailto:[email-masked] <mailto:[email-masked]>
>>     <mailto:[email-masked] <mailto:[email-masked]>>>>>,
>>     >     >     <mailto:[email-masked] <mailto:[email-masked]>
>>     <mailto:[email-masked] <mailto:[email-masked]>>>>
>>     >     >     >     Cc: Spencer Dawkins at IETF
>>     <mailto:[email-masked]>>>
>>     >     >     >     <mailto:[email-masked]
>>     <mailto:[email-masked]>>>>>
>>     >     >     >
>>     >     >     >
>>     >     >     >     Hi Alissa, Hi Spencer,
>>     >     >     >
>>     >     >     >     I think this is a great idea and would be very
>>     useful
>>     >     for a lot of
>>     >     >     >     people, not just newcomers.
>>     >     >     >
>>     >     >     >     Spencer, shall we pencil you in for IETF 101?
>>     And do you
>>     >     have a
>>     >     >     >     co-presenter? Let us know how we can help.
>>     >     >     >
>>     >     >     >     Best regards,
>>     >     >     >     Mirjam
>>     >     >     >
>>     >     >     >     On 08/12/2017 23:17, Alissa Cooper wrote:
>>     >     >     >     > Hi,
>>     >     >     >     >
>>     >     >     >     > At IETF 100 the IESG had some discussion about
>>     >     bringing new work
>>     >     >     >     to the IETF, and Spencer noted that the tutorial
>>     about this
>>     >     >     had not
>>     >     >     >     been conducted since 2011. And some of the
>>     guidance has
>>     >     changed.
>>     >     >     >     >
>>     >     >     >     > If folks think it would be a good time to
>>     refresh this
>>     >     tutorial
>>     >     >     >     material and do it again at an upcoming IETF or
>>     webinar,
>>     >     I think
>>     >     >     >     Spencer would be willing to help (although I
>>     didn’t confirm
>>     >     >     with him
>>     >     >     >     directly :-)).
>>     >     >     >     >
>>     >     >     >     > Thoughts?
>>     >     >     >     >
>>     >     >     >     > Alissa
>>     >     >     >     > _______________________________________________
>>     >     >     >     > edu-team mailing list
>>     >     >     >     > [email-masked] <mailto:[email-masked]>
>>     >     >     <mailto:[email-masked] <mailto:[email-masked]>
>>     <mailto:[email-masked] <mailto:[email-masked]>>>>
>>     >     >     >     > https://www.ietf.org/mailman/listinfo/edu-team
>>     >     >     >
>>     >     >
>>     >
>>

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 4 Jul 2018 13:29:02 +0000

I can.

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 4 Jul 2018 15:59:16 +0200

>     with the slides during next week? Any other volunteers?

Thanks, Rich! This means you would have to do two tutorials in a row.

Spencer, in that case, I think we can go ahead with the tutorial as
planned. Can you please send the slides to Rich as soon as you can and
coordinate who does what.

In the meantime I'll check with meetecho to see if they can support this.

Mirjam

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 4 Jul 2018 09:02:41 -0500

Hi, Mirjam,

> us with only two tutorials for IETF 102 :-(

I'm really sorry for the late reversal, but my wife and I are still waiting
for results of her medical tests (doctors offices closed for US fourth of
July), so I still don't know when her surgery will be scheduled or what
other treatments (radiation and chemotherapy are both being discussed). I
can't promise I'll be available on Sunday or able to complete the slides in
time for EDU review.

Please do pencil me in for IETF 103, because I think this is an important
topic. I wish I'd been able to do it at IETF 102.

And thanks for people being willing to help.

Spencer

> >>     >     > On Wed, Jun 13, 2018 at 7:24 AM Mirjam Kuehne
> >>     >     >     >     oversight responsibility for the Internet
> >>     architecture, and
> >>     >     >     for the
> >>     >     >     >     to the IETF, and Spencer noted that the tutorial
> >>     about this
> >>     >     >     had not
> >>     >     >     >     Spencer would be willing to help (although I
> >>     didn’t confirm
> >>     >     >     with him
> >>     >     >     >     directly :-)).
> >>     >     >     >     >
> >>     >     >     >     > Thoughts?
> >>     >     >     >     >
> >>     >     >     >     > Alissa

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 4 Jul 2018 16:09:17 +0200

Hi Spencer,

I am very sorry to hear that. And I am sure you have other things on
your mind than preparing slides.

In that case, I suggest we cancel the tutorial and plan this for IETF 103.

I'll wait if others on the Edu Team have a better suggestion. If not,
I'll ask the secretariat to remove the tutorial from the agenda.

All the best,
Mirjam

On 04/07/2018 16:02, Spencer Dawkins at IETF wrote:
> Hi, Mirjam,
> 
> On Wed, Jul 4, 2018, 03:51 Mirjam Kuehne <[email-masked]
> I'm really sorry for the late reversal, but my wife and I are still
> waiting for results of her medical tests (doctors offices closed for US
> fourth of July), so I still don't know when her surgery will be
> scheduled or what other treatments (radiation and chemotherapy are both
> being discussed). I can't promise I'll be available on Sunday or able to
> complete the slides in time for EDU review.
> 
> Please do pencil me in for IETF 103, because I think this is an
> important topic. I wish I'd been able to do it at IETF 102.
> 
>     >>     I agree that remote presentations through meetecho work quite
>     well
>     >>     these
>     >>     > On Wed, Jun 13, 2018 at 8:07 AM Mirjam Kuehne <[email-masked]
>     <mailto:[email-masked]>
>     >>     >     Perfect. Thanks, Spencer. I remember from last time that
>     >>     second slot
>     >>     >     (13:45 - 14:45) works better for your, right? Yes, it would
>     >>     be great if
>     >>     >     you could find a second speaker.
>     >>     >
>     >>     >
>     >>     > I have some complications at this end - my wife will be having
>     >>     > unexpected surgery and follow-up treatment in the near
>     future, so I
>     >>     > won't actually be IN Montreal for IETF 102. 
>     >>     >
>     >>     > I remember that the tutorial Adrian and I did at IETF 101 had
>     >>     Meetecho
>     >>     > support, and I'm willing to present remotely, but would
>     need to have
>     >>     > someone in the room to admit me as a presenter, I believe
>     (and pass
>     >>     > around blue sheets, etc). 
>     >>     >
>     >>     > Does that sound workable to you, and to the EDU team? 
>     >>     >
>     >>     > Thanks!
>     >>     >
>     >>     > Spencer
>     >>     >  
>     >>     >
>     >>     >     And you please send the outline/slides prior to IETF 101 to
>     >>     the Edu Team
>     >>     >     so we can review it.
>     >>     >
>     >>     >     Kind regards,
>     >>     >     Mirjam
>     >>     >
>     >>     >     On 13/06/2018 14:40, Spencer Dawkins at IETF wrote:
>     >>     >     > Hi, Mirjam,
>     >>     >     >
>     >>     >     > On Wed, Jun 13, 2018 at 7:24 AM Mirjam Kuehne
>     >>     <[email-masked] <mailto:[email-masked]> <mailto:[email-masked]
>     <mailto:[email-masked]>>
>     <mailto:[email-masked] <mailto:[email-masked]>>>
>     >>     >     > <mailto:[email-masked] <mailto:[email-masked]>
>     <mailto:[email-masked] <mailto:[email-masked]>>>>> wrote:
>     >>     >     >
>     >>     >     >     Hi Spencer,
>     >>     >     >
>     >>     >     >     Do you have any news on this? Can we schedule
>     this for
>     >>     IETF 102?
>     >>     >     >
>     >>     >     >
>     >>     >     > Yes. I hope to shame someone from the IAB into helping,
>     >>     but no need to
>     >>     >     > involve you in that ;-)
>     >>     >     >
>     >>     >     > Spencer
>     >>     >     >  
>     >>     >     >
>     >>     >     >     Kind regards,
>     >>     >     >     Mirjam
>     >>     >     >
>     >>     >     >     On 01/06/2018 12:02, Spencer Dawkins at IETF wrote:
>     >>     >     >     > Dear IAB,
>     >>     >     >     >
>     >>     >     >     > On Wed, Dec 13, 2017, 11:17 Spencer Dawkins at IETF
>     >>     >     >     > <[email-masked]
>     <mailto:[email-masked]>>>>>>
>     >>     >     >     > wrote:
>     >>     >     >     >
>     >>     >     >     >     Dear IAB,
>     >>     >     >     >
>     >>     >     >     >     When the IESG was chatting with the community
>     >>     about our
>     >>     >     current
>     >>     >     >     >     thoughts on bringing new work into the
>     IETF, one
>     >>     of the
>     >>     >     points
>     >>     >     >     >     raised was that we haven't offered the
>     "bringing new
>     >>     >     work into the
>     >>     >     >     >     IETF" tutorial in a while, and it's been
>     even longer
>     >>     >     since we've
>     >>     >     >     >     reworked it.
>     >>     >     >     >
>     >>     >     >     >     Alissa has volunteered me to work on this, and
>     >>     Mirjam has
>     >>     >     >     asked the
>     >>     >     >     >     obvious question, whether I have a co-presenter
>     >>     in mind
>     >>     >     (and I
>     >>     >     >     >     should have a co-presenter).
>     >>     >     >     >
>     >>     >     >     >     So, what I was thinking, was that because the
>     >>     IAB has
>     >>     >     chartered
>     >>     >     >     >     oversight responsibility for the Internet
>     >>     architecture, and
>     >>     >     >     for the
>     >>     >     >     >     standards process, and because the IESG is
>     >>     planning to
>     >>     >     involve IAB
>     >>     >     >     >     BOF shepherds earlier in the process than we do
>     >>     now, it
>     >>     >     would
>     >>     >     >     might
>     >>     >     >     >     be good for my co-conspirator to be an IAB
>     member.
>     >>     >     >     >
>     >>     >     >     >     If you'd like to be involved on this,
>     whether in
>     >>     >     updating the
>     >>     >     >     >     tutorial material, presenting it, or both,
>     >>     please let me
>     >>     >     know. 
>     >>     >     >     >
>     >>     >     >     >     Mirjam asked if this was likely to happen
>     in the
>     >>     IETF 101
>     >>     >     >     timeframe,
>     >>     >     >     >     which would be great, and the best way to
>     make that
>     >>     >     happen is to
>     >>     >     >     >     start work on making it happen, sooner rather
>     >>     than later.
>     >>     >     >     >
>     >>     >     >     >
>     >>     >     >     > Mirjam is asking about a "bringing new work to
>     the IETF"
>     >>     >     tutorial for
>     >>     >     >     > IETF 102.
>     >>     >     >     >
>     >>     >     >     > I'm planning to say "yes", but would REALLY
>     like to work
>     >>     >     with an IAB
>     >>     >     >     > member, since oersight of new work is part of
>     an RFC
>     >>     2850
>     >>     >     chartered
>     >>     >     >     > responsibility for the IAB. 
>     >>     >     >     >
>     >>     >     >     > Is anyone on the IAB willing to work on that?
>     >>     >     >     >
>     >>     >     >     > Spencer
>     >>     >     >     >
>     >>     >     >     >
>     >>     >     >     >     Thanks!
>     >>     >     >     >
>     >>     >     >     >     Spencer
>     >>     >     >     >
>     >>     >     >     >     ---------- Forwarded message ----------
>     >>     >     >     >     From: *Mirjam Kuehne* <[email-masked]
>     <mailto:[email-masked]>
>     <mailto:[email-masked] <mailto:[email-masked]>>>
>     <mailto:[email-masked] <mailto:[email-masked]>> <mailto:[email-masked]
>     <mailto:[email-masked]>
>     >>     >     >     <mailto:[email-masked] <mailto:[email-masked]>
>     <mailto:[email-masked] <mailto:[email-masked]>>>
>     <mailto:[email-masked] <mailto:[email-masked]>>>>>>
>     >>     >     >     >     Date: Mon, Dec 11, 2017 at 4:26 AM
>     >>     >     >     >     Subject: Re: [edu-team] Bringing new work
>     to the
>     >>     IETF
>     >>     >     >     >     To: Alissa Cooper <[email-masked]
>     >>     >     >     <mailto:[email-masked]
>     <mailto:[email-masked]> <mailto:[email-masked]
>     <mailto:[email-masked]>>
>     <mailto:[email-masked] <mailto:[email-masked]>>>>
>     >>     >     >     <mailto:[email-masked]
>     <mailto:[email-masked]> <mailto:[email-masked]
>     <mailto:[email-masked]>>
>     <mailto:[email-masked] <mailto:[email-masked]>>>>>>,
>     >>     >     >     >     [email-masked]
>     <mailto:[email-masked]> <mailto:[email-masked]
>     <mailto:[email-masked]>>
>     >>     >     >     <mailto:[email-masked]
>     <mailto:[email-masked]> <mailto:[email-masked]
>     <mailto:[email-masked]>>
>     <mailto:[email-masked] <mailto:[email-masked]>>>>>
>     >>     >     >     >     Cc: Spencer Dawkins at IETF
>     >>     >     >     >     <mailto:[email-masked]
>     <mailto:[email-masked]>>>>>>
>     >>     >     >     >
>     >>     >     >     >
>     >>     >     >     >     Hi Alissa, Hi Spencer,
>     >>     >     >     >
>     >>     >     >     >     I think this is a great idea and would be very
>     >>     useful
>     >>     >     for a lot of
>     >>     >     >     >     people, not just newcomers.
>     >>     >     >     >
>     >>     >     >     >     Spencer, shall we pencil you in for IETF 101?
>     >>     And do you
>     >>     >     have a
>     >>     >     >     >     co-presenter? Let us know how we can help.
>     >>     >     >     >
>     >>     >     >     >     Best regards,
>     >>     >     >     >     Mirjam
>     >>     >     >     >
>     >>     >     >     >     On 08/12/2017 23:17, Alissa Cooper wrote:
>     >>     >     >     >     > Hi,
>     >>     >     >     >     >
>     >>     >     >     >     > At IETF 100 the IESG had some discussion
>     about
>     >>     >     bringing new work
>     >>     >     >     >     to the IETF, and Spencer noted that the
>     tutorial
>     >>     about this
>     >>     >     >     had not
>     >>     >     >     >     been conducted since 2011. And some of the
>     >>     guidance has
>     >>     >     changed.
>     >>     >     >     >     >
>     >>     >     >     >     > If folks think it would be a good time to
>     >>     refresh this
>     >>     >     tutorial
>     >>     >     >     >     material and do it again at an upcoming IETF or
>     >>     webinar,
>     >>     >     I think
>     >>     >     >     >     Spencer would be willing to help (although I
>     >>     didn’t confirm
>     >>     >     >     with him
>     >>     >     >     >     directly :-)).
>     >>     >     >     >     >
>     >>     >     >     >     > Thoughts?
>     >>     >     >     >     >
>     >>     >     >     >     > Alissa
>     >>     >     >     >     >
>     >>     >     >     >     > edu-team mailing list
>     >>     >     >     >     > [email-masked]
>     <mailto:[email-masked]> <mailto:[email-masked]
>     <mailto:[email-masked]>>
>     >>     >     >     <mailto:[email-masked]
>     <mailto:[email-masked]> <mailto:[email-masked]
>     <mailto:[email-masked]>>
>     <mailto:[email-masked] <mailto:[email-masked]>>>>>
>     >>     >     >     >     >

---

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 5 Jul 2018 06:03:20 +0000

Hi Mirjam,

I think it is best just to reschedule for IETF 103. I know Spencer has worked hard to pull this together for a tutorial, but I don’t think any of us can do it justice at the last minute like this. 

Spencer, I am very sorry to hear about your wife, and I wish you both all the best. Taking care of personal issues is obviously the priority here. 

Karen

> On Jul 4, 2018, at 10:09 AM, Mirjam Kuehne <[email-masked]> wrote:
> 
> Hi Spencer,
>

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Thu, 5 Jul 2018 10:44:52 +0000

Hi,

If you want to continue with it, I think I can find someone. The IESG schedule is overlapping, but there may be several ex-ADs/working group chairs on premises.

Deborah

Sent from my iPhone

> On Jul 5, 2018, at 2:03 AM, Karen O'Donoghue <[email-masked]> wrote:
> 
> Hi Mirjam,
> 
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_edu-2Dteam&d=DwIGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=Xza-oMVGo4Nvl51KXtauc5G_H2AdY3jQU0reyMdKns8&s=eR-NUXkfDb80n9KgREEv9O4qw-6vbS6sPHJZRYQJTrk&e=

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 5 Jul 2018 16:40:04 +0200

Hi Deborah,

Many thanks for your offer to help. At this stage, I believe it is
better to cancel the tutorial for IETF 102. Having said that, it would
be great if you could help to find another speaker for this topic for
IETF 103. I think it would be useful to get some more feedback and
participation from (ex-)IESGers on this topic.

Kind regards,
Mirjam

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Thu, 5 Jul 2018 14:46:35 +0000

We can talk more at IETF - and I'll start fishing for help😊
Deborah

-----Original Message-----
From: Mirjam Kuehne <[email-masked]> 
Sent: Thursday, July 05, 2018 10:40 AM
To: BRUNGARD, DEBORAH A <[email-masked]>; Karen O'Donoghue <[email-masked]>
Cc: EDU Team <[email-masked]>; Spencer Dawkins at IETF <[email-masked]>
Subject: Re: [edu-team] Bringing new work to the IETF

Hi Deborah,

Many thanks for your offer to help. At this stage, I believe it is better to cancel the tutorial for IETF 102. Having said that, it would be great if you could help to find another speaker for this topic for IETF 103. I think it would be useful to get some more feedback and participation from (ex-)IESGers on this topic.

Kind regards,
Mirjam

On 05/07/2018 12:44, BRUNGARD, DEBORAH A wrote:
>>> I'll wait if others on the Edu Team have a better suggestion. If 
>>> not, I'll ask the secretariat to remove the tutorial from the agenda.
>>>
>>> All the best,
>>> Mirjam
>>>
>>>
>>>
>>>> waiting for results of her medical tests (doctors offices closed 
>>>> for US fourth of July), so I still don't know when her surgery will 
>>>> be scheduled or what other treatments (radiation and chemotherapy 
>>>> are both being discussed). I can't promise I'll be available on 
>>>> Sunday or able to complete the slides in time for EDU review.
>>>>
>> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mai
>> lman_listinfo_edu-2Dteam&d=DwIGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9l
>> wi9dM7jYlxXD8w&m=Xza-oMVGo4Nvl51KXtauc5G_H2AdY3jQU0reyMdKns8&s=eR-NUX
>> kfDb80n9KgREEv9O4qw-6vbS6sPHJZRYQJTrk&e=

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 9 Jul 2018 08:09:07 -0500

Replying at the bottom of this thread ... and top posting.

Thanks for best wishes, and I appreciate the offer of help for IETF 103.
That sounds like a plan.

I'll see many of you on MeetEcho next week. Travel safely, if you're
traveling.

Spencer

On Thu, Jul 5, 2018 at 9:46 AM BRUNGARD, DEBORAH A <[email-masked]> wrote:

> Many thanks for your offer to help. At this stage, I believe it is better
> to cancel the tutorial for IETF 102. Having said that, it would be great if
> you could help to find another speaker for this topic for IETF 103. I think
> it would be useful to get some more feedback and participation from
> (ex-)IESGers on this topic.
>
> Kind regards,
> Mirjam
>
>
> > If you want to continue with it, I think I can find someone. The IESG
> schedule is overlapping, but there may be several ex-ADs/working group
> chairs on premises.
> >
> > Deborah
> >
> > Sent from my iPhone
> >
> >> I think it is best just to reschedule for IETF 103. I know Spencer has
> worked hard to pull this together for a tutorial, but I don’t think any of
> us can do it justice at the last minute like this.
> >>
> >> Spencer, I am very sorry to hear about your wife, and I wish you both
> all the best. Taking care of personal issues is obviously the priority
> here.
> >>
> >> Karen
> >>