Subject: [edu-team] Academic newcomer's

From: "Salz, Rich" <[email-masked]>
Date: Thu, 26 Jul 2018 16:12:28 +0000

As part of the ANRW kickoff, Professor Goldberg gave a really nice overview on what it’s like for academics to work in/with the IETF.  I hope she’ll post her slides here, or a link to the youtube video.  It was brief, an amusing outsider view, but also to-the-point and accurate.  Perhaps we should think of building up more of these to expand our outreach.

---

From: Sharon Goldberg <[email-masked]>
Date: Thu, 26 Jul 2018 12:34:04 -0400

Hi folks, the slides are here!

https://irtf.org/anrw/2018/anrwWelcome.pdf

Video: https://youtu.be/gSvZcMAcC_0

On Thu, Jul 26, 2018 at 12:12 PM, Salz, Rich <[email-masked]> wrote:

> As part of the ANRW kickoff, Professor Goldberg gave a really nice
> overview on what it’s like for academics to work in/with the IETF.  I hope
> she’ll post her slides here, or a link to the youtube video.  It was brief,
> an amusing outsider view, but also to-the-point and accurate.  Perhaps we
> should think of building up more of these to expand our outreach.
>
>
>

-- 
---
Sharon Goldberg
Computer Science, Boston University
http://www.cs.bu.edu/~goldbe