Subject: Re: [edu-team] Request: Looking for mentors

From: Niels ten Oever <[email-masked]>
Date: Tue, 10 Jul 2018 13:20:24 +0200

Dear all,

We currently have 24 sign-ups for mentees, and therefore we are looking
for a few more individual mentors. It would be very much appreciated if
you would consider signing up for being an individual mentor.

Being a mentor generally consists of having a short conversation
(voice/video/mail/chat) before the IETF meeting, an introduction session
of roughly one hour at the beginning of the week and a check-in session
later in the week to answer any questions the mentee might have or help
make connections. Time and again this has shown to be very useful for
new participants in our community, and it helped them to find their way
and come back! So please consider signing up here:

https://docs.google.com/forms/d/e/1FAIpQLSdYUMBGyijGfSK7rGlnL6o2HXMY8ooRumten95JZGR7lU6AnA/viewform

Thanks in advance,

Niels & Wes
Mentoring Team

PS If you are willing to _also_, or rather serve as Newcomers Quick
Connection mentor on Sunday, that is also very much appreciated. You can
sign up for that here:
https://docs.google.com/forms/d/e/1FAIpQLSemlgU9Gj9O7es-tW86db5fXBa_ly0jSvh4p_tUIs4s2AnLHQ/viewform

On 07/09/2018 11:02 AM, Niels ten Oever wrote:
> Dear all,
> 
> The Mentoring Team is looking for mentors for both individual mentoring
> and the Newcomers Quick Connection session.
> 
> We would like to ask you to fill in (one of) these forms if you want to
> volunteer so we can make the best possible match.
> 
> With this new process Wes and I hope to streamline the process for
> requesting mentors and making connections.
> 
> Mentoring:
> https://docs.google.com/forms/d/e/1FAIpQLSdYUMBGyijGfSK7rGlnL6o2HXMY8ooRumten95JZGR7lU6AnA/viewform
> 
> Newcomers Quick Connection Session:
> https://docs.google.com/forms/d/e/1FAIpQLSemlgU9Gj9O7es-tW86db5fXBa_ly0jSvh4p_tUIs4s2AnLHQ/viewform
> 
> Please let us know if you have any questions or suggestions.
> 
> Best,
> 
> Niels
> 
> PS We're currently have six mentoring slots open, so all help is appeciated!
> 
> 

-- 
Niels ten Oever
Researcher and PhD Candidate
Datactive Research Group
University of Amsterdam

PGP fingerprint	   2458 0B70 5C4A FD8A 9488
                   643A 0ED8 3F3A 468A C8B3

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 10 Jul 2018 11:50:47 -0500

Hi, Niels and Wes,

> https://docs.google.com/forms/d/e/1FAIpQLSemlgU9Gj9O7es-tW86db5fXBa_ly0jSvh4p_tUIs4s2AnLHQ/viewform

First, thank you both for taking this on. I have seen the many e-mails
Nalini sent about this at previous IETF meetings, and know it's an
important job.

Second, this is not a complaint, because I'd likely use Google Doc Forms if
*I* was helping with this, but you might also include a way for people to
offer to help in your notes that doesn't require access to Google IP
addresses.

As of my most recent visit to China, Chinese participants are blocked, but
they aren't the only ones. I still hear about IETF participants whose IT
groups block access to services like Google Docs because of security
concerns.

But I've seen a number of Nalini requests on behalf of participants who
preferred a mentor with Chinese skills, and I'd love to be able to tell
Chinese participants that they should be stepping up to help with all new
participants, and especially those new participants.

I don't have an opinion about alternatives, and I don't expect you to
figure that out before IETF 102 is over because you'll both be busy, but
wanted to mention it now.

And thanks again, for your help.

Spencer

> _______________________________________________
> 102attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/102attendees
>

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 10 Jul 2018 18:57:28 +0200

Hi Spencer,

That is a very valid concern.

Greg or Alexa,

do we have any tools in our CMS / website / toolchain that could help us
do this without relying on Google Docs?

Thanks in advance,

Niels

On 07/10/2018 06:50 PM, Spencer Dawkins at IETF wrote:
> Hi, Niels and Wes, 
> 
> On Tue, Jul 10, 2018 at 6:20 AM Niels ten Oever <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     Dear all,
> 
> Second, this is not a complaint, because I'd likely use Google Doc Forms
> if *I* was helping with this, but you might also include a way for
> people to offer to help in your notes that doesn't require access to
> Google IP addresses. 
> 
> As of my most recent visit to China, Chinese participants are blocked,
> but they aren't the only ones. I still hear about IETF participants
> whose IT groups block access to services like Google Docs because of
> security concerns. 
> 
> Chinese participants that they should be stepping up to help with all
> new participants, and especially those new participants. 
> 
>     [email-masked] <mailto:[email-masked]>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 10 Jul 2018 12:21:59 -0500

Hi, Niels,

> do this without relying on Google Docs?

If one alternative is "please reply to this email and fill out this
template", that would likely work.

More ambitious tools would likely work, too!

Thanks for thinking about this.

Spencer

(Honestly, the standard response should be, "If blocking parts of the
internet keeps you from doing what you need to do, you should probably
rethink blocking the internet", but if accommodating this obstacle helps
the mentoring folks find and assign mentors, I don't feel as bad about
asking!)

Thanks in advance,

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 10 Jul 2018 19:31:01 +0200

Hi Spencer,

On 07/10/2018 07:21 PM, Spencer Dawkins at IETF wrote:
> Hi, Niels,
> 
> On Tue, Jul 10, 2018, 11:57 Niels ten Oever <[email-masked]

I would like to keep everything in one place for manageability,
sustainability and documentation. But this might work as well. If there
is an easy plugin for the CMS I guess that should be easy to go with.

> Thanks for thinking about this.

And you!

Best,

Niels
>     > On Tue, Jul 10, 2018 at 6:20 AM Niels ten Oever
>     <[email-masked] <mailto:[email-masked]>
>     > <mailto:[email-masked] <mailto:[email-masked]>>>
>     wrote:
>     >
>     >     Dear all,
>     >
>     >     > Dear all,
>     >     >
>     >     > The Mentoring Team is looking for mentors for both individual
>     >     mentoring
>     >     > and the Newcomers Quick Connection session.
>     >     >
>     >     > We would like to ask you to fill in (one of) these forms if you
>     >     want to
>     >     > volunteer so we can make the best possible match.
>     >     >
>     >     > With this new process Wes and I hope to streamline the
>     process for
>     >     > requesting mentors and making connections.
>     >     >
>     >     > Mentoring:
>     >     >
>     >   
>     >     >
>     >     > Newcomers Quick Connection Session:
>     >     >
>     >   
>     >     >
>     >     > Please let us know if you have any questions or suggestions.
>     >     >
>     >     > Best,
>     >     >
>     >     > Niels
>     >     >
>     >     > PS We're currently have six mentoring slots open, so all help is
>     >     appeciated!
>     >     >
>     >     >
>     >
>     >     --
>     >     Niels ten Oever
>     <mailto:[email-masked] <mailto:[email-masked]>>

---

From: Suresh Krishnan <[email-masked]>
Date: Tue, 10 Jul 2018 20:41:35 +0000

Hi Niels,

> On Jul 10, 2018, at 12:57 PM, Niels ten Oever <[email-masked]> wrote:
> 
> Hi Spencer,
> 

I would think that somewhere under the meeting wiki would work for this.

Cheers
Suresh

---

From: Alexa Morris <[email-masked]>
Date: Wed, 11 Jul 2018 15:41:58 -0700

Hi,

> On Jul 10, 2018, at 1:41 PM, Suresh Krishnan <[email-masked]> wrote:
> 
> Hi Niels,
> 

I share these concerns; this was also an issue when we used Google forms to request the IETF 101 letter of invitation -- some of the people who needed to request a LOI were unable to complete the form. 

> I would think that somewhere under the meeting wiki would work for this.

While this would work, I'd prefer to first see if we can develop the form within the website (I think our CMS might support this). I have two concerns with using the wiki:

1) Currently the list of people who have requested a mentor is not publicly available, and I think that's preferable. Some people might not want it known that they are requesting a mentor.

2) With the wiki, it's possible to intentionally or accidentally overwrite someone else's information. I'd like to make that impossible. 

Alexa

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 11 Jul 2018 17:56:23 -0500

Hi, Alexa,

On Wed, Jul 11, 2018 at 5:42 PM Alexa Morris <[email-masked]> wrote:

> I share these concerns; this was also an issue when we used Google forms
> to request the IETF 101 letter of invitation -- some of the people who
> needed to request a LOI were unable to complete the form.
>
> >>
> >> Greg or Alexa,
> >>
> While this would work, I'd prefer to first see if we can develop the form
> within the website (I think our CMS might support this). I have two
> concerns with using the wiki:
>
> 1) Currently the list of people who have requested a mentor is not
> publicly available, and I think that's preferable. Some people might not
> want it known that they are requesting a mentor.
>
> 2) With the wiki, it's possible to intentionally or accidentally overwrite
> someone else's information. I'd like to make that impossible.
>

This last is a real concern. We had a case of a BOF proponent deleting the
description of another BOF in the BOF wiki a couple of years ago.

People notice when BOF requests come and go, but maybe not so much for
mentor requests.

Spencer

Alexa

---

From: Wes Hardaker <[email-masked]>
Date: Thu, 12 Jul 2018 07:38:25 -0700

Spencer Dawkins at IETF <[email-masked]> writes:

>     2) With the wiki, it's possible to intentionally or accidentally
>     overwrite someone else's information. I'd like to make that
>     impossible.

There are a number of issues with using a wiki for something like that;
but I'm confident we can come up with a better solution (hopefully by 103).
-- 
Wes Hardaker
USC/ISI