Subject: [edu-team] Moving ILNP tutorial from 12:30 to 13:45

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 12 Jul 2018 20:25:38 +0000

Joel,

I have confirmed with the secretariat that we can move the ILNP tutorial to the second of the Sunday tutorial slots (13:45 - 14:45 EDT). It is now updated on the agenda. Thank you for being flexible with this change. 

Regards,
Karen

---

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 12 Jul 2018 20:28:05 +0000

Resending to correct Ran’s address (thought I had that out of my address book)… 

> On Jul 12, 2018, at 4:25 PM, Karen O'Donoghue <[email-masked]> wrote:
> 
> Joel,
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 12 Jul 2018 16:28:13 -0400

Not a problem.
You are welcome,
Joel

---

From: Alexa Morris <[email-masked]>
Date: Thu, 12 Jul 2018 16:50:32 -0700

Hi Joel,

Btw, if you could also include this link — https://www.surveymonkey.com/r/102ILNP <https://www.surveymonkey.com/r/102ILNP> — at the conclusion of the slides, that would be great. It’s a link to a brief survey (and please let me know if you want to see any changes made to the survey content). 

Regards,
Alexa

> On Jul 12, 2018, at 1:28 PM, Joel M. Halpern <[email-masked]> wrote:
> 
> Not a problem.
> You are welcome,
> Joel
>

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 12 Jul 2018 19:53:24 -0400

What I have is PDF of the slides, generated by Ran and Saleem.  So I can 
not easily add that.
What I can do is prepare a separate slide with that link, and try to 
remember to switch to it when I am done presenting.

Yours,
Joel

On 7/12/18 7:50 PM, Alexa Morris wrote:
> Hi Joel,
> 
> Btw, if you could also include this link — 
> https://www.surveymonkey.com/r/102ILNP — at the conclusion of the 
> slides, that would be great. It’s a link to a brief survey (and please 
> let me know if you want to see any changes made to the survey content).
> 
> Regards,
> Alexa
> 
>> On Jul 12, 2018, at 1:28 PM, Joel M. Halpern <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> Not a problem.
>> You are welcome,
>> Joel
>>
>>> I have confirmed with the secretariat that we can move the ILNP 
>>> tutorial to the second of the Sunday tutorial slots (13:45 - 14:45 
>>> EDT). It is now updated on the agenda. Thank you for being flexible 
>>> with this change.
>>> Regards,
>>> Karen
>>
>> [email-masked] <mailto:[email-masked]>

---

From: Joel Halpern <[email-masked]>
Date: Thu, 12 Jul 2018 19:59:26 -0400

Yours,
Joel