Subject: Re: [edu-team] IETF 102 Newcomer's Overview webinar

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 4 Jul 2018 10:41:42 +0200

Hi all,

FYI - in case you want to join one of these sessions:

> We will do the Newcomer’s Overview Webinar at the following times: 
> 
> Thursday 5 July, 1200 UTC (Mirjam presenting, Karen moderating/question wrangling/backup)
> Tuesday 10 July, 1500 UTC (Rich Salz presenting, Karen moderating/question wrangling/backup)
> 

Speakers and moderators can use this link:
http://conf.meetecho.com/presenter/?id=newcomersspeaker
(the link will be active half an hour before the webinar, so we can make
sure everything works)

Participants need to follow the instructions on this page:
https://ietf102.conf.meetecho.com/index.php/Newcomers_Webinar

Kind regards,
Mirjam

---

From: Greg Wood <[email-masked]>
Date: Wed, 4 Jul 2018 10:38:16 -0400

Hi Mirjam,

Has any announcement been sent? If so—and I may not be on the lists to which it was sent so haven’t seen anything—can you forward it to me?

I see the102 Newcomers page is now up but only has time/date for the webinars.

https://www.ietf.org/how/meetings/102/newcomers/

I’ll add this link:

so the102 Newcomers page can be the link shared via social media, etc. (and thus have all the newcomer info, not just the webinars).

If all that sounds right, I’ll queue up messages for about an hour before the first Webinar.

Thanks,
-Greg

> On Jul 4, 2018, at 4:41 AM, Mirjam Kuehne <[email-masked]> wrote:
> 
> Hi all,
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 4 Jul 2018 17:02:16 +0200

Hi Greg,

Yes, I saw an announcement sent by Alexa to the newcomers list (I'll
forward).

That Newcomers_Webinar web page looks very nice. Thank you very much!
And yes, sending another reminder-email with this detailed info before
the webinar would be nice.

Let me know if you need anything else from me at this point.