Subject: [edu-team] Proposal for a tutorial at IETF-103

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 16 Jul 2018 16:47:37 +0100

Hi guys,

One of my roles is Technical Advisor to the TEAS WG, and I've already had
several conversations this week around "what is traffic engineering?" and "what
is the IETF doing around TE?"

So I would like to propose a Sunday tutorial to pull together what the IETF has
done (quite a lot of history with RSVP, RSVP-TE, IGP tweaks, PCE, BGP-LS) and is
doing (some new architecture work such as ACTN, and a lot of YANG modules to
define services, connectivity, and topology).

What do you think?

Cheers,
Adrian

---

From: Niels ten Oever <[email-masked]>
Date: Mon, 16 Jul 2018 19:00:27 +0200

Adrian,

This is something I personally would be highly interested in!

I am a great fan of tutorials that go across WGs and focus on a
technological concept.

Cheers,

Niels

On 07/16/2018 05:47 PM, Adrian Farrel wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
> 

-- 
Niels ten Oever
Researcher and PhD Candidate
Datactive Research Group
University of Amsterdam

PGP fingerprint	   2458 0B70 5C4A FD8A 9488
                   643A 0ED8 3F3A 468A C8B3