Subject: [edu-team] Should we move ILNP tutorial to the 2nd slot ?

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 11 Jul 2018 21:18:01 +0000

Mirjam,

Now that we have cancelled Spencer’s tutorial, we have two tutorials in the first slot (12:30 - 13:30) and none in the second (13:45 - 14:45). I have confirmed with Joel Halpern (teaching the ILNP tutorial) that he can move to the second slot. This seems reasonable to me. Do you have any concerns? 

Karen

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 13 Jul 2018 10:03:12 +0200

Hi Karen,

Yes, good idea. No concerns from my side.

Mirjam