Subject: Re: [edu-team] Proposal for a tutorial at IETF-103

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 6 Aug 2018 18:21:39 +0100

Just a ping on this. No pressure.

Adrian

> -----Original Message-----
> From: Adrian Farrel [mailto:[email-masked]]
> Sent: 16 July 2018 16:48
> To: 'EDU Team'
> Subject: Proposal for a tutorial at IETF-103
> 
> Hi guys,
> 
> One of my roles is Technical Advisor to the TEAS WG, and I've already had
several
> conversations this week around "what is traffic engineering?" and "what is the
> IETF doing around TE?"
> 
> So I would like to propose a Sunday tutorial to pull together what the IETF
has
> done (quite a lot of history with RSVP, RSVP-TE, IGP tweaks, PCE, BGP-LS) and
is
> doing (some new architecture work such as ACTN, and a lot of YANG modules to
> define services, connectivity, and topology).
> 
> What do you think?
> 
> Cheers,
> Adrian

---

From: Fred Baker <[email-masked]>
Date: Mon, 6 Aug 2018 13:45:31 -0700

(1) Good grief. If folks don't know what it is (not "haven't decided how best to use it" and all that, "don't know what it is"), ... Comment left out while cheering on tongue.
(2) I don't see a problem with a tutorial on what it is and how it works.

The bottom line is that traffic "engineering" is about *engineering* routes for traffic. A number of tools exist, including BGP advertisement of more specific routes, MPLS, etc. I would want the talk to cover the bases.

> On Aug 6, 2018, at 10:21 AM, Adrian Farrel <[email-masked]> wrote:
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

--------------------------------------------------------------------------------
The fact that there is a highway to hell and a stairway to heaven is an interesting comment on projected traffic volume...

---

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 7 Aug 2018 13:17:35 +0000

Adrian,

A number of us think this is a good tutorial topic. We will be convening mid/late August to work on plans for IETF 103 and beyond tutorials. We’ll get back to you early September about thoughts/plans for scheduling. 

Thanks,
Karen

> On Aug 6, 2018, at 1:21 PM, Adrian Farrel <[email-masked]> wrote:
>