Subject: Re: [edu-team] tutorial on xml2rfc v3 for IETF 103 (Bangkok)

From: Alice Russo <[email-masked]>
Date: Wed, 12 Sep 2018 14:13:14 -0700

Hi EDU team,

Based on the current timeline for completion of xml2rfc v3 [1], I suggest that the xml2rfc tutorial be scheduled for IETF 104 (Prague) instead of IETF 103 (Bangkok).

Thanks,
Alice

[1] https://trac.tools.ietf.org/tools/ietfdb/wiki/FormatToolsPlan

> Begin forwarded message:
> 
> From: Alice Russo <[email-masked]>
> Subject: tutorial on xml2rfc v3 for IETF 102 (Bangkok)
> Date: April 18, 2018 at 11:03:49 AM PDT
> To: EDU Team <[email-masked]>
> Cc: Paul Hoffman <[email-masked]>, RSE <[email-masked]>
> 
> Hi EDU team,
> 
> I spoke with Heather and Paul in London; it sounds like IETF 102 is the goal time for a Sunday tutorial on xml2rfc v3. (The relevant tools are in development currently.) Paul is willing to be the presenter. I'll be the backup; and, we might find a co-presenter. 
> 
> Paul, please read this :)
> https://trac.ietf.org/trac/edu/wiki/GuidelinesForPresenters 
> 
> For background on this topic: 
> - Future Format FAQ: https://www.rfc-editor.org/rse/format-faq/
> - The v3 vocabulary: https://www.rfc-editor.org/rfc/rfc7991.txt
> - The xml2rfc FAQ is currently for v2; it will be updated: https://xml2rfc.tools.ietf.org/xml2rfcFAQ.html
> 
> Thanks,
> Alice

---

From: Karen O'Donoghue <[email-masked]>
Date: Sun, 16 Sep 2018 05:32:21 +0000

Thanks Alice… make sense (unfortunately… )

> On Sep 12, 2018, at 3:13 PM, Alice Russo <[email-masked]> wrote:
> 
> Hi EDU team,
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: "Salz, Rich" <[email-masked]>
Date: Sun, 16 Sep 2018 13:53:51 +0000

Maybe a brief preview session at the wgchairs lunch?

On 9/16/18, 1:32 AM, "Karen O'Donoghue" <[email-masked]> wrote:

---

From: Alice Russo <[email-masked]>
Date: Tue, 18 Sep 2018 15:39:03 -0700

Rich, thank you for this suggestion. 

Karen, could we have 5 min. of WG chairs lunch at 103 for a status report on the format tools (primarily xml2rfc v3)?  Have discussed this with Heather and Henrik; Heather perhaps will be the speaker.

Thanks,
Alice

> On Sep 16, 2018, at 6:53 AM, Salz, Rich <[email-masked]> wrote:
>