Subject: [edu-team] Tutorials for IETF 103 Bangkok

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 27 Sep 2018 08:39:04 +0200

Hi all,

We now have the following tutorials scheduled for IETF 103:

12:30
Newcomers Tutorial (Rich, Anchal)
Traffic Engineering (Adrian, Haomian)

13:45
Bringing new work into the IETF (Spencer)
Area Overview (TBD)

The exact time slots could still change (waiting for Karen to confirm
area overview).

Cheers,
Mirjam

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 27 Sep 2018 21:50:09 +0000

Confirming that Anchal and I will be able to do the tutorial.

On 9/27/18, 2:39 AM, "Mirjam Kuehne" <[email-masked]> wrote:

    Hi all,

    12:30
    
    13:45

    Cheers,
    Mirjam
    
    _______________________________________________
    edu-team mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/edu-team