Subject: [edu-team] resignation from EDU

From: Niels ten Oever <[email-masked]>
Date: Mon, 26 Nov 2018 18:56:59 +0100

Hi all,

I hope this email finds you all really well. Since I won't be physically attending IETF meetings in person for at least the coming year, and will spend more time on finalizing my Phd, I have decided to resign from the EDU team. 

It has been an honor and a great pleasure to work side-by-side with you all. I am sure we will encounter each other on the mailinglists.

With Wes I have already shared notes about the last meeting, and we've also opened a ticket with the tools team streamline the sign-up process for Quick Connections and IETF Guides, so work s

It has been a pleasure to work with you all.

Best,

Niels

-- 
Niels ten Oever
Researcher and PhD Candidate
Datactive Research Group
University of Amsterdam

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3

---

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 26 Nov 2018 18:06:55 +0000

Niels,

I am really sorry to hear this. You have added tremendous energy and passion to the EDU team, and I for one have really appreciated your contributions. I wish you all the best with your PhD work. Feel free to rejoin at any time… :-)

Karen

> On Nov 26, 2018, at 12:56 PM, Niels ten Oever <[email-masked]> wrote:
> 
> Hi all,
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: Wes Hardaker <[email-masked]>
Date: Mon, 26 Nov 2018 10:07:53 -0800

Niels ten Oever <[email-masked]> writes:

> It has been an honor and a great pleasure to work side-by-side with
> you all.

It's been a joy to work with you Niels, and I'll very much miss your
bubbling enthusiasm you always showed to the newcomers.
-- 
Wes Hardaker
USC/ISI

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 27 Nov 2018 09:24:31 +0100

Hi Niels,

What terrible news on a Tuesday morning! ;-) Thanks for all the great
work and support over the last few years. I hope to see you in other
venues soon.

Good luck with your Phd!
Mirjam

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 27 Nov 2018 18:53:52 +0100

Thank you all for the superkind words, made my day!

Best,

Niels