Subject: [EME] the end of EME?

From: Tilman Wolf <[email-masked]>
Date: Wed, 30 Jan 2008 09:26:06 -0500

Dear EME mailing list subscribers,

as you have probably noticed, there has been very little activity on the 
EME mailing list in recent month. After publishing 
draft-irtf-eme-francis-nutss-design-00 last year and holding a good 
meeting at IETF-69 (jointly with HIPRG), activities have died down. 
Therefore I am suggesting that we consider dissolving EME. If you have 
objections, we would like you to voice them now.

We will follow this protocol:

1) If nobody raises any objections on the EME mailing list by Friday Feb 
1, 11:59 p.m. EST, then we will dissolve EME.

2) If anybody objects, we will task that person to find (possibly with 
our help) somebody who is willing to chair the group. If this search is 
unsuccessful by Friday Feb 15, 11:59 EST, then we will dissolve EME.

3) If people believe that EME should continue and we can find somebody 
who is willing to chair the group, then EME shall live on under the 
guidance of the new chair.

Thanks,
Tilman Wolf and Mark Williams
EME Co-Chairs

_______________________________________________
EME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/eme

---

From: Melinda Shore <[email-masked]>
Date: Wed, 30 Jan 2008 09:46:46 -0500

On 1/30/08 9:26 AM, "Tilman Wolf" <[email-masked]> wrote:
> After publishing 

I'm not sure that things might not have gone differently if we
hadn't met with HIP, but there's no way to know for sure.

I think there's a broader question here, and that's the role of
signaling work in the IETF.  It's my general sense that neither
customers nor manufacturers like out-of-band signaling very
much, which suggests that in practice (for an engineering
organization) it's not going to be a very successful way
to solve problems.

Melinda

---

From: Paul Francis <[email-masked]>
Date: Wed, 30 Jan 2008 09:54:24 -0500

I doubt that it much mattered whether or not we met with HIP.  In the end,
no-one stepped up to put real cycles into this work.  It was worth a try, but
in the end no sense in trying to push a dead cat with a rope to water.

PF

> -----Original Message-----
> From: Melinda Shore [mailto:[email-masked]] 
> Sent: Wednesday, January 30, 2008 9:47 AM
> To: Tilman Wolf; [email-masked]
> Subject: Re: [EME] the end of EME?
> 
> I'm not sure that things might not have gone differently if 
> we hadn't met with HIP, but there's no way to know for sure.
> 
> I think there's a broader question here, and that's the role 
> of signaling work in the IETF.  It's my general sense that 
> neither customers nor manufacturers like out-of-band 
> signaling very much, which suggests that in practice (for an 
> engineering
> organization) it's not going to be a very successful way to 
> solve problems.
> 
> Melinda
> 
>