Subject: [Emu] Password Method Consensus

From: "Joseph Salowey (jsalowey)" <[email-masked]>
Date: Tue, 30 Oct 2007 11:28:59 -0700

We have working group consensus to move forward with working on a
tunneled EAP method in order to provide the basis for a password based
EAP method.  The next steps are to revise the working group charter to
include the tunneled EAP method item and make sure we have a good set of
requirements to work against.  I believe we already have a good start at
requirements.  Any volunteers to help document and track the
requirements?  

Joe

_______________________________________________
Emu mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/emu

---

From: "Hao Zhou (hzhou)" <[email-masked]>
Date: Tue, 30 Oct 2007 14:49:13 -0400

I can help. 

> -----Original Message-----
> From: Joseph Salowey (jsalowey) 
> Sent: Tuesday, October 30, 2007 2:29 PM
> To: [email-masked]
> Subject: [Emu] Password Method Consensus
> 
> We have working group consensus to move forward with working 
> on a tunneled EAP method in order to provide the basis for a 
> password based EAP method.  The next steps are to revise the 
> working group charter to include the tunneled EAP method item 
> and make sure we have a good set of requirements to work 
> against.  I believe we already have a good start at

---

From: Badra <[email-masked]>
Date: Tue, 30 Oct 2007 20:14:22 +0100

Hi Joe,

Please add me to the list of volunteers.

Best regards,
Badra

---

From: Pascal Urien <[email-masked]>
Date: Tue, 30 Oct 2007 22:41:22 +0100

Hi Joe,

   I am ready to help

Pascal