Subject: [Emu] Consensus call on EAP-GPSK key lengths

From: Alan DeKok <[email-masked]>
Date: Mon, 25 Aug 2008 15:44:40 +0200

A consensus call was issued to the WG mailing list on August 5, for
accepting the proposed changes to the EAP-GPSK key lengths.

  The consensus call closed on August 19.  Based on the mailing list
response (8 in favor, 0 opposed), the consensus is judged to be in favor.

  The authors should please update the draft to make the input and
output key lengths independent.

  Alan DeKok.
_______________________________________________
Emu mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/emu

---

From: "Joseph Salowey (jsalowey)" <[email-masked]>
Date: Mon, 25 Aug 2008 08:26:28 -0700

Since there have been no additional comments on GPSK and client state
the draft revision should also include text to resolve this issue along
the lines of
http://www.ietf.org/mail-archive/web/emu/current/msg00908.html. 

Thanks,

Joe

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Alan DeKok
> Sent: Monday, August 25, 2008 6:45 AM
> To: [email-masked]
> Subject: [Emu] Consensus call on EAP-GPSK key lengths
> 
>   A consensus call was issued to the WG mailing list on 
> August 5, for accepting the proposed changes to the EAP-GPSK 
> key lengths.
> 
>   The consensus call closed on August 19.  Based on the 
> mailing list response (8 in favor, 0 opposed), the consensus 
> is judged to be in favor.
> 
>   The authors should please update the draft to make the 
> input and output key lengths independent.
> 
>   Alan DeKok.