Subject: Re: [Emu] Last Call: draft-harkins-emu-eap-pwd (EAP AuthenticationUsing Only APassword) to Informational RFC

From: Stephen McCann <[email-masked]>
Date: Tue, 21 Jul 2009 15:30:38 +0100

Joe,
	Hi,

I noticed in passing that this last call is for an Informational RFC,
whereas the draft status is Standards Track.

Can anyone clarify its status please?

Kind regards

Stephen McCann

---

From: "Joseph Salowey (jsalowey)" <[email-masked]>
Date: Tue, 21 Jul 2009 10:38:18 -0700

The announcement indicates that the draft will be published as
informational, however Glen Zorn (one of the authors) has requested that
this be changed to standards track so the status is currently under
discussion.  Since the document is in IETF last call comments on the
draft including its standards status should be sent to the [email-masked]
list.   

Joe

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Stephen McCann
> Sent: Tuesday, July 21, 2009 7:31 AM
> To: [email-masked]
> Subject: Re: [Emu] Last Call: draft-harkins-emu-eap-pwd 
> (EAPAuthenticationUsing Only APassword) to Informational RFC
> 
> Joe,
> 	Hi,
> 
> I noticed in passing that this last call is for an 
> Informational RFC, whereas the draft status is Standards Track.
> 
> _______________________________________________
> Emu mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/emu
>