Subject: [Emu] I-D Action:draft-ietf-emu-eaptunnel-req-03.txt

From: [email-masked]
Date: Mon, 6 Jul 2009 11:15:01 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the EAP Method Update Working Group of the IETF.

	Title           : Requirements for a Tunnel Based EAP Method
	Author(s)       : K. Hoeper, et al.
	Filename        : draft-ietf-emu-eaptunnel-req-03.txt
	Pages           : 24
	Date            : 2009-07-06

This memo defines the requirements for a tunnel-based Extensible
Authentication Protocol (EAP) Method.  This method will use Transport
Layer Security (TLS) to establish a secure tunnel.  The tunnel will
provide support for password authentication, EAP authentication and
the transport of additional data for other purposes.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-emu-eaptunnel-req-03.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "Joseph Salowey (jsalowey)" <[email-masked]>
Date: Mon, 6 Jul 2009 11:27:50 -0700

I believe this revision addresses all outstanding comments, this should
be ready for the IESG.  Please review and indicate if the document is
ready or if there are outstanding issues.  

Thanks,

Joe

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of [email-masked]
> Sent: Monday, July 06, 2009 11:15 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Emu] I-D Action:draft-ietf-emu-eaptunnel-req-03.txt
> 
> This memo defines the requirements for a tunnel-based 
> Extensible Authentication Protocol (EAP) Method.  This method 
> will use Transport Layer Security (TLS) to establish a secure 
> tunnel.  The tunnel will provide support for password 
> authentication, EAP authentication and the transport of 
> additional data for other purposes.
> 
> Below is the data which will enable a MIME compliant mail 
> reader implementation to automatically retrieve the ASCII 
> version of the Internet-Draft.
>