Subject: [Emu] Agenda items IETF Meeting 81

From: Joe Salowey <[email-masked]>
Date: Wed, 6 Jul 2011 16:42:22 -0700

EMU has been given a 2 hour slot on Tuesday Afternoon (7/26) from 13:00 to 15:00 PM.   

Please send any requests for agenda slots to the chairs.  

Thanks,

Joe

---

From: Sam Hartman <[email-masked]>
Date: Thu, 07 Jul 2011 10:33:05 -0400

I'm not actually sure channel bindisgs will need time this round.  I
think I've done exactly what I said I'd do on the list.

I think one get the diagrams and a review or lack of review on the
802.11 information, we should be ready for last call.