Subject: [Emu] comment vous appelez-vous?

From: "Dan Harkins" <[email-masked]>
Date: Tue, 23 Aug 2011 13:12:13 -0700 (PDT)

Hello,

  In Quebec there was a discussion on what we're gonna call the tunnel
method. The candidates discussed were:

  - ITEM -- Internet Tunnel EAP Method
  - ETA -- Extensible Tunneled Authentication
  - TEAP -- Tunnel EAP
  - EAP-TUNNEL
  - TEAM -- Tunneled Extensible Authentication Method

I have seen no further discussion on the list about this though. So
let me start one.

  My personal preference is ETA because it opens up the obvious self-
deprecating comment: "what's the ETA? Well in EMU it's about 4 years."
Ha ha ha...yea, not that funny.

  regards,

  Dan.

---

From: Klaas Wierenga <[email-masked]>
Date: Wed, 24 Aug 2011 11:22:55 +0200

On 8/23/11 10:12 PM, Dan Harkins wrote:
> 
> Hello,
> 
> In Quebec there was a discussion on what we're gonna call the
> tunnel method. The candidates discussed were:
> 
> - ITEM -- Internet Tunnel EAP Method - ETA -- Extensible Tunneled
> Authentication - TEAP -- Tunnel EAP - EAP-TUNNEL - TEAM -- Tunneled
> Extensible Authentication Method
> 
> I have seen no further discussion on the list about this though.
> So let me start one.
> 
> My personal preference is ETA because it opens up the obvious
> self- deprecating comment: "what's the ETA? Well in EMU it's about
> 4 years." Ha ha ha...yea, not that funny.

in the latter category:

CHEAP: CHannel Binding EAP method.... what a wonderful world in which
EAP methods are FAST and CHEAP....

Klaas

---

From: Glen Zorn <[email-masked]>
Date: Wed, 24 Aug 2011 19:34:48 +0700

> Ha ha ha...yea, not that funny.

I like TEAM.

> 
>   regards,
> 
>   Dan.
> 
> 
> _______________________________________________
> Emu mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/emu