Subject: [Emu] Mirja Kühlewind's No Objection on charter-ietf-emu-04-00: (with COMMENT)

From: Mirja Kühlewind <[email-masked]>
Date: Mon, 05 Feb 2018 08:36:59 -0800

Mirja Kühlewind has entered the following ballot position for
charter-ietf-emu-04-00: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-emu/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I would actually rather like to see milestones for when the work is supposed to
be finished (send to IESG for publication) than when it is supposed to start
(wg adoption) as the first is probably harder to achieve in time than the
second.

---

From: Jari Arkko <[email-masked]>
Date: Sun, 18 Feb 2018 13:48:44 +0200

Mirja,

> (wg adoption) as the first is probably harder to achieve in time than the

I suggested edits to the milestones in a response to Kathleen’s
comments, and the suggested edits include having both start
(adopt) and end (WGLC) for all work items. Does that work for
you?

(Although some of our charters speak about WGLC and others
about sending to IESG… not sure the difference matters.)

Jari

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Mon, 19 Feb 2018 17:36:01 +0100

Yes. I don’t see a big difference between „WGLC" and "send to IESG“ but it’s good to have a deadline!

> Am 18.02.2018 um 12:48 schrieb Jari Arkko <[email-masked]>:
> 
> Mirja,
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 19 Feb 2018 11:50:59 -0500

Mirja,

The milestones have been updated per the dates and language provided by Jari.

Thanks,
Kathleen

On Mon, Feb 19, 2018 at 11:36 AM, Mirja Kuehlewind (IETF)
<[email-masked]> wrote:
> _______________________________________________
> Emu mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/emu

-- 

Best regards,
Kathleen