Subject: Re: [Emu] Call for adoption of draft-mattsson-eap-tls13-02

From: Jari Arkko <[email-masked]>
Date: Mon, 28 May 2018 15:39:44 +0300

> I would like to add my support to adopting this draft as a working group item. EAP-TLS is a core EAP method and with TLS 1.3 maturing, this work item is very meaningful.

+1

It has been a while since you Joe asked the question… I think we need this draft and the other drafts that are up for consideration. The question was “is there objection”, and I think I saw support in the meeting and no objections on the list… time to conclude that the drafts should be WG drafts for their next revision?

Jari

---

From: Joseph Salowey <[email-masked]>
Date: Mon, 28 May 2018 13:56:07 -0700

Yes, please upload draft-ietf-emu-eap-tls13-00.txt and I'll approve it.

On Mon, May 28, 2018 at 5:39 AM, Jari Arkko <[email-masked]> wrote:

>
> I would like to add my support to adopting this draft as a working group
> item. EAP-TLS is a core EAP method and with TLS 1.3 maturing, this work
> item is very meaningful.
>
>
> +1
>
> It has been a while since you Joe asked the question… I think we need this
> draft and the other drafts that are up for consideration. The question was
> “is there objection”, and I think I saw support in the meeting and no
> objections on the list… time to conclude that the drafts should be WG
> drafts for their next revision?
>
> Jari
>
>