Subject: Re: [Emu] Call for adoption of draft-arkko-eap-rfc5448bis-01.txt

From: Joseph Salowey <[email-masked]>
Date: Mon, 28 May 2018 13:58:09 -0700

I didn't see any objections, but I want to make sure we have some folks
willing to review the draft.  Please respond to this thread if you would be
willing to review the draft.

Thanks,

Joe

On Sun, Apr 1, 2018 at 4:03 PM, Joseph Salowey <[email-masked]> wrote:

> At the IETF 101 EMU meeting in London there was good support for adopting
> draft-arkko-eap-rfc5448bis-01.txt as a working group item.  This is a
> call for adoption of this draft as a working group item.  If you have an
> objection or concern about adopting this draft please respond to the list
> by April 14, 2018.
>
> Cheers,
>
> Joe
>
>
>
>

---

From: Alan DeKok <[email-masked]>
Date: Mon, 28 May 2018 16:59:46 -0400

I will review it.

> On May 28, 2018, at 4:58 PM, Joseph Salowey <[email-masked]> wrote:
> 
> I didn't see any objections, but I want to make sure we have some folks willing to review the draft.  Please respond to this thread if you would be willing to review the draft.
> 
> Thanks,
> 
> Joe
> 
> At the IETF 101 EMU meeting in London there was good support for adopting draft-arkko-eap-rfc5448bis-01.txt as a working group item.  This is a call for adoption of this draft as a working group item.  If you have an objection or concern about adopting this draft please respond to the list by April 14, 2018.  
> 
> Cheers,
> 
> Joe
> 
> 
> 
> 
> _______________________________________________
> Emu mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/emu

---

From: Mohit Sethi <[email-masked]>
Date: Tue, 29 May 2018 09:54:28 +0300

I will review it as well.

--Mohit

---

From: Jim Schaad <[email-masked]>
Date: Tue, 29 May 2018 08:09:18 -0700

It is on my long list of documents to review

> -----Original Message-----
> From: Emu <[email-masked]> On Behalf Of Mohit Sethi
> Sent: Monday, May 28, 2018 11:54 PM
> To: Alan DeKok <[email-masked]>; Joseph Salowey
> <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [Emu] Call for adoption of draft-arkko-eap-rfc5448bis-01.txt
> 
> >> At the IETF 101 EMU meeting in London there was good support for
> adopting draft-arkko-eap-rfc5448bis-01.txt as a working group item.  This
is a
> objection or concern about adopting this draft please respond to the list
by
> April 14, 2018.

---

From: Joseph Salowey <[email-masked]>
Date: Wed, 30 May 2018 23:10:51 -0700

Jari can you submit  a new draft as draft-ietf-emu-rfc5448bis-00.txt and
I'll approve it?

Thanks,

Joe