Subject: [Emu] EAP-AKA' -bis and -DH implementations

From: Jari Arkko <[email-masked]>
Date: Sat, 23 Jun 2018 00:45:20 +0300

I just wanted to send an update and say that we (Ericsson) are working on implementations for both EAP-AKA’ with the adjustments as specified in draft-arkko-eap-rfc5448bis, and the actual extensions as specified in draft-arkko-eap-aka-pfs.

We will be reporting on our experiences once we are at the end of our implementation effort. Also, since we will have an independent implementation, we would be very happy to work with others to do some testing, e.g., against WPA Supplicant or other implementations. 

Jari

---

From: Alan DeKok <[email-masked]>
Date: Fri, 22 Jun 2018 22:07:50 -0400

> We will be reporting on our experiences once we are at the end of our implementation effort. Also, since we will have an independent implementation, we would be very happy to work with others to do…

  We're working on implementing this in FreeRADIUS.

  Alan DeKok.