Subject: [Emu] Minutes from EMU @ IETF103

From: Mohit Sethi M <[email-masked]>
Date: Tue, 13 Nov 2018 09:38:57 +0000

Hi all,

Thank you for participating in the EMU session at IETF 103. A special 
thank you to Jim for serving as the jabber scribe.

Minutes from the EMU session at IETF 103 have now been uploaded:
https://datatracker.ietf.org/meeting/103/materials/minutes-103-emu-00

Please report any issues by November 21, 2018.

Joe and Mohit

---

From: Russ Housley <[email-masked]>
Date: Wed, 14 Nov 2018 03:00:33 -0500

Concern:

Jari: Need feedback. See this as WG document? We might be able to stick this in and have affect on organizations that want to spy on. We might actually get this deployed if . 

The end of the sentence is missing...

Nit:

Russ: MAC is dependent on the based AKA authentication.

s/based/base/
s/AKA/AKA'/

> On Nov 13, 2018, at 4:38 AM, Mohit Sethi M <[email-masked]> wrote:
> 
> Hi all,
> 
> _______________________________________________
> Emu mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/emu

---

From: Mohit Sethi M <[email-masked]>
Date: Wed, 14 Nov 2018 14:45:05 +0000

Hi Russ,

Thanks for reporting this. I have now fixed the nit and updated the 
missing sentence after checking the audio recording. The updated meeting 
minutes are here:

https://datatracker.ietf.org/meeting/103/materials/minutes-103-emu-01

--Mohit